Index du Forum » » Froid Co Panne, dépannage, maintenance » » Givre
AuteurGivre
Matime
60  
  

Matime
  Posté : 18-10-2014 10:44

Bonjour les frigides

J'ai voulu dépanner un amis boulanger pour sa vitrine réfrigérée. Le problème était l'apparition de givre sur l'évap et donc, pas d'échange et pas de froid. Elle était donc a l'arret.
J'ai commencer par remplacer le ventilateur du condenseur en fin de vie(il s’arrêtait en chauffant un peu).
Le problème était toujours la donc, la charge en fluide est bonne selon moi, car le voyant ne bulle pas en fonctionnement; est-ce une bonne indication ?
Il s'est avéré que c'était le condenseur sale et gras qui posait problème. Or un condenseur sale fait péter en HP et pas baisser la BP... Le gras augmenterait-il l'échange ? le liquide serait sous-refroidit et la BP chuterait ?

Le problème est peut être régler, mais j'ai pas tout compris ^^'

Message édité par : Matime / 18-10-2014 10:46


  Profil  
ancien membre
626  
    
 

ancien membre
  Posté : 18-10-2014 12:23

Salut

Ton condenseur encrassé faisait effectivement augmenter ta HP, causant une baisse de la puissance frigo.
De ce fait la vitrine qui avait du mal a descendre en température régulait beaucoup moins souvent voire plus du tout, une couche de givre se formait et les dégivrages n'étaient plus suffisants pour la faire disparaitre...

Citation : Matime 

Le gras augmenterait-il l'échange ?


Au contraire le gras est un isolant qui diminue significativement l'échange !


Citation : Matime 

le liquide serait sous-refroidit et la BP chuterait ?


Un condenseur encrassé entraine une hausse de la HP (et de la BP), et comme on condense moins bien, le liquide a encore plus de mal à etre sous refroidi !
Dans ce cas ton voyant liquide peut même t'induire en erreur car il peut buller alors que ta charge est bonne !


Message édité par : faycal59 / 18-10-2014 12:31


  Profil  
dmarco
5881  
     
 Modérateur

dmarco
  Posté : 18-10-2014 13:21

Bonjour,

Citation : Matime
Le problème était toujours la donc, la charge en fluide est bonne selon moi, car le voyant ne bulle pas en fonctionnement; est-ce une bonne indication ?

Le " non bullage " du voyant n'est absolument pas un indicateur que la charge est bonne ( ni mauvaise d'ailleurs )!!
Pour contrôler que la charge est bonne, le top ... c'est la pesée, mais ce n'est pas toujours possible, ni pratique d'ailleurs!! sans compter que sur certaines installations, cette charge n'est - tout simplement - pas ou plus lisible!!
Aussinon, après s'être assuré que les échangeurs sont propres, il n'y a qu'à vérifier le sous-refroidissement et la surchauffe.

Citation : Matime
Il s'est avéré que c'était le condenseur sale et gras qui posait problème. Or un condenseur sale fait péter en HP et pas baisser la BP... Le gras augmenterait-il l'échange ?

Le " gras " est à considèrer comme un isolant, et donc les échanges seront moins bons ( voire inéfficaces ), en comparaison avec un échangeur propre.

Par contre, les traces de gras sont ( généralement ) un très bon indice de localisation de fuite de fluide frigorigène!
Attention tout de même à la localisation de l'appareil! Dans une cuisine ( par exemple ), il sera difficile de différencier .... le gras d'une fuite ... du gras provenant de l'activité environnante. Mais ca reste généralement un bon indicateur.

@+

  Profil  
mars
4554  
     
 Membre averti

mars
  Posté : 18-10-2014 13:24

Bonjour, tu dis apparition de givre ? Ça veut dire quoi , une pellicule fine de givre ou une prise en glace?
Une pellicule de givre peut être synonyme de mauvaise alimentation donc lié à ta hp trop haute
La prise en glace peut avoir plein de cause , mais tu aurais eu une aspi givrée au compresseur car pas d'échange et donc retour de liquide au compresseur .
De toute façon prend l'habitude à ce que chaque partie visible soit fonctionnelle ( ventilo , ev , thermostat) , que les ventilos tournent dans le bon sens et de vitesse normale, et que les échangeurs soient propres sans gras . Une fois ça fait tu a fais la moitié.
Un condenseur gras sur une machine ,perso , avant de commencer à dépanner je nettoie.
Après avec le temps tu auras toucher les tubes et savoir si c'est bien alimenté ou pas.




  Profil  
Matime
60  
  

Matime
  Posté : 18-10-2014 20:26

Et bien je n'ai pas penser que le condenseur pouvait être sale puisque le proprio lavait nettoyer a l'aspirateur.
Je n'avais pas penser non plus au fait qu'il ne régulait plus puisqu'il n’atteignait pas la consigne, pas de dégivrage ect... C'est trompeur quand on connais plutôt la théorie. mais bon, c'est comme ça qu'on apprend

Merci pour vos lumières

  Profil  
MicChan
135  
   

MicChan
  Posté : 19-10-2014 19:44

Hello,

ton problème = givre sur l'évapo ( évaporateur complètement bouché?)

le problème est peut être résolu car tu ne l'a pas remis en route depuis longtemps, car le bouchage complètement d'un évaporateur met un certain temps à se former.





  Profil  
Sauter à :