15 visiteur(s) et 1 membre(s) en ligne. Devenez membre privilégié en cliquant ici
Partenaires frigoristes
Galeries Photo

Tirage au vide proposé par marcel11
Photos proposé par Marcel11
Pompes a chaleur
le site de la pompe a chaleur et climatisation pour les particuliers.


Chat Box
Motiok.snif
detente.fortich
dmarco.bisous
simx4p4.Bonsoir
Jedepann.Bonjour,
82.66.22.Bonsoir.Coucou

Cliquez ici pour entrer

0 personnes connectées.

Modéré par : Adrien christ59 fifi Aircofrigo 
Index du Forum » » Froid commercial et petit froid » » Machine à glaçons
AuteurMachine à glaçons
Panpanz
111     
 Modérateur

Panpanz
  Posté : 14-09-2012 16:02

Ce matin je suis aller sur une machine à glaçons qui ne veut plus faire de glaçons, c'est chiant pour l apéro dans un hôtel 4 étoiles !

Je la mets en route, elle mets de l'eau dans le bac, le compresseur démarre puis les gicleurs mais c'est pas du tout violent comme pression, ça n atteint pas les trous.
La machine ne rempli pas suffisamment le bac d'eau et donc la pompe aspire plein d air.
Ça peut venir de quoi ? Électrovanne de remplissage obtrué ? Tuyau ? Tempo d ouverture de la vanne pas assez longue ?

  Profil  E-mail  
pierra
552      
 Membre averti

pierra
  Posté : 14-09-2012 16:49

Bonjour à tous.

Dis nous en plus, panpanz
Marque type fluide, etc....

À prioris c'est une injection,
ton débit pompe est il correct? Crépine bouché ? Tuyau encrassé? Gicleur? À vérifier

arvi pa


Rien ne se perd, rien ne se crée, tout se transforme.

  Profil  E-mail  
Panpanz
111     
 Modérateur

Panpanz
  Posté : 14-09-2012 19:01

Marque Diamond au r404 ( 590grammes )
Si je rempli le bac avec une bouteille d eau ça gicle bien , donc je pense que la pompe est bonne, les gicleurs ne sont pas bouchés
Les tuyaux de remplissage j'ai un doute
La crépine est propre
C'est une tempo qui gère l électrovanne de remplissage ?
Je connais pas grand chose ( voire rien ) en ce genre de machine.

  Profil  E-mail  
pierra
552      
 Membre averti

pierra
  Posté : 14-09-2012 19:10

re,

d'aprés ce qu tu nous dit, le bac n'est pas suffisament remplis. Et ca fonctionne quand tu rajoute de l'eau.As tu fait un cycle complet ?

As tu verifier le filtre d'entré d'eau sur l'électrovanne ?
Dans certaine electrovannne (en sortie) tu as des petit réducteurs de débit # couleur, il peut etre bouché encrassé et reduire son arrivé d'eau? Ou ton electrovannne qui n'ouvre plus assez pour permettre le bon remplissage.
Ta tempo c'est un progamateur a came?



Rien ne se perd, rien ne se crée, tout se transforme.

  Profil  E-mail  
dmarco
4366       
 Membre averti

dmarco
  Posté : 14-09-2012 20:44

Bonsoir Panpanz,

Manque d'eau !

Comme te l'a dit pierra, voir l'arrivée d'eau, filtres, préfiltres, ect...et s'assurer qu'il n'y a pas de calcaire dans l'installation!!

Après, vu le style de clientèle,tu peux toujours leur faire acheter un filtre anti calcaire pour cette machine!!
Ton chef sera content, il vendra une bécane de plus ( et les cartouches de filtration par la suite)

En général, le remplissage d'eau passe par un système de flotteur ( même principe que les chasses de wc ).

Bref, dis nous quoi..lorsque tu auras terminé.

@+

Si vous traitez un individu comme il est, il restera ce qu'il est. Mais si vous le traitez comme s’il était ce qu'il doit et peut devenir, alors il deviendra ce qu'il doit et peut être.
( Johann Wolfgang Von Goethe - 1749-1832 )

  Profil  
Adrien
2824       
 Administrateur

Adrien
  Posté : 14-09-2012 20:51

même conclusion, filtre entrée machine bouché, ou dans l'electrovanne. Le plus souvent c'est le calcaire.

Par expérience, avant tout dépannage sur une machine à glace, un bon detartrage complet et ça repart dans plus de 50 % des cas.


  Profil  www    
mimifrigo
918      
 Membre averti

mimifrigo
  Posté : 15-09-2012 00:08

bonjour

c'est une machine à pompe donc pas de bac avec flotteur : la machine prends de l'eau en même temps que le démoulage et il y a un trop plein . Au départ du cycle le bac doit être plein

  Profil  
Panpanz
111     
 Modérateur

Panpanz
  Posté : 15-09-2012 00:24

Oui y'a pas de flotteur.
J'ai dit au client remplacement électrovanne + tuyau ( la ou il pourrait avoir à bloc de calcaire )
La regul je sais pas s'il faut la changer

  Profil  E-mail  
frigo71
335      

frigo71
  Posté : 15-09-2012 00:40

BOnsoir ,

DOnc une machine avec gicleur il y a deux possibilités de régulation .

Soit avec un thermostat au dessus des godets (en contact direct avec l'évaporateur) qui te fait du froid jusqu'à une certaine T° (en général réglable pour choisir la taille des glaçons ) .

Lorsque la T° est atteinte on enclenche le dégivrage (gaz chaud et VEM d'eau ) , l'eau arrivant à l'endroit des godets aide au démoulage jusqu'à ce que le meme thermostat arrête le démoulage et reparte pour un nouveau cycle de froid .

Dans la deuxième possibilité , c'est une platine électronique avec une sonde qui gère le meme cycle , sauf que pour modifier la taille des glaçons tu touches un petit potentiomètre , et tu as aussi la possibilité de choisir différents cycle : netoyage ( pour n'avoir que la pompe des gicleurs et ainsi faire circuler un produit ) froid (cycle normale ) reset (si la platine bug ) ...

Ceci est biensur une explication générale dont les machines à glaçons à gicleurs foncitonne .


A+

A chaque problèmes sa solution, si il ni y a pas de solutions, il ni y a donc pas de problèmes.

  Profil  
mimifrigo
918      
 Membre averti

mimifrigo
  Posté : 15-09-2012 19:18

Citation : Panpanz 
Oui y'a pas de flotteur.
J'ai dit au client remplacement électrovanne + tuyau ( la ou il pourrait avoir à bloc de calcaire )
La regul je sais pas s'il faut la changer

tu a un problème de circuit d'eau , pourquoi changer la régul ?? tu mets ton thermostat d'évaporateur au mini ; la machine va démouler > regardes si l'eau arrive pendant le dégivrage > si le bac est bien plein avant de repartir pour un nouveau cycle
Comme te l'ont indiqué nos amis , le calcaire est souvent la cause de dysfonctionnement de ces machines : tu a une crépine en sortie de bac qui correspond à l'aspiration de la pompe elle doit être pleine de calcaire .

  Profil  
dmarco
4366       
 Membre averti

dmarco
  Posté : 15-09-2012 23:15

Bonjour à tous,

Citation : mimifrigo... tu a une crépine en sortie de bac qui correspond à l'aspiration de la pompe elle doit être pleine de calcaire ...


En clair, la solution de changer l'électrovanne ... risque ... de ne pas résoudre entièrement le problème!

C'est la machine complète qu'il faudrait détartrer!!

Après, faire ca chez le client ... ou en retour de la machine à l'atelier, tout dépend du client.

@+

Si vous traitez un individu comme il est, il restera ce qu'il est. Mais si vous le traitez comme s’il était ce qu'il doit et peut devenir, alors il deviendra ce qu'il doit et peut être.
( Johann Wolfgang Von Goethe - 1749-1832 )

  Profil  
frigo71
335      

frigo71
  Posté : 16-09-2012 03:50

Bonsoir ,

Je pense qu'il faut changer la VEM et le tuyau d'apport d'eau (panpanz nous a dis qu'une fois qu'elle avait fais un apport d'eau la partie gicleur faisait bien son travail )

Sauf si il y a une platine electronique qui fais la con et diminue on ne sait pourquoi le temps de démoulage ...


A chaque problèmes sa solution, si il ni y a pas de solutions, il ni y a donc pas de problèmes.

  Profil  
Panpanz
111     
 Modérateur

Panpanz
  Posté : 16-09-2012 04:19

Le bac ne se rempli qu'à moitié, je dois ajouter de l eau dans le bac pour que ça gicle jusqu'au moule.
Ya une platine avec 3 potentiomètres, mais y'a rien de marqué mis à part un qui est le temps de dégivrage.
Le remplissage du bac se fait par 2 tuyaux qui arrivent de part et d'autre de l evapo, yen à un qui coule en filet d'eau et l'autre rien.
Le modèle c'est ICE 90A.
Vu que je connais pas ces machines, je pose peut être des questions cons. Désolé.

  Profil  E-mail  
bmoumoune09
127     

bmoumoune09
  Posté : 16-09-2012 05:13

bonjour,
j'ai eu un problème similaire dans le passer,j'ai passer 3h pour trouver que l'arrivé d'eau était complètement boucher,,, tartre calcaire un peut tout
je te conseille de changer le pré filtre le filtre est passer un détartrage complet;

Des fois j'aurais aimer être un PC pour redémarrer ma vie en mode sans échec!


  Profil  
mimifrigo
918      
 Membre averti

mimifrigo
  Posté : 16-09-2012 10:03

Citation : Panpanz 
Le bac ne se rempli qu'à moitié, je dois ajouter de l eau dans le bac pour que ça gicle jusqu'au moule.
Le remplissage du bac se fait par 2 tuyaux qui arrivent de part et d'autre de l evapo, yen à un qui coule en filet d'eau et l'autre rien.


et bien voilà  , tu as trouvé la panne , débouche ce tuyau et cela devrait fonctionner La pompe désamorce si il n'y a plus assez d'eau au cours du cycle


  Profil  
Panpanz
111     
 Modérateur

Panpanz
  Posté : 04-10-2012 19:45

Finalement c'est le programmeur qui est HS
Les contacts se font quand ils ont envie

Par exemple si je penche le programmeur d'un côté la pompe gicleur se met en route, de l'autre côté c'est la vanne des gaz chaud pour le dégivrage qui s'enclenche ...

  Profil  E-mail  
Aircofrigo
4925       
 Modérateur

Aircofrigo
  Posté : 04-10-2012 19:49

bonsoir,

merci d'avoir donné la suite

on dit "un" programmeur "un" contact ; pas "une" et ils en font quand même qu'à leur tête bizarre mais soit.


allez, à+

aircofrigo
merci de nous tenir informé des résultats de vos recherches et dépannages.

  Profil  
Sauter à :

Sondage
En tant que Technicien, avez vous un pouvoir de décision sur les achats de matériel de l'entreprise
 Pouvoir de conseil
 Pouvoir décisionnel d'achat libre
 Pouvoir d'achat en SAV
 Aucun pouvoir
 Pouvoir d'achat jusqu'à un certain montant
 Pouvoir d'achat chez les fournisseurs référencés
 Autres pouvoirs (laissez un commentaire)

  Results, Résultats

  • Votes : 66
  • Commentaire(s) : 1
Lettre d'information


Votre adresse E-mail



Recevez par mail les nouveautés du site.

News La RPF
LARPF

Temps : 0.235 seconde(s)