Index du Forum » » Clim Panne, dépannage, maintenance » » Coupure Hp Carrier 30RA 240/pro dialog
AuteurCoupure Hp Carrier 30RA 240/pro dialog
Sana07
27  
 

Sana07
  Posté : 22-07-2015 18:22

Salut à tous,
j'ai en maintenance chez un client deux 30Ra 240 au 407, avec deux circuits, sur chacun 3 compresseurs, ils ne tiennent pas en HP (selon le client "ils sont vendus pour 36°c ext" ?)
J'ai fais des essais de fonctionnement et chaque circuit fonctionne correctement à 36c° quand il n'utilise que 2 des compresseurs, mais dès que le troisième part...en moins de deux Bim! HP! Comme, vous l'aurez remarqué, en ce moment il fait chaud, et mon client en a besoin...

Je découvre le pro dialog que je connaissais de loin (j'aime pas trop) Un circuit qui pète en Hp et on coupe le groupe, je trouve ça d'un J'ai pu lire sur la notice que l'on pouvait réduire la puissance, comme les groupes sont surpuissants, je me suis dit, je vais mettre un petit 66% sur chaque circuit, on ira pas chercher le troisième compresseur, on ira pas taper en HP...que nibe.

Donc par dépit, j'ai débranché un compresseur sous le contacteur sur chaque circuit des deux groupes et ça ne me convient pas du tout, quelqu'un aurait il une autre solution plus propre, ou m'expliquer comment fonctionne cette fameuse rreduction de puissance que je n'ai pas du comprendre?

Merci d'avance!

  Profil  
fab1034
31  
  

fab1034
  Posté : 22-07-2015 19:19

salut

je viens de trouver une doc sur le google qui est notre ami et le température d'air max est de 46°

30RA 040/240 T°air: Minimum Maximum
-10 +46

as tu vérifié, si tu n'avais pas des incondensables?
un petit relevé de fonctionnement aurai été le bienvenu

http://www.carrier.fr/produits_carrier_climatisation_chauffage/Litt/23420_PSD_07_2007.pdf


La logique n'observe pas, n'invente pas, ne découvre pas ; elle juge.

  Profil  
Sana07
27  
 

Sana07
  Posté : 22-07-2015 19:51

Nous avons vus le meme graphique, sur la notice du pro dialog

J'avoue que j'ai agis dans l'urgence et je connais peu cette installation, je compte m'y pencher plus, seulement la période n'est pas la plus propice.
Je ne connais pas son historique précis, en revanche il y a eue de nombreuses modifications pour "supprimer des pièges à huile"...je pensais à "et comment ont été fais les appoints de charge au 407?" :) ça marche aussi avec les incondensables...
Ce qui me gène en plus, c'est que ce client n'est pas nouveau chez nous (bientot 3 ans), il a intégré le fait de la limite de fonctionnenemnt est à 36°C ext...nous ne sommes pas dans des situations toujours évidentes

Encore est il que je voulait en apprendre un peu plus sur le pro dialog


  Profil  
fab1034
31  
  

fab1034
  Posté : 22-07-2015 20:53

Je pense qu il est préférable de résoudre ce phénomène de coupure HP avant de bidouiller dans le prodialog comme tu le dis si des interventions qu ils ont subit on pas été faites des les règles .... fait un relevé de fonctionnement et tiens nous au jus ou peut être que tu verras par toi même le problème

La logique n'observe pas, n'invente pas, ne découvre pas ; elle juge.

  Profil  
Sana07
27  
 

Sana07
  Posté : 22-07-2015 20:55

Merci pour tes encouragements ;)

  Profil  
adelclimatisation
4240  
     
 Modérateur

adelclimatisation
  Posté : 22-07-2015 22:51

salut et bonne soirée a tous .
pour le prodialog , il est vraiment convivale comme instrument de regulation.
je pense qu'il te faut juste la brochure pour les differnetes manips et le tout et a porté de main ( code 11 pour les choses basic 113 pour le reste)
avec le 113 ( machine sur OFF ) tu test tes ventilo . assure toi que la deuxieme vitesse s'enclenche bien .
je ne connais pas la co,nfiguration de ton condenseur ( 1 - 2 ou 3 ventilo ??)
a savoir que des fois la deuxieme allure ne s'enclenche pas pour deux raisons que j'ai rencontré personellement :
1 mauvaise transmission transducteur
2 le mangnetothermique de l'allure 2 qui coupe sans que cela n'envoie aucun defaut , jusqu' a coupure en HP .
le fait que ton prodialogue , ne cherche pas de lui meme a reduire la puissance ( vu que ca monte en hp) cela tend vers un probleme d'info erronnée peut etre .
car en regle generale les carrier sont concu pour ne pas aller chercher la coupure en HP . en passe d'abord via le soft qui decide de reduirte l'allure .
en gros en cherche d'abord des solutions alternatives et si malgré la reduction de puissance , l'enclenchement des etgae de ventillation etc ,ca continue de monté a ce moment la ,la HP est inevitable .sur certain model ( ceux a vis) tu ne coupera quasiment jamais en hp , t'aura le defaut delestage ( de puissance) qui coupera avant la HP.
tu as quoi comme compresseur ?
cordialement

"si l homme avait une riviere en or,il en espererais une deuxieme"

  Profil  
Sana07
27  
 

Sana07
  Posté : 23-07-2015 07:14

J'ai deux ventilateurs dont un dalhander sur chaque circuit et les compresseurs sont des scrolls.
J'ai la notice basique du pro dialog en existe il une autre? Peut etre que la modification du paramètre reduction de puissance doit se faire à l'arret aussi?

J'ai eue le défaut délestage, mais là c'est un des ventilos qui est hs et que je dois remplacer, sinon pas de coupure au thermique des ventilos (sur ce circuit je n'ai laissé qu'un compresseurs sur trois)
Il y a un défaut communication bus, mais c'est un problème de liaison entre les deux groupes, il fonctionnent en local.Cela pourrait avoir un impact?
Le transducteur est le meme qui donne la valeur affichée sur l'ecran(sont pénibles avec leurs Pascals ), qui coupe en sécu et qui régule les ventilos? Si c'est le cas je n'ai pas remarqué de dérive

je trouve vraiment dommage que l'on arrete le groupe si l'un des deux circuits coupe en défaut hp, d'autant plus qu'au départ l'installation est surpuissante, et là j'ai deux groupes qui coupent en hp...

J'y retourne ce matin pour voir comment ça c'est passé et je vais faire de nouveaux éssais, vais aussi regarder les incondensables

  Profil  
Sana07
27  
 

Sana07
  Posté : 23-07-2015 19:56

Donc, j'y suis retourné ce matin, hier il a tenu toute la journée sans couper en Hp, en sachant que j'avais déconnecté 5 compresseurs sur 12, la puissance est là!

J'ai fait le test des incondensables...rien à signaler de ce coté là

Merci Adel pour les codes, j'ai pu faire mumuse :) Je trouve aussi que le pro dialog est convivial, mais j'aimerais pouvoir utiliser facilement la reduc de puissance
Par contre je ne peux pas utiliser les données des menus service et factory car je ne sais pas a quoi ils correspondent si quelqu'un peut m'aider à ce sujet...

  Profil  
adelclimatisation
4240  
     
 Modérateur

adelclimatisation
  Posté : 24-07-2015 08:56

re,
en mode REM et si en plus maitre esclave , en effet le moindre defaut se traduit par l'arret total du groupe ( sur certaines serie uniquement ).
moi aussi je trouve ca completement debile .
pour que tes groupes puissent fonctionner meme avec un circuit en defaut , il faut passer via le mode ON / local .
c'est la solution que j'ai trouvé en attendant la reparation de fuite sur un cp ( que j'ai mis en defaut ).
pour les transducteurs , oui , tout a fait c'est eux qui envoient l'info affiché sur le prodialog .
tu doit avoir certainement un probleme de debit d'air ( tu dit que le test des incondensables est ok ) ou un margoulin qui a rajouté du gaz en hiver pour faire monter la BP .
les echangeur exterieurs au R407C sont volentairement surdimensionné .
c'est entre autre pour cela que le sous refroidissement se mesure avec une T° de condensation a 50/55 C° .
et si en plus tu coupe alors meme que le groupe n'est pas au max de sa T° exterieur , alors certainement une des deux pistes a verifier .
pour la reduction de puissance tu t y prend comment ? avec le code 113 machine sur OFF ou comment ?
cordialement

"si l homme avait une riviere en or,il en espererais une deuxieme"

  Profil  
steph87
641  
    
 Modérateur

steph87
  Posté : 26-07-2015 07:23

Citation : Sana07 
J'ai eue le défaut délestage, mais là c'est un des ventilos qui est hs et que je dois remplacer  


Bonjour ta coupure hp viens peu être de la?

est ce que tes ventilateurs tourne dans le bon sens?

  Profil  
Sana07
27  
 

Sana07
  Posté : 05-08-2015 18:37

Citation : adelclimatisation 

re,
en mode REM et si en plus maitre esclave , en effet le moindre defaut se traduit par l'arret total du groupe ( sur certaines serie uniquement ).
moi aussi je trouve ca completement debile .
pour que tes groupes puissent fonctionner meme avec un circuit en defaut , il faut passer via le mode ON / local .
c'est la solution que j'ai trouvé en attendant la reparation de fuite sur un cp ( que j'ai mis en defaut ).
pour les transducteurs , oui , tout a fait c'est eux qui envoient l'info affiché sur le prodialog .
tu doit avoir certainement un probleme de debit d'air ( tu dit que le test des incondensables est ok ) ou un margoulin qui a rajouté du gaz en hiver pour faire monter la BP .
les echangeur exterieurs au R407C sont volentairement surdimensionné .
c'est entre autre pour cela que le sous refroidissement se mesure avec une T° de condensation a 50/55 C° .
et si en plus tu coupe alors meme que le groupe n'est pas au max de sa T° exterieur , alors certainement une des deux pistes a verifier .
pour la reduction de puissance tu t y prend comment ? avec le code 113 machine sur OFF ou comment ?
cordialement

 

Bon, il est vrai que j'ai un doute sur la propretée des condenseurs, bien que de l'exterieur ils paraissent nickel, pour les nettoyer dans "les règles de l'art" faut démonter les ventilos....je sens que bibi va s'amuser. Pour la reduction de puissance je l'ai fais avec le code fourni sur la doc (11) et les valeures étaient bien prises en compte, je n'ai pas réessayé avec le 113.
D'ailleurs encore merci Adel, j'ai toutes les valeures des paramètres...mais je ne sais pas à quoi elles correspondent

  Profil  
Sana07
27  
 

Sana07
  Posté : 05-08-2015 18:41

Citation : steph87 

Citation : Sana07 
J'ai eue le défaut délestage, mais là c'est un des ventilos qui est hs et que je dois remplacer  


Bonjour ta coupure hp viens peu être de la?

est ce que tes ventilateurs tourne dans le bon sens? 

Bonjour Steph, pour le sens c'est ok, j'ai un ventilateur hs sur un circuit sur un des deux groupes, l'autre GF ne tient pas mieux...ou légèrement mais c'est plutot du à son exposition, enfin je pense...

  Profil  
Sana07
27  
 

Sana07
  Posté : 07-08-2015 13:43

Pour finir, j'aurais du commencer par le début, ce que je conseille toujours à tout le monde, faire des mesures de SR et SC: Sur le premier circuit SR:17,2°K (avec prise en compte du glissement) SC: 2,5K°...je crois qu'il n'y a pas photo.

  Profil  
fizz
168  
   

fizz
  Posté : 07-08-2015 14:19

Slt,

Cela sent l' excès de charge tout ça !!!!! Y a plus qu'à s'avoir pourquoi Maintenant
Bon courage pour les travailleurs et bonnes vacances pour les autres

  Profil  E-mail  
Sana07
27  
 

Sana07
  Posté : 07-08-2015 18:20

Citation : fizz 

Slt,

Cela sent l' excès de charge tout ça !!!!! Y a plus qu'à s'avoir pourquoi Maintenant
Bon courage pour les travailleurs et bonnes vacances pour les autres  



  Profil  
beru
11  
 

beru
  Posté : 08-08-2015 19:29

le 407 contient 52% de 134a qui peuvent s'echappé en BP et faussé tes valeurs surchauffe et sousref
verifie les intensitées de tes ventilo condenseurs :ils peuvent etre legerement grippé et diminués fortement debit d'air
nettoyage condenseur au compresseur d'air
bon courage

  Profil  
Sana07
27  
 

Sana07
  Posté : 09-08-2015 11:14

Citation : beru 

le 407 contient 52% de 134a qui peuvent s'echappé en BP et faussé tes valeurs surchauffe et sousref
verifie les intensitées de tes ventilo condenseurs :ils peuvent etre legerement grippé et diminués fortement debit d'air
nettoyage condenseur au compresseur d'air
bon courage
 

Salut beru! Tu veux sans doute parler du glissement? Je calcule ma SC et SR avec la valeur pression lue au mano et la réglette...j'ai appris comme ça

  Profil  
dmarco
5927  
     
 Modérateur

dmarco
  Posté : 09-08-2015 11:39

Bonjour,

Citation : beru le 407 contient 52% de 134a qui peuvent s'echappé en BP et faussé tes valeurs surchauffe et sousref
verifie les intensitées de tes ventilo condenseurs :ils peuvent etre legerement grippé et diminués fortement debit d'air nettoyage condenseur au compresseur d'air

Euhhh ... oui, (entre autre, 52% de 134a) et alors???? Qu'est-ce qui te permettrait de dire que ce sont ces molécules là ( précisément ) qui se seraient évaporées??
Pas très scientifique ton explication....

@+

  Profil  
Aircofrigo
6612  
     
 Administrateur

Aircofrigo
  Posté : 09-08-2015 13:14

Bonjour,

science! vous avez dit science?
Masse volumique de la phase gazeuse du R134a (1,013 bar et 15 °C) : 4.25 kg/m3
Poids moléculaire : 102.03 g/mol
Masse volumique de la phase gazeuse du R32 (1,013 bar et 15 °C) : 2.72 kg/m3
Poids moléculaire : 52.02 g/mol
R125
Poids moléculaire : 120.022 g/mol

le R32 semble gagner le concours de la légèreté et devrait donc se volatiliser avant ce brave R134a

soit....à+

  Profil  
Sauter à :