Index du Forum » » Froid Co Panne, dépannage, maintenance » » ARMOIRE POSITIVE ET MOBILE AU R404A
AuteurARMOIRE POSITIVE ET MOBILE AU R404A
ikoko
93  
  

ikoko
  Posté : 08-07-2015 07:56

bonjour

avec la chaleur j ai des soucis avec cette armoire à roulette au R404A (1.2 kg ) et consigne +2°C: disjconction compresseur et la temperature monte dans l enceinte au delà du raisonnable.

- évaporateur ventilé et regulateur XR10C de DIXELL et detendeur thermostatique

nous avons nettoyer le condenseur de ce groupe confiné comme vous le verrez sur les photos

et concernant les mesures des pressions HP et BP : +38°C et - 8 °C pour +24°C ambiant


- en revanche la surchauffe était un peu haute : 9K : j ai donc ouvert le detendeur par palier de 1/8em de tour et on part rapidement en pompage : et comme dans ce cas de materiel on a un detendeur et un bulbe dans un flux d air chaud je me demande s il ya des precautions à prendre comme remettre les mousses isolantes sur le detendeur et le bulbe à chaque reglage

merci

P1030585.JPG

P1030587.JPG

P1030589.JPG


  Profil  
dmarco
5927  
     
 Modérateur

dmarco
  Posté : 08-07-2015 09:47

Bonjour,

Citation : ikoko ... et comme dans ce cas de materiel on a un detendeur et un bulbe dans un flux d air chaud je me demande s il ya des precautions à prendre comme remettre les mousses isolantes sur le detendeur et le bulbe à chaque reglage

Vous faites les question et la réponse vous même!

Il est évident que le bulbe est influencé par ce flus d'air chaud ... d'où l'utilité d'isoler le bulbe!
En revanche, l'isolant sur le détendeur ne sert à rien ( et en plus, gène pour le règlage ).

@+

  Profil  
ikoko
93  
  

ikoko
  Posté : 08-07-2015 10:30

si j enleve l isolant constructeur le detendeur devient blanc de givre ...

c est normal? c est à cause du flux d air chaud?

  Profil  
AtoutFroid91
8  


AtoutFroid91
  Posté : 08-07-2015 10:47

Bonjour,

Y'a t il eu une mesure du sous refroidissement, afin de voir peut être un excès de FF, après nettoyage condenseur ? Et les ventilos fonctionnent correctement?

Mais effectivement,comme dit Dmarco, isoler le bulbe est à prévoir car un détendeur mal réglé ou pas assez puissant pour son évaporateur, en général, prends en glace.

Bonne journée, mesdames, messieurs.

Cordialement,
Atoutfroid91


  Profil  
dmarco
5927  
     
 Modérateur

dmarco
  Posté : 08-07-2015 11:33

Citation : ikoko si j enleve l isolant constructeur le detendeur devient blanc de givre ... c est normal?

Ne me fais pas dire ... ce que je n'ai pas dit!

J'ai bien dit " En revanche, l'isolant sur le détendeur ne sert à rien ( et en plus, gène pour le règlage ). " .... Après, que le constructeur le fasse ( pour une question d'esthétique ) ou pour empêcher le ruissellement de quelques gouttes d'eau que cette blancheur pourrait impliquer dans cette armoire ( entre 2 phases de régulation ) ... c'est autre chose!

Laisse cet isolant si tu veux! mais ne pousse pas trop jusqu'à enfouir la vis de reglage SC sous cet isolant! Ca t'évitera de refaire l'isolant à chaque règlage.

@+

Message édité par : dmarco / 08-07-2015 20:21


  Profil  
ikoko
93  
  

ikoko
  Posté : 08-07-2015 11:46

le sous refroidissement est bien présent le condenseur est tiede sur les crosses du milieu

mais ces mesures et ces constatations sont faites sans les toles qui confinent le groupe

- autre indications: le voyant ne bulle pas et personne n est intervenu sur ce materiel depuis l achat : premiere annee où nous avons un soucis, le condenseur a été nettoyé par mes soins

- j ai forcé le ventilateur à la marche apres arret du groupe à la consigne afin de refroidir le moteur brulant (sur sa partie supérieur)
cordialement puisque ce materiel ne sert que quelques heures par jour

  Profil  
duss
597  
    
 Membre averti

duss
  Posté : 08-07-2015 20:09

SALUT,

En fait c'est quoi ton problème ? le compresseur qui disjoncte ou la consigne qui n'est pas atteinte ?
Quand au détendeur moi je l'aurai peut être plutôt fermer, parce que c'est pas dit que le compresseur bouffe pas du liquide.

Doué en tout, Bon à rien!

  Profil  
mimifrigo
1182  
     
 Membre averti

mimifrigo
  Posté : 08-07-2015 20:16

bonjour

en voyant les photos , on constate que les grilles d'aération du groupe froid sont insuffisantes , elles ne permettent pas un débit d'air suffisant et le compresseur se met en sécurité








  Profil  
ikoko
93  
  

ikoko
  Posté : 11-07-2015 10:18

Bonjour

pour repondre à DUSS : le compresseur est loin du coup de liquide on a une surchauffe de 9K : mais il est brulant et à mon avis il doit couper au klixon ; qui prend en compte ici : la temperature de la cuve du compresseur et l intensité....

donc mon idée c etait d ouvrir le detendeur pour diminuer la surchauffe et avoir un retour de fluide plus frai à l aspiration et de refroidir ainsi le compresseur.

  Profil  
BA43
924  
    
 Membre averti

BA43
  Posté : 11-07-2015 21:43

salut ikoko
ton intensité compresseur et elle plutot élevée normale ou basse ?
as tu vérifié l'état des clapets compresseur ( tu as une vanne d'aspiration)
tu ne nous donne pas la t° interrieure du meuble ni la t° de consigne
aprés combien de temps de fonctionnement as tu relevé tes mesures
ta Hp me parrait correcte ( delta T° 14°)
bon courage

à coeur vaillant rien d'impossible

  Profil  
mimifrigo
1182  
     
 Membre averti

mimifrigo
  Posté : 11-07-2015 23:19

hello


Tu n'as pas l'air d'avoir lu la petite remarque que je t'ai fait concernant l'aération du compresseur ??

re
"en voyant les photos , on constate que les grilles d'aération du groupe froid sont insuffisantes , elles ne permettent pas un débit d'air suffisant et le compresseur se met en sécurité "

pour savoir si je suis dans le vrai : laisses le frigo tourner sans les plaques pendant 24 h , si il fonctionne normalement ,, il ne te reste qu'a sortir ta cisaille et tu découpes une lame sur deux ; moins joli mais efficace







  Profil  
ikoko
93  
  

ikoko
  Posté : 14-07-2015 12:49

Bonjour mimifrigo

si cette remarque est surement vraie mais je dois demander l accord de la hiérarchie

et pour l instant la seule solution que j ai trouvée c est de recabler le ventilo du condenseur pour le forcer à la marche meme si la consigne est atteinte ( afin de refroidir le groupe)

pour repondre à d autre question : la consigne est de +2,5°C et remise en route à +4,5°C

cordialement

  Profil  
dmarco
5927  
     
 Modérateur

dmarco
  Posté : 14-07-2015 14:53

Bonjour à tous,

En parlant de ces grilles d'aération ....

Sont-elles remises en place avant que tu ne remettes le groupe en service??

Ces grilles sont ( normalement ) calculées pour " diriger un flux d'air, ce même flux d'air qui sert également à refroidir le compresseur dans son ensemble.
Laisser ces grilles ouvertes, serait équivalent à avoir un flux d'air " non maîtrisé ", ne remplissant pas toujours son travail dans de meilleures conditions.

@+

  Profil  
mimifrigo
1182  
     
 Membre averti

mimifrigo
  Posté : 14-07-2015 15:02

Citation : dmarco 
Ces grilles sont ( normalement ) calculées pour " diriger un flux d'air, ce même flux d'air qui sert également à refroidir le compresseur dans son ensemble.
Laisser ces grilles ouvertes, serait équivalent à avoir un flux d'air " non maîtrisé ", ne remplissant pas toujours son travail dans de meilleures conditions.
@+ 


bonjour Dmarco

calculées ?? sur la photo regardes la surface libre d'ouverture , elle est beaucoup trop petite par rapport à la face avant du condenseur













  Profil  
dmarco
5927  
     
 Modérateur

dmarco
  Posté : 14-07-2015 15:35

Salut mimifrigo,

Boff.... C'est à peu près équivalent!
Et " l'avantage ", c'est que le flux d'air est ... forcé à l'endroit précis où il a son utilité.

Aeration.jpg


  Profil  
mimifrigo
1182  
     
 Membre averti

mimifrigo
  Posté : 14-07-2015 17:20




Il est trés facile de contrôler , il suffit de voir si l'appareil fonctionne sans les caches






Message édité par : mimifrigo / 14-07-2015 18:18


  Profil  
Sauter à :