Index du Forum » » PAC, chauffage, ENR Electricité, programmation, automatisation » » Dépannage de LOIC2 sur PAC LG
AuteurDépannage de LOIC2 sur PAC LG
LOIC2
5  


LOIC2
  Posté : 27-03-2015 12:17

Bonjoura tous , voici mon probléme.
j'ai 2 climatiseurs PAC marque LG 2 unité interieur 2 unité exterieur qui fonctionne uniquement en froid dans leur role.

En fonctionnement les deux évaporateur prennent en glace et l'une des deux fait directement sauté le disjoncteur.

Verification des pressions OK.(Encore a testé le compresseur defectueux) je l'ai eteinte au disjoncteur.

J'ai donc découvert que lorsque j'eteind la 2eme unité interieur,son unité exterieur elle fonctionne toujours et le compresseur en marche sans arrêt.

Avez vous une idée par où je dois m'orienter ?
Merci de vos réponses

Message édité par : Aircofrigo / 27-03-2015 20:17


  Profil  
fifi
2225  
     
 Administrateur

fifi
  Posté : 27-03-2015 12:35

Bonjour

Plutôt que de nous parler des pressions, parle nous des t° d'évaporation de tes clim ça sera déja beaucoup plus parlant pour nous

Si l'unité extérieure fonctionne alors que l'unité intérieure est éteinte, il faut que tu vérifies soit le contacteur (suivant le modèle et l'année) soit la carte de régulation de l'UE

Pour la clim qui fait disjoncter, vérifie si c'est un défaut différentiel (masse) ou un court circuit franc. Ça saute dès que tu branches la clim ou au bout de quelques minutes
Si c'est au bout de quelques mn il y a de fortes chances que ce soit ton compresseur
Sinon tu procèdes par élimination, tu débranches le compresseur et si ce n'est pas lui tu fais la même chose avec le ventilo condenseur, la résistance de carter ( s'il y en a une ), le ventilo évapo etc....

Bonnes recherches

Dans ce métier, si tu oublies l'humidité, l'humidité ne t'oublie pas

  Profil  
LOIC2
5  


LOIC2
  Posté : 27-03-2015 13:06

Oui, c'est vrai mes temperatures d'évaporation sont corrects ;)

Oui je vais déja vérifier le contacteur et alors pour la carte de régu je vais essayé d'inversé l'une et l'autre comme elles sont identique ( si c'est possible en pratique a voir).

Pour se qui est du compresseur je l'ai débranché et la plus de CC, ensuite est ce que cela peut venir du condensateur ?

  Profil  
Nop
624  
    

Nop
  Posté : 27-03-2015 13:07

Un contacteur collé pour le cp qui tourne en permanence , si c'est du vieux froid seul , c'est l'ui qui gère tout

On peut que supposé que celle qui disjoncte de suite ne prend pas en glace ?
Si ca saute à la mise sous tension ca pu , si ca saute quand tu met en route , cp ou ventilo ou turbine mais quand même plutôt le cp

Nop

  Profil  www  
LOIC2
5  


LOIC2
  Posté : 27-03-2015 13:28

Citation : Nop 

Un contacteur collé pour le cp qui tourne en permanence , si c'est du vieux froid seul , c'est l'ui qui gère tout

On peut que supposé que celle qui disjoncte de suite ne prend pas en glace ?
Si ca saute à la mise sous tension ca pu , si ca saute quand tu met en route , cp ou ventilo ou turbine mais quand même plutôt le cp

Nop 


Oui Nop la clim dont le compresseur est en CC maintenant fonctionnait avant mais avec l'évapo en glace.. et depuis peut elle C-Circuite directement. Et l'autre prend aussi en glace et quand je coupe l'unité interieur , l'unité exterieur reste en fonctionnement.
C'est des PAC LG aprés 2000.
En tout cas merci pour vos réponses

  Profil  
SFroid
952  
    

SFroid
  Posté : 27-03-2015 15:02

Salut a tous !

A tu une référence sur tes unités ext ou int ?
Un chéma de cablage peut etre c'est de l'électronique qui gérent ou du mécaniques?

Cordialement !

  Profil  
mars
4555  
     
 Membre averti

mars
  Posté : 27-03-2015 15:31

Bonjour, c'est pas logique çe que tu decris.
Si ça prend en glaçe les pressions/ températures ne peuvent pas être bonnes.
Met une consigne à 30 en froid et si ta clim se coupe et bien c'est pas un soucis de commande mais fluidique .
Comment sont les échangeurs? Bien propres?
La ventilation elle réagit bien en changeant la vitesse ?

Quand ça disjoncte c'est au différentiel ou à l'intensité?
C'est pas dur de trouver çe qui disjoncte , tu isoles les accessoires sur le groupe et ta k7 et tu les testes .
Il faut éliminer les choses dans l'ordre.
Es tu sure du repérage des clim? Pas d'inversion ?



  Profil  
SFroid
952  
    

SFroid
  Posté : 27-03-2015 17:57

Re

Salut Mars tu a raison dans ton raisonnement prise en glace de l'evapo donc BP basse pas assez d'échange mais a l'arrêt de celle ci elle continue a tournez mais cette fois ci sans ventilation donc une BP encor plus basse mais quelle pression a réellement relevé LOIC2 ? Plus de détail ref des machine UI et UE ; comme c'est du splyt quand tu coupe l'unité ext ton unité int n'est plus alimenté a tu essayer ?

Cordialement !

  Profil  
Nop
624  
    

Nop
  Posté : 27-03-2015 18:56

donc apparemment les 2 prenait en glace , eh bah t'a tes 2 contacteur de raide ! , et un cp est déja mort a cause de ca !

t'emmerdes pas a inversé les cartes , ce sera une perte de temps , trouve quel est le contacteur qui met en route le groupe exterieur , vérifie le jus de commande et tu sera fixé !

la mauvaise nouvelle , c'est que tu va devoir changer le contacteur car les cartes ne doivent certainement pas etre dispo , surtout chez LG!

nop

  Profil  www  
Aircofrigo
6612  
     
 Administrateur

Aircofrigo
  Posté : 27-03-2015 20:16

Bonsoir,

1. bon tu es nouveau sur le site, alors je t'invite à regarder un peu l'ensemble des forums qui sont à ta disposition!! tu verras qu'il y a des forums clim et pac à ta disposition; donc tu n'as vraiment pas poster à la bonne place mais bon c'est ta première...pas grave.

2. tu le dis dans ta présentation: "jeune frigoriste" >> donc je t'invite à donner les valeurs de tes mesures plutôt que de nous dire que tes pressions ou T° sont bonnes!!

et oui, mois je trouve que ce n'est PAS BON !
pourquoi??

parce qu'une clim digne de ce nom NE prend PAS en glace si la BP est bonne

je t'invite à mieux détaillé tes problèmes:

c'est du LG! soit mais modèle type etc..??? car tu es tellement vague que cela peut être du vieux capillaire comme de l'inverter.
avec tes prises de pression ou T° de BP et HP, n'oublies pas de nous donner les T° de l'ambiant de tes échangeurs!
allez, bon courage et bienvenu au club

  Profil  
Sauter à :