Index du Forum » » Froid Co Mise au point, mise en service » » Evap surpuissant
AuteurEvap surpuissant
marcel11
2324  
     
 Modérateur

marcel11
  Posté : 12-03-2015 15:51

Salut
J'ai remplacé un groupe dans une chambre froide (le groupe a été fracassé par un semi) donc j'ai pas trop réfléchit j'ai demandé au responsable si tous marchais bien ,pour lui pas de probléme température bien a 0° donc j'ai remonté la même bête un l'h135 4Y 22 P de chez bitzer (33 KW a -6° )
j'en ai profiter pour vendre pour l'économie d'énergie ,un détendeur électronique et un variateur pour le CP
A la mise en service (BP faible ,surchauffe élevé(BP a -25° et SH a 20K),,malgré que le détendeur soit ouvert a font et le variateur soit a fond(pas en surpuissance a 50 HZ)
En fessant monté ma HP( a partir de 40° en baissant la vitesse du variateur du condenseur j'arrive a des valeurs plus correcte (BP a -12° et SH a 10K) j'ai voulut savoir si c'était un problème de HP faible il fessait froid quand j'ai mis en service j'avais une HP a 20° ou c'était le symptôme du détendeur trop petit et en cherchant je regarde les caractéristique de l'evap(j'avais pas regarder avant j'avoue)
C'est un evap LUVE bi vitesse(62.1 KW a -10° en GV et 54 en PV a -10° avec delta 10
(provisoirement j'ai déconnecté 2 ventilos sur 4 et câblé en petite vitesse ce qui ma permis d'avoir une BP et UNE SH par trop foireuse j'ai aussi réglé plus haute ma valeur de hp sur le variateur de condenseur par rapport au départ et d'avoir un cp suffisamment frais
Pour solutionné mon probléme sans changé l'evap dans un premier temps est ce que la mise en place d'un variateur sur l'evap pour baissé le débit d'air , donc la puissance restitué pourrait solutionné mon problème ,pour le problème d'humidité c'est des produit emballé (crème fraiche ,lait,boite de fromage) donc pas trop important

  Profil  
agfroid
1863  
     
 Membre averti

agfroid
  Posté : 12-03-2015 16:01

salut marcel

je sais pas si je vais aider.. mais une chose me surprends, je m'explique:

Tu nous parles d'un évapo surpuissant, hors les mesures que tu nous donne ne coïncident pas avec un évapo surpuissant mais plutot le contraire ou un compresseur surpuissant.

Si ton évap est surpuissant, théoriquement, ton compresseur n'aspire pas assez de vapeur et tu te retrouves avec une BP haute!

Je me pencherai plutot sur le détendeur car meme à 40°c en HP ta BP n'est pas fameuse

Bon courage

A+

  Profil  
drag
217  
   

drag
  Posté : 12-03-2015 18:27

salut les garcons
marcel : tu atteins la consigne ?
quel est le detendeur electrique ?
ca devrait bien marcher avec une hp basse : 20/25c
oui c'est vrai , je réponds pas aux questions.. .
a suivre

  Profil  
Motiok
1077  
     
 Membre averti

Motiok
  Posté : 12-03-2015 18:44

Salut,

je penche aussi vers le détendeur (bien évidemment avec un SR, pas de pré-détente...etc). Peut-être un poil trop petit, ça me fait penser aux installations qui passe d'une HP fixe a une HP flottante et là on se rend compte que le détendeur n'est pas assez grand pour laisser passer le débit.

Vu que ton détendeur doit passer la même puissance si ta HP chute, ta BP chute.

Imagine un robinet d'eau avec une pression de 3 b dans le réseau, tu l'ouvre pour remplir un sceau de 20L, ça te prends 1 min.
Maintenant abaisse la pression du réseau a 1 b, ton sceau se remplira plus lentement non ?
Idem pour ton évap il est moins alimenté donc surchauffe énorme, d'ailleurs tu l'a bien vu quand t'a remonté la HP.

Après tu sais pas comment ça fonctionnait avant, si ça se trouve c'était pareil avec le détendeur thermostatique... c'était un groupe retrofité ou récupéré ? genre nouveau groupe de condensation mais on garde l'ancien évap ?

ça m'étonne qu'en baissant le débit de l'évap t'arrive a remonter ta BP



Commencer a réfléchir, c'est désobéir.

Soyons pas si dur de la feuille :D
https://www.youtube.com/watch?v=xgLVLjYALvE

  Profil  
marcel11
2324  
     
 Modérateur

marcel11
  Posté : 12-03-2015 18:59

Salut
la consigne je l'atteint sans problème et je peux descendre même plus bas,
mon problème c'est que je me retrouve,une BP trop faible

  Profil  
mars
4555  
     
 Membre averti

mars
  Posté : 12-03-2015 19:26

Bonsoir, ton compresseur aspire frais ? Tu givres pas à l'evapo?
Tu as mis une belle regul , donc te brises pas en 4 pour rien.
Je trouve que c'est pas mal deja avec ce que tu as , et comme dit avant , qui te dis que le groupe correspond nickel à l'evapo.
Tu veux des valeures to alors met une Kvp et vanne démarrage , mais ça coûte des sous à cette puissance et en plus t'es produits sont embalés donc tu risques pas de sechage ou perte de poid produits.
Au pire dit toi que t'as de la marge pour une petite cf positive en plus.
Vu l'historique décrit l je pense que tu as bien fais .




  Profil  
marcel11
2324  
     
 Modérateur

marcel11
  Posté : 12-03-2015 20:23

Salut
Il il Ya avait un groupe de 33KW Bitzer,j'ai remis pareil
Par contre vous avez raison le responsable pour lui du moment que c'est frais qu'il y'a 0 ° c'est bon c'est pas lui qui a vérifier la surchauffe
J'ai monté un détendeur électronique E2V 35 SS (donc 35K,mon groupe fait 33,2 KW avec son régulateur associé MPX PRO,j'ai mis le cp sur variateur,ainsi que les ventilos de condenseur.
Mon aspi est fraiche et la partie ou rentre le fluide sur le CP est bien fraiche.
Mais quand j'ai fait ma mesure il fessait pas encore chaud.
Demain ji retourne,,pour lui dépanné sa chambre négative,je vais me repencher dessus,sinon je vais isoler quelques nappes du distributeur de liquide de l'evap,pour voir

  Profil  
agfroid
1863  
     
 Membre averti

agfroid
  Posté : 13-03-2015 10:47

salut marcel

quand tu as mesuré ton HP, à combien était l'ambiance??
sur ta ligne liquide tu n'as pas de prédétente??
quel est la T° de la tuyauterie en sortie condenseur et entrée détendeur?? de manière à etre sur que tu n'ai pas une prédétente..

je comprends pas pourquoi tu veux isoler des nappes de l'évap????
tu ne vas faire que descendre encore plus en BP... non?? j'y connais rien en détente électronique... mais j'ai l'impression que tu prends le probleme à l'envers... aprés je suis pas sur place et loin de moi l'idée de te donner des leçons!!

A+

  Profil  
bidac
40  
  

bidac
  Posté : 13-03-2015 11:53

Salut Marcel



C'est un evap LUVE bi vitesse(62.1 KW a&nb sp;-10° en GV et 54 en PV a -10° a vec delta 10 
(provisoirement j'ai déconnecté 2 ventilos sur  4 et câblé en petite vitesse ce qui ma& nbsp;permis d'avoir une BP et UNE SH par&nbs p;trop foireuse 



le raisonnement me semble illogique tu supprimes 2 ventilos sur lévapo tu as donc moins d'échange la bp baisse et idem si tu régules en petite vitesse


En fessant monté ma HP( a partir de 4 0° en baissant la vitesse du variateur du&nb sp;condenseur j'arrive a des valeurs plus correct e (BP a -12° et SH a 10K) j'ai vou lut savoir si c'était un problème de HP  ;faible il fessait froid quand j'ai mis en&n bsp;service j'avais une HP a 20° ou c'était& nbsp;le symptôme du détendeur trop petit



1)Cela fait pensé d’abord à un détendeur sous alimenté en liquide pour une installation mono poste avec aucune régulation HP (la HP est à 40°C la surchauffe semble meilleure puisqu'elle diminue ) as tu la possibilité de mettre un voyant liquide à l'entré du détenteur et de connaitre la valeur de la température de sous refroidissement au condenseur avec une HP à 20°C ?

2)Ou alors un détendeur trop petit


A+

  Profil  
marcel11
2324  
     
 Modérateur

marcel11
  Posté : 13-03-2015 20:45

Salut
Pour répondre j'avais pas de prédétente,j'ai un filtre avant le détendeur électronique avec 2 vannes et 2 sharders j'avais prix les mesures,pareil shrader avant et aprés les filtres d'api et de refoulement
J'ai pratiquement résolut mon problème.
Suite a une discussion avec le chef d'agence du froid Marseille,il m'a donnée une explication qui n'ai pas mauvaise,un evap surpuissant (trop d'écart comme dans mon cas),l'évaporateur ne contient quasiment pas de liquide et il ne contient que des vapeurs .L'evap fessait du froid (mais quasiment pas de givre sur l'evap a part(le distributeur de liquide et les premières crosses.
Sous refroidissement ok au condenseur (les 2 voyant sur la bouteille liquide au taqué.et aucune bulles sur le voyant liquide
Ce matin j'ai isolé quelque nappes(je me suis servit de ma pince a obturé les tube de frigo ménager ce qui ma permit de pincé les tubes sans vidé l'installe a chaque fois)
j'ai vu les crosses givrés plus loint,et par contre au fur a mesure que j'ai isolé les nappes ,ma bouteille liquide a commencé a ce vidé j'ai commencé a remplir l'évap de liquide (et ma surchauffe a baissé )et de ce fait le sous refroidissement a baissé .
J'ai pu rajouté 10 KG de fluide sans avoir un sous refroidissement a l'ouest, et j'ai pincé 10 nappes sur 30 (comme mon evap en petite vitesse est en gros 1/3 surpuissant,
En fin de journée Bp à -17°,surchauffe a 5 K ,sous refroidissement à 7K,Bp a 29) pour 15° extérieur.avec 2 ventilos sur 4 ,
je retourne la semaine prochaine pour refaire l'armoire elec des chambres négatives et je lui passe les 2 chambres en détente electronique,j'en profiterais pour affiné la positive ,voir pince quelques nappes de plus,et régler le pid ,car la variation de la surchauffe est un peux lente a mon gout
Merci a tous pour votre aide

  Profil  
duss
597  
    
 Membre averti

duss
  Posté : 14-03-2015 08:50

Salut

As-tu l'ancien détendeur? l'évap avait peut être été sélectionner pour un DT de 5 (environ à vu de pif)

Car là, j'ai l'impression que tu à résolu ton problème à l'envers, tu a réduis la puissance de ton évap au lieu d'augmenter la puissance de ton détendeur.



Doué en tout, Bon à rien!

  Profil  
mars
4555  
     
 Membre averti

mars
  Posté : 14-03-2015 09:01

Bonsoir,
Meme avis que Duss , en plus ta BP est toujours basse meme si ta SC est mieux . En plus tu as dis que t'as rajouté du fluide , donc avec un detendeur qui distribue plus fort ça aurait été aussi bien .
L'essentiel c'est que ça te plaise




  Profil  
marcel11
2324  
     
 Modérateur

marcel11
  Posté : 14-03-2015 09:46

Salut

L'ancien détendeur on la jeté comme des cons,par contre mon groupe c'est Un 33 KW et le détendeur que j'ai peux monté jusqu'a 36 KW

  Profil  
frigopathe
1494  
     
 Membre averti

frigopathe
  Posté : 14-03-2015 10:38

salut marcel,

par curiosité, peux tu donner les sections de tubes aspi, sortie evapo et entrée compresseur.


  Profil  
dmarco
5927  
     
 Modérateur

dmarco
  Posté : 14-03-2015 12:07

Salut les gars,
Citation : marcel11
Demain ji retourne,,pour lui dépanné sa chambre négative,je vais me repencher dessus,sinon je vais isoler quelques nappes du distributeur de liquide de l'evap,pour voir

Marcel,
Je dis ca je dis rien, mais ... puisque tu atteins la consigne et que les reglages ne sont pas pire que certaines installations tarabiscottées qu'on trouve régulièrement deci-delà .... pourquoi ne temporises-tu pas ( un peu ) ton ardeur sur cette cf?!

Tu as déjà court-circuité ( quasiment ) la moitié des nappes du distributeur, et même si tu es à Marseille, tu le dis toi-même, nous sommes encore en " saison fraîche "...

Il ne faudrait pas que dans quelques semaines ( ou en pleine saison d'été ), avec les canicules saisonnières qui sont de plus en plus régulières, tu te retrouves subitement avec un client mécontent parce que son évapo soit un peu " juste " au niveau puissance frigorifique!!

Puisque les températures obtenues ont l'air de satisfaire ton client actuellement, et que l'hygrométrie n'est pas un problème ( vu produits emballés ), à ta place ... je lui proposerais plutôt de laisser bosser l'installation comme cela pour l'instant, quitte à repasser une petite demi-heure en pleine saison du cagnard estival pour refaire définitivement un point plus précis.

D'içi là, il aura enregistré les courbes de températures sur plusieurs semaines, et donc vous auriez ( lui comme toi ) une base de travail pour voir s'il est judicieux de toucher aux nappes restantes ( ou pas ). Il ne faudrait pas que ton évapo ait été trop pénalisé au départ. Assures-toi juste qu'il ait un enregistreur de température en état de fonctionnement

Mais bien sûr, ce n'est que mon avis personnel.

@+

  Profil  
marcel11
2324  
     
 Modérateur

marcel11
  Posté : 14-03-2015 22:41

Citation : frigopathe 

salut marcel,

par curiosité, peux tu donner les sections de tubes aspi, sortie evapo et entrée compresseur.

 

Salut
Le tube liquide c'est du 7/8 ou 22 mm,la ligne Gaz c'est du 1"3/8 je croit ,en mm c'est du 35 mm ça c'est sur

  Profil  
mwamwa
55  
  

mwamwa
  Posté : 14-03-2015 22:56

Bonjour.
a tout hasard mais ces carel sont bien chiadé et même un peu trop a mon gout, a t'il été paramétré correctement. As tu essayé de le mettre en manuel et ouverture forcé pour controler deja si ton detendeur est assez puissant.

QUE LE FROID SOIT AVEC TOI !!!
rien ne se perds rien ne se crée tout se transforme !!






  Profil  E-mail  
Hyioga
123  
   

Hyioga
  Posté : 15-03-2015 00:47

mmmhhh!
çà sent le compresseur trop puissant non?
ou l évap pas assez puissant ou pas assez alimenté plutôt(détendeur trop fermé),non?
alors pourquoi couper des nappes d alim du détendeur? ça je ne comprend pas?
-soit prédetente ligne liquide???
utilises tu des sondes ou prises de pression "transducteur".(entrée ,sortie évaporateur)
as tu vérifier leur emplacements car ce sont eux qui avec le calculs du régulateur assurent une surchauffe de 4 à 7 k constamment!
imagine si quelqu’un plaçait mal le bulbe sur du thermostatique ca tronquerai l alim de l évap!!!




  Profil  
marcel11
2324  
     
 Modérateur

marcel11
  Posté : 15-03-2015 10:24

Salut
J'ai bien dis evap de 62 Kw a delta T 10° et cp a 33KW a -10°,détendeur carel pouvant passer 36 KW
Le détendeur était bien ouvert a fond je l'ai contrôlé sur le régulateur,
J'ai pas de prédedente,actuellement j'ai une bp encore faible mais j'ai une surchauffe ok est mon cp est frais,,comme j'ai d'autre travaux sur le site a effectué je m'attarderais plus la prochaine fois et je vais essayé de faire remonté encore la bp

  Profil  
agfroid
1863  
     
 Membre averti

agfroid
  Posté : 15-03-2015 11:34

salut

c'est vraiment bizarre marcel!! je comprends bien que tes références indiquent un évapo surpuissant... mais tes mesures elles n'indiquent pas du tout cela...

je comprends pas non plus..

  Profil  
Hyioga
123  
   

Hyioga
  Posté : 15-03-2015 13:20

si je ne dis pas trop de bêtises (car je peux en dire souvent )
si tu coupes des nappes d alim et ben tu alimentes moins ton evap donc tu agrandis ta surchauffe et tu fais chuter ta bp non???
et il me semble que tu cherches a faire l inverse non en plus cela impactera obligatoirement ta hp qui celle ci va monter"attention l été est vite la surtout que ta injecter 10kg de plus en fluide



Message édité par : Hyioga / 15-03-2015 13:25


  Profil  
marcel11
2324  
     
 Modérateur

marcel11
  Posté : 15-03-2015 14:33

Salut
moi aussi j'ai trouvé ça bizarre,mais en suivant les conseils du chez d'agence du froid ça a a peux mieux marché,
En cas de problème cette été je lui proposerais un evap adéquate,le gars a racheté l'activité il y'a peux prés un ans et pour lui avec l'ancien groupe ça fessait du froid,par contre la surchauffe,c'était peux être pas ça,
J'ai essayé de faire au plus économique,en avertissant le client,que l'evap c'est pas le bon,surtout que le gars a eu un incendie sur l'armoire de la négative et que pour ce moi ci ça lui fait un peux trop de fraits
En laissant l'evap telle quelle et en ouvrant le détendeur a fond j'arrivé pas le faire remplir correctement,le bricolage que l'on ma conseillé est pas trop académique ,mais ça marche un poil mieux
je verrais quand j'i retourne pour terminé les travaux sur la chambre négative

  Profil  
dmarco
5927  
     
 Modérateur

dmarco
  Posté : 15-03-2015 15:12

Bonjour marcel,

Actuellement, tu as coupé l'alimentation d'un tiers des nappes du distributeur, il est donc logique que tu n'arrives pas à remplir l'évaporateur correctement, mais songes que le bulbe du détendeur ( peu importe le système utilisé ) ... lui, il prend toujours en compte la mesure d'une température à la sortie de la totalité du circuit d'origine, surtout que les nappes que tu as supprimées sont côté "entrée" de l'échangeur, mais qu'à la "sortie" de l'évapo tu as un collecteur qui lui est toujours connecté à toutes les nappes!!

Or actuellement, si tu n'as pas calfeutré " physiquement " la partie de l'échangeur qui était alimentée par ces nappes isolées, tu as donc 1/3 de ton air en mouvement qui est brassé par les ventilos ... dans le vide!! Et voir même pire, ce 1/3 d'air brassé pour rien te fout en l'air le rendement actuel, ce qui donne des mesures peu orthodoxes qui ne rentrent dans aucunes des logiques traditionnelles de ce que tu essaies d'obtenir en tenant compte de la manière académique ( acquise sur les bancs d'école ).

@+

  Profil  
frigopathe
1494  
     
 Membre averti

frigopathe
  Posté : 15-03-2015 20:14

Citation : Hyioga 

si je ne dis pas trop de bêtises (car je peux en dire souvent )
si tu coupes des nappes d alim et ben tu alimentes moins ton evap donc tu agrandis ta surchauffe et tu fais chuter ta bp non???
et il me semble que tu cherches a faire l inverse non en plus cela impactera obligatoirement ta hp qui celle ci va monter"attention l été est vite la surtout que ta injecter 10kg de plus en fluide


Tant que tu as mal, que tu souffres, ou que tu te poses des questions...c'est que tu as encore envie.

Message édité par : Hyioga / 15-03-2015 13:25

 


salu,

ce raisonnement n'est valable qu'à puissance égale compresseur/ évapo.
Admettons un evap de 30 kw avec 3 brins de distribution, donc 10 kw par brin...le tout raccordé sur un compresseur de 30 kw.
Si tu supprimes un brin, soit 33%, ton compresseur sera donc 1.3 fois plus puissant que ton évapo.

dans le cas de marcel, l'évapo est surpuissant, donc en supprimant des brins, on réduit sa puissance et on tend à lui faire rejoindre celle du compresseur et du détendeur, donc du coup la BP remonte.
Puisque la puissance de l'évapo est en phase avec celle du détendeur, la surchauffe s'établie correctement.

Par contre, il est sûr qu'avec 7K de S/R pour 29°C de condensation, probablement sans nappes de sous refroidissement, donc avec engorgement du condenseur, cet été la HP sera certainement trés haute.

Quant à ma question sur la taille des tubes, il me paraissait logique qu'à puissance réellement différentes, les sections de tubes liant l'aspi de l'évap à celle du compresseur soit elles aussi différentes, voire carrément différentes, quitte à engendrer une méga perte de charge.

  Profil  
marcel11
2324  
     
 Modérateur

marcel11
  Posté : 17-04-2015 00:09

Salut
Un petit up
je suis retourné sur place aujourd'hui et j'en ai profité pour affinée un peux les réglages de ma chambre positive après avoir modifié les chambres négative.
Re mise en service de tous les ventilos sur l'evap (réglages du variateur de fréquence en baissant un peux la vitesse de ventilation maxi et programmation du MPXPRO ,pour utilisé la vitesse variable sur les ventilos évaporateurs via le variateur
quelques petites données relevé cette après midi

HP 40° (réglé sur le variateur de fréquence j'ai pris 40° mini a ma prochaine intervention je vais faire baissé la HP au maximum et gardé une BP pas trop basse)
T° extérieur 22.8°
Bp entre -10° et 13°
SR 7K
Surchauffe Total 17 K (mesuré au retour CP sur la vanne d'aspi)
T° du tube d'aspi 2.2°

T° de la chambre froide 0.2°
Ayant eu la flemme de monté l'échafaudage c'était 16H quand je me suit occupé de la chambre positive je me suis contenté de monté les manos seulement sur le groupe et de lire les info sur le régulateur
Surchauffe lu au régulateur 6.6K
Taux d'ouverture du détendeur 80%
Température de la sonde de surchauffe -3.5°
Température de vapeur saturée -10.1°

Je pense que vu la T° extérieur (entre 1 et 2° pour une T° de chambre de 0.2 )lors du remplacement du groupe en urgence lors de ma première intervention la charge frigorifique était très faible
Le compresseur était surpuissant par rapport au besoin frigorifique de la chambre
De plus j'avais supprimé 2 ventilos sur l'evap donc réduit le débit d'aire d'ou limitée encore la puissance de l'evap et fait baissé la BP
En diminuant la puissance de mon évap,(en supprimant des nappes j'ai rapproché la puissance de l'évap vers celle du détendeur et du CP evap à l'origine de 60 KW et CP et Détendeur de 33 KW
J'ai pu faire remonté ma BP,ma surchauffe est bonne et mon cp est frais

  Profil  
coincoin00
18  
 

coincoin00
  Posté : 04-08-2015 12:51

bonjour,

rapelle une surchauffe ce prend a la sortie de l'évaporateur et non pas au compresseur car celon la longueur de tube il risque de prendre quelque °c qui peut depassé 20°c entre l'évapo et le cp donc si tu reléve des donnée fausse tu auras des resusltat bizzar.

moi perso j'aurais laisson ton evap d'origine mis un plus gros detenteur car réellement tu a pas 33kw tu a bien plus.

regarde les données contructeur.
-6°C 33kw condition 40°c en condensation avec sous refroissiment de 4k et une surchauffe de 7k

toi tu es pas dans ses condition sauf erreur de ma par.
si on prend tes condition hp 20 a 25°c de condensation gain de 10 à 15% de puissance donc tu arrive à 38kw
tu a un evap plus puissance donc parfait pour encore augmenté ta puissance de 7 à 10% ce qui donne un total de 40kw donc détendeur trop petit.

je connais pas ton experience et ce avec qui tu travail mais tous ce calcule la science et les maths sont les meilleur amis des frigoriste.

avec tes modif tu a pêrdu en puissance tu te retrouve avec la puissance de ton groupe donc economi d'énergi


MP envoyé pour qu'il se présente

Message édité par : fifi / 04-08-2015 18:12


  Profil  
Sauter à :