Index du Forum » » Froid Co Panne, dépannage, maintenance » » regulateur banque rèfrigerée temperature figée!
Auteurregulateur banque rèfrigerée temperature figée!
Hyioga
123  
   

Hyioga
  Posté : 24-02-2015 23:04

Bonjour avant de commencer je m'excuse car je n ai pratiquement pas d info!
je viens de recevoir un coup de fil et les infos du gars sont celle -ci;
Si vous avez des infos avant que j'aille voir merci:
voilou banque réfrigérée,régule 3c à 5c fonctionne sans problème jusqu’à atteindre les 3c de consigne arrete le groupe(normal consigne coupure) puis bloque indefiniment a 3c sur le régulateur,donc pas de différentiel +2c pour faire repartir le groupe!

Après un bon bout de temps (45mn a peu prés), le thermomètre liquide placée dans la banque indique une forte montée 12 a 13c.
Le gars alors éteint la banque puis la rallume et le groupe repart directement en indiquant les mêmes 12 ou 13c sur le regulateur, que sur le thermomètre liquide.
Puis arrivée a la température de consigne (3c) p rebelote même soucis!!!
-une idée sonde hs, regulateur hs ??!!



Message édité par : Hyioga / 24-02-2015 23:16


Message édité par : Hyioga / 24-02-2015 23:18


Message édité par : Hyioga / 24-02-2015 23:44


  Profil  
godunov
23  
 

godunov
  Posté : 24-02-2015 23:21

sonde et régulateur HS . Teste la sonde, si elle est bonne essaie le régul. difficile a déterminé...

  Profil  
cedric29
708  
    
 Membre averti

cedric29
  Posté : 24-02-2015 23:22

regulateur eliwell>>poubelle

  Profil  E-mail  www  
godunov
23  
 

godunov
  Posté : 24-02-2015 23:23

Ce qui est bizarre c'est que ne s'arrête pas arrivé a temp. La sonde a l'air bonne vu qu'elle donne la temp. Cherche ailleurs que la sonde et la regul.

  Profil  
Hyioga
123  
   

Hyioga
  Posté : 24-02-2015 23:41

Citation : godunov 

Ce qui est bizarre c'est que ne s'arrête pas arrivé a temp. La sonde a l'air bonne vu qu'elle donne la temp. Cherche ailleurs que la sonde et la regul. 

si si godunov la banque descend jusqu à 3c puis s arrête et ne remonte plus pour atteindre les 5c qui devrait la faire repartir! seul un redémarrage de la machine fais repartir le groupe et indique de nouveau la vrai valeur reel lu au thermometre liquide!(independant),jusqua de nouveau arrivée a consigne de coupure 3c puis fige de nouveau sans redémarrer puis rebelotte


  Profil  
godunov
23  
 

godunov
  Posté : 24-02-2015 23:52

Donc la sonde est bonne... La régulation on peut estimé quelle soit bonne vu qu'elle se coupe arrivé a temp a moins qu'on considère que quelqu'un ai changé les valeurs... le soucis vient du redémarrage de l'installation donc? donc ailleurs que sonde/regul non?

  Profil  
godunov
23  
 

godunov
  Posté : 24-02-2015 23:53

si elle coupe a 3c ta sonde est bonne non? c'est pas 2 c d'écart qui vont faussé tes valeurs... a tester...

  Profil  
godunov
23  
 

godunov
  Posté : 24-02-2015 23:57

je taf sur de la clim, ya environ 5 kOhms sur 2 degres d'écart sur la plupart des sondes sur lesquelles j'ai l'habitude... Le probleme (pour moi) viens d'ailleurs. On peut pas coupé a 3c pile poil et avoir un soucis de sonde... Je me trompe peut etre...

  Profil  
cedric29
708  
    
 Membre averti

cedric29
  Posté : 25-02-2015 00:02

100 euro sur l eliwell :)

  Profil  E-mail  www  
Hyioga
123  
   

Hyioga
  Posté : 25-02-2015 00:06

100euro tout ca!
ca fait beaucoup d argent cedric!!! lol...



  Profil  
Hyioga
123  
   

Hyioga
  Posté : 25-02-2015 00:08

le gars doit m envoyés les réf du régul et de la banque réfrigérée demain


  Profil  
godunov
23  
 

godunov
  Posté : 25-02-2015 00:09

c'est pas le prix de ton déplacement ;)

  Profil  
cedric29
708  
    
 Membre averti

cedric29
  Posté : 25-02-2015 00:14

Citation : Hyioga 

100euro tout ca!
ca fait beaucoup d argent cedric!!! lol...


http://www.hcfroid.fr/ 


c'est rien par rapport aux pertes de marchandises

moi je pose du dixell dès qu'un eliwell fige

  Profil  E-mail  www  
Hyioga
123  
   

Hyioga
  Posté : 25-02-2015 00:17

donc tu as deja croisé ce probleme???


  Profil  
godunov
23  
 

godunov
  Posté : 25-02-2015 00:21

Si ta sonde est bonne qu'est ce qui empeche ta banque de repartir...?

  Profil  
godunov
23  
 

godunov
  Posté : 25-02-2015 00:25

J'ai fais l'apéro mais je met 100 euro aussi sur la regul, je vois que ça... (option sur la sonde)

  Profil  
Aircofrigo
6568  
     
 Administrateur

Aircofrigo
  Posté : 25-02-2015 10:01

Bonjour,

ce qui arrive aussi, c'est le mauvais positionnement de la sonde (sortie d'air évap au lieu d'entrée)
mauvais câblage: sonde de T° d'évapo branchée sur l'entrée T° ambiante.

mais alors dans ces cas la chamber est défectueuse dès le depart ou suite au passage d'un comique

à+

  Profil  
mars
4554  
     
 Membre averti

mars
  Posté : 25-02-2015 18:58

Bonne idee de Maitre Airco , cependant il devrait y avoir une variation visible .
Çe regulateur deconne , direction poubelle.
De plus il devrait afficher une temperature de contact negative
Si tu veux plus de soucis tu mets un technologic , pas trop connu , ultra fiable.



  Profil  
pierra
945  
    
 Modérateur

pierra
  Posté : 25-02-2015 19:32

beurk, technologic une grosse daube oublie de suite!! je les vire memes sur le montage en neuf trop d'emmerde.
Je place des AKO, correct en prix, facile a paramétrer, et pour l'instant recule de 4 ans c'est fiable.

Pour le reste je suis d'accord.

A+

Rien ne se perd, rien ne se crée, tout se transforme.

  Profil  E-mail  
mars
4554  
     
 Membre averti

mars
  Posté : 25-02-2015 20:03

Comme quoi, j'ai quelque un a traîner qui fonctionnent très bien depuis des années . Beaucoup de parametres mais fiable de mon côté .



  Profil  
pierra
945  
    
 Modérateur

pierra
  Posté : 25-02-2015 21:27

tout a fait mars, une serie peut être

Rien ne se perd, rien ne se crée, tout se transforme.

  Profil  E-mail  
mars
4554  
     
 Membre averti

mars
  Posté : 25-02-2015 21:36

J'ai vu les ako avec coffriset , ca avait l'air bien fait , simple et fiable.



  Profil  
marcel11
2297  
     
 Modérateur

marcel11
  Posté : 25-02-2015 21:38

Salut
Carel simple a parametrer et très bonnes assistance a la différence de AKO aller je

  Profil  
mars
4554  
     
 Membre averti

mars
  Posté : 25-02-2015 22:23

Ce que je reproche aux fabricants , c'est qu il y a peu de régulateurs simples et fiables .
Pour une cf à 4/6 ° c inutile d'avoir 100 parametres, ca fonctionnait bien avant avec un prodigy et une horloge flash



  Profil  
Hyioga
123  
   

Hyioga
  Posté : 25-02-2015 23:05

bon,photo reçu,si je ne me trompe pas a l'œil voici la méchante bébête:

http://www.emersonclimate.com/europe/productdocuments/dixellliterature/xw270-271l_fr.pdf

ps: désolé pour Cédric t'as pas encore perdu ton pari,mais pour le moment en tout cas ton fabricant de régulateur préféré dixell!!!

mms_img2122442238[1].jpg


  Profil  
BA43
923  
    
 Membre averti

BA43
  Posté : 26-02-2015 08:09

bonjour Hyioga
n'aurais tu pas un dégivrage de programé à chaque arret de groupe avec un temps de ouf

à coeur vaillant rien d'impossible

  Profil  
dmarco
5881  
     
 Modérateur

dmarco
  Posté : 26-02-2015 09:16

Bonjour à tous,
Citation : Aircofrigo
ce qui arrive aussi, c'est le mauvais positionnement de la sonde (sortie d'air évap au lieu d'entrée)
mauvais câblage: sonde de T° d'évapo branchée sur l'entrée T° ambiante.

mais alors dans ces cas la chamber est défectueuse dès le depart ou suite au passage d'un comique

avec maître Airco!
Et j'ajouterias même une autre possibilité : la sonde tellement mal placée qu'elle est prise dans un bloc de glace!
Ce qui collerait ( aussi ) avec le post qui nous dit " Après un bon bout de temps (45mn a peu prés), le thermomètre liquide placée dans la banque indique une forte montée 12 a 13c. Le gars alors éteint la banque puis la rallume et le groupe repart directement en indiquant les mêmes 12 ou 13c sur le regulateuArrêt de la machine ", Avec 45 mins d'arrêt, une partie de la glace aurait le temps de fondre ( au moins partiellement ) .. avant de repartir pour un tour.

La sonde est bonne ( puisqu'elle indique bien la bonne température, c'est donc soit son placement à revoir, soit la config du régulateur ( comme BA43 ).

@+

  Profil  
mars
4554  
     
 Membre averti

mars
  Posté : 26-02-2015 16:57

Oui possible aussi d'une mauvaise config , mais j'ai écarté ça card je suis bête quand je suis devant un regulateur je vérifie les parametres car une erreur est vite arrivée
Si c'est ça c'est pas sérieux pour ton collegue .
Les solutions tombent pas tout crues , faut chercher un minimum.




  Profil  
asse
32  
  

asse
  Posté : 26-02-2015 19:09

Bonsoir,
Commme le disent mais confrères vérifie l'emplacement de ta sonde de régul.
Si Positionnement OK remplace ton régulateur moi je te conseil du Carel.

  Profil  
Hyioga
123  
   

Hyioga
  Posté : 26-02-2015 22:20

je passe voir la banque refri,demain soir normalement!
j attend confirmation pour RDV!
je vous tiens au jus !
moi je pense plutôt a une mauvaise manip!
merci les amigos pour toutes vos supputations!


  Profil  
hd13
106  
   

hd13
  Posté : 27-02-2015 15:49

Bonjour a tous
Alors jeune padawan t'es toujours planter devant ton régulateur ou ta fini par trouver le problème. Que la force soit avec toi

  Profil  
Hyioga
123  
   

Hyioga
  Posté : 04-03-2015 21:54

bonsoir,je reviens a vous un peu tard,pas beaucoup de temps en ce moment,c est ok pour la fameuse banque réfrigérée!
ce n était en rien un soucis technique !
L'honneur de DIXELL est sauve! (cedric lol...)

-Plusieurs fonctions avait été bougées qui posait problèmes:

valeurs d'affichage température:-"non réelle",pendant les dégivrages,(conservation de la température de coupure au moment du dégivrage entre 2 et 3c)

+ tempo* de "35mn":(là était le soucis majeur),afin de
ré-afficher* la vrai température* après dégivrage,(du coups pas de redémarrage a la fin du dégivrage vu que pendant 35 mn
on atteignait pas les plus 2c de diff pour refaire partir le groupe!

puis je me suis rendu compte d un autre soucis dégivrage* de 1 heure* + 25mn de drainage toutes les 2h (tu m'étonnent que la temp montait aussi haut sur les thermomètres liquides 18C au moment du dépannage )!

Donc j ai remis un dégivrage digne de ce nom:
30mn de degivrage + 3mn de drainage toutes les 6 heures

Voilou pour la petite histoire!

PS:-Maitre HyioDa13,ça marche comme sur des roulettes maintenant mon chère,au faites j attend la réponse pour tu sais quoi!
je t'appel sur ton bigo demain a+...


Message édité par : Hyioga / 04-03-2015 21:56


  Profil  
Sauter à :