Index du Forum » » Froid Co Electricité, programmation, automatisation » » détendeur électronique carel E2V
Auteurdétendeur électronique carel E2V
marcel11
2324  
     
 Modérateur

marcel11
  Posté : 03-01-2015 22:53

Salut
j'ai réalisé une instal avec un détendeur électronique carel E2V et son régulateur MPXPRO
Ce cette après midi au moment de mettre en marche j'ai le détendeur qui tire au vide ,je vérifie les paramètres,ils sont bon,les câbles sont testé est c'est ok
je lit le pourcentage d'ouverture,sur le régulateur, 0% de temps en temps ,après un reset ,je suis a 90 % et la mes pressions sont bonne .
les mesures rapide que j'ai faite avant de plié bagage car j'en avais ras le c…..
install au R 404,compresseur semi hermétique de Bitzer de 33 KW sur variateur a-10°,45° chambre froid positive de 600 M3T° extérieur 7°, Hp 24°,BP -50 Sous refroidissement de 4K surchauffe lu sur le régulateur quand je suis en défaut 40°,T° de la sonde de surchauffe +8°
Il y a t'il une manip pour savoir si c'est le régulateur,ou le détendeur,il y'a t'il une manip ou on peux forcé nous même l'ouverture du détendeur ?j'ai pas trouvé sur la notice que j'avais
Quelles types de tension commande la bobine du détendeur ,il n'en parle pas sur la doc de mise en service?

  Profil  
hd13
106  
   

hd13
  Posté : 03-01-2015 23:37

Salut
Tu di bp a -50 et temperature sortie evap a 8° soi une surchauffe de 58° et ton régulateur di surchauffe 40°!!!
Pour la bobine c'est du 0 / 10 volt de memoire

  Profil  
glagla
2284  
     
 Modérateur

glagla
  Posté : 04-01-2015 00:26

bonsoir à tous

Marcel est-ce le bon capteur de pression??Est il bien branché...
qu'elle est la température d'évaporation lu au mano et celle lu par le capteur ??
Combien as tu d'évapo sur ton installation ??
Tu nous dis 40° de surchauffe lu sur le MPX pro, a combien as tu réglé sur ton régulateur


@+



si tu mets ceux qui brassent de l'air d'un côté ...et ceux qui te pompent de l'autre...tu as la climatisation gratuite

  Profil  E-mail  
netsu
806  
    

netsu
  Posté : 04-01-2015 00:30

Salut!

J'ai déjà trituré un peu ces bidules... Les paramètres et leurs menus sont assez bien faits, tu ne devrais pas avoir besoin de doc pour t'y retrouver si c'est un problème de paramétrage.

Attention à la sonde de mesure de température de sortie évaporateur: elles sont fragiles et j'en ai déjà changé plusieurs (mais en général ces NTC CAREL ont plus tendance à noyer les compresseurs à leur mort...)

le froid est un état d'esprit.

  Profil  
didier-ch
48  
  

didier-ch
  Posté : 04-01-2015 08:31

Hello tout le monde, bonne année à tous.
Marcel, il faur bien vérifier la connection du détendeur que tous les fils soient branchés juste, que la sonde de pression soit raccodée juste aussi, côté de la configuration : il régler le type de réfrigérant, le type du détendeur, le type de la sonde température et le type et la plage de la sonde de pression, dans les paramètres tu peux aussi régler au démarrage si tu veux une ouverture fixe et la durée de ll'ouverture. Tu peux aussi forcer une ouverture totale ou partielle en modifiant 2 paramètres. Si tu mets dans google "carel mxp pro" tu va trouver des liens pour la doc et les paramètres.
il faut aussi bien contrôler en statique puis en fonctionnement le calibrage de la sonde de pression et de température et la sonde de température à la sortie de l'évaporateur doit être bien isolée pour mesurer la température du tube et celle de l'ambiance !
J'espère que ça va t'aider, bonne journée.

  Profil  
marcel11
2324  
     
 Modérateur

marcel11
  Posté : 04-01-2015 09:04

Salut
J'avoue j'ai pas posé le mano sur la prise de la surchauffe,j en avait mare,et je suis parti c'était 19H et j'avais Une heure pour rentré,
Dans leur doc,simplifié j'ai pas trouvé les paramètres,pour le piloté en manuel
Sur le regul j'ai reglé la surchauffe a 7k,les paramètres gaz ,sonde,,type capteur et détendeur sont bon la connexion aussi
j'ai un evap branché sur sur le régulateur.

  Profil  
asse
32  
  

asse
  Posté : 04-01-2015 09:58

Salut marcel et bonne année.
Verifie que ton connecteur sur le detendeur est dans le bon sens compare par rapport au gnd de la bobine et celui du connecteur.
Ensuite je suppose que tu a un capteur ratiometrique, est il bien régler dans les paramètres?
Exemple
Si ton capteur est câblé en sonde 6, et ta sonde gaz aspiré en 4
Va dans les paramètres code 33.
Répertoire evd
Ensuite P1 (2)
Ensuite P3 (7)
Ensuite P7 (4)
PH (3)
Si tu es au R404 tu doit avoir un capteur -1 to 9.3 je suppose verifie donc :

Répertoire /pro
/Fd (4) attribue le numéro de ta sonde sortie evaporateur
/Fe (6) attribue le numéro de sonde de ton capteur
/U6 (9.3)
/L6 (-1)
/P3 (4) ratiometrique.
Enfin verifie la valeur de ton capteur parametre /C6 appuis 2 fois sur set pour avoir la valeur. Et sauvegarde bien tes parametres en tenant appuyer sur prog.


  Profil  
hd13
106  
   

hd13
  Posté : 04-01-2015 10:19

Verifie le parametre de type de sonde et verifie si ta sonde est bien assigné comme celle de la sortie evap Paramètres fd = 4

  Profil  
didier-ch
48  
  

didier-ch
  Posté : 04-01-2015 10:30

www.dsc-clim.fr/i/fiches/77_MPX-PRO_Manuel_FR_030220187.pdf

C'est le manuel en français

Il y a de quoi t'occuper aujourd'hui

bon dimanche !

  Profil  
marcel11
2324  
     
 Modérateur

marcel11
  Posté : 04-01-2015 11:02

Salut et merci a tous
Si je veux passer en manuelle je mette paramètre PMP a 1 et je règle le détendeur avec PMU?

  Profil  
marcel11
2324  
     
 Modérateur

marcel11
  Posté : 05-01-2015 20:53

Salut a tous
J'ai résolut mon problème de détendeur,j'ai prix a l'atelier la télécommande service ,j'ai ouvert manuellement le détendeur,et ma pression est revenu OK,
Donc détendeur OK est liaison électrique OK
Verification de la temperature de la sonde de surchauffe 8° lu au régulateur 7.2 ° lut au testo
T° d'évaporation -18° lu au testo,40°,lu sur le régulateur.
tension d'alimentation ne sortant pas du régulateur,pour alimenté le capteur radiométrique,après appel à carel ,mon régulateur était en esclave (comme il est branché seul ,je m'en suis même pas préoccupé,mais sur les nouveaux soft le fait d'être esclave il désactive la sortie alimentation du capteur de pression.
Donc après re programmation ,surchauffe parfaite a 5° ,et mon Cp sur variateur est bien frais
Merci a tous pour votre aide et conseille

  Profil  
asse
32  
  

asse
  Posté : 05-01-2015 21:39

Merci de ton retour,
Une vrai machine de guerre c est mpx pro, j adore le carel.
Bonne soirée.

  Profil  
didier-ch
48  
  

didier-ch
  Posté : 05-01-2015 22:36

Merci Marcel pour le retour.
Perso, j'ai déjà pas mal d'expérience avec du Carel de toute sorte et ce n'est ni le meilleur, ni le pire !!!
La première chose que je contrôle, c'est le calibrage des sondes....... car déjà eu quelques soucis.
bonne soirée

  Profil  
marcel11
2324  
     
 Modérateur

marcel11
  Posté : 05-01-2015 22:53

Salut
Moi je veux plus m'embête avec 50 marques,je monte en neuf que du carel,comme ça j'ai pas besoin de sortir systématiquement une notice (je veux plus me prendre la tête et en plus je suis un grand fenian donc il faut que je m'economise
c'était pas les premiers que je mettait en service,mais c'était le premier avec le nouveau soft et donc si tu est en mode esclave ton capteur n'est pas alimenté va savoir pourquoi

  Profil  
christ59
1729  
     
 Administrateur

christ59
  Posté : 05-01-2015 23:59

salut


J'aime ce posts où il y as un debut clair, des echanges et une fin heureuse .
Merçi



A+ Christ59




rien ne se perd ,rien ne se cree ,tout se transforme.

  Profil  www  
zenix
184  
   

zenix
  Posté : 14-01-2015 22:06

bonsoir,
Pour le forcage des eev carel, il existe des aimants à fixer sur le corps des détendeurs, qui ouvre ou ferme le detendeur pas à pas en effectuant des rotations.
je vais regarder les références à l'atelier
@+

  Profil  
marcel11
2324  
     
 Modérateur

marcel11
  Posté : 14-01-2015 22:16

Salut
avec la télécommande tu a les fonctions de forage en accès direct et une touche +ou- pour ouvrir ou fermé

  Profil  
tyyler
29  
 

tyyler
  Posté : 05-07-2015 14:47

bonjour, j ai trouvé un detendeur carel, combien coutent la regulation et les sondes ?
merci

  Profil  
tyyler
29  
 

tyyler
  Posté : 05-07-2015 14:47

Bonsoir,

@tyyler: vous êtes inscrit sur le site depuis le 09/03/2014!!!
donc vous devez sans aucun doute le savoir:
toutes personnes s'inscrivant sur le site reçoit un message privé (MP) dans lequel le fait de devoir se présenter est notifié.
dites à votre navigateur de laisser passer les pop-up provenant de ce site ou cliquez sur l'enveloppe qui clignote à côté de votre pseudo à droite.

dans ce message, est précisé quelques petits détails dont:
premier post la présentation qui se fait via le forum "présentation membre"
Rien de bien personnel n'est demandé...

métier, spécialité , région,c'est très bien et le reste comme bon vous semble (hobby, famille..)

C'est par là => http://frigoristes.fr/viewforum.php?forum=142

MAIS, si vous n'êtes pas du métier vous êtes invité sur un site fait pour vous là: http://www.pompesachaleurs.fr/index.php?op=edito

Message édité par : Aircofrigo / 05-07-2015 17:12


  Profil  
Sauter à :