Index du Forum » » Froid Co Mise au point, mise en service » » Test OLC-K1 Bitzer
AuteurTest OLC-K1 Bitzer
xavierc
1855  
     
 Membre averti

xavierc
  Posté : 08-10-2014 21:22

Bonjour,
Quelqu'un(e) aurai t'il déjà tester la mise en défaut d'un controleur d'huile Bitzer OLC-K1 ?

A priori en débranchant le compresseur, après mise sous tension le bestiau ne détecterait pas de défaut ???

Soit la méthode n'est pas bonne, soit les 3 contrôleurs testés sont en défaut

Merci

Xavier

  Profil  E-mail  
mars
4555  
     
 Membre averti

mars
  Posté : 09-10-2014 01:03

Bonsoir, je suppose que tu as bien vérifier le câblage.
Il y a les bornes s2/s3 qui servent de reset manuel voir si c'est câblé , autrement une coupure de quelques secondes suffit pour faire un reset .
Quand tu es en défaut la Led rouge sur le côté est allumée , c'est temporisé à 90 secondes après démarrage CP , l'alim,est en bleu violet , bien vérifier la bonne tension .
Après possible que le contact soit mal câblé ou bien un shunt non visible, vérifie bien dans la boîte de deriv si un petit malin n'a pas joué , ou bien au bornier armoire.
Ces lecteurs optiques sont fiables, simules des défauts possible que le relais soit hs , mais sur 3 j'y crois pas trop .



  Profil  
xavierc
1855  
     
 Membre averti

xavierc
  Posté : 09-10-2014 06:25

Citation : mars 

Bonsoir, je suppose que tu as bien vérifier le câblage.
Il y a les bornes s2/s3 qui servent de reset manuel voir si c'est câblé , autrement une coupure de quelques secondes suffit pour faire un reset .
Quand tu es en défaut la Led rouge sur le côté est allumée , c'est temporisé à 90 secondes après démarrage CP , l'alim,est en bleu violet , bien vérifier la bonne tension .
Après possible que le contact soit mal câblé ou bien un shunt non visible, vérifie bien dans la boîte de deriv si un petit malin n'a pas joué , ou bien au bornier armoire.
Ces lecteurs optiques sont fiables, simules des défauts possible que le relais soit hs , mais sur 3 j'y crois pas trop .


Désormais, tout le monde connait tout, mais personne ne sait plus rien faire 

Bonjour Mars
Merci pour ta réponse, le câblage est correct puisqu'en sortant le contrôleur de son logement, il se met en défaut :::
Alors je comprend pas qu'ils ne déclenchement pas ???

Merci

Xavier

  Profil  E-mail  
mars
4555  
     
 Membre averti

mars
  Posté : 09-10-2014 10:33

Bonjour , as tu attendus 90 secondes au moins? Est ce que le contrôleur n'est pas alimenté justement avec le compresseur?,,je pense pas , car à lĺarret ce serait problématique.
Les niveaux dans les carters sont bon ?




  Profil  
lest-go
73  
  

lest-go
  Posté : 09-10-2014 14:50

Salut Xavier,
Envoi moi ton mail par mp et je t'enverrai la doc pour tester le pressostat.

NB:je ne sais pas comment faire pour mettre des docs sur le site ou sur le poste.

  Profil  
mars
4555  
     
 Membre averti

mars
  Posté : 09-10-2014 17:44

Voici un lien pour la doc , mais c'est exactement comme je t'ai décris .
https://www.google.fr/?gws_rd=cr#q=bitzer+olc-k1+level+control
Quand tu l'enlever il réagit de suite ou bien à la tempo? Est ce que le contact d'alarme est bien câblé , il y a tout sur cette doc .



  Profil  
mars
4555  
     
 Membre averti

mars
  Posté : 09-10-2014 17:46

Plutôt celle la en direct en anglais mais compréhensible.
http://www.lodam.com/userfiles/File/Datablade/OLC.pdf



  Profil  
lest-go
73  
  

lest-go
  Posté : 10-10-2014 15:40

Salut,
ON NE PAS TESTER L'OLCK 1 DIRECTEMENT SUR LE COMPRESSEUR CAR DERRIÈRE LE PRISME ,IL Y A UNE GORGE QUI RESTE REMPLIE D'HUILE MÊME À L'ARRÊT DU COMPRESSEUR.

Pour le tester:
Il faut avoir un prisme sur un OLCK 1 neuf.
Dévisser L'OLCK 1 du compresseur à l'arrêt ,revisser sur le prisme neuf puis le mettre dans un verre d'huile.

Attendre le démarrage du compresseur puis l'enlever du verre,l'OLCK1 se déclenche au bout de 90 secondes.

Le voyant rouge reste fixe.

Couper la télécommande pour le réarmer.
A+

  Profil  
mars
4555  
     
 Membre averti

mars
  Posté : 10-10-2014 16:49

Bonjour, tes explications sont claires , en. SAV tu n'as pas tout le temps un OLCK neuf d, avance , donc ça veut dire que les tests sont inutiles?
Quand je vidange , ce support d'olck je le démonte et nettoie, gorge comprise.
Je te garantie qu'en enlevant l'olck le test est possible .
Maintenant ça veut dire que si la gorge reste en permanence pleine d'huile alors le capteur ne sert a rien.
Il faut de l'huile fluide de qualité qui je colle pas au pâté.
Le prisme se nettoie lors des entretiens, si ce dernier reste sale v´est sur la lecture sera bonne tout le temps malgré l'absence d'huile .
J'en ai pas mal en entretien, et quand t'as pas assez d'huile il déclenche bien, quand tu as un défaut de clapet il déclenche aussi .
Jài déjà fia le test compresseur débranché et mise en marche de la telecommande ça déclenche sans problème .
J'ai pas tout vu non plus , je suis curieux de connaître la suite .



  Profil  
lest-go
73  
  

lest-go
  Posté : 10-10-2014 17:29

Salut mars,
Tout à fait d'accord avec toi,idem en maintenance je démonte et nettoie le prisme.

Non les tests ne sont pas inutile."vive le préventif"
Mais Xavierc a dit"en sortant le contrôleur de son logement,il se met en défaut.."

Comme tu le sais L'OLCK est un contrôleur sans contact avec l'huile,il fonctionne par infrarouge.

La méthode du verre d'huile est une méthode rapide pour une vérification ou une maintenance.

Je tombe souvent sur un groupe avec 1 seul cp qui alimente un linéaire boucherie ou autre et personnellement j'ai un OLCk de réserve dans mon bahut,car des OLCK qui flanche,j'en ai vu.
A+


  Profil  
xavierc
1855  
     
 Membre averti

xavierc
  Posté : 10-10-2014 18:26

Citation : lest-go 


ON NE PAS TESTER L'OLCK 1 DIRECTEMENT SUR LE COMPRESSEUR CAR DERRIÈRE LE PRISME ,IL Y A UNE GORGE QUI RESTE REMPLIE D'HUILE MÊME À L'ARRÊT DU COMPRESSEUR.


Bonjour,
Ce qui signifie que même si le système de projection d'huile ne fonctionne pas, l'OLCK détecte de l'huile (resté derrière le prisme)
Alors quand passe t'il en défaut ???
Merci de l'éclaircissement
Citation : mars


J'en ai pas mal en entretien, et quand t'as pas assez d'huile il déclenche bien, quand tu as un défaut de clapet il déclenche aussi .
Jài déjà fia le test compresseur débranché et mise en marche de la telecommande ça déclenche sans problème .
J'ai pas tout vu non plus , je suis curieux de connaître la suite .


Désormais, tout le monde connait tout, mais personne ne sait plus rien faire

et sur ce site : 3 compresseurs pas un ne déclenche ...

Xavier

Message édité par : xavierc / 10-10-2014 18:28


  Profil  E-mail  
netsu
806  
    

netsu
  Posté : 10-10-2014 18:45

SALU A TOUS !

Juste un détail dont personne n'a parlé:
Si la partie accessible du miroir ( prisme) est sale, le swich croira constamment à la présence d'huile...
Ça pourrait expliquer leur manque de réaction. Surtout si ta centrale est neuve ou presque...

le froid est un état d'esprit.

  Profil  
mars
4555  
     
 Membre averti

mars
  Posté : 10-10-2014 21:10

Bonsoir, pour être tranquille xavierc nettoie tout tes prismes .
Si ça détecte quand tu le sors c'est que le faisceau existe et qu'il ne voit rien, il fait son job.
Si dans son logement il déclenche jamais , c'est soit le prisme qui est sale soit le prisme abimé mais j'ai jamais vu ça .
Je suis sur que c'est pas grand chose , c'est juste un capteur
Non sérieux t'aurais vraiment pas de bol s'ils étaient tous hs, j'y crois pas.



  Profil  
xavierc
1855  
     
 Membre averti

xavierc
  Posté : 11-10-2014 08:48

Citation : mars 

Si dans son logement il déclenche jamais , c'est soit le prisme qui est sale soit le prisme abimé mais j'ai jamais vu ça .

Bonjour,
J'ai demande a mon collègue qui faisait l'intervention de démonter et vérifier le prisme sur un des compresseurs....
Citation : mars
Non sérieux t'aurais vraiment pas de bol s'ils étaient tous hs, j'y crois pas.


Désormais, tout le monde connait tout, mais personne ne sait plus rien faire 


  Profil  E-mail  
lest-go
73  
  

lest-go
  Posté : 11-10-2014 15:27

Salut ,

Très bien tous les commentaires mais ce qu'il faut savoir au sujet de L'OLCK :

1)l'alimentation en huile de ce type de cp Bitzer est surveiller directement au point d'injection vers les paliers.En comparaison avec des dispositifs de contrôle de niveau habituels dans le carter.CE N'EST PAS DU DELTA P c'est de l'infrarouge.

2)A la différence du dispositif de protection type INT,le OLCK est équipé EN PLUS AVEC UNE RECONNAISSANCE DE MARCHE.Il sait lorsque le cp fonctionne.

3)AVEC LA MISE EN MARCHE DU CP,LE CONTRÔLE d'ALIMENTATION D'HUILE DEVIENT ACTIF(reconnaissance de marche).a)Donc sauf erreur de ma part,à l'arrêt pas possible de le contrôler.

Ceci est dans la doc citée dans le lien plus haut(sauf le petit a)ALORS LES AMIS ON SAUTE LES LIGNES.

4)voici le n° de BItzer,ils se feront un plaisir de répondre à vos questions
0472148686

Merci à tous,une révision cela ne peut faire que du bien.

  Profil  
mars
4555  
     
 Membre averti

mars
  Posté : 11-10-2014 15:59

Bonsoir, j'accepte volontier les remarques quand tout est cohérent aussi
Quand je test un contrôleur d'huile qu'il soit pressostat ou autre , je décable le compresseur sous contacteur et la plupart du temps le contact qui indique la marche est prit sur le contact auxiliaire contacteur. Donc la regul enclenche bien le compresseur mais ce dernier ne sera pas alimenté parce qu'il est le seul à être decâblé . Bien sur il existe des contrôleurs prêts sur le Bornier compresseurs, mais chez moi ça se passe pas comme ça, je vérifie la réalité par rapport à ce que dit le constructeur , et s'il y a une différence je vérifie et réfléchi si je risque un problème .
Donc j'ai peut être tord mais faut me le prouver .



  Profil  
Sauter à :