Index du Forum » » Froid Indus Panne, dépannage, maintenance » » Dégivrage par gaz chaud
AuteurDégivrage par gaz chaud
Anthony02
49  
  

Anthony02
  Posté : 29-08-2014 21:47

Bonjour a tous
J aurai aimé connaitre le retour de vos expériences sur le dégivrage par gaz chaud sur les chambre froides.
Personnellement j ai un petit probleme qui se pose j ai des fuites récurrente sur le collecteur de dégivrage du bac d'évacuation de condensat. Avez vous déjà eu ce genre de probleme merci d'avance

Tonydu02

  Profil  
steph87
641  
    
 Modérateur

steph87
  Posté : 29-08-2014 23:04

Bonjour,

Heu!!!!! j ai des fuites récurrente sur le collecteur de dégivrage du bac d'évacuation de condensat.

Des fuites d'eau ?

Quel rapport y a t'il avec le dégivrage a gaz chaud

Ou alors j'ai pas tout compris.

  Profil  
Anthony02
49  
  

Anthony02
  Posté : 29-08-2014 23:12

Désolé je me suis mal exprimé. ce sont des fuites de fluide frigorigène

Tonydu02

IMG_2159.JPG


  Profil  
Anthony02
49  
  

Anthony02
  Posté : 29-08-2014 23:23

voila une autre photo

Tonydu02

IMG_2154.PNG


  Profil  
frigopathe
1494  
     
 Membre averti

frigopathe
  Posté : 29-08-2014 23:32

salut,

a quelle pression degivre-tu??

  Profil  
Anthony02
49  
  

Anthony02
  Posté : 29-08-2014 23:36

ma pression de degivrage n est jamais la meme elle varie de 12bar mini a 17bar maxi. je viens tout d abord gonfler mes evaporateur via une electrovane et un tuyau 1/4 pris sur le gaz chaud puis au bout de une 30 seconde j ouvre ma deuxieme electrovane et la j envoi plein pot.

Tonydu02

Message édité par : Anthony02 / 29-08-2014 23:37


  Profil  
dmarco
5884  
     
 Modérateur

dmarco
  Posté : 30-08-2014 02:55

Bonsoir,
Citation : Anthony02 ma pression de degivrage n est jamais la meme elle varie de 12bar mini a 17bar maxi. je viens tout d abord gonfler mes evaporateur via une electrovane et un tuyau 1/4 pris sur le gaz chaud puis au bout de une 30 seconde j ouvre ma deuxieme electrovane et la j envoi plein pot.

Au choix:

- Il faut toujours se fier à la première impression, surtout si elle mauvaise. ( Oscar Wilde )

- Si vous traitez un individu comme il est, il restera ce qu'il est.
Mais si vous le traitez comme s’il était ce qu'il doit et peut devenir, a

" Gonfler les évaporateurs " ????? J'ignorais qu'on pouvait utiliser les ballons de beaudruche comme évaporateurs!!

De " 12 à 17 bars " ... ... Sans tenir compte de la relation pression/température, il faut tout de même admettre qu'avec ces fuites, à la longue .... il est un peu logique que la pression chute non??!!
Soit il existe d'autres fuites, soit les techniques de dépannages ne sont pas au top!!

Où dont situées les fuites que vous trouvez? Et comment les réparez-vous? Simple brasure pour colmater le trou ... ou vous coupez et posez un manchon??

@+

  Profil  
frigopathe
1494  
     
 Membre averti

frigopathe
  Posté : 30-08-2014 09:39

Citation : Anthony02 

ma pression de degivrage n est jamais la meme elle varie de 12bar mini a 17bar maxi. je viens tout d abord gonfler mes evaporateur via une electrovane et un tuyau 1/4 pris sur le gaz chaud puis au bout de une 30 seconde j ouvre ma deuxieme electrovane et la j envoi plein pot.

Tant que tu as mal, que tu souffres, ou que tu te poses des questions...c'est que tu as encore envie.

Message édité par : Anthony02 / 29-08-2014 23:37

 


Il y a qqs années avant de démarrer une instal, j'ai appelé profroid pour leur dire que j'allais éprouver l'installation et j'aurais aimé connaître la pression max que peuvent supporter leurs évaps. Aprés qqs euh euh euh, bah bah.... au téléphone, je n'ai pas réussi à avoir de réponses précises et sûre.
On m'a dit 8, puis 10 bars....Un grand moment de sollitude...

Bref, si ce sont des valeurs concrétes, tes 12 à 17 bars sont un peu hors plage.
A de telles valeurs tu dois avoir de la condensation et du givre un peu partout dans ta CF.

Sur du multi postes à deg gaz chaud, voila ce que j'ai vu.

Au top deg, tu faire la VEM liquide tout en gardant la ventilation afin de drainer l'evap et ce pendant 5/6 minutes.
Ensuite tu coupes la ventil et tu fermes la vanne sur l'aspiration de l'évap
Puis tu ouvres la VEM gaz chaud, pour du R404a, pression dans l'évap réglée vers 7°C (6.5 bars), et surtout, il faut brider les gaz chauds avec un régleur.
Le deg en injection pure est rapide, de 15 à 25 mn, tout dépend de ton évap et des conditions d'utilisation.
Enfin, au FD ou au temps tu coupes l'injection et tu temporises de facon à laisser la pression retomber dans l'évap, tu égouttes et tu ouvres ta vanne d'aspi.
Puis tu glace et tu ouvres la VEM liquide....

Ce serait bien que tu gribouille un schéma de principe de ton instal

a+


  Profil  
Motiok
1077  
     
 Membre averti

Motiok
  Posté : 30-08-2014 11:26

Salut,

D'accord avec les collègues c'est beaucoup trop haut en pression, pourquoi dégivrer de la glace à 0°C avec du fluide a 35/40°C ?? 5-10°C suffit, après t'affine selon le temps que tu lui donne pour dégivrer.

Sort-nous un petit schéma on te dira ce qui merdouille.

a+

  Profil  
Anthony02
49  
  

Anthony02
  Posté : 30-08-2014 13:08

Bonjour a tous et merci pour vos reponses

Gonfler les évaporateurs est une image si tu préfère on vient faire monter la pression dedans pour ensuite ouvrir la vanne de gaz chaud afin que la différence de pression ne sont pas trop violente.
Pour le schémas de l installation faut voir si je peux retrouver ca car le DOE a disparu.
Et pour ce qui est de la variation de pression au départ on va injection en été environ a 17bar et ensuite cette pression va diminuer vu que notre gaz chaud va être dans un environnement de -20°c en moyenne.

A noter que ma centrale est équipé de 3 évaporateurs et que elle tourne quasiment 24/24.

Et pour réparé la crosse je la brase a l'argent en prenant soin de la reprendre tout autour


Tonydu02

Message édité par : Anthony02 / 30-08-2014 13:10


  Profil  
christ59
1729  
     
 Administrateur

christ59
  Posté : 30-08-2014 16:06

SALUT

en fait quand tu dis gonfler l'evaporateur , c'est surtout que tu bypass ta vanne gaz chaud pour eviter les coups de belier.
C'est un gaz chaud 3 ou 4 tubes ?



A+ Christ59




rien ne se perd ,rien ne se cree ,tout se transforme.

  Profil  www  
Motiok
1077  
     
 Membre averti

Motiok
  Posté : 30-08-2014 18:11

sans parler de pression rien que le choc de température de 40 a -20°C... tu m'étonne que tes tubes travaillent

  Profil  
dmarco
5884  
     
 Modérateur

dmarco
  Posté : 30-08-2014 18:22

Bonjour,
Citation : Anthony02 pour réparé la crosse je la brase a l'argent en prenant soin de la reprendre tout autour

Ce que je voulais dire, c'est qu'à force de chauffer .... rechauffer .... re-rechauffer .... et re-re-rechauffer les mêmes soudures, à un moment, il ne faut pas s'étonner que tes raccords perdent leurs propriétés mécaniques!!
A la différence du brasage fort, la soudure à l'argent a la particularité de rester plus malléable ( et donc " suivre " au mieux les contraintes mécaniques ), mais se fier uniquement à celà n'est pas recommandé non plus!!

Pour t'en rendre compte, lors de la prochaine fuite ....au lieu de surcharger d'Ag, attardes-toi sur l'inspection visuelle, histoire de savoir si c'est la soudure qui a lâché ou si ca a cassé juste à côté .... et ajustes ton action en conséquence!

Soit tu ne mets pas assez de soudure, soit ton chalumeau n'est pas bien règlé!
Selon que tu chauffes trop fort, la soudure fait vite une collerette mais ne pénètre pas assez ( et ca fini par faire un beau collage qui ne tiendra pas avec le temps et les vibrations inévitables )... ou pas assez chauffé, c'est pas top non plus.

Ton boss préfèrera certainement que tu passes 20 minutes à inspecter au plus près cette cassure et qu'on en parle plus .... plutôt que de devoir y passer 10 minutes tous les mois.

@+

  Profil  
Anthony02
49  
  

Anthony02
  Posté : 30-08-2014 21:16

Bonsoir a tous
Dmarco : une fois que j ai repris une soudure sur le collecteur sa casse sur une autre ou sur un autre évaporateur. Ca fait des petites fissures que l on peux voir sur la photo ci jointe.

Christ59: cest un dégivrage 3tubes je le met en pression avec une première electrovane avec un tuyau 1/4 et ensuite j envoi le gaz chaud. Le tuyau 1/4 et pique sur mon gaz chaud

Tonydu02

IMG_2498.JPG


  Profil  
frigopathe
1494  
     
 Membre averti

frigopathe
  Posté : 30-08-2014 21:39

Citation : Anthony02 

Bonsoir a tous
Dmarco : une fois que j ai repris une soudure sur le collecteur sa casse sur une autre ou sur un autre évaporateur. Ca fait des petites fissures que l on peux voir sur la photo ci jointe.

Christ59: cest un dégivrage 3tubes je le met en pression avec une première electrovane avec un tuyau 1/4 et ensuite j envoi le gaz chaud. Le tuyau 1/4 et pique sur mon gaz chaud

Tant que tu as mal, que tu souffres, ou que tu te poses des questions...c'est que tu as encore envie. 


salut,

tu viens de mettre en avant que quelque chose ne va pas......Plusieurs evap et tous le même pb, bizarre non???

aurais tu hérité d'un lot d'évapos défaillants???

ou bien tout simplement tes réglages de deg ne sont pas bons...
a suivre

  Profil  
dmarco
5884  
     
 Modérateur

dmarco
  Posté : 30-08-2014 22:20

Je ne connais pas la marque du fabricant, mais le moins qu'on puisse dire c'est que c'est mal en point!!

Au premier coup d'oeil, on voit un tube ( un peu ) martyrisé ... voir cadre jaune sur la photo.

Dans un second temps, les soudures d'origine ne semblent pas être à l'argent ( donc le cuivre a été surchauffé, par rapport aux degrés nécessaires pour la soudure Ag ), bref selon la qualité du couple soudure/décapant que tu emploies ... il est normal que cela ne résiste pas longtemps!!

Pour peu que l'épaisseur des cuivres soit ( également ) un peu limite, tu n'en as donc pas fini avec ces fuites!!
Selon l'âge de l'installation, tu devrais faire remonter l'info à ta direction pour envisager une action du constructeur, en remplacement par du matos de meilleure facture ( ce qui aurait aussi comme incidence de te mettre à l'abri des doléances du client concernant tes interventions répétitives ).

Sur la photo, on voit clairement quelques défauts:
encadré jaune .... tube écrasé ( fuite prochaine probable )
encadré rouge .... une magnifique fissure ( certtainement dûe aux chocs thermiques )
encadré bleu .... la soudure ne colle même pas au tube!!
Bref, 3 défauts sur un morceau de cuivre qui doit faire moins de 20cm!! Ca ne laisse présager rien de bon pour l'ensemble de l'installation!!

@+

IMG_2498.JPG


  Profil  
marcel11
2312  
     
 Modérateur

marcel11
  Posté : 30-08-2014 23:31

Salut
Marc belle vision le défaut en bleue je ne l'avait pas vu chapeau bas

  Profil  
Anthony02
49  
  

Anthony02
  Posté : 31-08-2014 14:29

Les 3 évaporateurs sont de marque HK réfrigération. Je vais prévenir ma direction pour qu'il fasse le nécessaire expertise ou autre. En tout cas je vous remercie pour vos avis

Tonydu02

  Profil  
ancien membre
626  
    
 

ancien membre
  Posté : 31-08-2014 14:46

Citation : Motiok 

sans parler de pression rien que le choc de température de 40 a -20°C... tu m'étonne que tes tubes travaillent  


Salut à tous

Ce que dit l'ami motiok me semble assez pertinent. Entre les 5°C/10°C préconisés et les +40°C Ya une sacrée marge ! Alors soit tous les réglages sont bons et Anthony est tombé sur une mauvaise série d'évapos, soit les tubes travaillent trop et cassent au bout d'un moment. Du coup je commencerais plutôt par diminuer la T°C de dégivrage avant d'alerter le constructeur.

  Profil  
dmarco
5884  
     
 Modérateur

dmarco
  Posté : 01-09-2014 13:04

bonjour faycal,

Je n'ai jamais dit qu'il fallait envoyer ...tout de suite la Garde Nationale!!
Mais comme c'est ( apparament ) un site que notre ami anthony a en portefeuille depuis peu, à son niveau, il devrait informer son chef de ses déboires!

Bien qu'on nous dise en formation que la brasure Ag est le " top " ( point de fusion plus bas, très malléable, ect, bref, tous les avantages ), si c'est une mauvaise série ... il sera emmerdé plus que de raison! Et si sa hiérarchie n'est pas au courant, c'est anthony qui risqque de " porter le chapeau " car ils se diront que les réparations précédentes ont été mal ficelées ( voir baclées ).

Après, à eux de voir ce qu'ils font ... ou pas!
Mais pour ca, il faut avant tout être au carré avec les règlages de températures:)

@+

  Profil  
Anthony02
49  
  

Anthony02
  Posté : 01-09-2014 20:41

Citation : faycal59 

Citation : Motiok 

sans parler de pression rien que le choc de température de 40 a -20°C... tu m'étonne que tes tubes travaillent  


Salut à tous

Ce que dit l'ami motiok me semble assez pertinent. Entre les 5°C/10°C préconisés et les +40°C Ya une sacrée marge ! Alors soit tous les réglages sont bons et Anthony est tombé sur une mauvaise série d'évapos, soit les tubes travaillent trop et cassent au bout d'un moment. Du coup je commencerais plutôt par diminuer la T°C de dégivrage avant d'alerter le constructeur. 


Bonsoir
5 a 10°C est la temperature preconisé sur la batterie pour le fin de dégivrage si je comprend bien. Mais le problème de pression élevé au début du dégivrage je peux le solutionné comment?

Tonydu02

Message édité par : Anthony02 / 01-09-2014 20:42


  Profil  
christ59
1729  
     
 Administrateur

christ59
  Posté : 01-09-2014 21:03

salut

tu as quoi comme vanne Gaz chaud ?



A+ Christ59




rien ne se perd ,rien ne se cree ,tout se transforme.

  Profil  www  
frigopathe
1494  
     
 Membre averti

frigopathe
  Posté : 01-09-2014 21:28

salut,

un petit schéma nous aurait tous aidé, et je crois bien que j'ai précédemment raisonné pour un régime différent du tien.

En effet, l'injection des gaz chauds, qu'il soient à 10 b, 12 b ou 20 b, au passage dans la batterie, va s'effondrer dans un premier temps à la température de la batterie.
Sur du pompé, on maintient donc une pression à 6/7 bars que l'on renvoie sur l'aspiration.
Dans ton cas, en détente direct je doute que tu renvoie des gaz de refoulement, alors liquéfiés dans l'évapo, directement dans l'aspi.
Donc tu dois les renvoyer dans la ligne liquide.
Pour que cela soit possible il faut donc que la pression en sortie d'évapo en dégivrage soit supérieure à la pression du liquide général (sinon ton évap ne peut dégivrer).
Dans ce cas là, ton évap est bel et bien à la pression HP.
Par contre, il est impératif que ton circuit dispose sur chaque évapo, d'un régleur (robinet) qui va limiter le débit de gaz chaud. La qualité du dég n'en sera que meilleure et le choc thermique se propagera moins loin dans l'évap.

Tu dois également disposer d'une vanne pilote sur la ligne liquide. Au top deg, cette vanne commandée, crée une pdc, assurant ainsi une alimentation des postes les plus proches et le passage de gaz chauds dans l'évap à degivrer.

a+


  Profil  
Motiok
1077  
     
 Membre averti

Motiok
  Posté : 03-09-2014 19:47

un schéma un schéma un schéma


  Profil  
Sauter à :