Index du Forum » » PAC, chauffage, ENR Panne, dépannage, maintenance » » Problème débit sur Pac Daikin eau/eau
AuteurProblème débit sur Pac Daikin eau/eau
chabe13
10  
 

chabe13
  Posté : 31-07-2014 09:20

Bonjour,
Modèle Pac Daikin : EWWP045KBW1N
Circuit primaire et secondaire avec ballon mélangeur.
Circulateur sur les 2 circuits. 1 circulateur positionné juste avant la Pac et un sur le circuit distribution.
Circulateur sur le primaire : ns avons calculé le débit de la pompe avec son abaque qui ns indique un débit supérieur à 150l, le flow switch est calibré à 101l min pourtant la Pac est en défaut FL.
Ns avons repositionné le débit mètre pour éviter la création d'une turbulence aucun résultat.
En fonctionnement avec le débit mètre shunté, ns avons une BP correcte et un delta T sur l'échangeur de 4°c avec un compresseur en marche.
Nous avons changé le débit mètre au cas ou il aurait eu un défaut aucun résultat.
Quelqu'un à t'il déjà rencontré un problème similaire?
Merci d'avance

  Profil  
adelclimatisation
4240  
     
 Modérateur

adelclimatisation
  Posté : 31-07-2014 09:55

Salut chabe13 et bonne journée à tous.
Tu dit que le flow switch est réglé a 110l, cela m intrigue. Est ce le flow switch d origine ? J en doute un peu.
Si c est un flow sitch additionnel et que la pompe a ete paramétré sur arret lorsque la consigne est atteinte c est normale que tu ait ce defaut.
Si c est l original et que la pompe est réglé sur arret a consigne atteinte, c est normal aussi que tu ait ce defaut. Car le flow switch ne devrais pas rencontré de debit. Hors pour x raison le debit continue a etre assurer sur ton instal. Ou la longuette reste bloquée.
Tu parle d une pompe sur le primaire. Est ce celle de la pac? Ou vous en avez rajouter une ? Si oui , alors il faut suprimer l opption arret pompe a consigne atteinte. Voila ce qui me vient a l esprit pour le moment.
Cordialement

"si l homme avait une riviere en or,il en espererais une deuxieme"

  Profil  
fifi
2225  
     
 Administrateur

fifi
  Posté : 31-07-2014 10:34

Bonjour

il faut que le débit de ta pompe primaire soit supérieur au débit de ta pompe secondaire, sinon tu risques un déséquilibre au niveau de ton primaire
Sinon la solution est de passer avec un contrôleur de débit d'eau électronique

Quel est le delta t sur l'eau quand ta machine est à 100%

Dans ce métier, si tu oublies l'humidité, l'humidité ne t'oublie pas

  Profil  
chabe13
10  
 

chabe13
  Posté : 31-07-2014 10:46

Bonjour,
Merci de vos réponse.
Le Flow switch est d'origine fournit par daikin marque Sika modèle VKS40M2DEBEL37
La Pac ne possède pas de circulateur ce sont 2 circulateurs additionnel, le défaut se produit mêmes lorsque le circulateur du secondaire est arrêté.
Lorsque la machine est à 100% nous avons un delta de 7°C.

  Profil  
chabe13
10  
 

chabe13
  Posté : 31-07-2014 10:53

Bonjour,
Encore une chose sur le flow switch il ne possède pas de palette, simplement une tige ronde j'en avait commandé un autre croyant au défaut celui ci mais les 2 sont pareil et je n'ai pas réussi à trouvé une vue éclaté pour savoir si c'est normal, mêmes le technicien de Daikin à tiqué lorsqu'il la vue.
Merci d'avance

  Profil  
papyx
10  
 

papyx
  Posté : 31-07-2014 12:14

Bonjour. Le fl est de type electronique il réagit avec la conductivité de l eau.Il doit avoir un boitier dans l armoire electrique couleur orange avec des diode de couleur verte,et un potard, il faut le modifier si il y a du glycol dans le réseau ou si l eau n est pas assez conductrice . Nous avons eu le problème sur une lennox eau eau.nous avons augmenter le potard et depuis plus de problème et il coupe les essaie on été fait. Cdt papyx

Papyx

  Profil  
chabe13
10  
 

chabe13
  Posté : 31-07-2014 13:50

Bonjour,
Le Flow switch est à contact sec, nous avons vérifier avec un testeur et le contact ne se fait pas. Pourtant tous ns indique que le débit est bon.
Merci d'avance

  Profil  
fifi
2225  
     
 Administrateur

fifi
  Posté : 31-07-2014 17:52

Re

J'ai trouvé ça: http://www.hubacontrol.com/fileadmin/user_upload/domain1/Produkte/FR/Datenblatt/Stroko-f.pdf

Tu as un réglage à faire (page 2), avec ça tu devrais pouvoir faire fonctionner ta machine si tes débits sont corrects

Dans ce métier, si tu oublies l'humidité, l'humidité ne t'oublie pas

  Profil  
chabe13
10  
 

chabe13
  Posté : 21-08-2014 10:26

Bonjour,
Merci pour les infos mais malheureusement cela na produit aucun résultat, nous avons toujours le mêmes problème. Des relevés corrects mais un défaut débit.

  Profil  
omarfroid
51  
  

omarfroid
  Posté : 21-08-2014 21:55

une question chabe
sur ta PAC a tu un reservoir au dessus avec les resistance intégrées?
si c'est le cas essaye de purger a ce niveau la ou amorce peut etre ta pompe c est forcement liées avec ton débit


  Profil  
chabe13
10  
 

chabe13
  Posté : 22-08-2014 08:41

Bonjour,
Non nous n'avons pas de reservoir intégré dans la PAC c'est une EWWP045KBW1N de Daikin.

  Profil  
Lukycold
779  
    
 Membre averti

Lukycold
  Posté : 22-08-2014 10:26

Si tu n'a pas de réservoir intégré comment réalise tu le mélange primaire secondaire?

Fait un petit schéma?

  Profil  
chabe13
10  
 

chabe13
  Posté : 22-08-2014 11:45

Bonjour,
Je vous fait un shéma dés que possible, nous avons rajouté un ballon de 200L avec un circuit primaire PAC/Ballon avec un circulateur (débit calculé avec l'abaque >150l) et un circuit secondaire pour la distribution (ballon/Circuit) avec un second circulateur.
Car ne connaissant pas le circuit existant nous nous sommes dit que de cette façon nous éviterions les problème de débit.
Merci d'avance
Cordialement

  Profil  
jerome25
251  
   

jerome25
  Posté : 22-08-2014 13:58

bonjour

tu peux mettre une photo de ton ballon avec les raccordements, tu devrais avoir le débit sur le primaire

ton circulateur c'est un électronique ou avec trois vitesses?
a+
jerome

  Profil  
chabe13
10  
 

chabe13
  Posté : 27-08-2014 09:11

Bonjour,
C'est un régulateur à 3 vitesses
Cordialement

  Profil  
Lukycold
779  
    
 Membre averti

Lukycold
  Posté : 27-08-2014 09:21

Tu veux un circulateur 3 vitesse

  Profil  
Lukycold
779  
    
 Membre averti

Lukycold
  Posté : 27-08-2014 09:22

Citation : Lukycold 

Tu veux dire un circulateur 3 vitesse  

  Profil  
SFroid
952  
    

SFroid
  Posté : 27-08-2014 19:56

Salut a tois

Salut chabe13 alor ton probléme resolu ou pas ? Ton flow swich ce situe ou exactement ? C'est sur des radiateur ou plancher ? Il et sur le primaire ou le secondaire ???? Tu est intervenue avec un tech de daikin et que ce qu'il ta dit?? Moi j'ai eu le meme probléme que toi sur un groupe lennox avec le meme flow swich electronique on la remplacer par un flow swich normale avec les 2 lamelle et depuis plus de probléme je c pas si tu peux le remplacer et controler ???

  Profil  
Sauter à :