Index du Forum » » Clim Panne, dépannage, maintenance » » pb clim airwell sx9-n r410
Auteurpb clim airwell sx9-n r410
cedric29
708  
    
 Membre averti

cedric29
  Posté : 26-07-2014 16:32

Bonjour a tous

Je suis intervenu sur une clim serveur Airwell ,le compresseur klixonnait ,et pour cause le ventilo UE n’était pas alimenté.

Celui ci doit être alimenté par la phase qui arrive a la borne 6.C'est la carte de l'UI qui gère cela.
Qu'elle est l’intérêt chez Airwell d'alimenté indépendamment le ventilo UE du compresseur?

Si quelqu'un a de la doc dépannage pour ce type d'appareil ,merci

Message édité par : cedric29 / 26-07-2014 16:48


  Profil  E-mail  www  
fifi
2225  
     
 Administrateur

fifi
  Posté : 26-07-2014 16:50

Citation : cedric29 


Qu'elle est l’intérêt chez Airwell d'alimenté indépendamment le ventilo UE du compresseur?




Salut cedric

Le fait d'alimenter ton ventilo à part du compresseur permet de maintenir la t° de condensation cible en fonction de la t° extérieure grâce à plusieurs vitesses de ventilation


Dans ce métier, si tu oublies l'humidité, l'humidité ne t'oublie pas

  Profil  
cedric29
708  
    
 Membre averti

cedric29
  Posté : 26-07-2014 19:20

Ma question est mal comprise

La carte de l'UI pilote le compresseur via une sortie quelconque 230v.

La carte de l'Ui pilote le ventilateur via une AUTRE sortie 230v.
La vitesse du ventilateur est régulé par un pressostat hp analogique en SERIE sur la phase du ventilo

Conséquence sur ma clim en panne : la carte électronique n'envoie pas la phase du ventilo et le compresseur tourne sans ventilateur condenseur et klixonne.

Pourquoi piloter ces 2 éléments avec une sortie différente ,sachant que le ventilo a besoin d'un 230v et le compresseur aussi.

  Profil  E-mail  www  
adelclimatisation
4240  
     
 Modérateur

adelclimatisation
  Posté : 26-07-2014 22:12

Salut cedric et bonne soirée à tous
La raison principale a mes yeux, est que l on alimente expres le ventilateur avant le demarrage cp, pour permettre de faire chuter la pression avant demarrage.
Bien que la tempo permet l equilibrage des pressions, des fois la pressions reste audessus de la température exterieure avant redemarrage. Donc pic d intensité, difficultés de demarrage ..etc. donc on fait demarrer d abord le ventillo plus au moins 30 sec ensuite le cp. C est pourquoi tu as 2 ligne de commande differente.
As tu trouvé la cause de la panne ?
Tu peux toujours brancher le ventilo en directe avec le cp en attente des reparations.
Cordialement

"si l homme avait une riviere en or,il en espererais une deuxieme"

  Profil  
adelclimatisation
4240  
     
 Modérateur

adelclimatisation
  Posté : 26-07-2014 22:19

Re
Que ce soit inverter ou TOR , en mode chaud ou clim, le ventilo exterieure demarre tjrs en premier. Sur de l inverter, le ventilo qui demarre en premier permet a la carte de s assurer aussi que la partie inverter est fonctionnel ( sauvant la meme carte inverter alimente le cp et les ventilo).
Cordialement

"si l homme avait une riviere en or,il en espererais une deuxieme"

  Profil  
cedric29
708  
    
 Membre averti

cedric29
  Posté : 27-07-2014 07:12

Merci adel ,ta réponse me parait logique ,vu que le compresseur est un mono et n'a pas de relais de démarrage.

La carte de l'ui ne semble pas alimenter le ventilo a tous les coup.Je vais faire changer la carte ,en espérant qu'il n'y a pas d'autre cause.
j'ai pris la phase du comp en attendant.

  Profil  E-mail  www  
marcel11
2324  
     
 Modérateur

marcel11
  Posté : 27-07-2014 11:21

Citation : adelclimatisation 

Re
Que ce soit inverter ou TOR , en mode chaud ou clim, le ventilo exterieure demarre tjrs en premier. Sur de l inverter, le ventilo qui demarre en premier permet a la carte de s assurer aussi que la partie inverter est fonctionnel ( sauvant la meme carte inverter alimente le cp et les ventilo).
Cordialement

 

Salut adel
désolé de contrarié c'est pas parce que l'on démarre la ventilation en premier que l'on pourras s'assuré que la partie puissance ou commande du compresseur est opérationnel(si tu a le module hybride de sortie sur la partie CP qui est HS les ventilés du condenseur tournent quand même

  Profil  
adelclimatisation
4240  
     
 Modérateur

adelclimatisation
  Posté : 27-07-2014 21:56

Salut cedric et bonne soirée à tous.
Tout a fait marcel ca n empechera pas le fonctionnement du (des ) ventilo(s).
J aurai du plus précisé ma pensée. Je parle sur tout des carte inverter qui font 3 en 1. Carte de commande, module de puissance cp et puissance ventilo.
Exemple de la serie MX de chez daikin, dont la carte est une 3 en 1. Si l allimentation ventilonest bonne en concedere que la partie inverter est bonne, car c est la meme qui allimente cp et ventilateur.
Cela fait partie des points de controle sur cette serie. Et en effet lorsque l allim des ventilo est bonne , celle du cp l est aussi. Quant a la commande , je ne dit pas quecela permet de s assurer de son bon ffonctionnement.
CEDRIC, n as tu pas un relais en sortie commande qui serais hs ?
Ton ventilo est regule via un kp5 ou un thermostat a double etage?
Dans le cas d un thermostat a double etage, cela implique un ventilo bi vitesse , est ce ton cas ? Si oui, il y a de forte chance que ce soit le bulbe du thermostatbqui est hs. Il est en sortie condenseur, avec le temps, les vibrations, il fini par lâcher.
Tien nous au jus des résultats.
Cordialement

"si l homme avait une riviere en or,il en espererais une deuxieme"

  Profil  
Sauter à :