Index du Forum » » Froid Indus Panne, dépannage, maintenance » » bug avec bitzer csh
Auteurbug avec bitzer csh
kulilin
136  
   

kulilin
  Posté : 27-02-2014 20:09

salut, quelqu'un aurrait il une idée (autre que mecanique) qui ferait que l'huile d'une vis surchaufferait ?
demarre puis 10 min plus tard temperature refoulement deja à environ 95°

bitzer csh85 compact avec separateur integré 20000Hrs sans refroidisseur d'huile
niveau huile ok
pas moyen d'avoir une pression au niveau de l'injection sur les rotors filtre a huile non accessible
r134a
bp -5°
HP 40°
deltaP environ 8b
sous ref 5K
grogne un peu lors des pulsations de charge
intensité normale

merci

  Profil  
frigopathe
1494  
     
 Membre averti

frigopathe
  Posté : 27-02-2014 20:39

salut,

il manque un paramétre essentiel : la surchauffe

  Profil  
christ59
1729  
     
 Administrateur

christ59
  Posté : 27-02-2014 20:42

salut

en effet , très bizarre d'avoir un refoulement si élever avec de tel température de fonctionnement .
hormis un problème d'huile, si tu as de la BSE 170 dedans, que ton niveau d'huile est bon.
je me pencherais vers le fluide . Ton fluide est il de bonne qualité, pas d'incondensable ? après la partie mécanique , tu le verrais facilement sur un prélèvement d'huile .

donne nous un suivis, c'est intéressant de voir comment tu vas résoudre ton problème .

A+ Christ59




rien ne se perd ,rien ne se cree ,tout se transforme.

  Profil  www  
kulilin
136  
   

kulilin
  Posté : 27-02-2014 20:43

oups pardon
environ 10K a l'aspiration sinon 5/6 au detendeur (electronique danfoss)

  Profil  
kulilin
136  
   

kulilin
  Posté : 27-02-2014 20:50

salut christ

l'huile utilisé est effectivement de la bse 170, pas d'incondensables dans le circuit et le fluide c'est du dehon (ou gazechim) pas de complement depuis 3 ans donc normalement...
apres y a cette histoire d'economiseur mais mon sous-refroidisseur liquide le peu de temps que tourne le compresseur à l'air de jouer son role
je me demeande si il n'y aurait pas un tube interne servant a amener l'huile de casser, on a deja eu ça sur un piston qu'on avez entierement demonté

  Profil  
christ59
1729  
     
 Administrateur

christ59
  Posté : 27-02-2014 20:56

Salut

je me tournerais vers les gars de SRS bitzer, afin de voir avec si une pieces de lubrification pourrait casser , et donc bloquer la lubrification de tes vis.

A+ Christ59




rien ne se perd ,rien ne se cree ,tout se transforme.

  Profil  www  
kulilin
136  
   

kulilin
  Posté : 27-02-2014 20:58

c'est ce que je pensais faire des demain matin

  Profil  
frigopathe
1494  
     
 Membre averti

frigopathe
  Posté : 27-02-2014 21:00

salut,

j'ai oublié aussi, la pression d'éco, la surchauffe relative a l'eco.

quant a ton s/r de 5 k c'est où? en sortie condenseur ou en entrée détendeur principal?

  Profil  
kulilin
136  
   

kulilin
  Posté : 27-02-2014 21:20

euh... la pression au niveau de l'eco je ne l'ai pas relever(ni la surchauffe) je ne voulait pas risquer de casser le cp
par contre mon sous ref de 5K est relevé sorti bouteille liquide en entré du detendeur je suis au alentour de 25/30°

  Profil  
frigopathe
1494  
     
 Membre averti

frigopathe
  Posté : 27-02-2014 21:37

ton eco te permet de gagner en puissance, son alim assure un liquide sous refroidit, mais il assure aussi la baisse de la température de refoulement, si toutefois il est bien réglé.

  Profil  
kulilin
136  
   

kulilin
  Posté : 27-02-2014 21:50

a moins que la vanne PM faisant office de KVP deconne je vois pas ce qui pourrait merder sur cette ligne (evr ok detendeur ok)
tu crois vraiment que ça pourrait m'augmenter la temperature de refoulement de 30° (ah oui j'ai oublier il y a un autre groupe similaire a celui la et la temperature de refoulement de 68°pour les meme conditions de fontionnement)
en tout cas merci de ton attention

  Profil  
frigopathe
1494  
     
 Membre averti

frigopathe
  Posté : 27-02-2014 21:57

ce sont des piéces en mouvement, donc les risques de casse existe, de plus il n'est pas rare qu'un stock d'huile vienne gangrainer l'échangeur en partie basse coté détendeur.

a+

  Profil  
Lukycold
778  
    
 Membre averti

Lukycold
  Posté : 28-02-2014 02:12


regarde sur ce lien (calcul de refroidissement huile et autres) logiciel Bitzer. cela pourra peut être t'aidé dans ta recherche de cette anomalie.


http://www.bitzer.de/download/download.php?P=/soft/&N=setup.exe&ccode=DE

  Profil  
Lukycold
778  
    
 Membre averti

Lukycold
  Posté : 28-02-2014 02:16

Vas dans l'onglet (vis et semi hermétique CH) ensuite à toi de rentrer tes paramètres.

  Profil  
kulilin
136  
   

kulilin
  Posté : 05-12-2014 16:51

salut, bon je sais que je reviens sur ce post au bout de 10 mois... mais bon
on a fait un echange standard sur le compresseur avec srs il y a quelque temps, mise en service impec, RAS
retour de l'autre compresseur chez srs pour expertise, resultat 6 mois plus tard apres moult relance: rotor HS à cause de roulement défectueux (pour info le compresseur était déjà un remanufacturé bitzer)

c'est pas la 1er fois que j'ai des souçi avec le remanufacturé, c'est pour ça que maintenant j'insiste pour que sur les devis on fasse deux versions en précisant avantages et inconveniant

et vous que pensez vous du remanufacturé?

  Profil  
mars
4554  
     
 Membre averti

mars
  Posté : 05-12-2014 16:59

Bonsoir , sur de la vis pas mal,de soucis en remanufacturer bitzer .



  Profil  
2bonnets
85  
  

2bonnets
  Posté : 05-12-2014 21:34

bonsoir,
merci pour ton retour d'info sur cette panne.


  Profil  
Sauter à :