Index du Forum » » Froid Indus Groupe eau glacée » » protection BP sur Carrier HXC
Auteurprotection BP sur Carrier HXC
legentleman
141  
   

legentleman
  Posté : 20-02-2014 13:08

Salut les gars , quelqu'un peut il me dire comment est assurée la protection BP sur un GEG CARRIER HXC.
j'ai feilleté les doc de long en large et j'ai rien trouvé à ce sujet.
ce qui me surprend c'est qu'il n'y a pas de pressostat BP ou une consigne antigel sur le freon.
Merci

  Profil  
fifi
2225  
     
 Administrateur

fifi
  Posté : 20-02-2014 15:44

Salut

Tu vas trouver un transducteur BP et un HP. Tu peux lire les valeurs sur le prodialog. C'est eux qui servent au défaut BP et HP

Pour l'antigel, deux sondes te donnent la temp entrée et sortie d'eau glacée, tu peux lire ces valeurs sur le prodialog également . Une de ces deux sondes ou les deux peut être servent pour l'antigel. Mais ce paramètre n'est accessible qu'avec un code si ma mémoire est bonne

Dans ce métier, si tu oublies l'humidité, l'humidité ne t'oublie pas

Message édité par : fifi / 20-02-2014 15:46


  Profil  
legentleman
141  
   

legentleman
  Posté : 20-02-2014 15:56

donc il n y a pas de pressostat BP .
la protection BP se fait sur le regulateur directement grace au transducteur BP?
comment pourrais je controler la valeur de l'enclenchement et du declenchement et avec quel mot de passe?

la notice du prodialogue ne dit rien à ce sujet

  Profil  
fizz
168  
   

fizz
  Posté : 20-02-2014 17:03

Salut a tous

Tu cherches a geler un autre échangeur
Tu peux toujours faire couper ton groupe en réel,mais je ne crois pas que tu verras réellement a combien coupe ton transducteur(rapidité du signal) tu auras une valeur approximative ou alors mettre en parallèle ton mano.
Une autre solution consisterai a démonter ton transducteur et le tester sous azote
bon courage



  Profil  E-mail  
legentleman
141  
   

legentleman
  Posté : 21-02-2014 05:58

Salut Fizz effectivement il s'agit du meme groupe froid flingue.sur le circuit fuyard j'ai la thermistance temperature refoulement HS.
or selon la doc ce defaut doit arreter le compresseur.ce qui n a pas ete le cas.
la raison la plus probable du gel pour moi est la combinaison d'une panne BP et une defaillance de transducteurs.
le seul element qui me manque pour confirmer cet hypothese est la verification de la protection BP.
j'ai contacte un expert Carrier et il m a confirme que la protection Bp est assuree paar la carte electronique via le transducteur BP.il ne me reste plus qu'a tester ce transducteur.
une defaillace de transducteur aurait du arreter le compresseur.


  Profil  
fizz
168  
   

fizz
  Posté : 21-02-2014 16:05

Salut ,

en toute logique une défaillance de transducteur surtout en BP qui fait donc office d'anti gel doit arrêter ton groupe.Si tu débroche ton transducteur un défaut apparaît et ton cp ne redemarre jamais.
Si l'ami Motiok passe par là,il pourra peut être donner plus d'info

@+

  Profil  E-mail  
legentleman
141  
   

legentleman
  Posté : 21-02-2014 16:56

Salut Fizz j'ai branché mes mano est le transducteur BP donne la meme pression.
quand je le debranche le defaut apparait sur le prodialog.
si le groupe n'etait pas condamné j'aurais simulé ce defaut compresseur en fonctionnement.mais la je peux que faire des relevé groupe à l'arret.
pour que l'evapo gele alors que le transducteur est bon, ca ne peut etre que la carte electronique.
parcontre la thermistance refoulement compresseur est HS ainsi que la sonde T ° moteur.
le compresseur montre des traces de surchauffe ( ce qui pour moi ecarte l'hypothse du manque de debit d'eau)
ou es tu Motiok !!

  Profil  
jerome44
239  
   

jerome44
  Posté : 21-02-2014 19:00

Salut

Que donne tes sondes de température d eau, si tu descends de 3,3° en dessous de ta consigne, tu dois passer en antigel ( c est le principe antigel chez carrier)Tu as peut etre une sonde de décallé?
As tu le controleur de débit sur ta machine? J imagine que tu l as testé
Concernant ton defaut sonde t° moteur et refoulement, tu peux les tronquer pour essayer
Pour la sonde moteur, tu as trois cosses, il faut deplacer une des 2 cosses, c est une sonde de secours. Pour ta sonde de refoulement, tu branches une sonde neuves sur ton connecteur( ca permet de tester ton cable de liaison)je fixe la nouvelle sonde sur la tuyauterie, ca permet de te depanner
@+

  Profil  
adelclimatisation
4240  
     
 Modérateur

adelclimatisation
  Posté : 22-02-2014 08:15

Salut le genteleman et bonne journee a tous.
A partir du moment que tu as un transducteur bp, il fait automatiquemnet office de sécurité bp ( meme si un pressostat est dédié à cela).
Ce n est pas parcque a l arret le transducteur est bon, qu il est automatiquement bon lors du fonctionnement.la dérive peut se produire à n'importe quel moment.
Avait tu créé un poste concernant le gele de l échangeur ? Si oui lequel ? Car cela me permetra de ne pas reposer des questions qui ont deja été posées.
Je comprend que tu as eu un échangeur qui a lâcher suite a une prise en glace et que tu cherche a savoir pourquoi la sécurité bp n as pas jouée son rôle. C est ca?
Sachant que la sécurité bp est là pour eviter que le (s) cp (s) tire (ent) au vide, alors la question est : pourquoi aucun autre element n a joué son rôle?
Avant coupure par bp, ton groupe aurait du se mettre en protection antigel. Il se base comme le dis Jérôme sur le deltat T entrée/sortie d eau echangeur. Si il est trop important et que le pincement l est aussi il coupe en sécurité antigel.
Il prend en compte les courts cycles" dans le sens ou si il y a peu de charge he bien il continue de fonctionner meme si la consigne est atteinte" donc il arrive qu il descende largement en dessous de la consigne et qu il fasse peter la sécurité antigel. J ai eu le cas. A cause de la programmation anti court cycle le groupe continuait a fonctionner jusqua arret par antigel. Consigne 13c mais descendait jusqu'à 6c puis tombe en carrafe.
Pourquoi cette fonction n as pas interdit le fonctionnement? Decallage sur l une voir les 2 sondes ?
Et la resistance de sécurité antigel de l echangeur as t elle été enclenché ou pas?
Ensuite pourquoi le prodialogue n a pas arrêté le cp alors que la bp devenait problimatique pour l echangeur? Alors a mon sens, soit ton transducteur a une dérive positive ( il dit qu il y a 4 bar au lieu de 3 ou 2 bar en reel), soit il envoie une bonne information, mais que sur ton groupe il n y a pas de sonde d aspiration pour que la carte puisse savoir si le transducteur donne une bonne ou mauvaise info.
Disons que le transducteur dit que la bp est a moins Xcº , selon la configuration des groupes, selon les marques les cartes pour s assurer que la valeure est bonne ou pas, elles prennent en considération les données sonde d aspiration " SC Totale" mais si cette sonde n y est pas elle prend en considération la valeure du reffoulement. Dans ton cas la sonde de reffoulement est hs, si tu as une sonde d aspi et que celle ci est en derive he bien la carte pense a tord que la valeure du transducteur est erronée et se fie aux 2 autres sondes pour reguler et proteger le cp.
En regle generale il n y a qu un seul cas qu enclenche le defaut transducteur: il donne une valeure hors plage.
En tout cas il y a anguilles sous roche concernant les sondes de ton groupe et transducteurs.
Si a ce niveau c est ok. Alors c est le pro dialogue qu il faut incriminé.
Bon je ne sais pas si c'est compréhensible ce que j ai posté, ce matin j'ai le cerveau a l'ouest
Cordialement



"si l homme avait une riviere en or,il en espererais une deuxieme"

  Profil  
Sauter à :