Index du Forum » » Clim Panne, dépannage, maintenance » » Code défaut P10 sur PAC SANYO
AuteurCode défaut P10 sur PAC SANYO
Matt02
18  
 

Matt02
  Posté : 14-11-2013 13:21

Bonjour tout le monde. Alors tout est dans le titre ! Chez mes parents est installer deux PAC air eau qui tournent jusque -8 degrés extérieure, au dessous de -8 c'est la chaudière qui prends le relais. Les PAC sont deux SANYO SPW-CR604GVH8B. Je vous explique, ces PAC on étaient installer en 2008 et on toujours bien tourner d'un point de vue chauffage. Bref mes parents à la fin de l'hiver couper le chauffage car plus besoin. Donc les PAC ne tourner plus jusqu'à automne prochain (à peu près) mais après un arrêt prolonger comme celui ci la PAC se met en code défaut P10 après 5/10 minutes de fonctionnement, donc je dis à ma mère d'éteindre la PAC à la télécommande et de disjoncter et de refaire la manipulation dans le sens inverse. Bref elle refonctionne durant tout automne hiver sans soucis. Ils recoupent le chauffage ...... En voulant redémarrer le chauffage il y a une semaine, le code défaut est réapparu et le soucis est qu'il est persistant. Et une autre chose embêtante est que je n'ai aucune documentations technique de la PAC. Je ne sais même pas à quoi correspond le code défaut. J'ai essayer de chercher sur internet mais pas de sujet sur le P10. Personne de ma boîte ne connais le défaut car nous installons pas de SANYO (qui est panasonic maintenant non ?) si quelqu'un aurait des infos sur se code défaut, une doc de la PAC, ou encore un numéro de téléphone. Voilà merci d'avance à vous tous. Bon courage et bonne journée. Cdt Matt

  Profil  
zenix
184  
   

zenix
  Posté : 14-11-2013 18:56

bonjour,
voici le lien pour la notice d'une pac winverter qui utilise un groupe sanyo, tu y trouvera les codes défauts .
http://chaleurterre.com/Documentations/Winverter/notice_installation_winverter.pdf

bonne soirée

  Profil  
ozly02
118  
   

ozly02
  Posté : 14-11-2013 19:39

Bonsoir,ilm´ai arrivé sur une sanyo mecatherm le def p10 ,defaut connecteur cn30 de la platine , veut dire absence de pont bref verifi ceçi au cas ou,cordialement

  Profil  
zenix
184  
   

zenix
  Posté : 14-11-2013 19:48

re,
la régulation & le groupe sanyo étant à la base prévu pour de la clim, le connecteur cn30 sert à connecter le niveau haut de la pompe de relevage, dans une appli pac air/eau il faut comme le précise ozly02 shinter ce connecteur.

bonne soirée

  Profil  
Matt02
18  
 

Matt02
  Posté : 15-11-2013 07:23

Bonjour zenix et ozly02, merci beaucoup pour vos réponses. Je vais chez mes parents ce week end, je vais donc regarder sa. Je vous tien au courant par la suite ! Cdt Matt PS: Ozly tu habiterais pas dans l'Aisne ? :)

  Profil  
ozly02
118  
   

ozly02
  Posté : 15-11-2013 12:41

Bonjour ,oui exact dans l'aisne😉

  Profil  
Matt02
18  
 

Matt02
  Posté : 15-11-2013 13:16

Je m'en douter ^^ et tu habites ou exactement ?

  Profil  
Matt02
18  
 

Matt02
  Posté : 16-11-2013 15:30

Bonjour, je viens d'arriver chez mes parents donc je démonte la PAC, le soucis impossible de trouver le connecteur CN30, il y a bien les 31/33/34/35/36 etc mais impossible de trouver le 30 ... J'ai regarder tout les connecteurs et rien ! Je sais bien que dans la doc des codes défauts c'est bien écrit noir sur blan "absence de shunt sur le connecteur CN30" mais celui ci n'est pas sur la carte. J'ai même demander à quelqu'un de chercher avec moi car cela me paraisser étrange 0_o Avait vous d'autre idée ou sinon avait vous une photo de l'endroit ou pourrez ce trouver ce connecteur ?? Merci d'avance Cdt Matt

  Profil  
ozly02
118  
   

ozly02
  Posté : 17-11-2013 15:01

Bonjour,peux tu me dire quel est la reference du ou des modules interieure,ophelie?mecatherme ou autre?

  Profil  
zenix
184  
   

zenix
  Posté : 18-11-2013 22:28

bonsoir,
le connecteur doit se trouver logiquement au niveau de la carte sanyo dans le module hydraulique & non dans la pac ...
bonne chasse au connecteur
bonne soirée

  Profil  
Matt02
18  
 

Matt02
  Posté : 19-11-2013 15:46

Bonjour, oui autant pour moi je pensais que c'était sur la PAC, c'est après avoir poster mon message pour dire que je trouver pas que j'ai étais re regarder la liste des codes défauts et j'ai percuter que c'était sur l'uniter intérieure, du coup je suis allez voir mais sur le connecteur CN30 il y a un câble qui va sur une vanne avant l'échangeur, bref pas compris. Du coup j'ai essayer d'en faire tourner que une et sa marche, les deux PAC fonctionnent quand elle tourne seul mais quand tu les active en même temps code défaut direct. Pardonner moi pour mon incompétence en clim, je travail dans l'industrie donc on ne touche pas la clim. Et désolé d'avoir pas répondu avant le post étais comme verrouiller 0_o Bref du coup je vais faire passer un collègue chez moi je pense. Merxi des réponses ! Cdt Matt

  Profil  
maxime
16  
 

maxime
  Posté : 28-01-2014 21:21

j'arrive tard mais le contact cn30 sert souvent de flow switch capteur de débit quoi! regarde si tout est clean au niveau hydrolique et si c'est ton contactdans le FS qui déconne shunt shunt le et tu ne sera plus embèté .

on ne leur avait pas dit que c'était impossible alors il l'on fait

  Profil  
Adrien
3650  
     
 Administrateur

Adrien
  Posté : 28-01-2014 22:43

Il n'est jamais trop tard pour apporter une précision qui servira surement à d'autres plus tard ;)


  Profil  www  
Sauter à :