Index du Forum » » Clim Panne, dépannage, maintenance » » Airwell !!!!!!!!!!!!!!
AuteurAirwell !!!!!!!!!!!!!!
mars
4555  
     
 Membre averti

mars
  Posté : 14-10-2013 20:12

Bonsoir, j'en ai plein le dos de ceux là, jamais une explication identique.
Bref, mon soucis , remplacement de plusieurs cac40 sur site telecommande rcw2.
Sur ces cartes pas d'eprom sauf erreur de ma part , tous les switchs en bonne position .
Lors de la remise en route tous les icônes telecommande en noir puis le néant total .
Il y a t'il une manip spécial car je vois pas, je connais les autres regul type k7 4 voies avec le potard d'adressage mais la ça bug.

Merci les copains

  Profil  
marcel11
2324  
     
 Modérateur

marcel11
  Posté : 14-10-2013 20:45

Salut Mars
donne un peux plus de détail ton cac 40 c'est la bourse

  Profil  
mars
4555  
     
 Membre averti

mars
  Posté : 14-10-2013 21:27

Oui c'est comme la bourse ça monte et ça descend mais moi je suis sous terre là
C'est comme sur ta photo : http://www.frigoristes.fr/modules.php?ModPath=td-galerie&ModStart=gal&op=img&galid=7&pos=189

J'ai pas moyen de remettre en service , j'ai bien envie de leur faire un grand saut de10 m , je les pratique peu mais jamais eu de soucis comme ça.
Peut être qu'il y a une manip sur la carte que je connais pas ou bien sur la centralisée , mais je vois pas et Airwell non plus .

  Profil  
marcel11
2324  
     
 Modérateur

marcel11
  Posté : 14-10-2013 22:15

Salut Mars
Sur la carte si c'est comme la mienne il y a bien une EEprom par contre elle sont chiante a programmer
dessus tu a une manip pour la remettre pucelle

  Profil  
adelclimatisation
4240  
     
 Modérateur

adelclimatisation
  Posté : 15-10-2013 06:41

Salut mars et bonne journee a ts
Je n ai pas tres bien saisie ton probleme?
Tes telecommande ne s allument plus c est ca?
Sur ta centralisée, as tu les adresses des ui ?
Sur celle de marcel il y a bien un eprom juste audesssus de l affichage a led est ce ton cas? Normalement oui?
Est ce le model avec un caisson hideux et tout plein d evm?
Cordialement

"si l homme avait une riviere en or,il en espererais une deuxieme"

  Profil  

  


  Posté : 15-10-2013 07:02

Bjr ne serai ce pas un pb d'alimentation des cartes ?
J 'ai eu le cas en isolant un groupe en defaut, et manque de chance c'eatit celui qui donnait l'alim de la telecde, le lendemain plus rien la pile était également a plat

  
mars
4555  
     
 Membre averti

mars
  Posté : 15-10-2013 17:34

Citation : marcel11 

Salut Mars
Sur la carte si c'est comme la mienne il y a bien une EEprom par contre elle sont chiante a programmer
dessus tu a une manip pour la remettre pucelle  

Ce n'est pas moi sur site mais un collègue , j'ai essayé de l'aider du mieux possible mais je vois pas, les alim ont été vérifiées .
Ily a une seule telecommande centralisée , aucune individuelle.
Les gars qui n'y connaissent rien sur ces install sont envoyés au casse pipe, et même ces techniciens n'anticipent pas les choses et ne gardent pas les anciennes d'eprom qui ne sont pas souvent hs .
Bref le soucis est la il va être régler mais on va passer pour des pingouins :paf
Je vais donc faire comme d'habitude , prendre les choses en main et appeler Airwell moi même afin d'avoir la procédure d'accès pour ces cartes .

Pour la pile j'avoue que je sais pas s'il y en a une dans la telecommande , a vérifier donc.
Eh oui ce sont des caissons tous vilains mais simples, car une v4v un circuit ou plus selon les modèles , quelques sondes,un variateur simple pour le ventilo extérieure 2 ou 3 vitesses, rien de sorcier mais une carte elec qui emmerde le monde. Elle n'est jamais livrée avec des explications claires et c'est souvent en pannes pour ces modèles , dommage , Airwell ne nous aident pas .

Si quelqu'un a la procédure pour une eeprom neuve je prend volontier , merci.

  Profil  

  


  Posté : 15-10-2013 18:28

Si c'est ceux auquels je pense (sorte de cube') les ventilos condenseurs lachent facilement , la regulation de celui -ci également pose des pb (des pb de hp) et souvent modifiée pour un tout ou rien.

  
mars
4555  
     
 Membre averti

mars
  Posté : 15-10-2013 18:53

Exactement cls , moi aussi je met ça avec le compresseur et lors de l'entretien été je bascul en grande vitesse. C'est vraiment fragile ces cartes .
Idem pour les ventilos fragiles.

  Profil  
Sauter à :