Index du Forum » » Clim Panne, dépannage, maintenance » » Mise en service VRV
AuteurMise en service VRV
spotting
38  
  

spotting
  Posté : 02-10-2013 09:34

Bonjour, j'ai installé et mis en service dans les locaux de mon association un vieux VRV S 2 tubes récupéré sur un chantier.
L'installation s'est bien passée et j'ai donc procédé à la mise en service via la fonction test qui permet une charge automatique du refigerant.

L'installation fonctionne donc parfaitement depuis 2 semaines...

Sauf que je me pose quelques questions sur le Bus....

Lorsque je presse test sur les télécommandes des ui , j'ai le code P9 : fin de charge automatique de refigerant et toutes les ui semblent avoir la meme adresse unit : 0

-> Est il normal de rester sur ce code ? j'ai un gout d'inachevé...je sais bien que j'ai terminé ma charge automatique, et j'aurai imaginé avoir un autre code du style "tout est ok, bravo" et unit =1 unit =2 etc etc

En outre, le systeme fonctionne actuellemenet avec un selecteur chaud / froid / ventilation, mais il est tres moche (repris sur un chantier, il n'est pas super presentable), donc j'aurai voulu passer le dip 1 sur on pour qu'une telecommande devienne maitre et permette de changer le mode de chaud / froid : mais comment la rendre maitre ?

De mémoire à la fin du test, il suffisait de presser une touche sur une telecommande pour la rendre maitre, mais ce n'est pas le cas sur ce VRVS qui finalise la période de test en indiquant P9.

Enfin, sur une telecommande brc1d52 savez vous si il est possible d'afficher les temperatures (reprise / sortie ) ?

Merci de vos retours...

  Profil  
PL
2320  
     
 Membre averti

PL
  Posté : 02-10-2013 17:34

Bonjour. Oui il est possible de savoir les températures. Restez appuyé sur le mode test jusque clignotement "00" allez jusque mode 41 avec flèche du haut horloge, si ne veut pas allez jusque mode 41 refaire la manipe en appuyant une fois sur le mode test"00" clignote, puis appuyer une nouvelle fois sur le mode test jusque un autre chiffre clignote 40 par ex, puis avec flèche du haut horloge accéder mode 41 avec flèche du haut ou bas de temp 0= sonde tcde, 1=sonde reprise d'air, 2= sonde tuyau liquide, 3=sonde tuyau gaz.
Pour le sélecteur chaud/froid/temp/vent, moi je le mets dans l'UE comme ca personne y touche, et le vois.
Par contre le code P9? Là il faut que je renseigne? Je ne l'ai pas.
Pour annuler un code panne ou autre allumer l'UE concernée allez avec le bouton test jusqu'au code apparent, puis rester appuyé sur le bouton M/A jusqu'il disparaisse. Cela à faire sur chaque commande.
Oui toutes les UI sont unité 0, il faut les programmer lorsqu'il y une centrale de commande, elle sera nommée, dans la Hi touch par ex. Pour ton système tu n'en a pas besoin.
Le bus sert à la liaison entre chaque UI et l'UE à la mise en service l'UE va les chercher et les compter en mode binaire, une fois effectué la led H3P reste fixe ce qui veut dire que c'est OK.
Pour rendre maitre une commande suivre la procédure "00" aller jusque mode 22 code 9 en manipulant horloge flèche flèche du haut , un 1 va apparaître 1 réglage d'usine, mettre sur 2 celle que tu désire en maitre avec horloge flèche du bas. Confirmer ta donne en appuyant une fois sur horloge/horloge barrée, 88 va apparaître puis revenir sur le tableau de base. J'espère que je ne me suis pas gouré. Sinon revient

  Profil  
mimifrigo
1182  
     
 Membre averti

mimifrigo
  Posté : 02-10-2013 19:39

Bravo PL !! impressionnant !

  Profil  
spotting
38  
  

spotting
  Posté : 02-10-2013 22:07

Merci des réponses apportées à toutes mes questions...
Je teste demain ...

J'ai vu sur ebay et leboncoin des intelligent touch qui se negocient à 150 euros : je me tate d'en prendre un , car les commandes filaires que j'utilise ne sont pas du tout pratiques...
J'ai programmé mes températures pour la semaine, et c'est super pas pratique à modifier rapidement ..donc l'intelligent touch serait un plus dans l'installation...

Enfin coté UE j'ai bien H3 qui est fixe, donc tout semble ok du coté de l'ue...reste les Ui qui parlent du P9 mais qui fonctionnent à merveille.

Au passage, sur une ui de type FXlQ, comment vous nettoyez les moteurs lorsqu'ils sont sales ?? il faut démonter ?

  Profil  
adelclimatisation
4240  
     
 Modérateur

adelclimatisation
  Posté : 03-10-2013 13:29

salut et bonne journee a ts
le P9 correspont bien a ce que tu esperait " bravo operationde complement de charge effectuée" ce n est pas un defaut mais il t indique l'etat d avancement de la charge automatique si non si tu avait regarder pendant tu aurai eu le P2 si ma memoire et bonne . donc t'inquiette ce n est pas un defaut. as tu eu la presence d'esprit d indiquer a la carte la charge qui a ete rajouée avant mise en route via mode teste? si oui alors super si non alors dommage car ainsi ton vrv aurais reagit dés qu un manque de charge pointe son nez. comment es tu sortie du mode appoint de charge??
bs1 ou pas? reseté via bs5 puis re test BS4 ou quoi?
si non pour le itouch c est pas mal,au besoin je te file la doc pour le paramettrer. pour le reste pat a ete royal
cordialement

"si l homme avait une riviere en or,il en espererais une deuxieme"

  Profil  
adelclimatisation
4240  
     
 Modérateur

adelclimatisation
  Posté : 03-10-2013 18:20

Re
En fiate a chaque fois que tu appuiera sur la touche teste t aura automatiquementle dernier code defaut qui apparaitra " inactif, mais apparaitra tt de meme" dans ton cas c est la derniere info que le vrv a envoyer donc ca va rester en memoire jusqu au prochaine vrais code ddefaut.et ainsi de suite mem si le defaut n est plus d actualité et qu il a ete réparé depuis belle lurette.
Ton instal fonctionne bien, c est le principal. Quand a l adressage rien ne t empeche de t y coller.pour la programation horaire tu aurai du faire du copier coller, t aurais gagner du temps.
Cordialement

"si l homme avait une riviere en or,il en espererais une deuxieme"

  Profil  
PL
2320  
     
 Membre averti

PL
  Posté : 04-10-2013 14:58

Bonjour. Merci mimifrigo, je ne savais pas que c’était pas trop mal !
Personnellement je ne m'aventurerai pas dans un "intelligente touch" en installation de matériel d'occase saut à 5€ pour un essai, et encore= programmation usine, code d'accès de Daikin etc...

  Profil  
spotting
38  
  

spotting
  Posté : 05-10-2013 08:26

Citation : PL 

Bonjour. Oui il est possible de savoir les températures. Restez appuyé sur le mode test jusque clignotement "00" allez jusque mode 41 avec flèche du haut horloge, si ne veut pas allez jusque mode 41 refaire la manipe en appuyant une fois sur le mode test"00" clignote, puis appuyer une nouvelle fois sur le mode test jusque un autre chiffre clignote 40 par ex, puis avec flèche du haut horloge accéder mode 41 avec flèche du haut ou bas de temp 0= sonde tcde, 1=sonde reprise d'air, 2= sonde tuyau liquide, 3=sonde tuyau gaz.
 

Bonjour, merci de vos réponses qui sont très complètes.

Bien vu pour le code 41, par contre maintenant je me pose plein de questions...
L'installation fonctionne parfaitement, et au degres prêt...
Par contre en mode 41 01 je constate que la temperature de la sonde est environ 4 à 5 degres au dessus de la réalité ..

En gros, si j'ai 20 en consigne sur la telecommande, je vais constater une temperature dans la piece de 20,4 degres, et hop l'ui se coupe..
Pourtant, la sonde de la telecommande est affichée à 25 degres dans le mode 41.01 ..etrange ?


Message édité par : spotting / 05-10-2013 08:31


  Profil  
spotting
38  
  

spotting
  Posté : 05-10-2013 08:27

Citation : adelclimatisation 

salut et bonne journee a ts
le P9 correspont bien a ce que tu esperait " bravo operationde complement de charge effectuée" ce n est pas un defaut mais il t indique l'etat d avancement de la charge automatique si non si tu avait regarder pendant tu aurai eu le P2 si ma memoire et bonne . donc t'inquiette ce n est pas un defaut. as tu eu la presence d'esprit d indiquer a la carte la charge qui a ete rajouée avant mise en route via mode teste? si oui alors super si non alors dommage car ainsi ton vrv aurais reagit dés qu un manque de charge pointe son nez. comment es tu sortie du mode appoint de charge??
bs1 ou pas? reseté via bs5 puis re test BS4 ou quoi?
si non pour le itouch c est pas mal,au besoin je te file la doc pour le paramettrer. pour le reste pat a ete royal
cordialement

 

J'ai lancé la phase de test, et procede au remplissage auto.
Ensuite je suis sorti en respectant la procedure (en gros je ne m'en souviens plus), mais sur la doc ils indiquaient bien que la phase de remplissage auto via le mode test permet une detection en cas de fuite de refigerant.

  Profil  
spotting
38  
  

spotting
  Posté : 05-10-2013 08:30

Citation : adelclimatisation 

Re
En fiate a chaque fois que tu appuiera sur la touche teste t aura automatiquementle dernier code defaut qui apparaitra " inactif, mais apparaitra tt de meme" dans ton cas c est la derniere info que le vrv a envoyer donc ca va rester en memoire jusqu au prochaine vrais code ddefaut.et ainsi de suite mem si le defaut n est plus d actualité et qu il a ete réparé depuis belle lurette.
Ton instal fonctionne bien, c est le principal. Quand a l adressage rien ne t empeche de t y coller.pour la programation horaire tu aurai du faire du copier coller, t aurais gagner du temps.
Cordialement

 


Le copier coller fonctionne d'un jour à l'autre, et là dans mon cas les jours ne se ressemblent pas..
C'est réellement une lourdeur sans fin cette télécommande..les utilisateurs ne captent rien, et il faut etre franc : ce n'est pas intuitif du tout.

Pour avoir vu quelques photos d'un itouch, j'ai l'impression que c'est tout aussi complexe et pénible...

Je pense faire quelques modifs en cablant plusieurs ui sur la meme telecommande...il me semble que c'est possible, et cela fera moins de boulot pour tout programmer (en gros j'ai autant de demandes de programmation que d'utilisateurs..)

  Profil  
adelclimatisation
4240  
     
 Modérateur

adelclimatisation
  Posté : 06-10-2013 09:42

Salut et bonne journee a ts
Le code 41-01 = Tº sonde de reprise. Ton ui regule sur la sonde de la telecommande et c est ton mieux car elle semble etre plus precise que la sonde de reprise. Ce n est pas vraiment un probleme, en mode chaud la sonde de l ui est sauvant en decallage par rapport a la réalité, d ou l interet de reguler via la telecommande et/ou une sonde déportée. Avec cette configuration tu pourra activité "l arret ventilation a Tº de consigne".
Pour les telecommandes daikin, en effet elles sont loin d etre intuitives. En revanche les nouvelles, sont tres intuitive et conviviales.
Il faut que tu cherche la telecommande centralisee ancienne generation de daikin
( désolé je n ai pas les ref en memoire) elle simple d acces et facile a parametrer.
Pour l idée de mettre plusieurs ui sur une seul telecommande, pourquoi pas, maisil faut que tes ui soient dans le meme local, car elles fonctionnerons en maitre esclave ( pas tout a fait mais casimentj expliciterai si besoin ait).
Si c est du genre open space c est jouable, a condition de mettre une sonde deportee qui soit au plus pres de la ttempérature reel, sinon ils t appelrons toutes les 2 secondes, pour entendre un tel dire "j ai trop chaud" et l autre " j ai froid"
Cordialement

"si l homme avait une riviere en or,il en espererais une deuxieme"

  Profil  
spotting
38  
  

spotting
  Posté : 06-10-2013 22:25

Spoiler
...
Avec cette configuration tu pourra activité "l arret ventilation a Tº de consigne".

Tu as la manip sous le coude pour effectuer ce changement ? car pour l'instant lorsque la température de consigne est réalisée le ventillateur se met à tourner tres faiblement.

Ha, et j'ai eu hier la plus belle et la plus rare des demandes d"evolution : fixer un ruban de couleur sur les grilles de l'ue.
Ainsi les utilisateurs savent en regardant par la fenetre si l'ue fonctionne (et donc consomme)

Dire que certains s'emmerdent à rajouter des sous compteurs, alors que pour certains, il suffit d'un bon fil de couleur pour evaluer la conso à un instant T

  Profil  
spotting
38  
  

spotting
  Posté : 06-10-2013 22:26

Spoiler
...
Avec cette configuration tu pourra activité "l arret ventilation a Tº de consigne".

Tu as la manip sous le coude pour effectuer ce changement ? car pour l'instant lorsque la température de consigne est réalisée le ventillateur se met à tourner tres faiblement.

Ha, et j'ai eu hier la plus belle et la plus rare des demandes d"evolution : fixer un ruban de couleur sur les grilles de l'ue.
Ainsi les utilisateurs savent en regardant par la fenetre si l'ue fonctionne (et donc consomme)

Dire que certains s'emmerdent à rajouter des sous compteurs, alors que pour certains, il suffit d'un bon fil de couleur pour evaluer la conso à un instant T

  Profil  
adelclimatisation
4240  
     
 Modérateur

adelclimatisation
  Posté : 08-10-2013 07:32

Re
Il tourne tres longtement car programmer sur vitesse LL " low low" je ne sais pas si cela s ecrit comme ca, en gros petite petite vitesse. Et cela m inquiette car sur certains model tu ne peux que choisir la vitesse LL, si pas de programation sonde déportée. Aurait tu le model de tes ui? Car la manip different sur certains model.
Cordialement

"si l homme avait une riviere en or,il en espererais une deuxieme"

  Profil  
chouchen56
826  
    
 Membre averti

chouchen56
  Posté : 08-10-2013 13:07

salut a tous :

faut se mefier des i-touch surtout d'occaz, si je me souviens bien il y a une clé de license a rentrer lors de la première mise sous tension de l'i-touch .

si tu prend d'occaz pense a poser la question ou prévois de le mettre sous tension pendant la vente.

bah c'est ça aussi !!!!

  Profil  
spotting
38  
  

spotting
  Posté : 15-10-2013 23:53

Citation : adelclimatisation 

Re
Il tourne tres longtement car programmer sur vitesse LL " low low" je ne sais pas si cela s ecrit comme ca, en gros petite petite vitesse. Et cela m inquiette car sur certains model tu ne peux que choisir la vitesse LL, si pas de programation sonde déportée. Aurait tu le model de tes ui? Car la manip different sur certains model.
Cordialement

 


Bonsoir les ui sont des fxlq32

  Profil  
PL
2320  
     
 Membre averti

PL
  Posté : 19-10-2013 09:40

Bonjour. Aller dans le mode 12(22)code 3, mettre sur 3 arrêt : vitesse ventilation th off(chaud sans redémarrage toutes les 6 mn). Puis aller mode 12(22)code 6 mettre sur 2 arrêt:vitesse de ventilation th off(froid sans redémarrage toutes les 6 mn)

  Profil  
spotting
38  
  

spotting
  Posté : 20-10-2013 17:52

Citation : PL 

Bonjour. Aller dans le mode 12(22)code 3, mettre sur 3 arrêt : vitesse ventilation th off(chaud sans redémarrage toutes les 6 mn). Puis aller mode 12(22)code 6 mettre sur 2 arrêt:vitesse de ventilation th off(froid sans redémarrage toutes les 6 mn)  

J'ai du mal à comprendre le chiffre entre () autant je trouve le premier, que le deuxieme...
C'est réellement pas booming ces commandes pour VRV.

  Profil  
agfroid
1863  
     
 Membre averti

agfroid
  Posté : 21-10-2013 09:55

salut spotting

si mes souvenirs sont bons: le 1er n° est juste une lecture du paramètre réglé
le 2nd c'est au cas où tu es des modifs à apporter sur le meme parametre.

n'hésitez pas à rectifier!! :P

A+

  Profil  
Sauter à :