Index du Forum » » Clim Panne, dépannage, maintenance » » Carte inverter DAIKIN fragile ? ou bien ...
AuteurCarte inverter DAIKIN fragile ? ou bien ...
chouchen56
826  
    
 Membre averti

chouchen56
  Posté : 08-08-2013 02:03

Bonjour messieurs .

j'en appelle a votre expérience sur un sujet qui me tracasse.
je vous explique :

j'ai en contrat un petit site de bureau utilisant deux VRV 3 daikin répartis sur deux systèmes différents , un circuit pour le 12 CV et un autre pour le 18CV
ce sont donc des RXYQ18PAY1 et RXYQ12PAY1.

la mise en service date d'a peine 2 ans, a cette époque c'est moi qui l'avais faite et RAS .
depuis petit entretien tranquil et relevés informatiques des valeurs avec le checker type 3 ( merci a celui qui se reconnaitra )

sauf qu'il y a deux semaines mon client m'appelle : "allo j'ai un défaut L5 (je le déteste celui la)sur le 18CV".
j'envois un de mes gars qui me diagnostic carte inverter HS... bon soit.
je fais le devis , 3 semaines de délais pour l'avoir ... ok , le client prend son temps pour signer .... on attend .

sauf que lundi il m'appelle : "allo le 12 CV fait un défaut L5" !!!!!!! AIE AIE AIE

la ça sent la merde: je prend mes cliques et mes clacs et fonce la bas :
résultat diagnostic identique a mon tec pour le 18 CV : carte inverter CP HS ....
j'ai réalisé le test en mode ohmmètre selon les valeurs indiqué par le manuel de service du VRV 3 : il indique devoir observé une valeur allant de 2 a 15 Kohm entre les bornes P3 et U puis P3 et V,...
j'ai pour ma part 264 Kohm .... jusqu'ici je pense pas dire de connerie.

Entre deux j'ai tester au mégaohmmètre mes deux compresseurs ( du 12 et du 18 ) et refait le test sur le 18 CV derrière mon tech ( je sais c'est pas bien mais c'est qui le chef ?)
pas de fuite a la terre et 1.2 ohm par enroulements

ce diagnostic pointe du doigt la partie transistor de la carte, selon les explications de DAIKIN sur le manuel les problèmes de tension peuvent être la cause (surtension, saute de tension par l'orage, désequilibre de tension)

Qu'en pensez vous et qui a déja eu le cas d'un site ou clairement il y a a vait des décés a répetition de ces cartes ?

bien sur j'ai vérifié mes tensions :
ph1-ph2 : 404 V
ph2-ph3 : 403 V
ph1-ph3 : 404 V

de ce coté RAS

un collègue electricien me dis que les transistor sont en effet très sensibles aux problèmes de tension .

comment se protéger ? parasurtenseur ? parafoudre ? parachute ????

tak yu de vos bonnes idées etr de votre retour d’expérience

Evilclad a l'aideeeeeeeee

mais j'suis sur que marcel ou abdel vont me trouver ca pil poil

bah c'est ça aussi !!!!

  Profil  
Evilclad
473  
    
 Membre averti

Evilclad
  Posté : 08-08-2013 07:48

Salut Chouchen, généralement lorsque la platine inverter est HS celà vien le plus souvent du au compresseur HS lui aussi.

Maintenant pour testé ta platine il y a une solution radicale.

au bornier de la platine inverter , tu débranche la cosse X11A de mémoire c'est celle qui alimente ton compresseur, aussi bien sur ton maitre et ton esclave si c'est des système jumellé.

Sur le maitre seulement sans l'esclave tu va rentré un code afin de testé tes transistors de puissances.

-Maintient le bouton BS1 "mode" jusqu'a que ta led H1P soit allumé fixe.
-Appui 28 fois sur le bouton BS2 "set".
-Appui 1 fois sur le bouton BS3 "return" tu aura la led H7P clignotante.
-Appui 1 fois sur le bouton BS2 H6P va se mettre a clignoté.
-Appui 1 fois sur le bouton BS3 H6P va s'allumer fixe.
-Et enfin appui 1 fois de nouveau sur BS3, a ce moment la tu aura que la H1P d'allumer fixe.

Attend environ 5 secondes et tu aura les transisotres qui vont s'allumer en marche forcé, et la tu prend tes tension en bornier sortie de carte compresseur de mémoire il est noté X11A.

Lorsque tu fais t'es test assure toi d'avoires décablé le compresseur.

Les valeurs en tension que tu a noté est la tension en sortie de platine filtre qui elle t'alimente la platine Inverter, d'après tes valeurs ta platines filtres est OK.

Tu a aussi la commande de la platine inverter qui sort de la platine filtre.

Celle ci est tout en haut a gauche de la platine inverter est ce nome X1A, tu devrai avoir du 230V comme tension.

A mon avis je pense que c'est t'es compresseur qui sont HS, fait attention car les compresseur inverter scroll des VRV sont très sensible au coups de liquides si tu a un détendeurs qui dégeulle il ne fera pas long feu le compresseur.

Assure ton que sur tes liaison frigorifiques tu n'est pas de pièges a huile, ça aussi c'est la mort assuré du compresseur.


Pour finir, si ton groupes a tourné plus de 20000heurs ou bien qu'il a 5 ans d'age, il est fort préconisé de remplacer tout le préventif des groupes "Sondes complètes, transducteurs HP/BP, bobines de détendeurs X2, et enfin tes contacteurs.


Je te dis ça car a la moindres dérivation d'un sondes ou autre celà peux provoqué des casses compresseurs.

Bon courage et désolé pour les fautes d'orthographe.

  Profil  
chouchen56
826  
    
 Membre averti

chouchen56
  Posté : 08-08-2013 08:23

Salut grand maitre !!!

tout d'abord merci pour ta réponse on ne peux plus rapide et complète.

ca m-inquiete pas mal ce que tu me dis car le délais d'appro des compresseurs est a palir .... 3 mois .... le client va péter un plomb, tu peux être sur qu'il va avoir tous les bureaux en grêve dès les premiers coup de chaud ( d'ici 1 mois).


je vais aller demain faire ce test que tu me conseil.

pour info j'ai passé les deux machines en mode urgence sans l'INV et RAS au niveau de la surchauffe totale lu sur le checker , de même aucun détendeur qui dégueulais en lecture sur le checker ni aucune sonde en dérive.... reste les pièges a huile....

je te tiens au courant grand chef , encore merci.

bah c'est ça aussi !!!!

  Profil  
Evilclad
473  
    
 Membre averti

Evilclad
  Posté : 08-08-2013 15:21

Attention chouchen, le mode urgence si ton VRV tourne trop en mode urgence tu aura un risque de cassé les STD, mieux vaux pas le laisser trop longtemps avec ce mode.

Tu a controlé les détendeurs UI ?

Pour controler ceux de ton UI, tu met 10% de la demande histoire que ton VRV demarre.

Exemple tu a 10 UI, tu en allume 1/10.tout le reste tu les met en ventillation simple.

Au bout de 15 min a 20 Min tu regarde celle que tu a mit en ventillation sur ton checker dans la map tu a affiché les sondes des échangeurs intérieur et si le détendeurs est fermé ou pas, si tu vois que ton détendeurs est fermé et que tu a de l'echange entre ta sonde liquide est gaz, c'est que ton détendeurs n'est plu étanche.

Je sais pas si tu a compris ce que j'essai d'expliqué.

Si tu vois dans ton controle de demain que ton compresseur est HS, lors du remplacement fait un test d'acidité, si celui ci est acide installe un filtre déshy a visé double flux anti acidité du ta ligne liquide.

Afin de le faire proprement sur ta liaison liquide en sortie de groupe tu met 1 Vannes , et pas besoin de mettre une 2 éme vanne tu te sert de la vanne du groupe pour isolé.

Entre les 2 tu met ton burna out.

Il faut absolument ne pas le mettre dans le groupe comme certain le font mais a l'extérieur en liquide et double flux.

Traite le reguliérement tu le change au bout de quelle que temps.

Bien sur c'est que si ton CP est acide toute cette démarche.

Pour finir si tu dois remplacer ton CP recharge ton groupe avec une charge automatique c'est mieux.


  Profil  

  


  Posté : 08-08-2013 19:48

Bsr pour fonctionnent avec cp standard pas plus de huit heures . généralement l'inverter toutes les huit heures fait un mode retour d'huile.

  
chouchen56
826  
    
 Membre averti

chouchen56
  Posté : 09-08-2013 05:55

Salut evilclad.

bon ca y est j'ai fait mes tests sur cette carte, donc :

en faisant comme tu me l'as indiqué le test des transistors ( CP débranché)
j'entend bien l'alimentation passée et le contacteur se coller , on pourrais même dire que l'on entend un BZZZ lors du chargement des CAPA.
par contre en sortie j'ai du 6V entre phase sur le connecteur X11A.
en écrivant je me rend compte que j'ai fait le test en tension alternative ... et j'ai un gros doute sur le fait que les CP INVERTER ne soit pas en continus

Second controle que tu m'as demandé : vérifier l'alimentation depuis la carte filtre : je n'ai pas de 230V sur le connecteur X1A, j'ai été plus loin et le fusible F400U sur la carte filtre est bon, l'ensemble de cette carte est en très bon état.

je me suis rendu compte que l'alimentation de cette carte inverter (X1A) passe par un petit contacteur et la je ne sais pas si tout va bien.

Ce qui me rassure tout de même c'est que la diode verte placée sur la carte inverter clignote régulièrement, je pense que malgré tout est doit être alimenté, ce qui est bizarre c'est que je n'arrive pas a la mesurer.

la semaine prochaine je démonte une carte inverter sur une machine neuve , je la remplace on verra bien.

Pour ce qui est du circuit a cide je ne pense pas , aucune dérive de l'isolation a la terre des compresseurs, ils sont grimpés a 1000 Mohm directs.

merci de tes conseils et merci a CLS pour le rappel sur le délais de 8h en mode secours.
je ne m'en suis servis que pour vérifier ce que recommandais Evilclad c'est a dire : pas de détendeur qui dégeulle.

a plus les amis

bah c'est ça aussi !!!!

  Profil  
Le troll du site
290  
   

Le troll du site
  Posté : 09-08-2013 20:13

J'ai déjà remplacé un compresseur de VRVIII, il était aspergé d'huile mais cela ne se voyait pas tout de suite. J'ai bien entendu remplacé la carte électronique. Ces compresseurs ont un problème de tenue de route apparemment.

Message édité par : Chlorofluorethane / 09-08-2013 20:15


  Profil  
Lukycold
779  
    
 Membre averti

Lukycold
  Posté : 10-08-2013 08:59

Citation : Chlorofluorethane 

J'ai déjà remplacé un compresseur de VRVIII, il était aspergé d'huile mais cela ne se voyait pas tout de suite.


?????? Moi pas compris!

Milles victoires sur mille ennemis ne valent pas une seule victoire sur soi-même. (Précepte de Bouddha )

  Profil  
chouchen56
826  
    
 Membre averti

chouchen56
  Posté : 10-08-2013 09:22

Citation : Chlorofluorethane 

J'ai déjà remplacé un compresseur de VRVIII, il était aspergé d'huile mais cela ne se voyait pas tout de suite. J'ai bien entendu remplacé la carte électronique. Ces compresseurs ont un problème de tenue de route apparemment.

Message édité par : Chlorofluorethane / 09-08-2013 20:15

 



Salut a toi chlorophyle .

merci de ta réponse mais concrètement que me conseille tu de faire dans mon cas.
pitié j'ai vraiment besoin d'aide



bah c'est ça aussi !!!!

  Profil  
Evilclad
473  
    
 Membre averti

Evilclad
  Posté : 10-08-2013 12:31

Salut Chouchen, l'entré de la carte inverter ce fait en alternatif, ensuite durant le parcour elle passe en continue dans la carte et ressort pour alimenté les compresseur en alternatif.

La différence entre le courant alternatif en entré de la carte que tu a , et le courant alternatif en sortie de carte c'est que celle en sortie de carte est une tension fréquence.


C'est bizarre que sur la sortie X1A de ta carte filtre tu n'a pas de 230Volts, normalement tu devrais en avoir, si tu regarde bien ta carte filtre tu a 4 fusible au total, mais pour les voir tu est obliger de la déposé.


Si chlorofluorethane retrouve enormement d'huile sur ses compresseur ou pas asser c'est le cas typique des piège a huile, en mode chauffage ca casse a coups sur.

Lorsque tu a des pièges a huile en fonctionnement chauffage, ce qui va arriver c'est que pendant le dégivrage ton VRv va faire un retour d'huile, est la a ce moment ton compresseur ce prend plein de coup de liquide a son retour d'huile.

Ou bien quand tu a des pièges a huile très important l'huile du compresseur reste logé dedans et il suffit que tu en est pas asser dans ton carter pour flingué les compresseur.

J'ai pris l'habitude des pièges a huile sur certaines installation a force.

  Profil  
Le troll du site
290  
   

Le troll du site
  Posté : 10-08-2013 15:47

Citation : chouchen56 

Bonjour messieurs .

j'en appelle a votre expérience sur un sujet qui me tracasse.
je vous explique :

j'ai en contrat un petit site de bureau utilisant deux VRV 3 daikin répartis sur deux systèmes différents , un circuit pour le 12 CV et un autre pour le 18CV
ce sont donc des RXYQ18PAY1 et RXYQ12PAY1.

la mise en service date d'a peine 2 ans, a cette époque c'est moi qui l'avais faite et RAS .
depuis petit entretien tranquil et relevés informatiques des valeurs avec le checker type 3 ( merci a celui qui se reconnaitra )

sauf qu'il y a deux semaines mon client m'appelle : "allo j'ai un défaut L5 (je le déteste celui la)sur le 18CV".
j'envois un de mes gars qui me diagnostic carte inverter HS... bon soit.
je fais le devis , 3 semaines de délais pour l'avoir ... ok , le client prend son temps pour signer .... on attend .

sauf que lundi il m'appelle : "allo le 12 CV fait un défaut L5" !!!!!!! AIE AIE AIE

la ça sent la merde: je prend mes cliques et mes clacs et fonce la bas :
résultat diagnostic identique a mon tec pour le 18 CV : carte inverter CP HS ....
j'ai réalisé le test en mode ohmmètre selon les valeurs indiqué par le manuel de service du VRV 3 : il indique devoir observé une valeur allant de 2 a 15 Kohm entre les bornes P3 et U puis P3 et V,...
j'ai pour ma part 264 Kohm .... jusqu'ici je pense pas dire de connerie.

Entre deux j'ai tester au mégaohmmètre mes deux compresseurs ( du 12 et du 18 ) et refait le test sur le 18 CV derrière mon tech ( je sais c'est pas bien mais c'est qui le chef ?)
pas de fuite a la terre et 1.2 ohm par enroulements

ce diagnostic pointe du doigt la partie transistor de la carte, selon les explications de DAIKIN sur le manuel les problèmes de tension peuvent être la cause (surtension, saute de tension par l'orage, désequilibre de tension)

Qu'en pensez vous et qui a déja eu le cas d'un site ou clairement il y a a vait des décés a répetition de ces cartes ?

bien sur j'ai vérifié mes tensions :
ph1-ph2 : 404 V
ph2-ph3 : 403 V
ph1-ph3 : 404 V

de ce coté RAS

un collègue electricien me dis que les transistor sont en effet très sensibles aux problèmes de tension .

comment se protéger ? parasurtenseur ? parafoudre ? parachute ????

tak yu de vos bonnes idées etr de votre retour d’expérience

Evilclad a l'aideeeeeeeee

mais j'suis sur que marcel ou abdel vont me trouver ca pil poil

ancien technicien démonteur/dé câbleur en électronique aimant la littérature scientifique
sans activité professionnelle:logique au vue de mon incapacité
activité professionnelle: sans car on ne veut plus de moi!!
passions: le froid, le chaud, la mécani 



Et malheureusement tu ne peux rien faire, car ce sont des pics de tension élevés sur le secteur qui se produisent au moment de l'éclair donc surtension pas maitrisable.

Maintenant, ces transistors de puissance sont conçus pour tenir des pics de tensions élevées mais en fonctionnement normal.
Ce type de transistor est en général protégé intérieurement par la mise en dérivation d'une diode de surtension ou à l'extérieure par une diode appelée aussi diode de roue libre qui a pour but d'éliminer la surtension causée par l'interruption d'un circuit électrique inductif, c'est le cas de ton moteur puisque la partie fixe est constituée de 3 enroulements inductif constituant le stator du moteur.
Toutefois tu peux toujours essayer de surdimensionner tes transistors mais faut savoir le faire et pas sûr que cela arrange grand chose.

Message édité par : Chlorofluorethane / 10-08-2013 20:41


  Profil  
chouchen56
826  
    
 Membre averti

chouchen56
  Posté : 10-08-2013 23:57

Citation : Evilclad 

Salut Chouchen, l'entré de la carte inverter ce fait en alternatif, ensuite durant le parcour elle passe en continue dans la carte et ressort pour alimenté les compresseur en alternatif.

La différence entre le courant alternatif en entré de la carte que tu a , et le courant alternatif en sortie de carte c'est que celle en sortie de carte est une tension fréquence.


C'est bizarre que sur la sortie X1A de ta carte filtre tu n'a pas de 230Volts, normalement tu devrais en avoir, si tu regarde bien ta carte filtre tu a 4 fusible au total, mais pour les voir tu est obliger de la déposé.



salut evilclad.

merci pour le doute enlevé sur le type de tension en sortie de la carte inverter.
donc malgré le test des transistor (auquel la carte réagi tout de même) il n'y a rien de mieux que 6V en sortie.

je pense que le diagnostic est planté : carte CP INV HS.

en revanche pour ce qui est de la carte filtre je l'ai déposé et contrôle a l'ohmétre et RAS.
aucun fusible grillé sur les 4 et pas de point chaud ni soudure corrodé.
je vérifie demain si la météo le permet en remplaçant la carte INV.

comme je te le disais on voyait bien la carte réagir et de plus une diode clignote dessus a partir du moment ou X1A est connecté , dès que tu le débranche il n'y a plus rien (et pas de réaction au test des transistor par la carte de controle).

je te tiens au courant, mais c'est vrais que je n'aime pas ce genre de panne qui intervient sur deux machines différentes quasi en même temps, le seul point commun est leur réseau elec ... chercher le coupable.

domo arigato !!!!

bah c'est ça aussi !!!!

Message édité par : chouchen56 / 11-08-2013 00:00


  Profil  
Le troll du site
290  
   

Le troll du site
  Posté : 11-08-2013 12:53

Tu as peut-être un problème de commande sur tes transistors mais vu que tu dis que le test est satisfaisant j'en doute maintenant est-ce que le test préconisé par le constructeur est fiable à 100%, surtout au niveau de la puissance. Donc moi je vérifierais les transistors de puissance pour voir déjà s'ils sont en court-circuit ou éventuellement en fuite. Autrement si tu es équipé d'un oscilloscope portable tu peux visualiser aussi les tensions d'alimentation de ton compresseur, en principe ce sont des tensions pseudos alternatives à fréquence supérieure au 50 Hz.

  Profil  
marcel11
2324  
     
 Modérateur

marcel11
  Posté : 11-08-2013 14:58

Salut a tous
Cloro
Ca ne sert a rien d'insisté sur les transistors de sorties qui ne sont plus des bipolaires(TYPE NPN ou PNP) depuis belle lurette alors actuelle on utilise des igbt et tu ne pourras vérifier que s'il sont en cour circuit vu qu'il est très difficile de les dessoudé sans fer a soudé a induction tu ne peux que les tester avec l'environnement de la carte. le courant de fuite de transistor type mosfet a grille isolé ou IGBT et invérifiable avec un ohmmètre classique
Segundo a l'oscilloscope tu ne verra pas une tension pseudo sinusoïdale mais un courant pseudo sinusoïdale si tu possède une pince a ampère a effet hall pour ton oscilloscope la commande en tension est quasiment du carré c'est la self de la bobine qui va intégré le courant qui va permettre de le rendre quasiment sinusoïdale.
Un teste qui marche selon les cartes inverter (pas sur toute surtout celle qui on la gestion de position de position de compresseur ) du monte 3 lampes a la place des 3 enroulements de compresseurs
et la selon le type de sécurité géré par la carte inverter tu peux voir la tension de sortie plein pot sans risques de sur intensité fatal du a un blocage compresseur.
Apres selon ton type de compresseur tu peux le testé avec un variateur de fréquence externe si tu en un(il faut qu'il accepte la plage de fréquence et de tension de ton variateur externe) moi j'ai gardé un variateur de tourelle de ventilation pour certain teste et me levé le doute.
Sinon tu refcho qui fabrique des modules qui te permette de testé une carte inverter
Je vois mal un frigoriste avec un oscilloscope portable avec entré différentiel (pense qu'un oscilloscope et prevut pour fonctionné sur une masse froide et qu'une carte inverter fonctionne en masse chaude donc risque pour l'opérateur ,l'oscilloscope et la carte inverter) vérifier une carte électronique de puissance sans aucun schéma électronique de la carte et sans savoir la mesure qu'il dois prendre tiens plus du rêve et de l'utopie
L'amis chouchen cherche une manip sur et efficace pas une manip hasardeuse et dangereuse.
une carte inverter est un convertisseur AC tension a fréquence fixe en entré en tension DC qui va elle être reconvertie en sortie en tension AC a fréquence variable.
A bien regardé la valeur de tension continue si elle est bien stable et sans ronfeltte (tu met ton multimètre sur la capa en position continue si tu une tension d'entre de 220 V tu aura en sortie 311 V continue la tension d'entré fois racine carré de 2 et âpres tu met ton multimètre en position alternative et tu ne dois pas dépassé les 10 % de tension continue en résiduelle alternative dessus les capas sinon tu a une capa qui est faiblarde ou self qui relie les capa au pont de diodes qui a chauffé

  Profil  
chouchen56
826  
    
 Membre averti

chouchen56
  Posté : 12-08-2013 06:12

Salut Marcel.

comment dire ....

tu me bluffe, c'est quand même une sacré compétence associé l'électronique de puissance.
donc respect mec... tu me bluffe par tes explications.

donc resultat des courses :

remplacement de la carte inverter et test des transistors :
ce sont des valeurs complètements fluctuante que j'avais en sortie sans doute a cause de l'absence de "consommateur" derrière ( connecteur X11A débranché)
On en reviens a ce que tu proposais MARCEL : des ampoules en 400V a la place du compresseurs.

donc sans réel certitude que cette carte fonctionnait j'ai décide de raccorder le compresseur : et il a démarré

Voila je pense malgré tout que c'est toujours difficile de tester cet électronique de puissance, j'en veux pour preuve que j'en ai été a revenir a la solution bête : "change la carte et essaye"

A tous je vous remercie pour les infos, je vais faire mettre en place un parasurtenseur a proximité immédiate des groupes et placé un déshydrateur sur la ligne liquide afin de s'enlever le doute de l'acidité du circuit.

je reviendrais sur le post pour noter les valeurs que j'avais sur cette carte aux différents points de mesure en faisant la différence carte HS et carte neuve.
ca pourra servir a quelqu'un

Merci beaucoup evilclad pour tes réponses on nepeux plus précise , champion mec !!!

bah c'est ça aussi !!!!

  Profil  
marcel11
2324  
     
 Modérateur

marcel11
  Posté : 12-08-2013 08:06

Chouchen Salut
Si c'est comme sur les cp inverter de mono ou multi ils sont alimenté en 22O V triphasé et le seul point negatif c'est que la fréquence mini est au delà de 50 HZ ce qui permet des enroulement plus petit et des cp moins chère

  Profil  
Vforce
269  
   

Vforce
  Posté : 23-02-2016 19:29

Citation : chouchen56 

je reviendrais sur le post pour noter les valeurs que j'avais sur cette carte aux différents points de mesure en faisant la différence carte HS et carte neuve.
ca pourra servir a quelqu'un

Merci beaucoup evilclad pour tes réponses on nepeux plus précise , champion mec !!!

 


Salut je relance ce vieux post pour savoir si tu as les valeurs à tout hasard.
Cordialement


  Profil  
Sauter à :