Index du Forum » » Froid Co Electricité, programmation, automatisation » » Compresseur en court cycle
AuteurCompresseur en court cycle
fashcail
87  
  

fashcail
  Posté : 16-05-2013 20:32

Bonjour a tous,

Je suis intervenu sur un congélateur (-20) pour changer un compresseur et sont coffret électrique. Le problème et que le klixon coupe toute les minutes. Je l'ai changer mais le problème reste le même. Je l'ai chunter et le compresseur a relativement bien fonctionner mais au bout de 5min le condensateur a explosé. D'après vous qu'elle pourrait être mon problème de surchauffe ? Installation au R404A, détendeur thermostatique , régulateur carel ir32.

Un dépanneur qui cherche ça se trouve, un dépanneur qui trouve ça se cherche.

  Profil  
yakafokon
130  
   

yakafokon
  Posté : 16-05-2013 20:44

salut, essaye de controler ta tension d' alim et verifie ton cablage, un condensateur qui explose ? condensateur marche ou fonctionement ? je pencherais pour le cablage

plus tu pedales moins vite, moins t'avance plus vite

  Profil  
Aircofrigo
6612  
     
 Administrateur

Aircofrigo
  Posté : 16-05-2013 20:47

bonsoir,

le klixon saute!! et tu n'as pas penser à mesurer le courant :paf
remplacement coffret? tension correcte pour le compresseur? pas deux phases au lieu de phase plus neutre? quelle était la DDP aux bornes de ton compresseur?

pour faire sauter un klixon ou être en surcharge élec, pas besoin d'une panne élec!!

trop de FF
trop de surchauffe
pas de régul de démarrage ou de MOP (surtout que c'est du -20 prévu et que tu es en remise en route)

etc..
ou aussi une brasure trop chargée au refoulement de ton compressseur
allez, raconte un peu:

quelles était tes pressions (je suppose que tu les a prise vu que tu mets en route après un remplacement de compresseur)
SR et SC ?
type de compresseur
type de détendeur...


à+

aircofrigo
merci de nous tenir informé des résultats de vos recherches et dépannages.

  Profil  
mimifrigo
1182  
     
 Membre averti

mimifrigo
  Posté : 16-05-2013 21:50

Citation : fashcail 

Bonjour a tous,

Le problème est que le klixon coupe toute les minutes. Je l'ai chunté

 




ne jamais shunter un organe de sécurité . si tu n'a pas grillé le compresseur , tu peu remercier la chance

  Profil  
cedric29
708  
    
 Membre averti

cedric29
  Posté : 16-05-2013 22:18

Salut ,sais tu si tu as un relais d'intensité ou un relais de tension pour démarrer ton moteur ?
Est ce le condo de démarrage qui a lâché ?



  Profil  E-mail  www  
fashcail
87  
  

fashcail
  Posté : 16-05-2013 23:22

Oui condensateur de démarrage 88micro farad

Un dépanneur qui cherche ça se trouve, un dépanneur qui trouve ça se cherche.

  Profil  
fashcail
87  
  

fashcail
  Posté : 16-05-2013 23:23

Tension 230V, pression BP au alentour de 3bar quand sa coupe

Un dépanneur qui cherche ça se trouve, un dépanneur qui trouve ça se cherche.

  Profil  
Aircofrigo
6612  
     
 Administrateur

Aircofrigo
  Posté : 17-05-2013 08:01

Bonjour,

BP a 3 bar! cela ne veut rien dire!! et les autres mesures??

merci

aircofrigo
merci de nous tenir informé des résultats de vos recherches et dépannages.

  Profil  
fashcail
87  
  

fashcail
  Posté : 17-05-2013 10:52

Je ne peux pas prendre de mesure de pression étant donner que l'installation ne fonction à peine 1min

Un dépanneur qui cherche ça se trouve, un dépanneur qui trouve ça se cherche.

  Profil  
agfroid
1863  
     
 Membre averti

agfroid
  Posté : 17-05-2013 11:34

salut

c'est quoi le compresseur??? reference, marque??
je demande ça car il m'est arrivé une panne similaire, sauf que moi c'est le compresseur qui a laché au bout de 3 semaines!!!
en fait copeland avait changé l'application du compresseur en gardant la meme reférence!!! d'ou surchauffe du compresseur!!!

lorsqu'on s'est rendu compte de l'erreur, on a tout de suite commandé un nouveau cp (le bon cette fois) mais il y avait 10 jours de delai, donc on as shunter le kriwan (je sais qu'il fallait pas, mais mort pour mort... on l'a achevé!!) bref ça a tenu jusqu'au jour du remplacement mais pas plus!! en effet le matin meme le client nous avait appellé!! on a eu du bol sur ce coup!!

bref, un peu plus d'info sur l'instalation!! please!!
quelle marque de congèl, de groupe, des références à défaut de mesures??

A+

  Profil  
frigopathe
1494  
     
 Membre averti

frigopathe
  Posté : 17-05-2013 19:20

salut les filles...

si ton klixon est externe au cp, ton cp est en surintensité exclusivement.

As tu un détendeur MOP ou une vanne de démarrage? ton cp est certainement en surcharge.

Pourquoi as tu changer ce compresseur? l'ancien était hs, mais quelles étaient les symptômes?

a+

  Profil  
fashcail
87  
  

fashcail
  Posté : 17-05-2013 20:32

J'ai changer le relais et refait le câblage et tout fonctionne
Le condensateur était alimentée en continu d'où la surchauffe que détectée le klixon.

Merci a tous

Un dépanneur qui cherche ça se trouve, un dépanneur qui trouve ça se cherche.

  Profil  
cedric29
708  
    
 Membre averti

cedric29
  Posté : 18-05-2013 15:02

bien joué ,effectivement un condo en direct éclate s'il n'est pas prévu pour donc il faut regarder du coté du relais de démarrage ,et comprendre pourquoi le contact est fermé.



  Profil  E-mail  www  
Frigorie
455  
    
 Membre averti

Frigorie
  Posté : 21-05-2013 21:09

Bonjour sur les anciennes series CAE avant de klixonner on entendait le moteur faiblir suite a une surcharge ou autre chose, de suite le contact du relais de demarrage s'enclenchait, tres souvent la capa de demarrage au bout d'un moment devenait tres chaude et finissait par exploser c'etait les premiers klixons temporises
attention un condensateur de demarrage explose cache un autre probleme surtout quand il n'est pas vieux!

En froid 1+1 de temps en temps ne font pas 2

  Profil  www  
Sauter à :