Index du Forum » » PAC, chauffage, ENR Mise au point, mise en service » » Alfea duo 8
AuteurAlfea duo 8

  


  Posté : 30-12-2008 20:18

j'ai in probleme sur une alféa duo 8 sur plancher chauffant aprés une mise en service en effet elle fait bien son cycle de 20minutes et aprés elle affiche une code défaut 370 (surchauffe) du a un mauvais echange d'aprés atlantic quelqu'un peut il me renseigner
merci a tous franck

  
Peio
964  
    
 Membre averti

Peio
  Posté : 30-12-2008 20:22

Un mauvais échange HP ou BP ? Ils savent au moins ?
Vérifies ton débit d'eau, ta pression de circuit, est-il purgé ? Vois si la pompe tourne vraiment, il faut souvent les lancer manuellement à la mise en service en démontant la vis du milieu.
Vérifies la bonne rotation de ton ventilateur.
Bon courage

  Profil  
christ59
1729  
     
 Administrateur

christ59
  Posté : 30-12-2008 20:24

Salut

tu as quoi comme installe derriere, reseaux de chauffage ??? detail un peu ,on pourras mieu t'aider .


A+


A+ Christ59




rien ne se perd ,rien ne se cree ,tout se transforme.

  Profil  www  
Peio
964  
    
 Membre averti

Peio
  Posté : 30-12-2008 20:37

A moins que ce soit une surchauffe du compresseur, alors là tu feras appel à tes talents de frigoriste pour nous donner des mesures précises de ton circuit. Ou peut être une surchauffe dûe à des résistances additionnelles mal régulées ???!!!
En attendant tu est le bienvenu parmi nous, on attend tous avec impatience que tu te présentes sur :
http://mdf.afpa.free.fr/viewforum.php?forum=12

  Profil  

  


  Posté : 31-12-2008 01:14

Salut yt
à tu lu le tableau des pannes pages 54 de la notice d'installation ? Car d'après celui ci ton erreur vient de ton unité exterieure et tu a soit une diode sur ton Module hydraulique : Diode visible sur la carte interface ,soit une autre diode sur qui affiche les défauts l’unité extérieure (Pour accéder à la carte électronique, il faut démonter le capot supérieur de l’unité extérieure.
Les défauts sont codés par des flashs de diode) et la tu à le descriptif des erreurs:
Unité extérieure, modèle AOY30LNAWL (modèle duo-8, modèle duo-10)
Affichage diode Elément en erreur
0,1 s allumé et 0,1 s éteint Sonde de température défectueuse (voir module hydraulique)
0,5 s allumé et 0,5 s éteint Carte IPM défectueuse
2 s allumé et 2 s éteint Erreur du bus série de communication (fil rouge)
5 s allumé et 5 s éteint Moteur du ventilateur défectueux
0,1 s allumé et 2 s éteint Position du rotor du compresseur non détectée
5 s allumé et 0,1 s éteint Carte ACTPM défectueuse
Allumé en permanence Température de refoulement anormale

Et je ne voit rien en rapport avec une quelconque surchauffe à part si ta diode est allumé en permanence ,qui dans le langage ATLANTIC signifie que tes vapeurs HP sont trop chaude et que ta Sonde de température refoulement est surement défectueuse

tient nous au courant de la suite de ton depannage et dit nous conbien de alféa tu à deja installé et quel retour de fiabilité tu as pour juger du materiel merci


  

  


  Posté : 31-12-2008 09:42

merci a tous pour ces réponses, c'est vraiment bien ce site je suis chauffagiste depuis 15 ans et je suis nouveau dans le domaine du froid aprés divers stage pour etre declaré en prefecture stage qui d'aileurs ne sont pas trés complets!!
surtout pour maitriser les pannes frigo!.aprés avoir posé de l'airwell en sph, capterre en haute température, aj tech et (atlantic mais trés peu)
c'est ma premiere alféa duo.
pour commencer le ventilateur tourne bien mon plancher chauffant de 95 m2 est bien purgé pression 1.5bar le diam du tube vers collecteur est en diam. 28, le circulateur chauffage et circulateur eau chaude tourne bien réglé sur les vitesse prévue dans la notice technique et effectivement sur le tableu des pannes p54 la diode sur unité exterieur est allumée rouge en permanence : defaut sur unité exterieur= temperature de refoulement anormale!
distance entre module hydraulique et unité exterieur 5.5m
tirage au vide pendant 3 heures.
cela peut ili signifier un surchauffe?
cela peut il être du a un manque de gaz?
la pac est toute neuve posée la semaine derniere ce serait étonnant que la sonde de température refoulement soit deja defectueuse à voir! peut être!

merci a tous pour votre aide


  
christ59
1729  
     
 Administrateur

christ59
  Posté : 31-12-2008 10:06

Citation : yt 
la pac est toute neuve posée la semaine derniere ce serait étonnant que la sonde de température refoulement soit deja defectueuse à voir! peut être!

merci a tous pour votre aide


on n'est plus etonne des fois ,dejà reçu 3 groupe de chez Daikin avec le raccordement au compresseur non finis , ou meme compresseur bloquer .
un sonde c'est que 2 fils et une broche raccorder sur une carte electronique
tu peut tjrs la debrancher et controler sa valeur ohmique !!

A+

A+

A+ Christ59




rien ne se perd ,rien ne se cree ,tout se transforme.

  Profil  www  

  


  Posté : 31-12-2008 13:55

j'ai un peu de mal a utiliser le site trés bien fait pourtant! ca va venir,
donc voilà les raccordements hydraulique sont fait en diam 28 sur plancher chauffant atlantic me parle d'un mauvais echange! ils ne savent pas! c'est ma premiere alféa duo je n'ai pas de recul aprés avoir posé d'autre marques, donc c'est un code 370 qui veut dire température anormale diode allumée rouge en permanence sur unité exterieur je suis chauffagiste depuis de nombreuses années mais suis assez nouveau dans le domaine du froid,
si ce n'est pas un probleme de sonde de température de refoulelment cela peut il provenir d'un manque de gaz?
MERCI A TOUS et bon reveillon!

  
john80
4  


john80
  Posté : 10-03-2015 23:24

Bonjour à tous

voilà j'ai le même problème Je fait construire une maison neuve
j ai installé la même pompe a chaleur alfea duo 8 sur plancher chauffant que j ai eu pas chère chez mon patron elle est toute neuve.
A la mise en route pareil erreur 370 défaut refoulement

  Profil  
marcel11
2324  
     
 Modérateur

marcel11
  Posté : 10-03-2015 23:53

Salut
le premier post doit être la présentation ici si vous étes un professionnel ou un étudiant du métier http://www.frigoristes.fr/viewforum.php?forum=142
ou si vous êtes un particulier c'est ici http://pompesachaleurs.fr/viewforum.php?forum=7
En entendant votre post est bloqué

  Profil  
john80
4  


john80
  Posté : 11-03-2015 20:59

Je suis tombé sur une autre documentation sur mon alfea duo 8 , est sur cette documentation je voit qu'il indique tuyauteries frigorifiques 5 mètre min Est j ai 5 mètre de tube , surment du à mon erreur 370 problème refoulement

Quand pensant vous?

  Profil  
SFroid
952  
    

SFroid
  Posté : 11-03-2015 21:13

Bonsoir a tous !

L'idéal c'est que tu prenne la temperature de refoulement avec un thermomètre de contacte et tu vois a combien est la temperature de coupure puis si ca coupe et que tu n'est pas arriver a la temperature max ta sonde deconne ou tous simplement tu la retire sur la platine de regul et tu la mais a l'ambiance et tu controle ca valeur ohmique !
A tu la bonne charge en fluide frigo ? Pas de fuite ?
5m mini et tu a 5metre donc tu est dans les normes !
Contrôles tes pression tes intensité et ton dellta sur l'eau !

Cordialement .

  Profil  
zicman76
277  
   

zicman76
  Posté : 12-03-2015 07:11

Bonjour a tous controle ta charge de fluide frigo et appel atlantic pour savoir si la quantite plaque est la bonne.
J ai eu au mois de decembre une alfe extensa duo 10 qui ne montait pas en t° apres controle de la charge ok j ai appele le sav atlantic et il m on dit qu il manquait de la charge d'usine il s etait trompe sur l etiquetage.
bo courage bonne journee


  Profil  E-mail  
john80
4  


john80
  Posté : 14-03-2015 11:45

Problème trouvé ,j ai branché les mano , le problème été sur la vanne 4 voie electovanne bloqué , deux trois coup d aimant remise en route est nickel ,pour le moment

  Profil  
Sauter à :