Index du Forum » » PAC, chauffage, ENR Panne, dépannage, maintenance » » Help ! PAC inverter air/eau
AuteurHelp ! PAC inverter air/eau
inno1er
8  


inno1er
  Posté : 13-07-2012 23:52

Bonsoir à tous !

Je viens de me présenter sur le forum et je viens vous présenter mon problême du moment. :)

Mise en service sur une PAC air/eau inverter (je ne sais pas si je peux citer la marque): dudgeons, chasse, étanchéité, tirage au vide et mise en route.

Température extérieure : 16°c
BP environ 9 bars
HP qui monte tranquillement jusqu'à environ 30 bars.
DeltaT évapo et condenseur correct.
Bref tout va bien. Enfin...
Bouteille liquide qui commence à givrer, BP qui monte (environ 11 bars) HP qui chute(environ 24 bars) bizarre on m'a pourtant appris que les pressions BP et HP se suivaient... :) Quasi plus de deltaT évapo ni condenseur. Le compresseur continue de tourner mais plus de monter en température.

Donc : soupcon de léger bypass V4V, je bascule, je tapote, rien n'y fait je procède donc à son remplacement ! je séche le circuit à l'azote, je retire au vide, je recharge (R410A) et là c'est pareil même symptome... c'est donc à ce moment, à ce fameux moment ou je me remémore le KOTZA et que ma mémoire s'embrouille que j'ai besoin de vous !

Merci d'avance pour vos éventuelles solutions.

  Profil  
marcel11
2324  
     
 Modérateur

marcel11
  Posté : 14-07-2012 00:20

Salut
il faudrait en dire plus .
Quel type de fluide ,tu parle en pression,donc 30 B pour du R 410 ,?R407?R 134?R404?R 290?
quelle marque est quelle modèle
détente thermostatique?détente électronique?inverter ?on/off
un seul étage ou 2 étages?
tu peux avoir des circuit de reinjections



  Profil  
inno1er
8  


inno1er
  Posté : 14-07-2012 00:27

Oui, c'est donc du R410A 2,10 kg, détente électronique, compresseur inverter. Pas de circuit de réinjection. C'est une ATLANTIC ALFEA EXTENSA DUO 8 avec pour unité extérieure une FUJITSU AOYA30LBTL.

Message édité par : inno1er / 14-07-2012 00:28


  Profil  
duss
597  
    
 Membre averti

duss
  Posté : 14-07-2012 00:30

SOIR

Si c'est de l'inverter, oublie HP/BP qui montent de concert, c'est un peu plus tordu que sur du TOR.

Et pour les pressions, des degrés c'est mieux, un gars qui donne un régime en bar c'est un climaticien qui veux jouer les frigoristes

Doué en tout, Bon à rien!

  Profil  
inno1er
8  


inno1er
  Posté : 14-07-2012 00:39

Enfin confronté à des vrais ;) J'écris de mémoire :) les pressions sont plus facile à retenir et ma réglette est dans le camion et vu l'heure je veux pas ouvrir le garage :) disons qu'a 9 bars j'ai un deltaT air évapo et pas à 11 bars :) idem pour le condenseur un deltaT d'eau à 30 bars mais plus à 24 bars.

  Profil  
marcel11
2324  
     
 Modérateur

marcel11
  Posté : 14-07-2012 09:10

déjà en premier lieux quel mode tu est chaud ou froid?
une hp a 30B cela fait pas loin de 50° est ça fait beaucoup pour une application froid?alors quand chaud cela passe?


  Profil  
inno1er
8  


inno1er
  Posté : 14-07-2012 09:28

Elle est en mode chaud (production d'eau chaude sanitaire au moment des tests).

Message édité par : inno1er / 14-07-2012 09:29


  Profil  
adelclimatisation
4240  
     
 Modérateur

adelclimatisation
  Posté : 14-07-2012 11:34

Citation : inno1er 

Bonsoir à tous
BP environ 9 bars
HP qui monte tranquillement jusqu'à environ 30 bars.


les pressions sont plutot bonnes pour du 410 en mode chaud (la bp se stabilisera plus tard vers les 7 bar)


DeltaT évapo et condenseur correct.

si tu le dit mais si tu peux nous donner le relevé c est encore mieux

Bref tout va bien. Enfin...
Bouteille liquide qui commence à givrer.

es tu sur que c est la bouteille liquide?? moi je pense qu avec le mode est les pressions que tu donne c est plutot la bouteille anti coup liquide qui givre.


BP qui monte (environ 11 bars) HP qui chute(environ 24 bars) bizarre

si tu confirme que c est bien la bouteille anticoup liquide qui givre (j en suis sur) tu as un probleme de bypasse qui n a pas lieu d etre avec les pressions que tu avait avant.

on m'a pourtant appris que les pressions BP et HP se suivaient... :) Quasi plus de deltaT évapo ni condenseur. Le compresseur continue de tourner mais plus de monter en température.

on t a bien appris mais la c est de l inverter,et dans ce cas precis,va savoir quelle element de regulation fait croire a ta carte de commande que le cp est en danger,donc elle decide d ouvrir la vanne de bypasse,d ou le givre sur la bouteille anticoup liquide.


Donc : soupcon de léger bypass V4V, je bascule, je tapote, rien n'y fait je procède donc à son remplacement !


pour moi,ca ne pouvait pas etre la V4V qui merdait,car avec les pressions que tu avait 9 et 30 bar ta vanne faisait bien son job.ton cp n aurais jamais pu monter en pression avec une V4V bypassante.

je séche le circuit à l'azote, je retire au vide, je recharge (R410A) et là c'est pareil même symptome...

as tu protegé ta V4V lors du brasage???
cette question n a de sens que si tes pression merdent dés la remise en route.




pourquoi je pense que ce n est pas la bouteille liquide qui givre?
he bien parcqu elle porte bien son nom pardis . l unique raison qui fairais givré une bouteille LIQUIDE c est que ton tube plangeur soit cassé disons juste au dessus du point haut liquide, donc au lieu d aspirer du liquide on liber une partie de la bouteille cette espace vide he bien fait chuter la pressions ensuite le liquide commance a s evaporer ainsi de suite,mais si c etait le cas tu n aura jamais les pressions que tu as eu d une part et d autre part c est la coupure bp assuré
je pense que le plus plausible,est que c est la bouteille anticoup liquide qui givre avec la T° ext que tu donne elle n a pas besoin de givré.
dans quel cas givre t elle: le detendeur echangeur exterieur "evap" est trop ouvert. le ventilateur ext n est pas a la bonne vitesse.T° ext assez basse avec un taux d humidité important...etc. bref elle givre lorsque une partie du liquide revient dedans pour X raison.
y a t il d autre condition qui la fairons givrer? oui. pour proteger le cp contre un manque de charge,contre une T° de reffoulement elevée,contre un fonctionnement en surcharge en mode chaud ( demande a fond) la carte de commande decide de reinjecter du liquide via un detendeur elctronique ou un capillaire vers la bouteille anti coup liquide.pendant cette phase de reinjection elle peux givrer. pour moi avec les pressions que tu as je partirait sur une reinjection liquide,mais reste a trouver pourquoi??? capteur deffaillant,sonde??? en deuxieme piste voire le separateur d huile qui reste bloqué et par consequant une partie du reffoulement passe dans la bouteille anti coup liquide = donc hp qui baisse et bp qui monte. pour ce dernier point tu peux facilement le verrifier en mesurant la T° d aspi au cp elle sera plus elevvée que la normale.
as tu le schema elec et fluidique de ton UE??? ou si qlq un peux le mettre a dispo.
cordialement

"si l homme avait une riviere en or,il en espererais une deuxieme"

  Profil  
inno1er
8  


inno1er
  Posté : 14-07-2012 14:00

Oui, c'est bien la bouteille anti coups de liquide qui givre (desole pour le mauvais terme) je dois avoir le schema elec et le schema frigo quelques part je cherche ca. Merci pour les pistes!

  Profil  
adelclimatisation
4240  
     
 Modérateur

adelclimatisation
  Posté : 14-07-2012 14:31

re
si tu peux les mettre a dispo,ca nous permettra de mieux visualiser le circuit frigo et les differents element elec qui pourrais donner un bypasse sur ton instal.
cordialement

"si l homme avait une riviere en or,il en espererais une deuxieme"

  Profil  
zicman76
277  
   

zicman76
  Posté : 14-07-2012 17:46

salut a tous donc sur cette machine il n y a pas de reservoir liquide mais une bouteille anti coup liquide apres v4v donne nous les t° entre evapo et sortie T° evap t° condensation avec la t° entree eau a ce moment car a 50° tu doit etre en sortie eau a environ 45° prend l intensite la tension a tu bien purger ton circuit sur l ui ta au demarrage il est normal que ta bp descendre puis remonte tranquillement pour avoir un sc de 1ou 2 sur inverter cela est normal mais il nous faut plus de details sur les t° merci

  Profil  E-mail  
zicman76
277  
   

zicman76
  Posté : 14-07-2012 18:06

le remplacement de ta v4v n etait pas utile car sur cette unite la v4v bascule seulement en mode froid cad dire degivrage!! le froid n est pas autorise sur les duos tu aurai du l alimente avec un bout de fils pour voir si elle basculait ou pas

  Profil  E-mail  
marcel11
2324  
     
 Modérateur

marcel11
  Posté : 14-07-2012 23:02

Comme adel je pense a un by-pass de fluide par le circuit de reinjection


  Profil  
inno1er
8  


inno1er
  Posté : 15-07-2012 12:34

Je vous met en ligne le schema électrique et une petite photo du circuit frigo :
Enfin je met plutot le lien pdf (page 9 et 49) je n'arrive pas à les mettre sur le forum.
Probleme, je ne vois pas de circuit de réinjection, ni sur le circuit frigo, ni de commande de ce circuit sur le schema electrique.

http://www.google.fr/url?sa=t&rct=j&q=doc%20installation%20alfea%20extensa%20duo%208&source=web&cd=4&ved=0CFAQFjAD&url=http%3A%2F%2Fdocatl.tooma.org%2Fapi%2Fdownload%3Fslug%3D1435-7-fr-pac-extensa-duo-notice-installation%26api_key%3D6eda50050f1ae10c38071954%26api_sig%3Dfbff4a20bca44a84a63fb87857d29006&ei=J6QCUMfaIo6zhAfe5KyPCA&usg=AFQjCNH6pbxp4JORySpGVOL-JhsRlDJoyQ&cad=rja


Message édité par : inno1er / 15-07-2012 13:15


  Profil  
adelclimatisation
4240  
     
 Modérateur

adelclimatisation
  Posté : 15-07-2012 13:52

re
je n arrive pas a acceder a la page
si non je te donne par mp mon adresse mail.
cordialement

"si l homme avait une riviere en or,il en espererais une deuxieme"

  Profil  
xavierc
1855  
     
 Membre averti

xavierc
  Posté : 15-07-2012 16:36

Bonjour
Fichier un peu lourd, je l'ai récupérer mais impossible de joindre en fichier joint les pages 9-10 et 49 ... :paf :paf
Xavier


Message édité par : xavierc / 15-07-2012 16:39


  Profil  E-mail  
adelclimatisation
4240  
     
 Modérateur

adelclimatisation
  Posté : 15-07-2012 19:59

re
je vien de jeter un coup d oeil sur la doc,et dans le descriptif,ils ne parlent pas de despositif de reinjection,et dans le schema il n y a pas non plus de vanne de reinjection.mais bon il faut une vus eclater si c est possible. dit moi lorsque ta bp monte a 11 bar la hp descend a combien?? ton cp ne serrais pas un scroll? cela pourrais s expliquer par le fait que celui ci aspir du liquide et vue que les scroll lorsqu ils prennent du liquide ils arretent de comprimer ca pourrais etre une piste a creuser.mais uniquement apres elimination d un systeme de reinjection,et ou separateur d huile dont le flotteur se bloque en position haute.
cordialement

"si l homme avait une riviere en or,il en espererais une deuxieme"

  Profil  
marcel11
2324  
     
 Modérateur

marcel11
  Posté : 15-07-2012 20:50

il n'y a pas de schéma de l'ui il y' a seulement UE


  Profil  
inno1er
8  


inno1er
  Posté : 15-07-2012 21:15

Alors, j'avoue etre un peu avare d'informations mais je vais repasser surement bientot chez ce client.

En attendant je vous donne plus d'infos suite à quelques recherches : donc sur la FUJITSU AOYA30LBTL, c'est un compresseur scroll, pas de réinjection,(pour marcel11 l'UI du coups c'est juste le condenseur sans aucun accessoire). Je rapelle donc que l'unité marche (regime normal BP 9 bars HP 30 bars en production d'ECS) mais d'un coups d'un seul ma bouteille anti coups de liquide se met à givrer ma BP monte à 11 bars et ma HP chute à environ 24 bars et je n'ai plus de deltaT ni à l'évapo ni au condenseur. Elle reste à tourner, question pour ADEL si mon compresseur prenait du liquide mon détendeur électronique ne demanderait pas à se fermer ? et du coups la BP devrait chuter ? Mon ventilateur est au régime le plus fort je devrais bien évaporer donc pas de liquide, j'ai du mal avec ce dépannage arf... ;)

  Profil  
marcel11
2324  
     
 Modérateur

marcel11
  Posté : 15-07-2012 21:22

mais un schéma frigo a dispo de l ue


  Profil  
adelclimatisation
4240  
     
 Modérateur

adelclimatisation
  Posté : 15-07-2012 21:24

re
justement si ton detendeur ne se ferme pas ou plutot n est pas ouvert convenablement,tu risque d avoir malgrés la bonne vitesse du ventilo un retour en liquide,vu que c est du scroll le cp ne comprime plus.mais ce qui m inquiette c est 2 chose en 1 les 9 bar en 2 tu me dit que le ventilo est a son maxi.hors avec t° ext il n a pas besoin d etre au maxi. tu devrais demabder les valeures ohmiques des sondes pour verrifier si tu en a pas une qui merde.jeter un coup d oeil sur le detendeur elctronique aussi.
coupe le jus pour reinitialiser la position du detendeur puis refait de la demande apres avoir verrifier les sondes.
9 bar en regime stabilisé c est un peu haut pour le mode chaud.
cordialement

"si l homme avait une riviere en or,il en espererais une deuxieme"

  Profil  
adelclimatisation
4240  
     
 Modérateur

adelclimatisation
  Posté : 15-07-2012 21:34

re
as tu un schema fluidique comme le demande l ami marcel.et quant tu y retourne met tes mains sur l aspi et le reffoulemnt avant et apres que les pressions aurons chutées.le mieux c est que tu relevve carrement les T°.par ailleur ta pac est elle reverssible ou fonctionne t elle que en mode chaud?
car dans le deuxieme cas il se pourrait que ta pac n ait pas de bouteille anti coup liquide,mais bien une simple bouteille liquide. mais bon comme tu vois lorsqu on esty pas face a la bete c est dificile avec peu d info.donc n oublie pas de donner le maxi d info apres ton passage.
cordialement

"si l homme avait une riviere en or,il en espererais une deuxieme"

  Profil  
Sauter à :