Index du Forum » » Froid Co Trucs et astuces » » amateur actionfroid
Auteuramateur actionfroid
frigopathe
1494  
     
 Membre averti

frigopathe
  Posté : 20-05-2012 10:41

regardez cette courbe et analysez son fonctionnement.
representation du fonctionnement d'un double bac negatif (une batterie centrale, 1 detendeur elec, un jeu de ventilo de par et d'autre)


Tant que tu as mal, que tu souffres, ou que tu te poses des questions...c'est que tu as encore envie.

COURBE.rar

43.72 Ko
465 Télécharg.

COURBE.rar

43.72 Ko
348 Télécharg.

  Profil  
guitals
382  
    
 Membre averti

guitals
  Posté : 20-05-2012 11:08

il faut lire le fichier avec quel programme?


moi je dit ça, je dit rien.

  Profil  
frigopathe
1494  
     
 Membre averti

frigopathe
  Posté : 20-05-2012 11:10

winrar ou winzip

Tant que tu as mal, que tu souffres, ou que tu te poses des questions...c'est que tu as encore envie.

  Profil  
guitals
382  
    
 Membre averti

guitals
  Posté : 20-05-2012 11:33

ton détendeur pompe a mort car actionfroid ne sait pas faire de détente électrique.
leur algorithme c'est de la merde. pour atteindre la consigne de la surchauffe le détendeur et ouvert a font dès que tu l'attein il se ferme don tu passe de 100% d'ouverture a 0% direct. Ensuite il faut attendre d'atteindre la consigne haute de la surchauffe avant de redemmarer l'akv.
en fait c du tout ou rien avec un détendeur electrique :paf :paf :paf :paf
les clapet se font dessus avec se system.
as bannir de tous vos magasins

moi je dit ça, je dit rien.

  Profil  
frigopathe
1494  
     
 Membre averti

frigopathe
  Posté : 20-05-2012 11:35

c'est peut être le cas si ton PID est mal réglé

Tant que tu as mal, que tu souffres, ou que tu te poses des questions...c'est que tu as encore envie.

  Profil  
guitals
382  
    
 Membre averti

guitals
  Posté : 20-05-2012 11:40

t coubes le montre un vrai system de gestion de surchauffe essaye toujours de se caler autour d'une surchauffe, la ta surchauffe fait le yoyo.
Ps si c des bacs bonnets que tu as tu doit arrêter la ventil lors du dégivrage (batterie verticale)

moi je dit ça, je dit rien.

  Profil  
guitals
382  
    
 Membre averti

guitals
  Posté : 20-05-2012 11:42

par contre quel est se phénomène ou tout d'un coup la sonde de surchauffe se cale alors que ton détendeur reste fermé

moi je dit ça, je dit rien.

  Profil  
frigopathe
1494  
     
 Membre averti

frigopathe
  Posté : 20-05-2012 11:46

ce sont bien des bacs bonnets à couvercle, cela fait plus d'un an qu'ils tournent et la ventil tourne pendant le deg me semble t'il, et pas de probleme.

les bacs en sortie d'usine sont fournis avec des buses de 03 pour les 375
des buses de 02 pour les 250
des buses de 01 pour les TG

Tant que tu as mal, que tu souffres, ou que tu te poses des questions...c'est que tu as encore envie.

  Profil  
guitals
382  
    
 Membre averti

guitals
  Posté : 20-05-2012 11:49

se ne sont pas les bonnes dimention?
il faut une taille de moins?

moi je dit ça, je dit rien.

  Profil  
frigopathe
1494  
     
 Membre averti

frigopathe
  Posté : 20-05-2012 11:52

c'est en voyant cette courbe que j'ai pu comprendre ce qui ce passait à "puisque vous vous ennuyez"

Tant que tu as mal, que tu souffres, ou que tu te poses des questions...c'est que tu as encore envie.

  Profil  
guitals
382  
    
 Membre averti

guitals
  Posté : 20-05-2012 11:53

en tout cas tu ne peu pas me dire que ca marche correctement des bacs couvert ou tu est obliger de réguler a -30°C, une surchauffe qui fait le yoyo et cette remonté en température soudaine a cause de la sonde de surchauffe

moi je dit ça, je dit rien.

  Profil  
frigopathe
1494  
     
 Membre averti

frigopathe
  Posté : 20-05-2012 11:58

effectivemen,t il y a un probleme de puissance,
les bacs sont fourni avec une taille de buse en sortie usine.

le couvercle est une option, lorsque le client accepte cette option, il faut baisser la vitesse de ventilation, donc même si on est en détente elec, le detendeur doit pouvoir prendre ces marques, ce qui a été le cas.
en revanche quand j'ai mis le sous refroidisseur de liquide en route c'est la que tout à deconné.
la mauvaise config du détendeur, assurait un remplissage complet de la batterie en liquide, et des que la derniere goutte de liquide s'était évaporée que le bac repartait en froid

Tant que tu as mal, que tu souffres, ou que tu te poses des questions...c'est que tu as encore envie.

  Profil  
guitals
382  
    
 Membre averti

guitals
  Posté : 20-05-2012 12:01

donc le moment ou ca déconne c que tu a mit le sous ref en route?

moi je dit ça, je dit rien.

  Profil  
frigopathe
1494  
     
 Membre averti

frigopathe
  Posté : 20-05-2012 12:04

non pas à l'instant t, le s/r de liquide est en route et un moment dans la journée ca pete, certainement à un moment ou les couvercles restent fermés suffisamment longtemps pour qu'il n'y ait plus d'apports

Tant que tu as mal, que tu souffres, ou que tu te poses des questions...c'est que tu as encore envie.

  Profil  
frigopathe
1494  
     
 Membre averti

frigopathe
  Posté : 20-05-2012 12:08

toujours est il c'est que depuis le réglage du PID du détendeur, plus jamais ce phénomène là

Tant que tu as mal, que tu souffres, ou que tu te poses des questions...c'est que tu as encore envie.

  Profil  
guitals
382  
    
 Membre averti

guitals
  Posté : 20-05-2012 12:11

tu est surpuissan avec ton liquide sous refroidit tu devrai peut etre reduire la taille de l'orifice.
se phénomène s'emplifirai la nuit si c'était un problème d'apport de chaleur dans le meuble.
pourquoi ta surchauffe devient bonne alors que ton détendeur reste fermé pendant plus d'une heure. tu devrai chercher du coté de l'afr soit un réglage genre delestage (c quotidien, a intervalles régulier ou totalement aléatoire?)ou l'electronique qui devient d'éffectueuse

moi je dit ça, je dit rien.

  Profil  
frigopathe
1494  
     
 Membre averti

frigopathe
  Posté : 20-05-2012 12:20

c'est bien la buse qui est trop grosse, et le soir quand je quittait le chantier ca le faisait pas parce que je stoppais le s/r de liquide en attendant de trouver les réglages appropriés

Tant que tu as mal, que tu souffres, ou que tu te poses des questions...c'est que tu as encore envie.

  Profil  
Utilisateur Supprimé
208  
   

  Posté : 20-05-2012 12:46

Bonjour a tous,

Je ne m autorise pas à intervenir sur l action froid car mes souvenirs de ce système sont trop lointains...(fini les auchan hihi)
En revanche si on se base sur la théorie pure, dès lors que l'on sous refroidit le liquide il faut en tenir compte pour le choix du dimensionnement des buses,donc je ne suis pas surpris que tu aies de gros phénomènes de pompage, surtout avec des bacs couverts...Pour un peu avec des bacs classiques le phénomène aurait peut etre été moindre et il aurait été moins flagrant sur les courbes.

  Profil  
TINOU
269  
   

TINOU
  Posté : 20-05-2012 20:09

Bonsoir
Je comprends pas pkoi ton meuble deconne lors du dégivrage de midi et pas de minuit
De plus sur ce type de meuble seul 1 ou 2 dégivrages sont préconisés mais par semaine

Sur quelles sonde tu régules?

Le savoir ne vaut que s'il est partagé par tous

  Profil  
frigopathe
1494  
     
 Membre averti

frigopathe
  Posté : 20-05-2012 21:00

à midi ce n'est pas un deg, c'est simplement que le detendeur a pompé tellement étant donné que la buse est trop grosse, qu'il a noyé la batterie de liquide.
toute la phase de remontée en température est assimilable à l'évaporation de tout le liquide stocké dans la batterie.
Et le bac repart en froid lorsque la derniére goutte de liquide s'est évaporée

Tant que tu as mal, que tu souffres, ou que tu te poses des questions...c'est que tu as encore envie.

  Profil  
guitals
382  
    
 Membre averti

guitals
  Posté : 20-05-2012 21:19

oui mais si ta batterie et noyée de liquide à -34°c ton meuble devrait fonctionner et plutot très bien même

moi je dit ça, je dit rien.

  Profil  
TINOU
269  
   

TINOU
  Posté : 20-05-2012 21:48

D'après ce qui est dit, le meuble est gavé en liquide donc sonde aspi à -34 bp quasi identique donc le détendeur est fermé car surchauffe égale 0
Mais j'ai rarement vu une batterie gavée pendant 1h t'as pas un pb avec la ventil?
De plus comment est régulé ton deg car ta sonde reprise remonte à 15° sur des bacs fermés pas top pour les produits

Le savoir ne vaut que s'il est partagé par tous

  Profil  
frigopathe
1494  
     
 Membre averti

frigopathe
  Posté : 20-05-2012 22:22

pour répondre à guitals,
admettons que la batterie est gavée de liquide, à tel point que le détendeur se ferme, donc il n'y a plus de circulation si ce n'est par simple évaporation du liquide dans la batterie, même liquide qui va monter en température puisque l'ambiance du bac est de plus en plus chaud.
Donc on va avoir un liquide à -30, puis-25/-20/-15/-10 dans la batterie qui va s'evaporer à la pression de la centrale trés trés trés proche de la sonde de surchauffe. C'est pourquoi le détendeur reste fermé.
quand j'ai vu la courbe la premiére fois j'ai fait vider le bac, pensant que les ventilos étaient arrêtés, ensuite j'ai pensé à une mauvaise pate à contact qui figeait à "comme par hasard" à la valeur de la température d'évaporation, donc j'ai enlevé l'isolant de la sonde de surchauffe et déplacé la sonde.
mais c'est bien un phénomène de gavage de la batterie

pour repondre à tinou,
ce sont les courbes de mise en route il y a un an,aujourd'hui il y a un deg tous les 2 jours, sauf le dimanche avec FD 8°C


Tant que tu as mal, que tu souffres, ou que tu te poses des questions...c'est que tu as encore envie.

  Profil  
guitals
382  
    
 Membre averti

guitals
  Posté : 20-05-2012 23:13

a une températured'évaporation a -34°C tu ne peu pas avoir de liquide à -10°C.
vu que ta pression reste au alentour de -34°C si tu as une batterie gavé de liquide ta batterie sera au plus chaud à -34°C.
si tu as un détendeur qui est fermé pendant une heure le liquide que tu as dans ta batterie s'évaporeras en quelque minute comme quand tu fonctionne normalement au final (surtout avec un glissement de 14°C)

moi je dit ça, je dit rien.

  Profil  
guitals
382  
    
 Membre averti

guitals
  Posté : 20-05-2012 23:19

ps je ne voi pas comment tu peu avoir une batterie a -15°C et à la sortie -35°C

moi je dit ça, je dit rien.

  Profil  
frigopathe
1494  
     
 Membre averti

frigopathe
  Posté : 21-05-2012 21:23

un truc est sur c'est qu'il n'y a plus de circulation, j'entends par la, la vitesse est nulle puisque le detendeur est fermé.

j'ai oublié de préciser qquechose que je faisais lorsque ca plantait, en fait je forcais une valeur X à la sonde de surchauffe de facon à faire ouvrir le détendeur, et apres que le systeme ait rebooté, la sonde de surchauffe effleurait la température du bac et le meuble repartait.

Donc, j'étais parti sur le raisonnement suivant, admettons que la batterie soit considérée comme une bouteille de gaz avec laquelle je veux charger mon install, si je refroidis ma bouteille à une température telle qu'elle avoisine la pression d'évaporation de mon bac c a d -36, je ne peux charger.maintenant je rechauffe cette bouteille, à -30, puis -25, -20...,la charge sera de plus en plus confortable, et il en ressort qu'au point d'injection je vaporiserais à -36, et ce quelque soit la pression de ma bouteille, tant qu'il y aura du liquide.
Et c'est pas parce que ma bouteille est branchée sur le circuit qu'elle va d'emblée prendre la pression du circuit

il est vrai qu'en regardant la courbe de température 1h30 pour vider la batterie semble long, alors que son volume n'est pas trés grand.

Maintenant, il est fort probable que la pression dans la batterie soit égale à la pression de fonctionnement, la dérive de température s'expliquerait donc une oscillation de la pression dans la batterie suivant le régime de fonctionnement de la centrale et permettant, puis ne permettant plus le passage du liquide, et ca jusqu'à évaporation compléte.

actuellement je suis en chantier la bas, j'essaierais de mettre une prise de pression dans la batterie et de reproduire le phénomène.



Tant que tu as mal, que tu souffres, ou que tu te poses des questions...c'est que tu as encore envie.

  Profil  
guitals
382  
    
 Membre averti

guitals
  Posté : 21-05-2012 22:11

si tu injecte a -36°c et que ton ff est a -20°C a la sortie de ta batterie tu a donc une surchauffe de 16k.
je ne pense pas que tu est une perte de charge (qui plus est plus vers les cp que vers le détendeur)
honnetement il faut chercher pourquoi la lecture de ta sonde plante a se moment la car sa m'etonneraie vraiment que la valeur lue par la sonde de surchauffe soie correcte.
20k d'eccart entre la sonde de batterie et de surchauffe me paraisse vraiment beaucoup.
il est tout a faut possible que je me trompe je ne dispose que des éléments que tu nous fourni

moi je dit ça, je dit rien.

  Profil  
frigopathe
1494  
     
 Membre averti

frigopathe
  Posté : 21-05-2012 22:40

si tu regardes la courbe, la sonde de soufflage et de batterie sont à -12°C et la sonde de reprise est à -8 , approximativement.
En revanche la sonde de surchauffe est tellement froide que la s/c vaut 0°C approximativement et le détendeur est fermé.
il n'y a aucun échange au niveau de la batterie et sa puissance vaut 0, approximativement.
je ne sais pas ou tu as vu 16K de s/c.

mais que penses tu de la batterie pleine de liquide, qui se vide en suivant le regime oscillant de la centrale.

Tant que tu as mal, que tu souffres, ou que tu te poses des questions...c'est que tu as encore envie.

  Profil  
guitals
382  
    
 Membre averti

guitals
  Posté : 22-05-2012 19:53

je prené la surchauffe par rapport a la sonde de batterie qui sensée être plus froide que la sonde de surchauffe donc ta surchauffe en réalité doit être encore plus grande.
tu ne peut pas avoir une température avec un aussi grand écart entre les deux

moi je dit ça, je dit rien.

  Profil  
frigopathe
1494  
     
 Membre averti

frigopathe
  Posté : 23-05-2012 18:25

s'il n'y a pas de changement d'état, il n'y a pas de froiddonc les sondes remontent en température

Tant que tu as mal, que tu souffres, ou que tu te poses des questions...c'est que tu as encore envie.

  Profil  
Sauter à :