Index du Forum » » Froid Co Electricité, programmation, automatisation » » Demande d'aide à schema electrique
AuteurDemande d'aide à schema electrique
anthOo
40  
  

anthOo
  Posté : 14-04-2012 13:42

Bonjour les collegues !

Comment allez vous ?

Apres un petit moment sans etre passer par ici, et le changement d'adresse du site... je reviens !

Avec une question et un besoin :

Est ce que quelqu'un à un logiciel et/ou banque de symboles pour schema electrique et frigo ?

J'ai XRelais.. mais j'ai perdu les symboles.

Merci par avance.

  Profil  
fylip22
168  
   

fylip22
  Posté : 14-04-2012 15:16

Bonjour,

Concernant un outil informatique pour la réalisation de schémas électriques, je connais QElectroTech. C'est un logiciel libre et gratuit. Je pense qu'il peut répondre à bien des besoins pour un usage non intensif.

Pour voir quelques captures d'écran : http://www.qelectrotech.org/screenshots.html
Pour télécharger le programme d'installation : http://www.qelectrotech.org/download.html

J'ai créé une bibliothèque de symboles pour le froid (cette bibliothèque n'est pas exhaustive). Voici le programme pour son installation : http://www.phpage.fr/download/QElectroTech-SymboleFroid.exe


À bientôt,

fylip22

Message édité par : fylip22 / 14-04-2012 16:29


  Profil  www  
anthOo
40  
  

anthOo
  Posté : 14-04-2012 16:09

Merci,

il me faut une banque double (electrique/fluidique)

  Profil  
anthOo
40  
  

anthOo
  Posté : 14-04-2012 19:57

Excuse, je n'avais pas bien lu.

Super alors, et comment on fait pour l'installer ? j'arrive pas a les avoir !

MERCI Fylip22

  Profil  
fylip22
168  
   

fylip22
  Posté : 14-04-2012 21:23

Bonsoir,

Au sujet de la bibliothèque de symboles pour le froid que j'ai créée, elle ne s'applique que pour le logiciel QElectroTech dont les liens sont donnés dans mon premier message.

À bientôt,

fylip22

  Profil  www  
anthOo
40  
  

anthOo
  Posté : 15-04-2012 11:09

Oui Biensur.
Seulement j'ai installer le logiciel puis la bibliothèque mais je l'ai retrouve pas dans le logiciel

  Profil  
fifi
2225  
     
 Administrateur

fifi
  Posté : 15-04-2012 13:45

Salut

sinon dans la partie téléchargement tu as le logiciel xrelais là: http://www.frigoristes.fr/download.php?dcategory=Electricite&sortby=dfilename&sortorder=ASC&page=2

je l'ai essayé et ça marche bien

Dans ce métier, si tu oublies l'humidité, l'humidité ne t'oublie pas

  Profil  
anthOo
40  
  

anthOo
  Posté : 15-04-2012 16:07

J'utilise deja XRelais,

QElectroTech à l'air effectivement, bien sympa. J'aimerais que fylip22 vienne à mon aide pour pouvoir intégrer les symboles fluidiques.

  Profil  
fifi
2225  
     
 Administrateur

fifi
  Posté : 15-04-2012 18:07

Citation : anthOo 

J'utilise deja XRelais,

QElectroTech à l'air effectivement, bien sympa. J'aimerais que fylip22 vienne à mon aide pour pouvoir intégrer les symboles fluidiques.  


Désolé j'avais pas vu la fin de ton 1er post

Dans ce métier, si tu oublies l'humidité, l'humidité ne t'oublie pas

  Profil  
Aircofrigo
6612  
     
 Administrateur

Aircofrigo
  Posté : 15-04-2012 19:39

bonsoir,

je viens d'essayer.
tu télécharges le fichier de fylip22.
tu double cliques dessus, et il demande l'autorisation de s'installer.
tu confirmes et reconfirmes pour l'emplacement du fichier et le tour est joué.
pas eu de problème de mon côté.
il va de soi que j'ai d'abord installé le qelectro 0.22 et que celui ci est fermé durant l'installation du fichier de symbole de froid.
quand j'ai ouvert ensuite qelectro, dans la collection QET il y avait le dossier "froid".

super grand merci à fylip22
à+
pour anthOo, re essaye et dis nous un peu..

  Profil  
anthOo
40  
  

anthOo
  Posté : 15-04-2012 21:11

BEh non, Ca marche pas moi.

C'est quoi ce bordel?

J'ai refait plusieurs fois. Je reessaye sur un autre pc.

  Profil  
anthOo
40  
  

anthOo
  Posté : 15-04-2012 21:18

Et voila.
Sur l'autre PC, ca fonctionne impeccable.

Je vais voir ce qui se passe sur l'autre pc alors ! Bizarre..

Merci à Fylip22 ! Ce petit logiciel, gratos est super sympa...plus sympa que XRelais.exe

  Profil  
scorpio810
1  


scorpio810
  Posté : 16-04-2012 21:10

bonjour,
J'ai ajouté les symboles de fylip22
à la collection officielle de Qelectrotech dans la branche 0.3

  Profil  www  
fylip22
168  
   

fylip22
  Posté : 16-04-2012 21:32

Bonsoir,

Pour répondre à ceux qui n'arrivent pas à voir la bibliothèque "froid" dans la liste pour le programme "QElectroTech", je vous donne ci-dessous quelques pistes.

Tout d'abord, j'ai, par défaut, considéré que le programme "QElectroTech" est installé dans le dossier C:\Program Files\QElectroTech.

Ensuite, les différentes bibliothèques sont dans le dossier C:\Program Files\QElectroTech\elements.

Le programme d'installation de la bibliothèque froid (QElectroTech-SymboleFroid.exe) installe donc cette dernière dans le dossier C:\Program Files\QElectroTech\elements.

Si ce n'est pas le cas pour vous, il est possible de déplacer le dossier complet C:\Program Files\QElectroTech\elements\froid à l'endroit correspondant aux caractéristiques de l'installation "QElectroTech" de votre poste.

À noter également que l'installation de la bibliothèque froid doit se faire alors que le programme QElectroTech est fermé. Ainsi, à son ouverture, les nouvelles bibliothèques seront intégrées dans la liste.

À bientôt,

fylip22

  Profil  www  
pierre
767  
    
 Membre averti

pierre
  Posté : 26-12-2015 10:43

bonjour

je viens de télécharger qelectrotech
ca marche bien, mais je ne trouver pas comment modifier l'épaisseur du fil ou sa couleur.
(il est toujours en pointillé je fais avec "ajouter une ligne" ; c'est ajouter un conducteur ?)
et le bouton réinitialiser les conducteur ne marche pas ! normal ?
fylip tu es la ? au secours
a+


  Profil  
zenix
184  
   

zenix
  Posté : 26-12-2015 17:18

bonjour pierre,
pour modifier l'aspect d'un élément, tu fais un clic droit dessus, puis dans la fenêtre qui s'ouvre, clic sur propriété de la sélection, et dans la nouvelle fenêtre tu pourras choisir le type, la forme, la couleur ...
@+

  Profil  
Sauter à :