Index du Forum » » PAC, chauffage, ENR Panne, dépannage, maintenance » » recherche doc Daikin RY200F7W1
2 pages [ 1 | 2 ]
Auteurrecherche doc Daikin RY200F7W1
agfroid
1863  
     
 Membre averti

agfroid
  Posté : 27-01-2012 14:46

salut à tous

je vous explique la situation:

hier je suis intervenu sur cette clim réversible au R22 pour un code erreur E0 soit une coupure de la chaine de sécu, j'ai trouvé une grosse fuite sur la vanne gaz dés que j'ai ouvert l'ue, donc je récupère 2,8kg pour une charge nominale de 4,64kg, je répare la fuite et remet en route la clim se met en route la BP se stabilise à -2°c et la HP à 50°c (en mode chaud)
mais au bout de 5min le cp se met à faire un bruit de casserole et coupure au disjoncteur!
là je me dit "aîe!!" il y a peut etre beaucoup d'huile qui est partie avec la fuite (je précise que c'était de nuit ) donc je regarde un peu plus dans l'ue et en effet il y avait pas mal d'huile dans un coin de l'unité.
entre temps mon père arrive donc je remet en route pour lui montré que le cp est naze et là il ne pompe meme plus!
bon ben c'est clair le cp est mort!

j'ai proposé au client de remplacer l'installation mais comme il doit detruire son resto (il a perdu la concession) dans moins d'1 an il ne veut pas investir dans du neuf alors j'ai trouvé le cp et la carte chez mon fournisseur mais il me faudrait le manuel de service pour me faciliter la tache

donc si quelqu'un a ce manuel contacté moi en mp pour mon adresse mail.

merci

AGFroid

Message édité par : Aircofrigo / 02-02-2012 12:58


  Profil  
PL
2320  
     
 Membre averti

PL
  Posté : 27-01-2012 15:40

Bonjour.Je croit qu'il va falloir contacter Daikin,j'ai chercher et mes docs ne sont pas aussi vielles. Bon courage

Pat

  Profil  
mars
4555  
     
 Membre averti

mars
  Posté : 27-01-2012 17:07

j'ai cherché pour toi mais la référence est incorrecte, n'existe pas?

est tu sur de tes references?



  Profil  
Evilclad
473  
    
 Membre averti

Evilclad
  Posté : 27-01-2012 23:07

Je dois surement l'avoir. C'est un split ton appareil ou un vrv ? Donne moi ton e-mail en message prive et je te l'envoi

  Profil  
mars
4555  
     
 Membre averti

mars
  Posté : 28-01-2012 08:41

Bonjour,

j'aimerai bien les réferences completes afin de finaliser ma recherche.





  Profil  
agfroid
1863  
     
 Membre averti

agfroid
  Posté : 28-01-2012 11:29

en effet toutes mes excuses!!
je me suis trompé dans la reférence!!! :paf :paf
c'est RY200 S7 W1

:paf :paf :paf :paf

AGFroid

  Profil  
agfroid
1863  
     
 Membre averti

agfroid
  Posté : 28-01-2012 12:00

Citation : Evilclad 

Je dois surement l'avoir. C'est un split ton appareil ou un vrv ? Donne moi ton e-mail en message prive et je te l'envoi 


alors je ne crois pas que ce soit un vrv il n'y a pas de carte inverter, juste une carte régul!
ce groupe alimente 2 plafonniers de 10kw chacun avec une commande centralisé.
je pense que c'est du on/off.

d'aprés mon fournisseur l'ue ferait environ 20KW!

je crois que je vous ai tout dit, si vous avez des questions...

A+

AGFroid

  Profil  
agfroid
1863  
     
 Membre averti

agfroid
  Posté : 28-01-2012 20:47

merci au modo qui a rectifier le titre!

A+

AGFroid

  Profil  
Fab02
241  
   

Fab02
  Posté : 28-01-2012 22:16

Bonsoir,

est tu sûr de ta référence complète? En fait j'ai cherché un peu, et la seule doc trouvée est celle du RY200F7W1... (Sky Air) 19,5kw...

Bon, quoi qu'il en soit, je n'ai que la doc sur la charge et l'appoint supérieur à 7m de ligne...

Je poursuis mes investigations...




  Profil  
Fab02
241  
   

Fab02
  Posté : 28-01-2012 22:35

http://www.mikroklima.cz/daikin.old/stranka.php3?id=00.20.70&produkt=30&produkt2=748&sys=prisl

Il est là, 8 docs à télécharger, mais impossible de trouver le lien pour s'enregistrer.

  Profil  
agfroid
1863  
     
 Membre averti

agfroid
  Posté : 29-01-2012 11:32

salut
merci fab pour tes recherches! malheureusement ce n'est pas ce que je cherche! pour la référence là oui ce coup ci je suis sur!
ce que je voudrai c'est le manuel technique mais déja si t'as des infos pour la charge complémentaire je suis preneur car je ne sais pas si cela à été fait au départ (par l'installateur) donc quitte à refaire la charge autant la faire bien!
merci
A+

AGFroid

  Profil  
adelclimatisation
4240  
     
 Modérateur

adelclimatisation
  Posté : 29-01-2012 11:43

salut greg et a ts
c est quoi ce qui te chiffone??
si je comprend bien tu t aprette a remplacer le cp et a vidanger l'huile,ensuite refaire la charge.en quoi la doc te seras plus utile que ce que tu sais faire deja .
maintenant si tu as doute sur qlq chose,n hesite pas .nous pourons surement t aider.
cordialement

"si l homme avait une riviere en or,il en espererais une deuxieme"

  Profil  
agfroid
1863  
     
 Membre averti

agfroid
  Posté : 29-01-2012 11:57

salut abdel!
mais y a plusieurs choses!!!
deja le cp qui me lache dans les pâttes!! donc besoin de me rassurrer!

sans rire, il y a donc la quantité de ff en plus /m selon la distance entre ui et ue!
ensuite j'aimerai savoir comment lancer le retour du ff dans l'ue.
et enfin pour le tirage au vide y a t'il une manip à faire sur la carte pour ouvrir tous le circuit?

en général un besoin de me rassurer!


AGFroid

  Profil  
adelclimatisation
4240  
     
 Modérateur

adelclimatisation
  Posté : 29-01-2012 12:13

re
greg,que le cp lache pendant la phase de remise en route cela ne doit aucunement te perturbé,d autant plus que celui ci a du fonctionner depuis un moment avec un monque de charge et d huile.donc toutes les causes pour qu un cp lache soit par serrage mecanique,soit par surchauffe de celui ci,et dans ton cas je dirais les 2.
ton model est un inverter?
pour le fluide tu appele daikin avec la ref ils te dirons pour l appoint de charge.
pour le pompe down sur la carte de commande ext,regarde si tu as le bouton pompe down.mais je dirais que vaut mieux reccuperer,nettoyer le circuit,et reinjecter du R22T neuf.
pour le tirage au vide tu n as besoin de rien faire tu te met sur la bp/hp tu laisse ton UE alimentée et tu pouras lancer ta pompe a vide.
cordialement

"si l homme avait une riviere en or,il en espererais une deuxieme"

  Profil  
agfroid
1863  
     
 Membre averti

agfroid
  Posté : 29-01-2012 12:26

oui de toute façon je doit recupérer pour remplacer le cp, donc autant récupérer d'entrée!
je ne pense pas que se soit inverter, je n'ai qu'une carte dans l'ue, donc je dirai qu'il n'y a pas de carte inverter, juste une carte régul!
d'ailleur je compte changer cette carte aussi!
pour le nettoyage du circuit, tu t'y prends comment? rien de particulier à savoir?

merci.

AGFroid

  Profil  
adelclimatisation
4240  
     
 Modérateur

adelclimatisation
  Posté : 29-01-2012 12:39

re
non rien de plus que ce que tu connais deja .de l ozeon,de l azote,de la patience.et surtt un burn out a visser,que tu prendras soin de remplcer apres qlq semaines de fonctionnement.
tt cela tu le fait deja et tu sais le faire . ne te laisse pas destabilisé
par ce cp quia rendu l ame pendant ton intervention .
cordialement

"si l homme avait une riviere en or,il en espererais une deuxieme"

  Profil  
agfroid
1863  
     
 Membre averti

agfroid
  Posté : 29-01-2012 13:02

ce qui me freine le + c'est pas le cp, mais les différents éléments du circuits les détendeur et les vem en particulier!
sur une cf pas de souci je sais où elle doit etre mais dans une clim....? pas pareil!
je suis un peu comme toi lorsque tu arrive sur une centrale!! je me pose beaucoup de question car je connais pas trés bien les subtilités des grosses clim car pour moi ça commence a etre du gros!

A+

AGFroid

  Profil  
adelclimatisation
4240  
     
 Modérateur

adelclimatisation
  Posté : 29-01-2012 13:23

re
rassure toi,ne te prend pas la tete avec les detendeur et les vannes,electrovannes...etc.tu n as besoin de rien faire de particulier.il te suffiras de mettre tes manos sur la HP et bp ainsi tu pourra reccuperer tte la charge,et aussi tirer au vide tt ton circuit.je te conseillerais juste de bien rincer ton circuit,et de bien faire attention a l ordre des phase si ton cp est un TRI.si non c est comme sur une cf.
cordialement

"si l homme avait une riviere en or,il en espererais une deuxieme"

  Profil  
agfroid
1863  
     
 Membre averti

agfroid
  Posté : 29-01-2012 13:27

oki merci abdel!

AGFroid

  Profil  
agfroid
1863  
     
 Membre averti

agfroid
  Posté : 29-01-2012 13:35

a tous,

j'ai vérifier une photo que j'ai faite de la carte et dessus la ref est:RY200-250 FJ7W1

alors du coup j'ai un doute encore sur la ref!!! :paf :paf :paf

je vous confirmerai ça demain!

A+

AGFroid

  Profil  
agfroid
1863  
     
 Membre averti

agfroid
  Posté : 30-01-2012 10:04

salut

mon père viens de passer chez le client et a vérifier la ref, et je me suis encore trompété!!!
c'est pas RY200 S7 W1
mais RY200 F7 W1

comme le souligner fab!!

merci encore pour votre patience!

AGFroid

  Profil  
mars
4555  
     
 Membre averti

mars
  Posté : 30-01-2012 12:12

j'ai toutes les docs



  Profil  
agfroid
1863  
     
 Membre averti

agfroid
  Posté : 30-01-2012 12:21

merci mars

envoi envoi!!

je te transmet mon mail en mp!

A+

AGFroid

  Profil  
Fab02
241  
   

Fab02
  Posté : 30-01-2012 16:39

Citation : mars 

j'ai toutes les docs

La vitesse de la lumière se propageant plus vite que le vitesse du son, certaines personnes sont brillantes jusqu'à ce qu'elles ouvrent leur bouche. 


Chapeau bas, j'ai recherché dans toutes les miennes (j'en ai un paquet), et sur le net ===> Nada!

  Profil  
adelclimatisation
4240  
     
 Modérateur

adelclimatisation
  Posté : 30-01-2012 18:00

salut et bonne soiree a ts
un grand et un grand merci,a ts ceux
qui font des mains et des pieds pour procurer de la doc et de l aide aux autre.bravo les gars et vive le forum .cordialement


"si l homme avait une riviere en or,il en espererais une deuxieme"

  Profil  
mars
4555  
     
 Membre averti

mars
  Posté : 30-01-2012 20:02

En tous cas c'est ça que j'aime bien sur le site c'est l'entraide, c'est comme dans la vie tu aides et il y a toujours des gents qui restent humains et qui nous rendent la pareil.

Je suis content quand j'ai pu aidé qq1 et vice versa!

Vive le site des frigolos !



  Profil  
agfroid
1863  
     
 Membre averti

agfroid
  Posté : 01-02-2012 09:31

oui merci encore les gars!

c'est vrai que la notion de partage est vraiment sympa sur le site (enfin en général!)
on m'avait dit que le monde du froid était une grande famille!

sinon pour revenir a mes moutons, je me suis apperçu en lisant les docs que le code erreur que j'avait au départ (E0) qui correspond a une coupure de la chaine de sécu, mais le pressostat bp ne fait apparament pas partie de cette ligne de sécu! il a un code erreur bien à lui (E3 je crois)
alors est ce que quelqu'un sait a quoi correspond exactement E0??
je pensais au refoulement qui chauffe trop?

A+

AGFroid

  Profil  
ozly02
118  
   

ozly02
  Posté : 01-02-2012 11:00

bonjour ,soit temperature en tete cp eleve et ou surchauffe refoulement eleve,ou anomalie ventilateur exterieur verifi les relais secu ql si bien fermé,mais dans ton cas vu le cp grillé cela doit etre du a la temp,cordialement

  Profil  
agfroid
1863  
     
 Membre averti

agfroid
  Posté : 01-02-2012 13:11

merci ozly
je vérifirai mais de toute façon je compte changer la carte électronique, donc je pense que ça devrait aller!
c'est bien ce que je pensais pour E0!

A+

AGFroid

  Profil  
agfroid
1863  
     
 Membre averti

agfroid
  Posté : 07-02-2012 12:41

salut a tous

hier et aujourd'hui j'ai remplacé le cp et la carte de l'ue.

alors je vous fais un petit topo:

deja a mon arrivée bonne nouvelle j'avais toujours les 10b d'azote que j'avais mis la semaine dernière!! ouf!
petit test d'acidité de l'huile aprés avoir démonter l'ancien cp, et là le résultat n'est ni violet (test ok) ni jaune (test pas ok) mais il est gris-noir!!
alors c'est parti pour le nettoyage du circuit, là aussi ça sortait bien noir! puis poussage à l'azote (d'ailleur j'ai pris une belle giclée dans la gueule de ce produit de rinçage de m...! :paf)
tirage au vide et cassage à l'azote 5 ou 6 fois,
pose du nouveau cp, remplacement du déshy, de la carte et mise à tirer au vide toute la nuit.
ce matin charge en R22T et mise en service.
controle et essai, nettoyage des filtres des ui et relevé: hp= 51°c ; bp= -7°c T°ext=+2°c et 22°c à l'intérieur; I cp= 11A/ph.

ah, au fait je suis aller voir l'historique des codes défauts et avant d'avoir le code E0 (coupure chaine sécu) il y avait bien eu le code E4 pour coupure pressostat BP!

enfin bref ça tourne! euh.. ça chauffe!

merci encore pour votre aide!

A+

AGFroid

  Profil  
adelclimatisation
4240  
     
 Modérateur

adelclimatisation
  Posté : 07-02-2012 12:52

salut greg et a ts
c est une affaire qui roule .
le E0 sur les anciennes generations R22
cela pourrait etre n importe quoi,thermique,ipsotherme...etc le souci
c est que meme si tu es enface de ton vrv ou multisplits ou moment que ca se produit tu ne sera pas vraiment d ou ca peux venir.le temps que tu mesure la continuité sur ta chaine de securité,le contacte se retabli et tu n y vois que du feu.l astuce etant de mettre des relais avec auto maintien sur chaque contacte de la chaine ainsi avec l auto maintien tu sera c est quoi le probleme.
cordialement

"si l homme avait une riviere en or,il en espererais une deuxieme"

  Profil  
agfroid
1863  
     
 Membre averti

agfroid
  Posté : 07-02-2012 13:03

j'oubliais:

j'ai coupé l'ui en baissant la consigne au thermostat et je l'ai remonté 1min aprés, du coup les pressions n'étaient pas égalisé, le cp à démarrer et la bp s'est mise à varier de 3 ou 4 bar à 10 bar, puis elle redescendait à 3 et remonter à 10... pendant 5 secondes
puis le cp à démarrer normalement et les pression se sont stabilisé à des valeurs plus normales!
je suppose que c'est fait exprés pour égaliser les pression avant le démarrage? je pense à la v4v qui aurait changer le sens de circulation du fluide (vue que mes prises de pression ne sont directement sur le cp mais aprés la v4v)
afin de bypasser pendant la phase de démarrage.
qu'es ce que vous en pensez?

AGFroid

  Profil  
agfroid
1863  
     
 Membre averti

agfroid
  Posté : 07-02-2012 13:10

salut abdel et merci

j'ai récupéré l'ancien cp et je compte l'ouvrir pour voir se qui a casser mécaniquement et puis pour voir comment c'est foutu un scroll!
par contre je comprends pas bien ton truc pavec l'auto maintien!
je comprends pas comment l'automaintien peut m'aider à trouver le probleme!?!
je me pencherai sur le schéma élec pour voir si je comprends mais là j'ai un blocage! :paf

AGFroid

  Profil  
mars
4555  
     
 Membre averti

mars
  Posté : 07-02-2012 20:18

Bah en fait c'est de rajouter des relais type shrack ou autre et d'associer chaque relais a un defaut precis , et grace a l'automaintien que tu realise avec les contacts de ce dernier , tu cible directement le defaut precisement.



  Profil  
adelclimatisation
4240  
     
 Modérateur

adelclimatisation
  Posté : 07-02-2012 21:58

salut greg et bonne soiree a ts
c est exactement ca mars .
greg,je ne sais pas si tu as deja ouvert
un cp,mais je te dit bon courage,moi j avait essayer une fois et j avait vite abondoné .c est que c est costaud c est bestiaux.
cordialement

"si l homme avait une riviere en or,il en espererais une deuxieme"

  Profil  
agfroid
1863  
     
 Membre averti

agfroid
  Posté : 08-02-2012 11:37

salut

abdel: oui j'ai déjà ouvert des cp pour voir ce qui avait cassé!! mais surtout des maneurop et des uh! et à la disqueuse cela ce fait bien!!
aprés je sais pas, peu etre que chez daikin ils sont plus costaud!? on verra bien...

mars et abdel: l'auto maintien il ne sert juste que pour ne pas que le défaut s'aquitte et que tu ai le temps de le trouver? c'est ça?
je suppose que oui, sinon...

merci en tout cas

au fait et pour l'histoire de la bp qui varie pendant le démarrage
voir là:
j'ai coupé l'ui en baissant la consigne au thermostat et je l'ai remonté 1min aprés, du coup les pressions n'étaient pas égalisé, le cp à démarrer et la bp s'est mise à varier de 3 ou 4 bar à 10 bar, puis elle redescendait à 3 et remonter à 10... pendant 5 secondes
puis le cp à démarrer normalement et les pression se sont stabilisé à des valeurs plus normales!
je suppose que c'est fait exprés pour égaliser les pression avant le démarrage? je pense à la v4v qui aurait changer le sens de circulation du fluide (vue que mes prises de pression ne sont directement sur le cp mais aprés la v4v)
afin de bypasser pendant la phase de démarrage.

je suis dans le vrai ou il y a encore quelques chose qui m....?

A+

AGFroid

  Profil  
mars
4555  
     
 Membre averti

mars
  Posté : 08-02-2012 13:34

oui effectivement c'est bien pour maintenir le defaut sans que son acquitement automatique ne se fasse trop vite.

tu peux aussi t'amuser a mettre en parallele ces contacts defauts et quand meme autoriser la remise en marche automatique mais maintenir la visibilité sur un contact du defaut qui se declenche vraiment!

Bon courage!



  Profil  
agfroid
1863  
     
 Membre averti

agfroid
  Posté : 09-02-2012 12:36

merci mars pour ta réponse!
mais alors il faut reprendre toute la régul de la carte (car ces défauts se font bien par la carte?) de la ligne de sécu??

il faut bien comprendre le système quand meme! non?
par ce que sur le schéma de la bestiole on voit rien de tout ça!! donc je pense qu'il me faudra un minimum d'expérience avant de m'attaquer à ça!!
en attendant je continuerai a appeler les hotline au besoin!!

mais je suis pas contre un complément d'information!!

A+

AGFroid

  Profil  
mars
4555  
     
 Membre averti

mars
  Posté : 09-02-2012 13:27

bah en fait il faut prendre les defauts par capteurs ( genre bp et hp et klixon ou autres similaire)

et juste reprendre en parallele le ou les contacts associés.

pour les defauts directement traduit par la carte comme surintensité ou autres, soit tu t'amuses a trouver la borne dediée ( avec le schema) ou tu les laisses et tu en deduits ceux a exclurent par les capteurs directs.

Mais bon c'est vrai que ça demande un peu de boulot, mais si tu veux etre sur de voir le defaut suffisemment longtemps c'est le seul moyen fiable.

Mais vu que si c'est un defaut de la carte ( genre mauvaise traduction) bah t'as plus de choix faut changer.

Qu'est ce que tu peux avoir d'autres sur les vieux modeles: ventilos condenseurs , moi ça m'arrive souvent, mais le plus delicat c'est que des fois la carte semble ne rien avoir et je change le ou les ventilos et ça bug après , alors perso dans le doute je suis partisan de la carte plus le moteur que ce soit condenseur ou compresseur.

A voir donc pour toi ce qui est le plus simple par rapport au client, soit limiter les frais un instant et avec le risque que t'y retourne a tes frais ou en partie a tes frais, ( et avoir le client dans le viseur) ou t'assurer d'un peu de securité avec un peu moins de marge sur les pieces ou autres et assurer face au client!

Une carte se change très rapidement, au pire tu ne compte pas la MO pour cette derniere.

Franchement bon courage a vous ( toi et ton pere) car pas si simple etre a son compte.

Au plaisir



  Profil  
agfroid
1863  
     
 Membre averti

agfroid
  Posté : 10-02-2012 10:44

merci mars!

etre a son compte il y a de bons et de mauvais cotés, mais dans l'ensemble ça va!!

pour la recherche de défauts cc'est juste pour savoir, je ne compte pas y retourné! de toute façon j'ai changé la carte.

A+

AGFroid

  Profil  
Aller à la page : [ 1 | 2 ]
Sauter à :