Index du Forum » » Clim Panne, dépannage, maintenance » » Code defaut U4 sur RZQ125 Daikin
AuteurCode defaut U4 sur RZQ125 Daikin
patou
13  
 

patou
  Posté : 11-11-2011 13:32

Bonjour,

Je suis sur un depannage d'un gainable Daikin avec un groupe ext RZQ 125.Aprés appelle du sav daikin j'ai changé la carte de l'UI encore defaut U4,encore apppelle au sav et là changement de la principale de l'UE , remise sous tension et pareil encore U4 et maintenant ils me disent que c'est la carte AKP( carte de com)? La je commence à avoir un grand doute!Si quelqu'un aurrais eu ce type de panne?

  Profil  
adelclimatisation
4240  
     
 Modérateur

adelclimatisation
  Posté : 11-11-2011 14:10

salut a ts
il aurait fallu que tu teste sur ton unité exterieure si tu n a pas un probleme d isolement,sur resistance de carter,v4v,detendeures,..etc.
les defaut d isolement puevent engendrer
des perturbation au niveau de la com.
cordialement

  Profil  
Aircofrigo
6612  
     
 Administrateur

Aircofrigo
  Posté : 11-11-2011 14:29

bonjour,

comme déjà demandé; je vous rappelle une dernière fois patou , que nous attendons votre présentation.

par là: http://www.frigoristes.fr/newtopic.php?forum=12

merci

aircofrigo
merci de nous tenir informé des résultats de vos recherches et dépannages.

  Profil  
Aircofrigo
6612  
     
 Administrateur

Aircofrigo
  Posté : 11-11-2011 19:42

bonsoir,

présentation faite, allez les gars on peut répondre

à+

aircofrigo
merci de nous tenir informé des résultats de vos recherches et dépannages.

  Profil  
patou
13  
 

patou
  Posté : 11-11-2011 20:47

Bonsoir,

Tout d'abord merci de m'accepter parmis vous.En revenant sur le sujet de mon depannage, j'ai debranché sur la carte principal les deux ventilos , le compresseur, la v4v et resistances carter toujours le defaut U4, j'ai aussi pris les tensions sur UI entre les bornes 1.2=230V 1.3=230V et 2.3 ça change entre 0 et 10V jusqu'a 20V et pour l'UE avant changement 1.2=230V 1.3=230V 2.3= 0 et 18V aprés changement toujours 1.2=230V 1.3=230V et 2.3 = 0 et 35V , mais effectivement je n'es pas verifié le detendeur?

  Profil  
adelclimatisation
4240  
     
 Modérateur

adelclimatisation
  Posté : 11-11-2011 23:11

re
tu debranche ts les recepteures qui peuvent presenter un defaut d isolement,
donc:cp,resistance de carter,v4v,detendeur,ventilateurs,vannes...tu remet le jus puis tu regarde si le defaut est tjr present,ensuite tu fait idem sur l ui,ventilateur,moteur volet...etc si tjr le meme probleme tu change la carte dont daikin t a deja parlé.cordialement

  Profil  
adelclimatisation
4240  
     
 Modérateur

adelclimatisation
  Posté : 11-11-2011 23:24

re
lorsque tu as debranché les element que tu as dit as tu couper le jus,ensuite lorsque tu as remis le jus la carte de commande a led vert clignotait elle.
cordialement

  Profil  
patou
13  
 

patou
  Posté : 12-11-2011 10:18

Bonjour,

Merci à Adelclimatisation pour le suivit de cette histoire et pour la reponce à la derniere question , oui le led vert de la carte principal clignote .Effectivement j'ai bien débranché les contacts de chaque composants et aprés la mise sous tension je reviens de suite sur le defaut U4.C'est pour ça qu'il me l'on fait changer et malheureusement toujours U4.Maintenant il me disent que c'est cette fameuse carte AKP mais j'ai mesuré la tension à l'entrée et la sortie et j'ai bien 230V.Elle se situe entre le bornier du cable de com et la carte de puissance.Mais j'y crois à moitié ?

  Profil  
adelclimatisation
4240  
     
 Modérateur

adelclimatisation
  Posté : 12-11-2011 10:36

salut patou et bonne jrnee a ts
de rien mon ami,de rien.c est le but du forum encore qlq questions
ton bus de com est il bon? passe t il dans un chemain de cable qui pourait eventuelement influencer la com,passe t il par hazard par le floteur de la pompe?
les gard de chez daikin ( ca depond sur qui tu tombe) te fairons changer piece par piece comme c est sur leur manuel,et dans l extreme tu te retrouvera avec une ue casi neuve :paf
as tu une adresse mail je pourrais t envoyer la doc technique et tu suit la procedure
cordialement

  Profil  
adelclimatisation
4240  
     
 Modérateur

adelclimatisation
  Posté : 12-11-2011 10:53

re
en fait la relation entre defaut U4 et un eventuel defaut d isolement,c est que lorsque un des recepteur presente un defaut d isolement (cp,ventilo,v4v...)
la carte se met en mode auto protection
ce qui engendre un defaut de com entre les carte ui/ue.
cordialement

  Profil  
patou
13  
 

patou
  Posté : 12-11-2011 11:06

Merci de ta rapidité,

le cable de com et dans une gaine enfoui dans la terre,et j'ai les valeurs indiqués sur les posts précédents, je pense qui transmet correctement.Tu as raison il y a un un truc qui ce passe sur l'UI aprés mise sous tension la pompe de relevage en mode chaud ou froid reste alimenté pendant au moins 3 mn et dépassé les 3 mn le relais ce coupe .Les gars du SAV n'ont pas peu me l'expliqué.J'ai virifié la pompe et même en bougeant le flotteur elle ne ce coupe pas? Je te passe mon adresse mail, merci.patbarraud@gmail.fr

  Profil  
PL
2320  
     
 Membre averti

PL
  Posté : 12-11-2011 11:17

Bonjour. J'ai déja eu un cas comme ca, sur un appareil neuf, defaut ,U4: probleme de transmission entre UI et UE, après avoir changer la platine de l'UI, le ventilo condenseur, la carte de l'UE, et enfin faire venir un technicien de chez daikin, il s'est averé que s'etait le moteur de ventilation de l'UI qui etait en défaut d'isolement. Et comme dit Adel, à la fin j'avais une clim plus neuve qu'avantet qui l'etait déja. Mais cette histoire à quand mème durée 3 mois, entre l'attente des pieces les changements et les essais.

Pat

  Profil  
patou
13  
 

patou
  Posté : 12-11-2011 11:34

suite,

Je vais contrôlé les eventuels defaut d'isolement on c'est jamais mais j'ai bien débranché les composants et toujours U4!

  Profil  
PL
2320  
     
 Membre averti

PL
  Posté : 12-11-2011 11:40

Bonjour. Ne pas oublier de debrancher ou rebrancher quoi que ce soit, toujours hors tension, sinon adieu les cartes electronique.

Pat

  Profil  
adelclimatisation
4240  
     
 Modérateur

adelclimatisation
  Posté : 12-11-2011 11:48

re
avec beaucoup de mal,j ai fini par t envoyer la doc,peut tu me dire si tu l as bien recu ou pas? msn de ... :paf
cordialement

  Profil  
adelclimatisation
4240  
     
 Modérateur

adelclimatisation
  Posté : 12-11-2011 12:14

re
je te l ai envoyé a la nouvelle adresse mail que tu m as fournie,l as tu eu?
cordialement

  Profil  
adelclimatisation
4240  
     
 Modérateur

adelclimatisation
  Posté : 12-11-2011 12:34

re
pour la pompe de relevage,il est normale
qu elle ne s arrete pas lorsque tu bouge le flotteur,car ce n est celui ci qui donne l ordre,mais parceque ta pompe et commandée par un programme interne de la carte de commande que daikin appel pompage residuel et qui lui dure 3 minute
c est pour eviter de demarrer avec une batterie bleindée d humidité.
l histoir du bus qui passe par le flotteur,je l ai deja eu,car les ui etaient audessus des bureau avec plein d ordi (banque) donc ils ne pouvaient s offrire le luxe de foutre tt en rade a cause d une pompe qui merderais,alors lorsque un flotteur merdait bein sa fout tt en rade.
cordialement

  Profil  
Aircofrigo
6612  
     
 Administrateur

Aircofrigo
  Posté : 16-11-2011 19:57



Posté par patou: 16-11-2011 19:07

Bonsoir,

Voilà le fin fond du probléme.Aprés un code defaut U4 sur un gainable et trois appelles au sav, j'ai changé carte de l'UI , cartes de l'UE (principale et com)et malheuresement toujours U4.Je viens de changer le cable de com et hop plus de U4 ,l'instal est repartie!Finalement aprés recherche l'installateur(qui m'avait certifié que le cable était d'un seul tenant) avait mis une boite dérivation à 80 cm sous terre et comme elle n'était pas étanche il a fallut trois ans pour que la corrosion fasse son travail.Bref toujours allez au bout de ses recherches.

Ps: un grand merci à Adelclimatisation et PL


Message édité par : Aircofrigo / 16-11-2011 19:58


  Profil  
Aircofrigo
6612  
     
 Administrateur

Aircofrigo
  Posté : 16-11-2011 19:58

Posté par PL : 16-11-2011 19:51

Bonsoir. Merci aussi à toi pour le retour de et le resultat de ton depannage.

Pat

  Profil  
Aircofrigo
6612  
     
 Administrateur

Aircofrigo
  Posté : 16-11-2011 20:02

bonsoir,

patou, un tout grand merci pour ce CR de pannes
au moins on sait de quoi il en retourne

désolé, mais pour garder le fil de ce dépannage, j'ai effacé ton nouveau post et coller la suite dans l'original.
à+

aircofrigo
merci de nous tenir informé des résultats de vos recherches et dépannages.

  Profil  
adelclimatisation
4240  
     
 Modérateur

adelclimatisation
  Posté : 16-11-2011 21:18

salut patou et bonne soiree a ts
merci de nous avoir tenu au courant de la suite de ton depannage.
dit moi tu t es tu renseigné aupres de daikin pour le bus concernant les 50v?
cordialement

  Profil  
Sauter à :