Index du Forum » » Questions pour les étudiants, débutants, novices » » evaporateur trop puissant
2 pages [ 1 | 2 ]
Auteurevaporateur trop puissant
marcel11
2324  
     
 Modérateur

marcel11
  Posté : 02-11-2011 23:17

Est ce qu'un evap mal dimentionné (trop gros) par rapport a la puissance compresseur causse une bp faible?

  Profil  
mimifrigo
1182  
     
 Membre averti

mimifrigo
  Posté : 02-11-2011 23:25

salut marcel

non , c'est le contraire la Bp est haute dans ce cas

  Profil  
Arbiter
28  
 

Arbiter
  Posté : 02-11-2011 23:29

En gros, je dirais :
- BP plus haute
- DT ff/air plus faible -> moins grande déshumidification

  Profil  
Frigorie
455  
    
 Membre averti

Frigorie
  Posté : 04-11-2011 06:35

bonjour
peut aussi faire klixonner le compresseur
et hp elevee
le compresseur peut faire du bruit

En froid 1+1 de temps en temps ne font pas 2

  Profil  www  
mimifrigo
1182  
     
 Membre averti

mimifrigo
  Posté : 04-11-2011 19:46

bonjour ,

les évaporateurs sont aujourd'hui dimensionné au plus juste avec des écarts d'ailettes fins pour une question de cout , ce qui impose des dégivrages fréquents ; Sur les vieilles chambres froides , il n'y a quelquefois même pas de programmateur de dégivrage et cela marche nickel ; . La qualité du cuivre était également incomparable . Autres temps , autres moeurs .........

  Profil  
marcel11
2324  
     
 Modérateur

marcel11
  Posté : 04-11-2011 20:48

c'est dans mon cas un veille evaporateur qui est monstreux en taille les crosses sont en 5/8 est il est associéavec un TAJ 9513 et je pense que le detendeur et la buse sont trop petit ou mal selectionné car ma bp se casse la gueule(evap a -17°) et ma surchauffe est enorme ,elle etait de 14° aprés reglage je suis tombé à 1O° et pour avoir une surchauffe a 10° j'ai été obligé de sur remplir en FF j'ai un sous refroidissement de 12° ,sinon dans l'ancienne configu j'avais une surchauffe de 18° j'ai changé le detendeur et la buse par la meme refrence voila une photos de l'evap


  Profil  
marcel11
2324  
     
 Modérateur

marcel11
  Posté : 04-11-2011 20:52

comment inseré une photos?

 Fichier non trouvé : 02112011002 [Résolution de l__écran].jpg
 Fichier non trouvé : 02112011003 [Résolution de l__écran].jpg
 Fichier non trouvé : 02112011004 [Résolution de l__écran].jpg

  Profil  
marcel11
2324  
     
 Modérateur

marcel11
  Posté : 04-11-2011 20:52

comment inseré une photos?


  Profil  
ideam
96  
  

ideam
  Posté : 04-11-2011 21:18

Bonjour,

Pour essayer d'avoir une surchauffe plus faible, pourquoi ne pas essayer d'arrêter un de deux ventilo et si c'est mieux, remettre les deux mais avec une hélice plus petite par exemple?

  Profil  
mimifrigo
1182  
     
 Membre averti

mimifrigo
  Posté : 04-11-2011 22:59

salut Marcel

l'évapo ne me parait pas monstrueux pour un 9513 ; c'est exactement le genre d'évapo dont je parlais et qui durait 30 ans sans problèmes . L'écart d'ailettes est important .
précises le gaz et la buse qu'on puisse vérifier

  Profil  
adelclimatisation
4240  
     
 Modérateur

adelclimatisation
  Posté : 05-11-2011 07:10

salut marcel et bonne journee a ts
avec un evapo surdimensioné tu te retrouvera avec un melange des symptome
cp et condenseur trop petit.
d apres la photo,je dirais que tu as un probleme de monque de liquide dans l evap
on vois bien le detendeur givrer puis qlq
cm plus bas sur le tuyau on vois un peu de givre aussi puis plus rien,tj d apres la photo je dirais que soit tu as une predetente,en amant de ton detendeur,soit
dans le trancon de tuyau qui commance a peinne a givrer tu as de la salté qui te bouche le passage.
perso,je separerais physiquement l evapo du reste de l instal,puis souffler celui ci a l azote.
cordialement

  Profil  
booster
729  
    
 Membre averti

booster
  Posté : 05-11-2011 08:33

Bonjour,
arretons de faire des suppositions, donne nous la ref du détendeur, et la dimension de la buse.
Aprés on verra



Un peu de douceur dans ce monde de brutes

  Profil  
marcel11
2324  
     
 Modérateur

marcel11
  Posté : 05-11-2011 14:26

Salut a tous

detendeur TES2 R404A 068Z3415
Buse ORIFICE T2/TE2 N°1/S 68-2091
adel ma bp est a -17 !° donc le tube givre ,et seul les crosses remplit de liquide sont givré donc les 2 premieres ,le reste est plus chaud donc a l'etat gazeux.
L'evap et l'install à été soufflé a l'azote j'ai passé 2 bouteille de 4m3 ,car a ce brave bouché ont lui a tiré sont groupe ,l'an dernier ,mon gars lui avait remplacait sont groupe au R 12 par un un au 404 + detendeur,et buse
apres le vol du groupe j'ai remis le même groupe ,mais comme ma surchauffe etait trop elevé j'ai remplacé buse et detendeur par du neuf,
Et j'ai du remplir comme un gaga (par contre j'ai un sous refroidissement trop important du fait que j'ai mis trop de liquide pour avoir une surchauffe pas trop forte


  Profil  
booster
729  
    
 Membre averti

booster
  Posté : 05-11-2011 16:20

MARCELL 11,
ta buse est juste mais ça doit passer, par contre explique moi pourquoi un détendeur à égalisation externe sur cet évaporateur? Et ou est la prise de pression externe car on ne la voit pas sur les photos...
Si tu as shunté la prise externe du détendeur, ne cherche plus le probleme, il est là!


Un peu de douceur dans ce monde de brutes

  Profil  
mimifrigo
1182  
     
 Membre averti

mimifrigo
  Posté : 05-11-2011 16:45

bien vu booster , c'est vrai qu'on ne voit pas sur la photo mais TES c'est avec égalisation Met un TS2! la buse est ok avec un petit réglage peut-être ( ouvrir )

  Profil  
marcel11
2324  
     
 Modérateur

marcel11
  Posté : 05-11-2011 17:18

Il ya pas d'egalisation externe la reference exacte TS R 404 68 Z 3414, c'etait la reference du premier detendeur que j'avais prix et qu'il m'avait mis l'egalisation externe


  Profil  
marcel11
2324  
     
 Modérateur

marcel11
  Posté : 05-11-2011 17:24

pardon ts2


  Profil  
booster
729  
    
 Membre averti

booster
  Posté : 05-11-2011 17:37

Ah OK,
dans tous les cas, tu as les symptomes du détendeur trop petit:
Soit détendeur HS(trop chauffé lors du brasage)
Soit buse HS, filtre plein
Soit vis de réglage du TS2 trop fermée
(vu la selection de la buse, tu ferme à fond la vis puis tu l'ouvre de 5 tours.
Le but est d'obtenir une surchauffe à l'éva de 5 K


Un peu de douceur dans ce monde de brutes

  Profil  
mimifrigo
1182  
     
 Membre averti

mimifrigo
  Posté : 05-11-2011 17:39

le groupe est en extérieur ?? il fait froid ?? si ta HP est basse la BP aussi .
Le détendeur il siffle ??
L'état du fluide dans le voyant de liquide ?

  Profil  
marcel11
2324  
     
 Modérateur

marcel11
  Posté : 05-11-2011 17:47

il fesait 17° exterieur donc la ,il fait pas trop froid ,pas de bulle au voyant,hp a 45°,le detendeur je l'ai braser en etant emballé de sopalain mouillé ,même trempé;donc je pense pas l'avoir trop chauffé,mais dés fois j'aurais pu me loupé ,mais je doute.
Par contre la buse qui c'est colmaté pourquoi pas le circuit étant resté ouvert un weekend,;malgré que j'ai souflé a l'azote ,il est peux etre rester de l'huile pourris?
Je vais essayeé de reprendre ma surchauffe,et si ça marche pas ,surchauffe qui reste trop importante je vais mettre un nouveau détendeur et une nouvelle buse


  Profil  
marcel11
2324  
     
 Modérateur

marcel11
  Posté : 05-11-2011 17:48

le detendeur siffle legerement quand il regule


  Profil  
booster
729  
    
 Membre averti

booster
  Posté : 05-11-2011 17:49

Marcell 11 a bien dit qu'il avait surchargé et avait un sous refroidissement plus que la normale. A moins qu'il n'y ai des incondensasbles

Mmimifrigo, je veux bien qu'une HP basse donne une BP basse, mais le détendeur est là pour assurer une surchauffe, donc l'évap serait amlors au 3/4 givré...



Un peu de douceur dans ce monde de brutes

  Profil  
mimifrigo
1182  
     
 Membre averti

mimifrigo
  Posté : 05-11-2011 17:52

sans changer le détendeur , j'essayerais une buse de 2 , on est à la limite à mon avis ça devrait marcher

  Profil  
booster
729  
    
 Membre averti

booster
  Posté : 05-11-2011 17:54

Marcell11, essaie de remplacer la buse par une neuve N°01 avant de changer le TS2.
Dans ton cas, c'est facile à faire, un ptit tirage au vide et tu fait l'essai.
Tu verra rapidement si c'est la buse ou le TS2 qui déconne...



Un peu de douceur dans ce monde de brutes

  Profil  
booster
729  
    
 Membre averti

booster
  Posté : 05-11-2011 17:55

Ou buse N°02 pour mimifrigo, risque de pompage mais il peut tenter


Un peu de douceur dans ce monde de brutes

  Profil  
adelclimatisation
4240  
     
 Modérateur

adelclimatisation
  Posté : 05-11-2011 19:06

salut marcel et bonne soiree a ts
dans mon raisonnement j ai ecarter volantairement le detendeur,puisque dans un de tes postes tu as dit l avoire changer,donc je ne me suis pas poser la question d une mauvaise selection de ta part,puisque tu precise que tu as pris le meme,( de plus avec le meme detendeur ta ch froide fonctionnait) alors je l'ai zapper des symptomes .
lorsque je dit manque de liquide je parle uniquement au niveau de l evap et non pas d un manque de charge dans l instal
les -17C° que tu lis sont la pression d aspi de ton cp et non pas la T° reel d evaporation de ton fluide,pour moi il y a casiment pas un pete de fluide qui arrive dans ton evap ( la relation pression T° tu peu oublier)j etaie mon raisonnement par d une part,la SC de 31C°
apres reglage de SC . d autre part si la T° d evaporation etait reelement de -17C° et que tu as un minimum de liquide qui passe c est tt l evap qui givererais .
au vu des peu d endroit au le givre se fait,je dirais que tu as tres certainement une saleté qui soit te bouche la buse ( givre sur tt le corp du detendeur sur photo)
soit le trancon de tuyau entre detendeure et entree evap est blindé,j ai deja eu le cas,mais je pencherais sur la buse encrassée comme les colegue.
ps:je t ai envoyer un mp.
cordialement


  Profil  
adelclimatisation
4240  
     
 Modérateur

adelclimatisation
  Posté : 05-11-2011 19:09

re
je voulais dire j etaye....par une T° sortie evape de 31C°.

cordialement

  Profil  
marcel11
2324  
     
 Modérateur

marcel11
  Posté : 05-11-2011 21:14

Salut les gars
et mercçi a tous ,adel j'ai pas une surchauffe de 31° mais de 10 ° aprés reglage (14° a l'origine)
Les tube je l'ai est soufflé a l'azote est pas de bouchon,l'evap de même.
J'ai remplacé le groupe,le deshy ,l'electro vanne qui ont été taxé,
L'an dernier mon technicien a remplacé le groupe et le detendeur au R 12 par un au 404 il a chargé 2,3 Kg de 4O4 ,par contre il ne se rapelle pas pour le probléme de surchauffe.
le givre c'est normale T° evap de -17 ° avec une chambre chargé en viande ,tonc givre dessuite,sur la ligne ou il en manque c'est moi qui l'est levé ont voie le givre que sur les 3 premiere crosses qui sont pleinne de liquide.
Par contre moi j'ai mis 2,8 Kg ,pour arrivé a avoir une surchauffe la plus faible, j'ai un sous refroidissement de 12 ° donc le condenseur et la bouteille sont bien remplis
je vais essayé de changé la buse ,et en 2 eme je vais testé une N°2 puis aprés je teste le detendeur
J'ai pas de predetente sur le deshy,l'electro vanne,le voyant ne bulle pas même quand le detendeur regule


  Profil  
adelclimatisation
4240  
     
 Modérateur

adelclimatisation
  Posté : 05-11-2011 21:30

re
houla je vient de m appercevoire
de ma connerie :paf :paf
j ai fait un calcule hativement pour trouver 31 alors que c est -7c° que tu as en sortie evap :paf
mais bon ca ne change rien au fait que cela se passe au nivau du detendeur
cordialement

  Profil  
Frigorie
455  
    
 Membre averti

Frigorie
  Posté : 05-11-2011 21:33

bonjour sans hesiter buse de 2
evaporer en fin de cycle a -7/-10° serait
l'ideal pour la viande


En froid 1+1 de temps en temps ne font pas 2

  Profil  www  
adelclimatisation
4240  
     
 Modérateur

adelclimatisation
  Posté : 05-11-2011 21:42

salut frigorie
et tu fait quoi avec l humidité ?
t aura un delta T totale entre 9 et 12K
n est ce pas trop pour de la viande?
cordialement

  Profil  
marcel11
2324  
     
 Modérateur

marcel11
  Posté : 05-11-2011 22:06

Adel c'est une chambre froide,la T° de la chambre c'est entre +2 a +5° donc la T° d'evap c'est entre -7,-10° ,moi j'evapore a -17° c'est mois qui va secher la viande c'est moi qui est un grand delta


  Profil  
adelclimatisation
4240  
     
 Modérateur

adelclimatisation
  Posté : 05-11-2011 22:20

re
oui dans ton cas le delta est enorme mais non volantaire,je sais bien que c est un chambre froide
un delta t totale de +-10k pour de la viande reste elvee a mon sens,maintenant je fait beaucoup moins de froid que certains de nos collegues specialistes du froid
cordialement

  Profil  
marcel11
2324  
     
 Modérateur

marcel11
  Posté : 05-11-2011 22:24

l'ideale serais dans les 5°,en alsace avec la T° qu'il fait il suffit de mettre la viande dehors
Quand j'ai fais mon armé a ilkirch a coté de strasbourg j'avais l'impression d'etre dans un frigo


  Profil  
adelclimatisation
4240  
     
 Modérateur

adelclimatisation
  Posté : 05-11-2011 22:31

re

tu crois pas si bien dire,j ai une voisine qui depuis une 10 aine de jours
elle prend le rebord des fenetres pour son frigo .
elle a raison pourquoi mettre en route le frigo alors qu elle en a un gratuitement a porté de mains,mais pas de thermostat de regulation
cordialement

  Profil  
xavierc
1855  
     
 Membre averti

xavierc
  Posté : 05-11-2011 22:38

Citation : Frigorie 

bonjour sans hesiter buse de 2
evaporer en fin de cycle a -7/-10° serait
l'ideal pour la viande



Désormais, tout le monde connait tout, mais personne ne sait plus rien faire 

Bonjour
Quel cycle ?
Evaporer a -7/-10°c c'est assurément sécher la viande
Xavier


Désormais, tout le monde connait tout, mais personne ne sait plus rien faire

  Profil  E-mail  
dmarco
5927  
     
 Modérateur

dmarco
  Posté : 05-11-2011 22:40

Bonsoir à tous,

Citation : adelclimatisation ... tu crois pas si bien dire,j ai une voisine qui depuis une 10 aine de jours prends le rebord des fenetres pour son frigo .
elle a raison pourquoi mettre en route le frigo alors qu elle en a un gratuitement a porté de mains,mais pas de thermostat de regulation


J'espère que ta voisine n'habites pas au rez-de-chaussée!!

On commence à avoir des nuits fraîches, également sur Lille... et mon rebord de fenêtre commence à être utile également!! Mais bon, je suis au troisième étage.

@+


Au choix:

- Il faut toujours se fier à la première impression, surtout si elle mauvaise. ( Oscar Wilde )

- Si vous traitez un individu comme il est, il restera ce qu'il est.
Mais si vous le traitez comme s’il était ce qu'il doit et peut devenir, a

  Profil  
adelclimatisation
4240  
     
 Modérateur

adelclimatisation
  Posté : 05-11-2011 22:47

re
salut demarco,si,si elle est bien au RDC
mais ca ne crein rien
cordialement

  Profil  
marcel11
2324  
     
 Modérateur

marcel11
  Posté : 05-11-2011 22:49

les gars si vous voulez j'ai du fromage corse a mettre sur les rebords de fenettre


  Profil  
marcel11
2324  
     
 Modérateur

marcel11
  Posté : 05-11-2011 22:55

Citation : xavierc 

Citation : Frigorie 

bonjour sans hesiter buse de 2
evaporer en fin de cycle a -7/-10° serait
l'ideal pour la viande


 

Bonjour
Quel cycle ?
Evaporer a -7/-10°c c'est assurément sécher la viande
Xavier

 

salut xavier,tu travail a quelle T°;pour une ambiance entre +2et +5°?


  Profil  
Aller à la page : [ 1 | 2 ]
Sauter à :