Index du Forum » » Clim Panne, dépannage, maintenance » » Panne clim TCL taille 48 monosplit cassette
AuteurPanne clim TCL taille 48 monosplit cassette
HAPPY_LYNX
55  
  

HAPPY_LYNX
  Posté : 27-09-2011 18:26

Salut à tous,

Voilà j'ai une clim TCL mono-split cassette taille 48 au R410a avec son groupe extérieure à 1 compresseur non inverter donc fixe et 2 ventilos condenseur qui est en panne.

L'installation a été réalisé en juillet 2008 dans un magasin et jusqu'à aujourd'hui, elle a toujours très bien fonctionné aussi bien en chauffage comme en clim.

Mon soucis c'est que j'ai 2 voyants de défauts qui restent allumées constament sur la cassette qui sont 1 voyant rouge "ALARMES" et 1 autre voyant rouge "PRE.DEF".
Donc ces défauts allumés, ma télécommande n'agit plus sur la cassette donc impossible de mettre de la clim ou du chauffage tant que ces défauts restent allumés.

Je n'ai pas pû trouver à quoi correspond ces défauts qui m'empêche de faire démarrer la clim.

Même chez TCL pas moyens d'avoir une explication pour ces défauts et leurs documentations techniques ne précisent pas à quoi correspond ces défauts.

En espérant que quelqu'un d'entre vous puissent m'aider.


---Réf. de l'unité intérieure:
marque: TCL
modèle: TCB-48CHRA/U3-I (REF462307)
220-240V~ 50Hz
Froid: 14100W
Chaud: 15670W

---Réf. de l'unité extérieure:
marque: TCL
modèle: TCB-48CHRA/U3-O (REF462307)
froid: 14100W
chaud: 15670W
380V 3N~ 50Hz
R410A/3900g

---Réf. du compresseur:
marque: DAIKIN
model: JT160G-P8Y1
3~ 380-415V 50Hz
réfrigérant: R410A
MFG.NO.: 97302830

Merci pour votre aide

  Profil  
imecom
233  
   

imecom
  Posté : 27-09-2011 18:32

SALUT,
je sais pas si ca peut t'aider mon anglais etant pas top:
http://www.vidicon.pl/baza/pliki/inst/inst__pl.pdf

tu as essayer de couper l'alimentation et de la remettre apres 1mn?
a+

  Profil  
HAPPY_LYNX
55  
  

HAPPY_LYNX
  Posté : 27-09-2011 18:45

Merci Imecom pour la doc, je vais tenter de déchiffrer.

Oui j'ai tout essayé en coupant l'alimentation rien à faire toujours même problème.

J'ai vérifié la chaîne de sécurité sur le groupe extérieure, rien tout est ok.

Je pense que le soucis est uniquement sur la cassette mais quoi ? je ne sais pas car pas de précisions sur la doc.

A+

  Profil  
seb40110
99  
  

seb40110
  Posté : 27-09-2011 20:36

Salut,

Appelle Fritec c'est eux qui vendent ce produit ils doivent aussi savoir le dépanner.

S.G.

  Profil  E-mail  www  
fifi
2225  
     
 Administrateur

fifi
  Posté : 27-09-2011 20:38

salut

si c'est une cassette tu dois avoir une pompe de relevage de condensats, tu devrais peut être creuser un peu par là....
sinon si tu as des résistances électriques d'appoint vérifie les klixons

Dans ce métier, si tu oublies l'humidité, l'humidité ne t'oublie pas

  Profil  
HAPPY_LYNX
55  
  

HAPPY_LYNX
  Posté : 27-09-2011 21:30

Salut Seb40110,

Justement j'ai contacté Fritec où la clim a été acheté, mais eux aussi ne savent pas à quoi correspond ces 2 voyants de défauts.

Puis Fritec a contacté TCL, mais ces derniers les font balader en donnant des réponses sans rapport avec cette panne que j'ai vérifié mais ça ne marche toujours pas.

Et donc demain avec le département technique de chez Fritec, nous allons faire le forcing en harcelant TCL pour au minimum avoir une réponse claire de ces défauts.

Salut Fifidelasorbe,
Ok je vais me pencher demain sur la pompe de relevage mais sinon il n'y a pas de résistances d'appoints.

Merci pour vos contributions.
A+.

  Profil  
adelclimatisation
4240  
     
 Modérateur

adelclimatisation
  Posté : 27-09-2011 23:34

salu happy linx et bonne soiree a ts
en mode froid,ta clim fonctionne t elle
correctement?
as tu plusieurs UI.
lorsque tu as les 2 defauts,la ventilation fonctionne t elle ou pas?
cordialement

  Profil  
glagla
2284  
     
 Modérateur

glagla
  Posté : 28-09-2011 00:23

Citation : seb40110 

Salut,

Appelle Fritec c'est eux qui vendent ce produit ils doivent aussi savoir le dépanner.

@+



si tu mets ceux qui brassent de l'air d'un côté ...et ceux qui te pompent de l'autre...tu as la climatisation gratuite 


ce n'est pas parce que dans ta société vous vendez des tours réfrigerer que la secrétaire sait les dépanner, ou inversement ta société fait des devis ce n'est pas pour autant que tu sais les tapez.

voyons seb40110 a quoi on sert si nos fournisseurs dépanne

@+



si tu mets ceux qui brassent de l'air d'un côté ...et ceux qui te pompent de l'autre...tu as la climatisation gratuite

  Profil  E-mail  
HAPPY_LYNX
55  
  

HAPPY_LYNX
  Posté : 28-09-2011 02:52

Citation : adelclimatisation 

salu happy linx et bonne soiree a ts
en mode froid,ta clim fonctionne t elle
correctement?
as tu plusieurs UI.
lorsque tu as les 2 defauts,la ventilation fonctionne t elle ou pas?
cordialement 


Salut Adelclimatisation,

Non comme ces 2 défauts restent constament allumés et bien ni le mode froid et ni le mode chaud ne fonctionnent, cela ne fait rien du tout la télécommande n'agit pas du tout sur la cassette.

Par contre quand je disjoncte puis que je remets le jus en même temps avoir mis la télécommande en mode "ventilation seule", la ventilation s'est mis a tourné normalement et la télécommande a pû commander la cassette. Mais au bout d'1 à 2 minutes à peine, la led rouge "ALARMES" clignote sur la cassette puis reste allumé en permanence en même temps que la 2ème led rouge "PRE.DEF" juste à côté et là la télécommande n'agit plus sur la cassette et la ventilation est arrêté. Rien ne se passe.

Et si je fais la même manipulation en mode froid ou chaud, la cassette se bloque quelques secondes après la mise sous tension en défaut "ALARMES" et "PRE.DEF" et plus rien ne fonctionne.

Le groupe gère qu'une seule cassette.

Merci

  Profil  
adelclimatisation
4240  
     
 Modérateur

adelclimatisation
  Posté : 28-09-2011 08:38

salut happy linx et bonne journee a ts
pre-def,lorsqu on est on mode chaud,cela correspond soit a un prechauffage de la batterie ui ( pour evité de souffler de l air froid),soit au degivrage.
ton cp tourne t il ou pas?
si tu as le defaut et pre def qui s allume en meme temps et que le cp ne tourne pas et ce que ce soit en mode chaud ou mode froid,par deduction je me pencherais sur la sonde de degivrage et ou sonde sortie batterie qui a mon avis doit etre morte.
cordialement

  Profil  
HAPPY_LYNX
55  
  

HAPPY_LYNX
  Posté : 28-09-2011 14:28

Citation : adelclimatisation 

salut happy linx et bonne journee a ts
pre-def,lorsqu on est on mode chaud,cela correspond soit a un prechauffage de la batterie ui ( pour evité de souffler de l air froid),soit au degivrage.
ton cp tourne t il ou pas?
si tu as le defaut et pre def qui s allume en meme temps et que le cp ne tourne pas et ce que ce soit en mode chaud ou mode froid,par deduction je me pencherais sur la sonde de degivrage et ou sonde sortie batterie qui a mon avis doit etre morte.
cordialement 


Salut Adelclimatisation,

Pendant ces 2 défauts le CP ne tourne pas du tout car il n' y a aucunes réactions entre l'UI et l'UE.

Ok je te remercie, je vais regarder aussi ces sondes.

Je viens de trouver qu'en forçant le contacteur (LC1D012), que le CP était bloqué mécaniquement à mon avis dû à la résistance de carter d'huile car je viens de voir qu'elle est hs. Donc je l'ai débloqué en inversant les phases et le CP est reparti (en forçant le contacteur).

Je viens aussi de réussir à faire démarrer l'installation en mode froid en shuntant sur le BUS dans l'UE, les bornes 2 et 4 (borne n°2= alimentation V4V et borne n°4= "protection" (voir la doc. d'Imecom dans son message). ET là l'installation fonctionne très bien en mode froid plus aucuns défauts n'apparaît et régule très bien.Même si j'éteins la clim par la télécommande ou le disjoncteur et que je remets le jus, l'installation repart nickel en froid.

Par contre quand je veux basculer en mode chaud, la clim fonctionne bien en chauffage mais quelques minutes après il tombe en panne plus rien ne fonctionnent et les 2 défauts "ALARMES" et "PRE.DEF" reviennent.

J'ai testé la V4V, elle fonctionne très bien.

Je viens de voir aussi comme me l'avait suggéré Fifidelasorbe, que la pompe de relevage fonctionne sans arrêt alors que le flotteur est en position basse donc pas en demande et j'ai beau monter ou descendre le flotteur rien y fait la pompe de relevage continue toujours de tourner à vide (sans eau). Mais dès que je débranche le flotteur sur la carte, la pompe s'arrête aussitôt.

-Est-ce que cela vous ai déjà arrivé que le flotteur soit hs ?
-Dois-je laisser le shunt pour que le client puisse profiter de la clim en mode froid, le temps que je revienne dépanner ? et y a t'il un risque ?

Merci pour votre aide

  Profil  
adelclimatisation
4240  
     
 Modérateur

adelclimatisation
  Posté : 28-09-2011 14:44

re
j avait pensée aussi au cp mais ne sachant pas si celui ci tournait ou pas d ou ma question
perso,je ne suis absolument pas pour schunter quoi que se soit,sauf brievement le temps d un diagnostic,les securité ne sont pas faites pour etre bypassé . en expliquant a ton client les risque qu il fait prendre a sa clim, et a lui meme,il auras aucun mal a s en passé le temps des reparations .
de plus apparament le cp ete bloqué,donc ne joue pas au loto avec ca.
et mesure les valeures ohmique de tes sonde question de voire qu il n y en ai pas une qui soit hs.
cordialement

  Profil  
adelclimatisation
4240  
     
 Modérateur

adelclimatisation
  Posté : 28-09-2011 14:52

re
pour le flotteur as tu jeter un coup d oeil sur la partie aimentée du flotteur,
car ci cette partie est fondue le flotteur reagit comme si il est tt le temps plein,c est pourquoi la pompe tourne tt le temps.
autre cas,sur les k7, chez certains constructeurs la pompe tourne en continue,ce sont des pompe conique,comme celle que l on trouve sur un lave linge.
y a aussi les pompes pereclitique( je ne suis pas sur que c est axactement comme ca que ca se dit) elles elle fonctionne dés qu il y a un delta T° entre entree/sortie d aire.
cordialement

  Profil  
adelclimatisation
4240  
     
 Modérateur

adelclimatisation
  Posté : 28-09-2011 15:11

re
je n arrive pas a acceder a la doc,pourais tu la telecharger et me l envoyer sur mon mail,merci
cordialement

  Profil  
PL
2320  
     
 Membre averti

PL
  Posté : 28-09-2011 20:11

Bonsoir. En principe sur toutes cassettes de n'importe quelle marque, en demande de froid, la pompe de relevage se met en service en demande de froid et ne stoppe que quelques minutes après la regulation ou l'arret de celle-ci. Etre un peu patient pour cette manoeuvre. J'ai essayer d'en svoir un peu plus sur cette marque que je ne connais absolument pas, materiel polonais et inconnu pour l'instant chez mes fournisseurs mais je ne desespere pas. Je pencherai plutot pour une panne sur le système frigo. Je ne comprend pas quand tu dis que tu as inversé l'alim sur le ct, en mono cela ne devrait rien changer?

Pat

  Profil  
seb40110
99  
  

seb40110
  Posté : 28-09-2011 20:36

Citation : glagla85 

Citation : seb40110 

Salut,

Appelle Fritec c'est eux qui vendent ce produit ils doivent aussi savoir le dépanner.

S.G. 


ce n'est pas parce que dans ta société vous vendez des tours réfrigerer que la secrétaire sait les dépanner, ou inversement ta société fait des devis ce n'est pas pour autant que tu sais les tapez.

voyons seb40110 a quoi on sert si nos fournisseurs dépanne

S.G. 


Excuse moi j'avais mal tourné mon texte j'ai voulu dire as tu essayé d'appeler Fritec!

Après je sais très bien qu'ils vendent et ne savent pas forcément dépanner. Et me concerant ce que je vend je sais le dépanner, et les devis également je sais les taper je travaille seul !

Mais cela ne fais pas avancer le problème de HAPPY_LYNX

J'avais eu un problème avec un mural de chez TCL où la télécommande ne commandait pas l'appareil il m'avait fais changer la carte de l'UI et après plus de défaut, maintenant si tu n'arrive pas à avoir une réponse de leur part c'est pas évident.

S.G.

  Profil  E-mail  www  
adelclimatisation
4240  
     
 Modérateur

adelclimatisation
  Posté : 28-09-2011 22:41

salut pl et bonne soiree a ts
en principe mais en pratique y a des k7 et gainable sur les quels la pompe de relevage est alimentée en permanance,encore plus fort meme en mode chaud :paf
cordialement

  Profil  
PL
2320  
     
 Membre averti

PL
  Posté : 29-09-2011 16:41

Bonjour, merci adel je ne savais pas. Pourtant en mode chauffage cela ne sert à rien.

Pat

  Profil  
HAPPY_LYNX
55  
  

HAPPY_LYNX
  Posté : 30-09-2011 01:28

Citation : adelclimatisation 

re
j avait pensée aussi au cp mais ne sachant pas si celui ci tournait ou pas d ou ma question
perso,je ne suis absolument pas pour schunter quoi que se soit,sauf brievement le temps d un diagnostic,les securité ne sont pas faites pour etre bypassé . en expliquant a ton client les risque qu il fait prendre a sa clim, et a lui meme,il auras aucun mal a s en passé le temps des reparations .
de plus apparament le cp ete bloqué,donc ne joue pas au loto avec ca.
et mesure les valeures ohmique de tes sonde question de voire qu il n y en ai pas une qui soit hs.
cordialement
 


Salut Adelclimatisation,

Merci pour ton aide ainsi qu'à tout ceux qui m'ont aiguillé jusqu'à maintenant.

Depuis je n'ai pas pû retourner à ce dépannage donc dès que possible je vais contrôler les sondes et le flotteur de la pompe s'ils ne sont pas hs.

A+

  Profil  
HAPPY_LYNX
55  
  

HAPPY_LYNX
  Posté : 30-09-2011 01:34

Citation : adelclimatisation 

re
je n arrive pas a acceder a la doc,pourais tu la telecharger et me l envoyer sur mon mail,merci
cordialement 


Salut,

En faites il faut que tu copie ce lien http://www.vidicon.pl/baza/pliki/inst/inst__pl.pdf et ensuite tu le mets sur la barre d'adresse puis valider et normalement tu tomberas sur la doc. tech.
La doc concerne plusieurs modèle de clim mais le mien qui est en panne c'est une taille 48.

A+

  Profil  
HAPPY_LYNX
55  
  

HAPPY_LYNX
  Posté : 30-09-2011 01:42

Citation : PL 

Bonsoir. En principe sur toutes cassettes de n'importe quelle marque, en demande de froid, la pompe de relevage se met en service en demande de froid et ne stoppe que quelques minutes après la regulation ou l'arret de celle-ci. Etre un peu patient pour cette manoeuvre. J'ai essayer d'en svoir un peu plus sur cette marque que je ne connais absolument pas, materiel polonais et inconnu pour l'instant chez mes fournisseurs mais je ne desespere pas. Je pencherai plutot pour une panne sur le système frigo. Je ne comprend pas quand tu dis que tu as inversé l'alim sur le ct, en mono cela ne devrait rien changer?

 


Salut PL,

Merci pour ta contribution.

Oui j'ai inversé les phases L1 et L2 pour débloquer le compresseur car comme indiqué sur mon premier message c'est un CP 3~.

---Réf. du compresseur:
marque: DAIKIN
model: JT160G-P8Y1
3~ 380-415V 50Hz
réfrigérant: R410A
MFG.NO.: 97302830

Mais débloquer un CP mono je ne sais pas faire à moins de le frapper en pénalty lol.

A+

  Profil  
HAPPY_LYNX
55  
  

HAPPY_LYNX
  Posté : 30-09-2011 01:58

Citation : seb40110 

Citation : glagla85 

Citation : seb40110 

Salut,

Appelle Fritec c'est eux qui vendent ce produit ils doivent aussi savoir le dépanner.

 


ce n'est pas parce que dans ta société vous vendez des tours réfrigerer que la secrétaire sait les dépanner, ou inversement ta société fait des devis ce n'est pas pour autant que tu sais les tapez.

voyons seb40110 a quoi on sert si nos fournisseurs dépanne

 


Excuse moi j'avais mal tourné mon texte j'ai voulu dire as tu essayé d'appeler Fritec!

Après je sais très bien qu'ils vendent et ne savent pas forcément dépanner. Et me concerant ce que je vend je sais le dépanner, et les devis également je sais les taper je travaille seul !

Mais cela ne fais pas avancer le problème de HAPPY_LYNX

J'avais eu un problème avec un mural de chez TCL où la télécommande ne commandait pas l'appareil il m'avait fais changer la carte de l'UI et après plus de défaut, maintenant si tu n'arrive pas à avoir une réponse de leur part c'est pas évident.

 


Salut Seb40110,

Merci pour ta contribution.

On a toujours pas réussi à avoir des réponses cohérentes de TCL, c'est grave.

C'est vrai que la clim ça n'a vraiment rien à voir avec le froid commercial car en GMS pour les dépannages tu as très très rarement besoin de téléphoner au constructeur alors qu'en clim tu dépends à 70% d'eux et c'est navrant de voir comment ils gèrent leurs hotlines, c'est en très grande majorité catastrophique.

Soit pour certains d'entres eux ils ne maitrisent pas leurs matos, soit ils n'ont que des stagiaires, soit...

Je vais demander à Fritec de me passer une de leur carte intérieure neuve et des sondes neuves si possible.

A+

  Profil  
adelclimatisation
4240  
     
 Modérateur

adelclimatisation
  Posté : 30-09-2011 12:40

salut happy lynx et bonne jrnee a ts
as tu regardé sur le capot de l ue ,les codes defaut,generalement sur le capot du haut et/ou celui du coté cp,on y trouve les schema,puis l interpretation des codes defaut,avec un peu de chance,ils y sont sur ton ue.
cordialement

  Profil  
HAPPY_LYNX
55  
  

HAPPY_LYNX
  Posté : 30-09-2011 13:05

Citation : adelclimatisation 

salut happy lynx et bonne jrnee a ts
as tu regardé sur le capot de l ue ,les codes defaut,generalement sur le capot du haut et/ou celui du coté cp,on y trouve les schema,puis l interpretation des codes defaut,avec un peu de chance,ils y sont sur ton ue.
cordialement 



Salut Adelclimatisation,

Oui j'ai regardé mais je n'ai trouvé que le schéma élec.
Il n'y a malheureusement pas les codes défauts, ils ont sûrement pensé qu'un bon dépanneur doit savoir dépanner sans codes défauts ou que ça alourdirait le poids du groupe extérieure ou le prix de la clim lol

A+

  Profil  
adelclimatisation
4240  
     
 Modérateur

adelclimatisation
  Posté : 30-09-2011 13:54

re
as tu regarder sur le capot de l ui et sur le cache du boitier elec de l ui?
juste une question,quelle type de detendeur as tu sur ton instale?
cordialement

  Profil  
PL
2320  
     
 Membre averti

PL
  Posté : 30-09-2011 15:21

Bonjour. aujourd'hui, j'ai été appelé pour une panne sur une clim, et quand je suis arrivé TCL, j'ai dit au client que je ne connaissais pas, nada, queue dalle, rien, materiel polonais inconnu au bataillon, bref demi-tour et un client mecontent et bien sur pas de facture de quoi que se soit deplacement, on n'est pas chez darty, ou que qaund ils bossent :facturent

Pat

  Profil  
HAPPY_LYNX
55  
  

HAPPY_LYNX
  Posté : 29-10-2011 14:46

Salut à tous,

Désolé pour le retard mais je n'y suis retourné que cette semaine.

Donc pour faire court, Fritec n'arrive toujours pas à avoir des infos précise avec TCL qui sont basés en Chine. Le gars en Chine qui s'occupe de la hotline TCL pour Fritec ne comprends pas très bien le français ni l'anglais donc grosse galère pour lui soutirer des infos.

Donc comme me l'on conseillé certains d'entres vous, j'ai changé toutes les sondes de ce climatiseur mais rien y fait cela ne marche toujours pas.

J'ai aussi enlevé mon shunte comme me l'avais conseillé Adelclimatisation.

Donc je suis en train de réfléchir soit d'acheter les cartes UI et UE mais le délai de livraison est de 8 semaines (vient de Chine) et pas sûr que la panne sera réparé ou sinon d'acheter un climatiseur neuf similaire que je stokerais puis à chaque fois qu'il aura une panne, je le démonterais du nouveau pour lui remonter.

En tout cas ce qui est sûr, je n'installerais plus jamais de TCL car hotline zéro et pièces détachées en Chine très long à avoir.

Merci quand même pour votre aide.

  Profil  
PL
2320  
     
 Membre averti

PL
  Posté : 29-10-2011 16:43

Bonjour. Bref revenue au mème point. Si appareil non-inverter pourquoi ne pas essayer un demmarrage en direct sur une alim à part? En respectant quand mème les précautions d'usages, protection, Ct, etc....

Pat

  Profil  
mimifrigo
1182  
     
 Membre averti

mimifrigo
  Posté : 29-10-2011 20:08

bonsoir

Sur un mural 7 KW TCL de 5 ans > compresseur bloqué > TCL via FRITEC > impossible de me fournir un compresseur > et me revend un clim complet à un prix soi-disant coutant qui correspondait à la promo de l'été .
C'est le seul cas que j'ai car habituellement je ne vends et ne dépanne jamais de bas de gamme dont les fournisseurs sont généralement incapable de fournir des renseignements techniques permettant d'effectuer notre prestation correctement .
On en a toujours pour son argent

  Profil  
Sauter à :