Index du Forum » » PAC, chauffage, ENR Panne, dépannage, maintenance » » bruit compresseur pendant degivrage
Auteurbruit compresseur pendant degivrage
papidane
16  
 

papidane
  Posté : 19-02-2011 23:06

Bonjour à tous,


J'ai une PAC AMZAIR equipé d'un compresseur SCROLL, lorsque elle se met en degivrage, des que le liquide frigo (R407 ou 417 : je ne sais plus ce que m'avait dit les anciens proprios de la maison) change de sens pour degivrer l'evaporateur. Le compresseur se met a faire du bruit (un tac tac tac de mtriailleuse) qui est tres fort et perturbe mon voisinage.
Le bruit ne s'entend pas lorsque la pac est en phase de chauffage ou tres peu. Le seul symptom bizarre durant cette phase serait une gel du bas de l’échangeur un peu rapide a mon gout mais a mon avis c'est juste un mauvais reglage qui est en cause.
Sinon la pac chauffe tres bien quand elle n'est pas trop givrée.
Pour ce qui est des mesures Hp pendant la phase de chauffage est de 13bars et bp 2 bars. J'ai verifie les silentbloc du compresseur, ils ont l'air OK malheureusement mon expertise s'arrete la donc je demande votre aide, que dis je, j'implore votre aide. A votre avis ça vient de quoi?
merci par avance

  Profil  
adelclimatisation
4240  
     
 Modérateur

adelclimatisation
  Posté : 20-02-2011 00:10

salut papidan et bonne soirée a ts
pour le fluide c est surement du r407c . pour moi y a 2 chose qui ne colle pas ensemble, vous dite
quelle chauffe tres bien,mais vous dite aussi hp=13 bar,hors qu avec une tel hp il est impossible que votre pac puisse chauffer correctement.les pressions vous les avez prise avec un mano ?
il est possible que vous ayez un probleme avec la v4v, le bruit dur t il tt le long du degivrage ou pas?
le givre rapide et du surement a un monque de charge en fluide frigorigene,ce qui pourait etre confirmé par la hp aussi faible ( 13 bar)
et il est possible qu un detendeur ou une vanne a du mal a s ouvrire et donc il ou elle se prend des coups de bellier. pouvez vous faire une demande de froid et voir si le bruit est presant avec tt les modes,ou uniquement en mode degivrage?
cordialement

  Profil  
papidane
16  
 

papidane
  Posté : 20-02-2011 00:22

merci
ben, je croyais etre le seul reveillé a cette heure.
Le bruit dure pendant tt le degivrage et en mode froid elle fait le meme bruit et elle s'arrete.
Sinon je crois que la HP est deja monté a 14 ou 15 bars en fonctionnement mais guere plus. oui pression prise avec des mano que on m'a gracieusement emprunté.
La v4vs si c'est bien le gros piston en cuivre elle a l'air de marcher car quand il y a degivrage je l'entends claquer avnt que le fluide change de direction

  Profil  
papidane
16  
 

papidane
  Posté : 20-02-2011 00:30

mais le bruit n'est pas present en mode chauffage que en mode froid et pendant le degivrage

  Profil  
adelclimatisation
4240  
     
 Modérateur

adelclimatisation
  Posté : 20-02-2011 00:43

re
pouvez vousnous comuniquer les refferences de la pac? oui la v4v c est l espece de gros piston
comme vous dite aves un tube d un coté et 3 de l autre .
si le bruit est uniquement en mode clim et degivrage,je me pocherais sur une vanne ou un detendeur
qui s ouvre ou se ferme partielement , mais bon la marque de votre pac je ne la connait pas,c est pourquoi il est necessaire d avoir les ref pour voir si on trouve le schema fluidique pour voir quel element pourait etre en cause.
cordialement

  Profil  
duss
597  
    
 Membre averti

duss
  Posté : 20-02-2011 09:04

Salut papidane,

Tri ou mono? Si c'est du mono COPLAND j'en ai tout une tripotée qui vieillissent tres mal, mais bon ca c'est à voir en dernier.

Ce qu'il nous faudrait c'est les valeurs HP et température entrée d'eau + BP et température extérieur pendant le fontionnement chauffage.


  Profil  
papidane
16  
 

papidane
  Posté : 06-03-2011 06:21

bjr a tous et tres bondimanche.
Dsl de n'avoir pas pu repondre plus tot mais tous ces trucs d'informatiques je suis un peu perdu.
Papidane a remis ces vieux os dehors pour voir ce que devenait la PAC. Alors j'ai pu changer quelques paramètres pour avoir un dégivrage plus long et mnt le givre s'en va après le dégivrage.
Il reste que la hp est tjrs tres base 13bars 25 ou 30 degrés après plusieurs dizaine de minutes de fonctionnement. Elle commence a 10bars et monte pt a pt jusqu'a 13. la bp reste a environ 2bars. Le deshydrateur est complètement gelé. Mnt le bruit pendant le dégivrage est tjrs aussi important mais uniquement au debut, plus le dégivrage dure et moins le compresseur fait du bruit.
Le haut du compresseur est tres chaud, je ne sais pas si c'est bon signe.
La machine est en mono mais j'ai l'impression qu il y a 3 phases sur le compresseur.
Sinon la ref se termine par PRC je crois

  Profil  
PL
2320  
     
 Membre averti

PL
  Posté : 06-03-2011 09:30

Bonjour, je rejoins Adelclimatisation, je pencherai sur un manque de fluide, vous deviez travailler plutôt aux alentours de 65°C- 25b , la vanne 4voies à peut ètre un souci. Cordialement PL

Pat

  Profil  
adelclimatisation
4240  
     
 Modérateur

adelclimatisation
  Posté : 06-03-2011 09:49

bonne journée a ts
j ai l impression que vous ne voulez pas que nous puissions vous aider ?
il faut absolument la ref complete de votre pac.
si c est vraiment le deshy qui givre c est que celui ci est partiellement bouché.
etes vous sur que c est un deshy et non pas un clapet anti retour?
pouvez vous faire une photo de cette organe?
aidez nous a vous aider car nous ne somme pas devin
cordialement

  Profil  
adelclimatisation
4240  
     
 Modérateur

adelclimatisation
  Posté : 06-03-2011 10:31

re
salut pl , 25 bar pour du 407c et 65C° c est enorme . tu es a la limite coupure en hp
cordialement

  Profil  
Aircofrigo
6612  
     
 Administrateur

Aircofrigo
  Posté : 06-03-2011 10:36

bon dimanche tous,

désolé de jouer le trouble fête en plein dépanage, mais papidane et PL ne respectent les règles du site!!!!!!!!!!!

vous êtes donc tout deux priés de passer par là: http://mdf.afpa.free.fr/viewforum.php?forum=12

afin de vous présenter et ue nous puissions vous souhaiter la bienvenu.

merci d'avance

aircofrigo
merci de nous tenir informé des résultats de vos recherches et dépannages.

  Profil  
Aircofrigo
6612  
     
 Administrateur

Aircofrigo
  Posté : 06-03-2011 17:19

bonsoir,

merci pour la présentation, post à nouveau accessible.

comme le dit adelclim.., très important de nous donner les références exactes de votre machine, que nous puissions trouver sa doc et y réfléchir plus correctement

merci,

aircofrigo
merci de nous tenir informé des résultats de vos recherches et dépannages.

  Profil  
PL
2320  
     
 Membre averti

PL
  Posté : 06-03-2011 17:39

Oulala! en effet j'ai vu un peu haut, ce serait plutôt dans les 50°c/18-20bars, milles excuses pas réveillé se matin. Cordialement

Pat

  Profil  
papidane
16  
 

papidane
  Posté : 06-03-2011 19:07

j'ai pu verifier je pense que c'est A23PRC le reference

  Profil  
papidane
16  
 

papidane
  Posté : 07-03-2011 08:28

bjr a tous, je vais essayer de resumer afin d'avoir vos avis je ferai venir quelqu'un pour voir ce qui se passe, si j'y arrive pas je pense.
Quand la machine est arréter j'ai une pression de 6bars (hp et bp)
quand je mets en route, la pompe demarre ss probleme et sans trop de bruit, elle tourne pendant environ 50min, la HP monte jusqu'a environ 13 et la bp est un peu en dessous de 2.
Le deshydrateur et le tuyau avec plein de petits brin qui va a l'evaporateur sont completement gelés, par contre ds ce dernier il n'y a que le tuyau le plus bas qui gele vraiment, les autres ne sont gelés qu'au debut du tuyau a peine .
le compresseur est chaud et la temperature monte pt a pt.
Arrive le degivrage, j'entends le bruit de la vanne 4 vois (ptchiiiit) et le tt se degele mnt car j'ai bidouillé et augmenté le temps de fin degivrage (j'ai mis la temperature de fin de degivrage a 19degrés)., je progresse, non.
Mais mon probleme reste le bruit du compresseur en debut de degivrage ce (tactattaatac) qui diminue pt a pt pendant le degivrage.
encore merci de votre interret

  Profil  
Aircofrigo
6612  
     
 Administrateur

Aircofrigo
  Posté : 07-03-2011 09:46

bonjour,

la doc est difficile à trouver!!!!

peut être prendre contact là: http://www.amzair.eu/en/particulier/service-clients/service-clients-amzair.html

il n'y a pas un installateur amzair sur le site?? personne qui a le schéma fluidique et électrique??
il semble que sur ces modèles il y aurait un système de démarrage progressif du compresseur? à voir

aircofrigo
merci de nous tenir informé des résultats de vos recherches et dépannages.

  Profil  
melnibone
104  
   

melnibone
  Posté : 07-03-2011 13:14

Bonjour,

pour la HP basse,je pense que c'est une pompe à chaleur air/eau sur plancher chauffant.A confirmer !
Y a t'il une tempo après inversion de cycle et avant redémarrage du compresseur ?
Contacter AMZAIR 02 98 38 42 42 pour infos et réglages d'origines.

Mel.

  Profil  
papidane
16  
 

papidane
  Posté : 07-03-2011 13:50

oui c'est sur un plancher chauffant.
oui il y a un tempo apres l'inversion de cycle a chaque fois
mais le deshydrateur gelé ce n'est pas normal, non? j'ai peur de ça explose

  Profil  
papidane
16  
 

papidane
  Posté : 09-03-2011 12:02

Bjr a tous, Paidane continue son enquete.
J'ai été sur ABC clim et j'ai vu le proceder pour evaluer un surchauffe, ce que j'ai fait sur mon installe elle est tres elevée. 15 ou 16

  Profil  
cedfr79
320  
    

cedfr79
  Posté : 09-03-2011 15:26

la température de fin de dégivrage me semble élevée
a quelle pression monte ta HP en phase de dégivrage ?

pour faire du froid il faut faire du chaud

  Profil  
PL
2320  
     
 Membre averti

PL
  Posté : 09-03-2011 19:42

Sur un inverter il est impossible de lire une surchauffe, mais si c'est le cas, sur un compresseur non inverter,je reviens donc sur mon premier diagnostique : il manque du gaz. Cordialement

Pat

  Profil  
papidane
16  
 

papidane
  Posté : 11-03-2011 15:21

Papidane est de retour, bonjour a tous.
Mais pas pour de bonnes nouvelles, enfin pour moi. j'ai fait appelle a un frigoriste qui doit passer la semaine prochaine pour mon probleme de charge si c'est vraiment le cas, je pensias que ça pourrait etre reglé rapidement.
Mais j'ai eu un probleme aujour d'hui qui j'ai peur, avoir été fatal pour la machine.
Jusque la malgré c'est pt souci j'ai laissé tourner la machine et elle chauffait tjrs pas trop mal j'ai 22degrés ds la maison et ma consigne a 35degrés etait toujours atteinte mais j'ai assisté en directe a quelque chose de bizare aujourd'hui.
Suite a un arret de la machine car elle avait atteind la consigne, au moment de la reprise j'entends comme un sifflement ds le compresseur, je vais voir le compresseur est super chaud, brulant mais le tuyau qui amene de gaz a la vanne 4 voies meme pas tiede, la pression ne monte pas elle reste a 8bars en HP.
Et la le compresseur s'arrete, le ventilo tourne tjrs et l'affichage n'indique pas d'erreur.
Du coup j'ai tt arreté. je pense que d'ici demain je vais commencer a avoir froid.
Qu'en pensez vous le compresseur a t'il rendu l'ame ou alors est ce une securité qui s'est enclenchée?

  Profil  
PL
2320  
     
 Membre averti

PL
  Posté : 11-03-2011 16:21

Je vous conseillerai l’arrêt de la PAC,jusqu'à l'arrivée du technicien, car si il manque du gaz, le compresseur doit ètre à la limite de la coupure thermique comp, en effet le fluide sert aussi à refroidir les éléments mécaniques de celui-ci. Cordialement http://mdf.afpa.free.fr/images/forum/subject/icon14.gif

Pat

  Profil  
Sauter à :