Index du Forum » » Froid Co Panne, dépannage, maintenance » » Cellule de refroidissment - production faible
AuteurCellule de refroidissment - production faible
vincep88
5  


vincep88
  Posté : 10-06-2022 13:06

Bonjour a tous

Je viens ici car je commence a plus voir clair dans mon depannage...
Si qqn aurait une idée a me soumettre .. Merci d'avance

Voilà,
J'ai une cellule de refroidissement qui n'a jamais fonctionné merveilleusement bien, c'est a dire, qu'elle arrive a la consigne (-25°C) mais tres lentement... Sauf que c'est de pire en pire selon le client (maintenant a vide elle met 30 min pour atteindre la consigne)
j'ai a coté 5autres cellules qui arrive en consigne en 10 min

sur la cellule, il y a un detendeur MOP -20 égalisation externe

Au début, j'ai penser a un manque de charge car SR à 2°K
J'ai remis du FF pour atteindre les 4-5°K
Mais sa n'a rien changé au niveau production

J'ai cru a buse bouchée = démontage = nikel. Mais je l'ai quand meme remplacé

LA pression BP part de 2 bar pour chuter lentement vers les 1 bar (r404a = -30°C) a la consigne

J'ai retiré le FF = 14 kg, alors que sur le côté du groupe, c'est noté 8kg (au feutre, c'est un assemblage donc pas de poids d'instal à la base)

J'ai décrassé tout mon condenseur car il était quand meme sale.

J'ai donc remis 8kg, mais les valeurs côté Hp sont pas terrible =
ce matin :
temp ext 26°C, Hp cond (avec les ventilo en route) = 14b = 32°C, Sonde sortie condenseur = 31°C = SR à 1°C

LA bouteille liquide est prévue à 8Litres ..

J'ai remis 1kg de plus apres cela = toujours les memes valeurs côté Hp.. Je me dis que si rien ne varie, cela doit se jouer côté Bp ..

Quand je joue sur la vis de réglage du detendeur, j'ai bien une action qui se passe. Mais avec un dentendeur MOP -20 , il faut attendre que la buse soit a -20 pour pouvoir regler la surchauffe... le temps entre le debut du cycle et l'arrivée a la temp -20 a la buse est tres long (25 min), ce qui ne devrai pas etre le cas..
les temperature aspiration sont donc trop élevées .. et diminue lentement

J'ai tenté d'ouvrir plus le detendeur, meme avant les -20, la pression augmente car + de FF qui passe et la temp a la buse diminue un peu plus vite, mais une fois arrivé au point MOP, la surchauffe est trop faible = temp a la buse = -20, Bp = vers 1.6 b = -23 °C
Je pense que j'arriverai a regler la surchauffe en l'état, mais en gros, j'aimerai que le temps entre le declenchement du cycle et l'arrivée à -20 au bulbe soit bcp plus rapide ..

Avez vous une idée ?
Je ne constate pas de réelle défaillance sur aucun organe .. d'ou le dépannage qui dure ..

En vous remerciant

  Profil  
frigotahiti
40  
  

frigotahiti
  Posté : 10-06-2022 22:18

salut,
tu n'aurais pas une vanne de démarrage?
et qu'appelles-tu la température de la buse?
de combien est la surchauffe à l'aspiration?
tu prends la BP au compresseur?
des questions pour mieux comprendre la situation et si des fois ça te guide
cdt

  Profil  
vincep88
5  


vincep88
  Posté : 13-06-2022 10:33

Merci pour le retour !!

...

Non pas de vanne de demarrage. Le detendeur MOP etant là pour sa également ..

LA temperature a la buse = ohlala, je me suis trompé, je voulais dire temperature au bulbe du detendeur.. désolé mais la semaine dernière a été fatiguante

la surchauffe est donc enorme au démarrage (puisque le bulbe est aux alentours des 17°C au démarrage et la pression vers les 2 bars = -20°C) puis diminue au fur a mesure jusqu'a atteindre une pression de 1b a l'evaporation (mano raccordé sortie evap) = -30°C et la temp au bulbe peut atteindre les -27°C quand j'atteind la consigne..

Une fois que la temp au bulbe atteinte est de -20°C temp du point MOP, le detendeur est efficace.. il s'ouvre et se ferme, il regul bien..
Mais c'est le délai temps d'atteindre le point MOP qui est tres long..
Et encore la cellule est vide , j'imagine pas quand elle est chargée ..

Compresseur ? quand la BP chute, la Hp a tendance a chuter egalement ... Donc je pense pas a un probleme du compresseur a la base .. (compresseur Scroll de 13 ans à peine)

Détendeur ? il fonctionne visiblement ..

Je fait un essai en mettant une buse plus grande (de 04 je passe à 05) et je vais voir si il y a du mieux..

Encore merci pour tout ceux qui s'arrêteront ici !!

  Profil  
frigotahiti
40  
  

frigotahiti
  Posté : 13-06-2022 20:04

donc, tu as une surchauffe de 3K quand la consigne est atteinte, ce qui est bien, si tu augmentes la taille de la buse, tu risque des coups de liquide ou un pompage du détendeur donc perso j'y toucherai pas.
le point MOP du détendeur( -20°c) c'est la pression d'évaporation et non la température au bulbe.
"Et encore la cellule est vide , j'imagine pas quand elle est chargée .". il est toujours mieux de lancer la cellule à vide que chargée.
tu évapore à - 30°C, je trouve cela haut pour une cellule de congélation
pour moi, je pense à un problème de compresseur ou alors et je l'ai déjà vu, les résistances de dégivrage restent alimentées
peux tu jouer sur la température d'enclenchement des ventilo évapo?
as tu fait un test de tirage au vide du compresseur?
bon courage

  Profil  
vincep88
5  


vincep88
  Posté : 14-06-2022 09:00

J'ai remplacé la buse hier ..

Rien de +

D'ailleurs je n'arrive pas a avoir de pompage..

SI j'ouvre a fond le détendeur avec la vis du ressort, la Bp augmente en sortie d'evapo (au debut j'ai une pression pouvant grimper a 2.3b)

Je me demande si c'est pas le train thermostatique concernant la partie egalisation externe qui serait HS.. = le detendeur laisse trop peu passer de FF ... Mais pourquoi ma Bp serait si haute du coup ?
La vis a bien une incidence elle..

Dans mon cas, si le MOP s'ouvre a -20°C en pression en non en temperature au bulbe, il doit s'ouvrir vers 2b pour du 404a ..
Donc quasi des le debut du cycle ..

Je ne peux pas joeur sur la temperature d'enclenchement des ventilo evapo. Les resistances de degivrage j'y avais pensé mais non.
Et le compresseur tire bien au vide .. A la fin des cycle il fait bien son pump down. Je l'ai egalement forcé au contacteur pour faire un tirage au vide pour tout stocker dans la bouteille liquide..

Comment pourrait on diagnostiquer la perte d'efficacité d'un compresseur scroll ?... Le kriwan ne s'est jamais enclenché de plus ..

Encore merci pour ces conseils .. !!!

  Profil  
pierre
787  
    
 Membre averti

pierre
  Posté : 14-06-2022 16:50

Bonjour

Le détendeur et bien au 404 ? et / ou il n'y a pas eu un rétrofit avec un autre fluide ?
Je serai toi je remplacerais le détendeur avec un détendeur norma (pas mop)l juste pour essayer et voir comment ça réagi.
si ça va mieux (au niveau surchauffe et vitesse de descente en température )tu le laisse et tu mets une vanne de démarrage.
ou tu mets un mop tout neuf.
a+

  Profil  
frigotahiti
40  
  

frigotahiti
  Posté : 14-06-2022 22:06

salut,
dans ton premier message tu dis que depuis le début elle a du mal à descendre, c'est donc pas récent, y aurait pas un problème de puissance compresseur d' origine vu que c'est un assemblage?
tu as une BP élevée( une surgèle pour moi c'est entre -35 et -40°c) et une HP plutôt faible +32°c, je pense au compresseur qui est fatigué
dans tes relevés, ta surchauffe est de 3K avant changement de buse, pour moi le problème n'est pas le détendeur en tout cas dans cette configuration.
les ventilateurs évapo tournent dans le bon sens?
j'ai pour mémoire d'avoir vu des ventilos mono à deux vitesses, est-ce bon de ce cote là?
évapo propre j'imagine?
et si tu bouche le condenseur pour monter en HP, que ce passe t il pour l'intensité, la BP et la surchauffe?
pour le moment j'ai pas d'autre idée, espérant que ça te mènes vers le problème
bon courage et tiens nous au courant

  Profil  
ric
12  
 

ric
  Posté : 15-06-2022 22:41

a ta place, je pencherai d'avantage sur le détendeur qui a l'air de prendre un peu trop son temps a l'ouverture avec une température d'évaporation un peu haute a mon gout pour du -30.
comme dis précédemment, un nouveau détendeur classique pour affirmer ou infirmer, et si fonctionnement normal, ajoutes y une vanne de démarrage.

  Profil  E-mail  
vincep88
5  


vincep88
  Posté : 16-06-2022 13:03

Bonjour

Désolé mais l'actualisation de la page n'ajoutait pas les noveaux commentaires .. Je viens donc repondre que maintenant ..

"Le détendeur et bien au 404 ? et / ou il n'y a pas eu un rétrofit avec un autre fluide ?"
Oui le détendeur est bien pour du 404 et pas de retrofit car j'ai remis du 404 neuf en plus (lancien gaz avait un traceur , je me suis dit si dans le doute sa venait perturber l'échange, au moins je repartait a neuf)

"Je serai toi je remplacerais le détendeur" :
C'est ce que j'ai fait... du coup avec modif de tuyauterie vu l'emplacement, j'ai également remplacé le deshy dans le doute meme tout me parassait normal pour lui..
J'ai remis le meme detendeur par contre MOP -20
Cosntat : Les memes valeurs

"dans ton premier message tu dis que depuis le début elle a du mal à descendre, c'est donc pas récent, y aurait pas un problème de puissance compresseur d' origine vu que c'est un assemblage?" :
Depuis hier, j'ai a faire au constructeur de la cellule pour lui demander si le compresseur etait bien prévu pour cela ........ Quelle surprise au vu de sa reponse .... J'en suis encore toujours étonnée . Mon compresseur est pour une moyenne pression .. Il plafonne bas a -25°C ... Tu m'étonne je crois que tout ce depannage n'en était pas un .. Maintenant reste a savoir pourquoi les agents de la cuisine m'ont dit que cétait moins bien qu'avant ..
Je pense que voila le probleme d'ou la Bp haute et la Hp pas trop importante ..

Si je coupait les ventilo condenseur , la Hp montait bien et rapidement ..

La difference de refroidissement se jouait peut etre par un remplissage un peu faible par rapport a l'été , afin d'avoir des meilleurs valeurs sur la Hp ..
Je vais re remplir a 14kg je pense, m'assurer de la bonne surchauffe et bien discuter avec mon client !!!!

Encore merci a vous tous !


  Profil  
Frigorie
458  
    
 Membre averti

Frigorie
  Posté : 19-06-2022 20:14

bonjour quand vous rentrez des aliments a 50° avec un mop il ne faut pas etre presse sur une cellule on ne met pas de mop surtout a -20
soit vous rentrez des aliments a -15 ça peut se comprendre mon avis
un detendeur normal et un condenseur beaucoup plus gros

  Profil  www  
dmarco
5945  
     
 Modérateur

dmarco
  Posté : 14-07-2022 01:16

Bonsoir,

Tu nous dit " j'ai a coté 5 autres cellules qui arrive en consigne en 10 min ... "
As-tu, au minimum, vérifié que les 5 autres cellules fonctionnent avec les mêmes éléments ( compresseur et détendeur ).
Puisque " les autres " fonctionnent bien, il n'y a pas de raison que l'équipement soit différent....

Parfois, cela évite de se prendre la tête ...

Bonne soirée

  Profil  
Sauter à :