Index du Forum » » Froid co Techniques et technologies » » [Résolu] - Detendeur ne régule pas.
Auteur[Résolu] - Detendeur ne régule pas.
Eztebe
17  
 

Eztebe
  Posté : 08-09-2021 21:52

Bonjour à tous.
Je voudrais savoir ce que vous pensez de ce que j'ai rencontré.
Sur un detendeur TE20 Danfoss, il ne semble pas reguler. On entend une injection permanente et importante.
Buse en bon état, pas d'impureté et bulbe bien fixé et isolé.
Merci pour vos remarques.

Stephane

Message édité par : dmarco / 13-09-2021 03:22


  Profil  
frigotahiti
23  
 

frigotahiti
  Posté : 09-09-2021 19:05

bonjour,
quelle est ta surchauffe?
cdt

  Profil  
Eztebe
17  
 

Eztebe
  Posté : 09-09-2021 19:23

Bonjour.
Elle est nulle, le detendeur ne se ferme pas.

Stephane

  Profil  
frigotahiti
23  
 

frigotahiti
  Posté : 09-09-2021 22:00

un détendeur qui reste ouvert en grand , c'est étrange, c'est plutôt l'inverse, tu as essayé de le fermer pour voir?
c'est une installe récente?
l'égalisation externe est en 1/4 j'image?
il y a deux types de buses pour les T20, est ce la bonne?

  Profil  
Eztebe
17  
 

Eztebe
  Posté : 11-09-2021 08:30

Alors le fermer ne donne rien. La buse est la bonne et l'egalisation est en 1/4". Il ne se ferme pas. La buse est en bon état.

Stephane

  Profil  
pierre
765  
    
 Membre averti

pierre
  Posté : 11-09-2021 08:41

Bonjour a tous

il y a assé de fluide ? ton SR est bon ?
l'égalisation est avant ou après le bulbe ?
le bulbe est isolé et bien positionné ? sur les gros tubes horizontaux le mettre a 3h ou a 21H :o)
quelles sont tes pressions ?
si tout est bon , remplace-le.
a+

  Profil  
Eztebe
17  
 

Eztebe
  Posté : 11-09-2021 17:24

Le sous ref est de 4 °C et le bulbe est positionné avant et bien serré avec le collier adapté.
Il ne se ferme pas alors que la surchauffe est nulle.
Merci.

Stephane

  Profil  
Eztebe
17  
 

Eztebe
  Posté : 11-09-2021 17:42

Il a déjà été remplacé une fois : echec...

Stephane

  Profil  
pierre
765  
    
 Membre averti

pierre
  Posté : 12-09-2021 09:34

re
question con :o)
le bulbe est sur le bon tube ?

  Profil  
Eztebe
17  
 

Eztebe
  Posté : 12-09-2021 20:56

Oui il l'est. C'est pas idiot, il serait resté ouvert en effet.
Il est bien sur le tube aspiration.

Stephane

  Profil  
pierre
765  
    
 Membre averti

pierre
  Posté : 13-09-2021 08:20

l'installation n'a pas étée rétrofitée ?
le détendeur correspond au bon gaz ?

  Profil  
pierre
765  
    
 Membre averti

pierre
  Posté : 13-09-2021 08:23

autre chose
si ton équipement est raccordé sur une centrale et que c'est l'équipement le plus loin, peut être que tous simplement il manque du fluide , même si tu as un bon SR .il faut pas grand chose.
a+

  Profil  
Eztebe
17  
 

Eztebe
  Posté : 13-09-2021 20:50

Le train thermostatique est adapté et le poste est l'un des plus près.
Je recontrole demain.
Merci.

Stephane

  Profil  
frigotahiti
23  
 

frigotahiti
  Posté : 14-09-2021 22:32

Bonjour,
c'est une installation récente que tu suis depuis la MES?
ou c'est une Install que tu viens de prendre en main et tu n'as pas l'historique?
en fait, le problème est récent ou semblerait d'origine?
tu écris que le train thermostatique a été remplacé et toujours le même problème!
la buse est en bonne état, donc tous les joints sont en place?!
tu as les références de l'évapo, de la buse et quel Fluide?
tu dis que la buse est la bonne donc ok pour la puissance?
je suis vraiment curieux de savoir, alors désolé pour mes questions
bon courage

  Profil  
Eztebe
17  
 

Eztebe
  Posté : 15-09-2021 19:14

Bonsoir.
Il s'agit d'une CTA neuve posée récemment.
J'ai pu trouver.
La pose a été sous traitee à un jeune plombier. J'ai remarqué avant de le démonter aujourd'hui qu'il n'y avait pas de pression au niveau de l'egalisation de pression 1/4. Il n'y a pas eu de piquage de fait, juste le tube posé sur le tube et brase. J'ai fait le piquage et là le detendeur régule correctement.
En fait on lui a mal expliqué et il a fait une erreur. Dommage car il nous a fait un travail de qualité.
C'était un peu pénible j'avoue....

Stephane

  Profil  
pierre
765  
    
 Membre averti

pierre
  Posté : 16-09-2021 07:56

salut

fallait la trouver celle la

  Profil  
Sauter à :