Index du Forum » » Clim Panne, dépannage, maintenance » » Défaut E6 suite remplacement compresseur Daikin
AuteurDéfaut E6 suite remplacement compresseur Daikin
Ahmed78
6  


Ahmed78
  Posté : 21-07-2019 21:26

Bonjour,

J’ai remplacer un compresseur sur Sky-air Daikin modèle : RR125B7W1B
Ce modèle est un TOR.

Dans un premier temps le défaut initial était le défaut F6 (Dysfonctionnement provoqué par la température du tuyau de refoulement) le compresseur ne refoulait plus et ni compressait les clapets était complètement mort il faisait un bruit affreux. Il a tenu 15 ans

Suite à cela j’ai remplacer le compresseur’ j’ai gonflé à l’azote et tiré au vide jusqu’à 40mbar.
J’ai charger la charge plaque 3.7 kg, à l’arrêt les pressions HP-BP s’égalisent bien
13.5 bar BP et 14.6 HP, au démarrage du compresseur la BP descend bien la HP descend aussi et puis au bout de 20 seconde le compresseur devient fou il s’arrête. Puis il essaye de démarrer de nouveau et là il se bloque en défaut E6 (
Verrouillage/Surintensité du moteur de compresseur STD)
Daikin me dit de changer mon contacteur magnétique car le compresseur est en tri brancher en direct au contacteur avec un capteur de tension.
Je décide de prendre un contacteur d’une Clim jumelle à côté ils sont 3 jumelles et là sa marche pas cela me fait pareille. Je change le capteur de tension pareille aussi.
Daikin me dit alors que sa doit être la carte qui garde en mémoire ce défaut ( je reste septique ) je décide alors de tester la carte à vide.
Je débranche le compresseur et je lance l’installation les ventilateurs se lancent bien je teste les tensions au contacteur tous à 380V bobine bien alimenter donc on dédouane la carte.
Je teste alors les enroulements du compresseur entre elle 3.7 entre elle donc ok.
Je teste les isolements au mégohms tous à 1.7 mega -ohm donc très bien.
Là je suis au bout de ma vie
Aidez moi
Est-ce qu’un bouchon pourrait créer ce défaut sachants que si j’ai un bouchon je pense que je serais en défaut HP le compresseur ne claquerait pas ainsi enfin je sais pas .
Ou peut être que le compresseur de base était déjà nase.
J’ai changer le même il y a 1mois au même endroit sur une des 3 jumelles.
Quelqu’un peut il m’aider ?
Je vous en remercie.

Passionné de froid et climatisation

  Profil  
Billbaroud
170  
   

Billbaroud
  Posté : 21-07-2019 22:14

Bonjour,

Je teste les isolements au mégohms tous à 1.7 mega -ohm donc très bien

Non, pas bien du tout. En dessous de 100 Mégahoms = à remplacer.
Généralement, TOR tout neuf >500Mégahoms et inverter tout neuf >800 mégahoms.

A t'il mangé une boulette de brasure ? Vous n'avez pas parlé de changement de déshy. Oublie ou pas fait.
Mort d'origine : possible vu que cette marque m'a déjà livré un CP sans huile.
Il a tenue 5 secondes
@+

  Profil  
Vforce
263  
   

Vforce
  Posté : 21-07-2019 22:31

Salut

As tu mesuré l'intensité pour savoir qui dit vrai justement ???


  Profil  
Billbaroud
170  
   

Billbaroud
  Posté : 21-07-2019 22:32

Pas fais gaffe.
Compresseur scroll sur ce modèle.
Ne l'avez vous pas mal branché et mauvais sens de rotation ?
Si ce modèle de compresseur n'est pas compliant, il est foutu.
@+

  Profil  
Ahmed78
6  


Ahmed78
  Posté : 21-07-2019 22:45

Sur celui là, la brasure sur l’aspiration du compresseur à été un peu galère effectivement, peut être que le compresseur à manger une merde.
Sur le schéma de l’installa Je vois qu’il y a deux filtre un sur l’aspiration et un sur la ligne liquide juste avant la bouteille.
Je les ai pas changer effectivement mais bon comment savoir si l’un des deux est bouché. Sur la prise de pression à l’entrée du condenseur j’ai de la même pression que sur ma prise de mon tube 3/8.
Donc je sais pas trop...
peut-être ma dernière solution appeler Daikin pour qu’il intervienne.

Passionné de froid et climatisation

  Profil  
Ahmed78
6  


Ahmed78
  Posté : 21-07-2019 22:48

Citation : Vforce 

Salut

As tu mesuré l'intensité pour savoir qui dit vrai justement ???

Passionné de froid et climatisation 



Non et cela me trotte dans la tête demain je le fait.

Passionné de froid et climatisation

  Profil  
Ahmed78
6  


Ahmed78
  Posté : 21-07-2019 22:53

Citation : Billbaroud 

Pas fais gaffe.
Compresseur scroll sur ce modèle.
Ne l'avez vous pas mal branché et mauvais sens de rotation ?
Si ce modèle de compresseur n'est pas compliant, il est foutu.
@+ 


Le compresseur est un scroll.
J’ai penser à sa car j’avais pris une photo sans mettre de scotch sur l’un des deux câbles noirs de l’alimentation mais en inversant ces deux câbles noirs j’ai eu un défaut U1 (inversion de phase / phase ouverte) donc apparement j’étais bien.
Faudrait pas il inverser deux phase au contacteur directement au lieu de l’alimEntation?
Car le compresseur il chauffe quand il essaye de redémarrer il fait un bruit de casserole.

Passionné de froid et climatisation

  Profil  
Tavaro
20  
 

Tavaro
  Posté : 22-07-2019 22:53

salut,
le défaut U1 apparaît quand tu inverses les phases qui arrive sur ta carte principale mais si tu as mal brancher ton contacteur et que tu es bon en entré de carte tu n'aura pas le défaut U1 et ton compresseur tournera a l'envers, Inverse L1 et L2 sur ton contacteur tu verra bien ce qui se passe.

  Profil  
Ahmed78
6  


Ahmed78
  Posté : 23-07-2019 23:34

Salut, merci de vos retours.

J’ai tester la bobine de mon détendeur 6 fils et dans la combinaison
1-6 : rien au lieu de 40-50 Ohm
2-6: 50 Ohm
3-6: rien au lieu de 40-50 ohm
4-6: 50 ohm

Donc apparement la bobine du détendeur serait naze
Cela expliquerait mon premier défaut qui a causer le casse du compresseur d’origine (F3 température refoulement anormal)
Si le détendeur ne s’ouvre pas forcément le compresseur pousse et monte en intensité. Je peux pas le voir au manomètre car le compresseur claque rapidement.

Qu’en pensez-Vous?



Passionné de froid et climatisation

  Profil  
Tavaro
20  
 

Tavaro
  Posté : 24-07-2019 05:18

Salut, sur ton modèle c'est un détendeur à vis ou magnétique ? Si à vis desserre le deux trois tours jusqu'à ce que tu entende passer le liquide et rallume le groupe voir si tu as un résultat mais ne laisse pas tourner comme ça sinon tu auras un retour de liquide au compresseur. Sinon comme tu dis que tu as un jumelé à côté prend sa bobine pour voir.
Je connais pas trop les sky air mais en vrv les compresseur sont quand même costaud, si ton détendeur est fermé complètement tu tirerais au
vide sauf si il est bloqué ouvert, tu as du froid à l'intérieur ?
Plus haut tu demandais comment savoir si les filtres sont bouché, c'est facile si tu arrives à faire tourner le groupe tu dois avoir la même température en entré et en sortie de filtre, je sais pas si tu as des sonde de contact style testo ou termo déjà ça te dira sinon si t as des sonde dans ton camion tu peux les scotcher au tuyau et prendre les valeurs ohmiques mais en général les filtres ne se bouche pas, c'est des tamis conique comme les filtres à eau il laisse toujours passer surtout sur un sky air ou tu dois pas avoir beaucoup de soudure. Et ton premier défaut était le refoulement compresseur, ta vérifier ta sonde refoulement si elle a pas cramé avec la surchauffe du premier compresseur.
Bon courage

Message édité par : Tavaro / 24-07-2019 05:31


Message édité par : Tavaro / 24-07-2019 05:32


  Profil  
Sauter à :