Index du Forum » » Froid Co Electricité, programmation, automatisation » » frigidaire compresseur americold RG209-12
Auteurfrigidaire compresseur americold RG209-12
biloute
1201  
     
 Membre averti

biloute
  Posté : 21-09-2009 10:19

BONJOUR,

j'ai travaillé sur un frigo "américain" FRIGIDAIRE .
tirage au vide, replein de FF R134A; TOUT OK.
après +/- 10 minutes de fonctionnement, le différentiel de 300mA de la maison saute
condensateur et CTP du compresseur semblent OK, ce que j'avais pas encore vue c'est leur méthode de cablage!!! une capa de 6 micro en parrallèle avec la CTP pour le démarrage; l'un ou l'autre oui??
des idées si effectivement ce câblage est correct ou si quelqu'un avant moi a branché cela de manière incorrecte??
compresseur:
RG209-12
3063
220-240V 50-60HZ
malheureusement, je n'avais pas d'Ampèremètre sous la main

  Profil  
mimifrigo
1182  
     
 Membre averti

mimifrigo
  Posté : 21-09-2009 11:13

salut biloute ,



les compresseurs de frigos américains sont quelquefois en 110 V 60Hz avec transfo pour l'europe

bon courage

  Profil  
isfcer
569  
    
 Membre averti

isfcer
  Posté : 21-09-2009 13:10

salut
peut être un défaut d'isolement sur l'un des enroulement du compresseur, a froid le moteur peut avoir une resistance ohmique tout a fait acceptable, et une fois chaud celle ci peut diminuer jusqu'a provoquer le déclenchement du differentiel.
Le seul moyen de vérifier l'isolement c'est d'avoir (ou prêt) un controleur (megohmetre) qui selon la mesure t'indiquera si ton compresseur est bon ou sera à changer.

(page 9,10,11)
http://www.chauvin-arnoux.com/Groupe/pdf_mag/cam52.pdf


Aux audacieux sourit la chance !

  Profil  
Aircofrigo
6612  
     
 Administrateur

Aircofrigo
  Posté : 21-09-2009 13:23

bonjour,

je pense comme iscfer (isolement).
pour ta capa de 6 micro, il s'agit d'une capa qui permet d'améliorer le couple de ton compresseur durant le fonctionnement et pas d'une capa de démarrage.
ce qui explique sa mise en // avec ta PTC (CTP) .
donc à priori , le câblage serait correct.
info: capa de start = grande valeur > 100 micro (trop longtemps branchée >5secondes), c'est foutu )
capa de run petite valeur < 30 micro

voilà voilà

aircofrigo
merci de nous tenir informé des résultats de vos recherches et dépannages.

  Profil  
BA43
924  
    
 Membre averti

BA43
  Posté : 27-09-2009 08:44

salut biloute
si tu déclenche sur le diferentiel c'est un défaut d'isolement mais ce n'est pas sur que cela vienne du compresseur vérifiie ton cablage la ou tu as démonté fil déplacé ou coincé entre 2 plaques fils dans le passage de porte sur ce genre d'appareil j'ai eu des problèmes avec des résistances noyées dans l'isolation et qui ce mettaient à la masse de façon intermittante
est-ce que le temps de 10mn ne correspond pas à l'enclenchement d'autres accesssoires
( par fermeture d'un thermostat sur l'évap par exemple ventil évap résistance de compensation ext) voir schéma en général sur papier rangé derriere la plinthe ensuite recherche l'élément défectueux au méghommètre

à coeur vaillant rien d'impossible

  Profil  
biloute
1201  
     
 Membre averti

biloute
  Posté : 27-09-2009 16:18

bonjour à tous,

c'est bien un compresseur 230Volt (mimifrigo)
comme je n'ai pas de mégohmmètre (iscfer), je vais contrôler le reste des lignes comme suggéré par BA43.
pour les capas et le mode de démarrage, merci à aircofrigo pour ces éclaircissements.

plus qu'à trouver la juste panne
quoique, j'ai déjà conseillé d'acheter un frigo moins énergivore

à+ et encore merci

  Profil  
BA43
924  
    
 Membre averti

BA43
  Posté : 28-09-2009 23:31

salut biloute
et mille bravo pour ta vision verte de notre métier

à coeur vaillant rien d'impossible

  Profil  
Sauter à :