Index du Forum » » Froid Indus Panne, dépannage, maintenance » » Soft start
AuteurSoft start
aliabdo
80  
  

aliabdo
  Posté : 21-05-2018 00:59

bonsoir tout le monde
j'ai installer compresseur a vis CSH 85 il est équiper avec un kriwan SE- E2 le démarrage de compresseur se fait par le SoftStart (démarrage en douceur) mon problème est au démarrage le compresseur se met a l'arrêt dés les premier secondes des Fois il démarre normal et par Fois il coupe par securite de kriwan se-e2 ,svp y'a t il quelqu'un peut m'aider pour régler ce probleme

Message édité par : aliabdo / 21-05-2018 01:54


  Profil  
Motiok
1076  
     
 Membre averti

Motiok
  Posté : 21-05-2018 09:17

Salut,

Softstart, démarreur électronique ?
Si ton compresseur est neuf et que tu es sûr de sa mécanique, je dirais qu'il faudrait regarder si t'as pas des réglages sur ton démarreur, des fois qu'il mette trop de temps a monter en puissance, ça te ferait forcer sur le moteur (comme si ton arbre était bloqué).

T'as des réglages ? Une notice ?
Sinon vérifie bien tes connectiques, les cosses et tout, t'as peut-être un faux contact.

a+

Commencer a réfléchir, c'est désobéir.

Soyons pas si dur de la feuille :D
https://www.youtube.com/watch?v=xgLVLjYALvE

  Profil  
aliabdo
80  
  

aliabdo
  Posté : 21-05-2018 14:16

Bonjour
Oui averti le compresseur est neuf j'ai cherche dans les paramètres de softstart On à trouver parametre START RAMP TIME est régler a 5sec on a changer la valure a 4sec le compresseur est démarrer normal il est en observation

  Profil  
Motiok
1076  
     
 Membre averti

Motiok
  Posté : 21-05-2018 20:51

Ok tu verra bien^^

j'ai pas demandé mais il est le seul compresseur sur le circuit frigo, quand il démarre il a déjà une HP établie ? Genre il démarre avec une différence de pression importante ?

Commencer a réfléchir, c'est désobéir.

Soyons pas si dur de la feuille :D
https://www.youtube.com/watch?v=xgLVLjYALvE

  Profil  
aliabdo
80  
  

aliabdo
  Posté : 22-05-2018 00:34

Bon soir
A75% de puissance j'ai une bp de 5,5 bar et HP =16bar a l'arrêt la bp et de 9bar et HP=13bar l'installation fonctionne tre bien ,j'ai le doute sur le kriwan ,je ne sais pas si il s'adabte pour le soft start

  Profil  
Billbaroud
170  
   

Billbaroud
  Posté : 22-05-2018 10:14

bonjour,

extrait notice bitzer
5.4.4
SE-E2
Optional protection device for operation with frequency
inverter and soft starter (for a ramp time shorter than
1 s).

Dimensions and integration in the control identical to
SE-E1.

Suitable for all CS. compressors.

Monitoring functions are basically identical to those
of SE-E1. However, the SE-E2 monitors phase fail-
ure during the entire running time of the compressor.
For further information, see Technical Information
ST-122.

Je ne suis pas habitué au vis, mais 4 secondes me semblent long comme rampe. Enfin sur un piston, 4 secondes est trop long; c'est plutôt 1s.
C'est un softstarter pur (généralement un contacteur vient le court-circuité après la phase de démarrage) ou un variateur (un artifice de démarrage pour lancer le moteur et une rampe pour atteindre le régime nominal) ?
La notice complète parle d'un temps minimal d'arrêt de 5 minutes pour permettre au tiroir de revenir en place avant une nouvelle séquence de démarrage ou de le remettre en position avant l'arrêt du CP
Cordialement


  Profil  
aliabdo
80  
  

aliabdo
  Posté : 23-05-2018 11:30

Bonjour
avec une ramp de 4 sec toujour le meme probleme mais il prent plus de temps pour qui il face alarme ,j'ai baisser la ramp a 2 sec...

Message édité par : aliabdo / 23-05-2018 11:42


  Profil  
fifi
2223  
     
 Administrateur

fifi
  Posté : 23-05-2018 12:40

Bonjour

D'après l'extrait de la notice Bitzer fournie par Billbaroud, il est dit que le temps pour la rampe doit être inférieur à 1s
Si ça ne fonctionne toujours pas avec ton réglage à 2s passe le temps à 1s et tu vois ce que ça donne

@+

Dans ce métier, si tu oublies l'humidité, l'humidité ne t'oublie pas

  Profil  
aliabdo
80  
  

aliabdo
  Posté : 24-05-2018 14:02

bonjour,

apre deux jour aucune alarme est apparue
je me demande si en diminue la ramp a 1sec il va pas entriner de contraintes mécaniques sur le compresseur

  Profil  
Billbaroud
170  
   

Billbaroud
  Posté : 26-05-2018 14:02

Bonjour,

En partant du principe que vous avez un simple démarreur progressif, la rampe doit se situer entre 500ms et 1s.
Ce qui fait chauffer le moteur est quand les champs magnétiques ne sont pas stabilisés, une rampe trop longue rallonge le temps sur cette état.
De plus, le softstarter propose souvent une tension minimum (le pied de la rampe) pour démarrer le moteur. Le softstater est surtout là pour limiter l'appel de courant sur le réseau.
1s est bien mieux que 350ms du démarrage direct. Si Bitzer écrit une seconde avec le tiroir de la réduction revenu à son mini, il faut faire comme il dise. Bitzer connait parfaitement sa machine (électrique, contrainte mécanique...).
Je vous recommande de lire la notice qui explique comment le démarrer et l'arrêter pour qu'il soit prêt pour le prochain cycle.
Le kriwan ne déconne pas et déclenche surement à cause du non respect de la procédure de démarrage. Vous avez mis le doigt dessus, allez jusqu'au bout de votre dépannage/mise au point.
Cordialement

  Profil  
aliabdo
80  
  

aliabdo
  Posté : 27-05-2018 00:14

Mercie billbaroud je suit tre satisfie par tes explication,j'ai remet la remp a 1sec la installation fonctionne bien (auccune alarme) je vous remerci fortement tout le monde à bientôt.

  Profil  
Sauter à :