Index du Forum » » Froid Indus Panne, dépannage, maintenance » » compresseur bietage
Auteurcompresseur bietage
soficool
14  
 

soficool
  Posté : 28-04-2018 13:42

bonjour mes amis
j'ai un probleme au niveau d'une installation toute neuve.en faite il s'agit d'une installation d'un tunnel de congelation rapide avec un compresseur bietage semihermetique.l
l'installation a bien fonctionnée au depart .mais au bout d'une semaine le compresseur est arreté.probleme bobinage grillé.
en suite on 'a changer le bobinage du compresseur puis ca fonctionne sachant que on'a verifier tout les element de securité et tou les brenchement electrique RAS.
au bout de quelques jours le compresseur a eu le meme probleme
cette fois ci on ouvrant le comresseur coté mecanique on 'a constater que les axes des pistons sont deteriorés
questions 1:es ce que ca ne pas etre un defaut de fabrication du fabriquant(COMPRESSEUR FRASCOLD)
2:es ce que le bobinage d'un compresseur a une relation directe avec les axes du piston
3:quelle sera la cause qui peut toucher les axes du piston
sachant que1: l'installationfonctionne avec un evaporateur sur pied un BLASTE FRIZER DE MARQUE THERMOKEY.avec 02 entrées et 02 sorties.
2:tout les parametres de l'installation sont intactes BP /.MP/HP/ surchauffe.T0/.Tc/.niveau d'huile.


salut mes colegues

  Profil  
jerome44
237  
   

jerome44
  Posté : 29-04-2018 09:59

Bonjour
Tout d abord, est ce ta boite qui a réalisé l installation?
Si je comprends bien la premiere fois tu as changé le bobinage uniquement c est bien ca? As tu prevenu ton fournisseur/fabricant du compresseur? est ce lui qui a demandé de changer uniquement le bobinage?
Pour ma part j aurai changé le cp en garantie.

Tiens nous au courant
@+

  Profil  
adelclimatisation
4091  
     
 Modérateur

adelclimatisation
  Posté : 29-04-2018 11:38

Bonjour soficool ,
Tout d'abord j'ai également les mêmes interrogations soulevées par Jérôme44 .
Qu'en est-il ?
Ensuite j'aimerais que tu nous précise qu'appel tu un axe ? La bielle , la chambre de compression,ou l'endroit même du couplage bielle piston ?

Dès dommages peuvent être causés par les parties mécaniques aux enroulements mais pas l'inverse .
Un défaut de fabrication est envisageable mais cela se traduirait par des retours important chez le constructeur .est ce le cas ?
Et enfin as tu les relevés de la MES et éventuellement ceux fait quelques jours plutard ?
On peut pas écarter un retour en liquide et ou un retour massif d'huile .
Cordialement

"si l homme avait une riviere en or,il en espererais une deuxieme"

  Profil  
Biarrot64
3  


Biarrot64
  Posté : 29-04-2018 21:49

Bonsoir soficool, et à tous,
C'est mon premier post, et aussi mon premier pavés dans la marre
Le premier truc qui me vient à l'esprit sur un gros dégât de ce genre, c'est l'alimentation du groupe. Un tunnel de congélation ?! C'est une grosse structure çà ?! Ne tourneraient-ils pas sur un groupe electrogène par moments ? As-tu contrôlé l'équilibrage des phases ? Peut-etre aussi, remonter jusqu'au tableau pour les serrages... Mais c'est certainement fait ! La base
A suivre...

  Profil  
soficool
14  
 

soficool
  Posté : 10-05-2018 21:05

bonjour tout le monde.tout d'abord je m'excuse pour ce retard.
on a réparer le cp pour la 2eme fois.on la réinstallé.on a' vérifier tout les éléments puis on la fait démarer.le tunnel a atteint la température de -40 .mais au bout de 48h on’a eu le même problème .donc pour la 3eme fois.
pour rependre a vos question :
1-l'installation c'est nous qui l'on réalisée
2-la 1ere fois on juste changer le bobinage.la 2eme fois on a changer bobinage +axes .on' juste avisé le fournisseur pas la maison mère.si c un défaut .ca je l'ignore.sachant que cette gamme de compresseur est le dernier cri dans sa catégorie de chez sont fabriquant.et si c'est le cas vous êtes mieux placés (EUROPE) que moi pour le savoir
3-l'axe assure la fixation du piston a la bielle ou bien le contraire
4-pour le retour du liquide on ' la bouteille anti cou .ainsi que la surchauffe est parfaite.sachant que on' 02 détendeurs qui sont placés en parallèle a l'entrée de l'evape.
5-pour le retour d'huile.le niveau d'huile est intacte sachant que l'installation est dotée d'un PDH électronique et d'un détecteur électronique de niveau d'huile
6- le cp est doté d'un module de sécurite qui contrôle directement la température du bobinage via un thermistance.ainsi une sonde placée au refoulement
7-pour l’ampérage le groupe en fonctionnement indique 43 A dans les 1ere deux phases et 41A dans la 3eme(et ca est tres frequant chez nous sans causer le moindre problème dans d'autres installations) sachant que on' un relais défaut de phase installé
en fin dite moi avec toutes ces securités .pour quoi ce maudite compresseur ne me donne aucune chance .le probleme attaque directement le bobinage .je suis dans la merde.
merci

salut mes colegues

  Profil  
glagla
2269  
     
 Modérateur

glagla
  Posté : 10-05-2018 21:37

Bonsoir a tous

tu es sur quel type de branchement au niveau du compresseur, etoile, triangle...


@+



si tu mets ceux qui brassent de l'air d'un côté ...et ceux qui te pompent de l'autre...tu as la climatisation gratuite

  Profil  E-mail  
Billbaroud
149  
   

Billbaroud
  Posté : 10-05-2018 23:16

Bonjour,

Vous avez omis de nous préciser une information capitale.
Y'a t'il un sous-refroidisseur de liquide ou un détendeur d'injection, à l'étage intermédiaire ?
Quelle modèle de Frascold ?
Les bielles pétées : celle de MBP/HP ou MBP/LBP ?
La bielle est cassée en deux ou est-ce seulement le pied de bielle ?
Les coussinets, sont-ils rayés/bouffés ?
Avez vous des photos des pièces cassées ?
Comme glagla le demande : démarrage direct/fractionné/variateur/étoile-triangle ?

Comment s'arrête la machine ? pumpdown, thermostat avec ou sans électrovanne ou temps de fonctionnement ?
Comment limitez vous la pression BP : KVL ou détendeur MOP
Dégivrage : électrique ou gaz chaud. L'utilisateur, respecte t'il bien les dégivrages entre cycle de surgélation ?

Logique cablée maison ou automate tout prêt ? Avez vous tester la logique cablée avant d'envoyer la sauce ?
Avez vous un schéma électrique de la logique cablée ?
Y'a t'il un mouchard sur cette machine (pression, température, durée de cycle...)

J'ai plus l'habitude des Bitzer bi-étagé travaillant entre 0.3/0.5 bar absolue mais cette plage de pression demande un automatisme poussée, limite parano. Il ne faut absoluement pas sortir de l'envellope du compresseur (pression ET température des gazs), réguler par pump-down avec des capteurs de pression absolue et monter une KVL (plus fiable que les MOP). Je n'ai pas entendu ni en mal ou bien des FRascold. Vous avez un sérieux problème.

Cordialement






  Profil  
duss
597  
    
 Membre averti

duss
  Posté : 11-05-2018 11:18

Salut

Vite fait comme ça, bobinage + usure mécanique rapide = problème d'huile

Acide pour le bobinage (si défaut d'isolement) et mauvaise lub pour la mécanique.

Doué en tout, Bon à rien!

  Profil  
soficool
14  
 

soficool
  Posté : 12-05-2018 11:58

bonjour
oui j'ai oublier de vous preciser que l'instalation est munie d'un systeme de refroidissement avec un echangeiur a plaque.
le type de demarage est un demarage directe.
je n-es pas de bielle cassée ni une chose dans ce genr.juste on changer les axes qui fixent les pistons aux bielles.
le modele du groupe est 2Z30-102.51Y.
l'instalation a demander 10 litres d'huile (07litres pour le cp et 03 litres pour le separateur .ainsi que 35kg du gaz R404a.

salut mes colegues

  Profil  
Motiok
1053  
     
 Membre averti

Motiok
  Posté : 13-05-2018 00:21

Salut,

Bon, on avance pas des masses là... casser 3 fois un compresseur avec pour seul diagnostique que "les axes des pistons ont cassés parce qu'ils ont cassé" ça va pas aider a trouver la cause. Il y a un problème majeur sur cette installation et ça m'a l'air tellement évident qu'on passe a côté de quelque chose d'essentiel.

Citation : soficool 
tout les parametres de l'installation sont intactes BP /.MP/HP/ surchauffe.T0/.Tc/.niveau d'huile.


on a' vérifier tout les éléments puis on la fait démarer



Les paramètres sont bon d'après qui ? d'après quel bureau d'étude, quel bouquin ? et surtout... quels paramètres ? donne les valeurs, HP, BP, températures...etc

C'est quoi le schéma frigorifique, comment est alimenté la MP, comment est sous-refroidis le liquide ?

C'est quoi la puissance frigo du compresseur et pour l'évaporateur il fait combien ?

Schéma électrique, quelle méthode de régulation, la MP est-elle piloté et par quoi ? Pump-down ? Dégivrage de la batterie ?


Déjà si ton moteur a cramé tu peux déjà remplacer ta charge R404A et faire quelques vidanges d'huile / remplacement de filtres, ça pourri tout.



Commencer a réfléchir, c'est désobéir.

Soyons pas si dur de la feuille :D
https://www.youtube.com/watch?v=xgLVLjYALvE

Message édité par : Motiok / 13-05-2018 00:22


  Profil  
soficool
14  
 

soficool
  Posté : 16-05-2018 16:28

bonjour
pour Motiok .les paramètres dont je vous ai parler sont:la hp=17 bar a 19 bar avec enclenchement du 3eme et 4eme ventilateur du condenseur.
bp=-40°c.la surchauffe est de 8 a9k (des mesures prise su place)
l'installation est dotée d'un système de refroidissement de liquide avec un échangeur a plaque (système monté par le constructeur)
la régulation est on pump down
le dégivrage est électrique
le démarrage est directe
pensez vous pas que tout simplement que j'ai un problème d’intensité électrique.çà veut dire que pendant un certain moment l’intensité électrique change brusquement (surcharge sur la source principale de l'abattoir)
es ce que l’instabilité de l’intensité peut griller un bobinage avec cette vitesse sans que aucune sécurité rependent?
j’attends vos repenses

salut mes colegues

  Profil  
Motiok
1053  
     
 Membre averti

Motiok
  Posté : 17-05-2018 15:54

Bon...

On va jouer aux devinettes : c'est ça l'exact schéma frigorifique où vous avez rajouter/enlevé des éléments ?



On est bien sur ce régime de fonctionnement ?




Pour la question, je suis pas électricien, des phénomènes de variation d'intensité, de fréquence, de voltage et autre qui grille un moteur en quelques jours c'est toujours possible... sauf je doute que CE moteur soit le seul présent dans l'usine non ?

Si des phénomènes paranormaux de cette ampleur venaient perturber l'alimentation de l'usine il y a de fortes chances pour que le client soit au courant, il doit bien avoir d'autres groupes froid et d'autre machines qui fonctionnent non ? a t'il ce genre de problème ailleurs ? Que dit son électricien ?

Bref, repart de la base... déjà confirme le schéma frigorifique ci-avant.

Détendeurs thermostatique ?
Tunnel avec les produits en mouvement ou statique ?
Il tourne 24h/24 ou ils chargent, démarre, sort les produits, recharge, démarre ...etc ?

Perso, avec ce type d'application à -40°C, sur un tunnel dans un abattoir il me manque un truc ou en tout cas qui n'est pas parfaitement évident a première vue, ça expliquerait les casses, le moteur grillé..etc

Notre ami Billbaroud avait déjà posé la question, mais forcé de constaté qu'il n'a pas eu de réponse...





Commencer a réfléchir, c'est désobéir.

Soyons pas si dur de la feuille :D
https://www.youtube.com/watch?v=xgLVLjYALvE

  Profil  
pierre
621  
    
 Membre averti

pierre
  Posté : 20-05-2018 12:40

salut a tous

juste pour apporter ma pierre.
la résistance carter fonctionne ?
a+

  Profil  
Billbaroud
149  
   

Billbaroud
  Posté : 20-05-2018 14:50

Bonjour,

Toutes ces questions ne sont pas pour nuire et nous en avons besoins pour cerner la machine.
Sur quelle culasse avez vous changé les axes de pistons ? MBP/HP ou LBP/MBP ?
Il faut chercher sur ce que la chaine de sécurité de l'automatisme ne surveille pas. Un problème électrique n'a jamais cassé un axe. Les parties mécaniques sont largement dimensionnées pour transmettre la puissance du moteur électrique.
L'intensité fait le yoyo ? Avec une tension stable ? Ce compresseur utilise un moteur asynchrone : l'intensité est lié directement à la puissance nécessaire à l'arbre en fonction de la tension.
J'ai déjà vu un compresseur dont l'intensité faisait le yoyo et sautait au GV ou au thermostat kriwan : la canule de retour d'huile qui guide l'huile de l'aspiration vers le carter s'était fait la malle et se promenait dans les bielles.
Cordialement

  Profil  
soficool
14  
 

soficool
  Posté : 25-05-2018 18:08

bonsoir tout le monde .merci pour votre contribution.
voila! j'ai du nouveau a propos du b-etagé.
finalement le problème était la présence d'acide dans le circuit.cet acide est le résultat de la mauvaise qualité du fréon.

salut mes colegues

  Profil  
duss
597  
    
 Membre averti

duss
  Posté : 25-05-2018 18:30

pour moi

Doué en tout, Bon à rien!

  Profil  
Motiok
1053  
     
 Membre averti

Motiok
  Posté : 26-05-2018 11:59

Donc vous avez fait un prélèvement de la bouteille de fluide neuve qui a été utilisé lors de la mise en service et envoyé en laboratoire pour analyse ?

Commencer a réfléchir, c'est désobéir.

Soyons pas si dur de la feuille :D
https://www.youtube.com/watch?v=xgLVLjYALvE

  Profil  
Billbaroud
149  
   

Billbaroud
  Posté : 26-05-2018 14:06

Bonjour,

48h pour dézinguer les vernis ? Avec cette concentration, la cartouche déshy doit être en miette.

  Profil  
glagla
2269  
     
 Modérateur

glagla
  Posté : 26-05-2018 23:33

bonsoir a tous

Pour le bobinage je comprends...par contre les axes de pistons je demende une explication

@+



si tu mets ceux qui brassent de l'air d'un côté ...et ceux qui te pompent de l'autre...tu as la climatisation gratuite

  Profil  E-mail  
xavierc
1783  
     
 Membre averti

xavierc
  Posté : 27-05-2018 11:52

Citation : glagla 

bonsoir a tous

Pour le bobinage je comprends...par contre les axes de pistons je demende une explication


Désormais, tout le monde connait tout, mais personne ne sait plus rien faire 

Citation : Billbaroud

Bonjour,

48h pour dézinguer les vernis ? Avec cette concentration, la cartouche déshy doit être en miette.


Bonjour,
Je suis du même avis que mes petits camarages, je vois en 48h, comment un bobinage peut se faire bouffer par l'acide, et encore moins abimer la mécanique
j'aimerais en savoir plus ?

  Profil  E-mail  
duss
597  
    
 Membre averti

duss
  Posté : 27-05-2018 20:34

Salut

Je sais pas comment mais moi je verrai bien un solvant genre fluide de rinçage, ça bouffe le vernis et ça rince les éléments mécaniques dans le carter.

Doué en tout, Bon à rien!

  Profil  
soficool
14  
 

soficool
  Posté : 01-06-2018 01:48

salut a ts
voila ! je sais que que vous trouver ça bizar mais c'est une realité.du moment que .depuis le jour ou on'a rincer le circuit avec du R141b.et de l'azote et bien evidament changeant l-huile.freon et le filtre desyt.ajoutant un filtre anti acide sur la conduite d'aspiration au cas ou.l'installation fonctionne a merveille.
je reconnais que j'ai negliger un bon rincage pour la premiere intervention ce qui a avantager la forte consentration de l'acide dans le circuit.et ce qui explique que l'acide peut nuire l'isolant du bobinage en moi de 48h meme


salut mes colegues

  Profil  
Motiok
1053  
     
 Membre averti

Motiok
  Posté : 01-06-2018 13:40

ça explique pas le premier grillage du moteur... m'enfin on en reparle dans quelques jours/semaines...

Commencer a réfléchir, c'est désobéir.

Soyons pas si dur de la feuille :D
https://www.youtube.com/watch?v=xgLVLjYALvE

  Profil  
Sauter à :