Index du Forum » » Froid Co Electricité, programmation, automatisation » » Panne étrange
AuteurPanne étrange
Marc68
8  


Marc68
  Posté : 22-10-2017 01:12

Bonsoir,
Cela fait quelques mois que le contact interne du compresseur, d'un régulateur d'une chambre froide positive reste bloqué ça revient de façon aléatoire en plus. Le problème bien évidemment c'est que la température descend et devient négative pour le coup.
J'ai changé le régulateur mais rebelote. Je ne vois vraiment pas la cause ce défaut.

  Profil  
SFroid
872  
    

SFroid
  Posté : 22-10-2017 07:42

Bonjour à tous les frigolos !

Le régulateur commande t’il un contacteur ?
T’es sondes sont ok ?

  Profil  
cedric29
671  
    
 Membre averti

cedric29
  Posté : 22-10-2017 07:46

Bonjour,

Le régulateur étant changé, il est peu probable que le défaut vienne d'un relais qui colle.
Quel type de dégivrage?

  Profil  E-mail  www  
Vforce
226  
   

Vforce
  Posté : 22-10-2017 10:55

Ce que tu appelles contact interne compresseur est le contact de sortie du régulateur ?

Si tu a changé le régulateur, il faut regarder du côté des sondes qui l'enclenche, voir des paramètres de la régulation.

Ça fonctionnait avant je suppose ?


Message édité par : Vforce / 25-10-2017 12:24


  Profil  
pierre
581  
    
 Membre averti

pierre
  Posté : 22-10-2017 11:09

Salut a tous

Comme Vforce .
C'est quoi ce que tu appelles "contact interne compresseur" ?
Relais de démarrage ?
Sinon possibilité électrovanne fuyarde s'il y en a une.

a+
pierre

  Profil  
bensadia
12  
 

bensadia
  Posté : 23-10-2017 21:20

salut
tu aurais le schéma élec de ton instal ?

  Profil  
bidac
39  
  

bidac
  Posté : 24-10-2017 11:47

Bonjour à tous,
je pense comme pierre,il est fort possible que ton électrovanne soit fuyarde.
lorsque ta chambre froide était en température négative as-tu contrôlé l'alimentation de ton électrovanne?contrôle électriquement l'alimentation de ton électrovanne,le courant est absent ton régulateur fonctionne,démonte l'electrovanne une impureté peu coincé le noyau ou un défaut de celle-ci.bref au toucher en aval et en amont du tuyau la température n'est plus la même panne de la prédèdente.
Cordialement.

  Profil  
Sylv1_13
81  
  

Sylv1_13
  Posté : 25-10-2017 02:14

Salut,

Vu le peu d’infos communiquées , moi je vois qu’une chose qui peu aider ... une intervention d’un exorciste, avec 2 ou 3 prieres et quelques gouttes d’eau bénite, l’installation fonctionnera à merveille c’est sûr.



  Profil  
Marc68
8  


Marc68
  Posté : 26-10-2017 02:21

Bonsoir,
Merci à tous pour vos réponses.
En ce qui concerne le contact du compresseur, c'est du direct, pas de relayage (mono), d'ailleurs pas de contact d'electrovanne sur le régulateur. Il doit être pris sur le compresseur.
De plus j'ai 6A sur le contact du compresseur, intensité plaquee
Je n'ai pas de schéma de l'installation.
La sonde est OK, le dégivrage statique, ambiance +4/+6°c
J'ai bien regardé aussi le paramétre du dégivrage, il n'est pas en pumpdown, ce qui aurait pu forcer le contact du compresseur anormalement dans mon cas.
En fait il y avait un neutre qui était branché sur le commun du régulateur qui n'avait pas lieu d'être, je l'ai retiré et pour l'instant, RAS.
Je vous tiens informé de l'évolution, merci encore

Message édité par : Marc68 / 26-10-2017 02:34


  Profil  
cedric29
671  
    
 Membre averti

cedric29
  Posté : 26-10-2017 20:29

Citation : Marc68 

J'ai bien regardé aussi le paramétre du dégivrage, il n'est pas en pumpdown, ce qui aurait pu forcer le contact du compresseur anormalement dans mon cas.

Message édité par : Marc68 / 26-10-2017 02:34

 


Tu veux dire que le paramêtrage du dégivrage n'est pas en gaz chaud

  Profil  E-mail  www  
SFroid
872  
    

SFroid
  Posté : 26-10-2017 21:12

C’est bizarre pour une chambre froide à +4 degré +6 un dégivrage par convection naturelle est suffisant pour le pump down pour info cela n’est pas liée au dégivrage en gros si ton régulateur n’a pas d’horloge interne afin de paramètre le dégivrage a toi de la rajouter ! Ton électrovanne est prise en même temps que ton démarrage compresseur d’apres Ceux que tu a dit ? Tu a quand même des pressostats dans ton installation ?

  Profil  
mimifrigo
1153  
     
 Membre averti

mimifrigo
  Posté : 26-10-2017 21:48

Citation : Marc68 
j'ai 6A sur le contact du compresseur, intensité plaquee

Message édité par : Marc68 / 26-10-2017 02:34

 


bonjour
l'intensité maxi indiquée pour les contacts sur un régulateur concerne des circuits résistifs et non inductifs
la mise en place d'un relai de puissance éviterait la degradation rapide du contact compresseur sur le régulateur



  Profil  
Marc68
8  


Marc68
  Posté : 26-10-2017 22:00

Citation : mimifrigo 

Citation : Marc68 
j'ai 6A sur le contact du compresseur, intensité plaquee

Message édité par : Marc68 / 26-10-2017 02:34

 


bonjour
l'intensité maxi indiquée pour les contacts sur un régulateur concerne des circuits résistifs et non inductifs
la mise en place d'un relai de puissance éviterait la degradation rapide du contact compresseur sur le régulateur


 



Ca n'est pas précisé sur le régulateur, cela peut-être une piste très intéressante, seul l'intensité y ai indiqué, car je ne suis toujours pas convaincu sur l'histoire du neutre, à voir dans le temps car ça à l'air de tenir ( enfin pas de contact collé).

Message édité par : Marc68 / 26-10-2017 22:18


  Profil  
Marc68
8  


Marc68
  Posté : 26-10-2017 22:10

Citation : SFroid 

C’est bizarre pour une chambre froide à +4 degré +6 un dégivrage par convection naturelle est suffisant pour le pump down pour info cela n’est pas liée au dégivrage en gros si ton régulateur n’a pas d’horloge interne afin de paramètre le dégivrage a toi de la rajouter ! Ton électrovanne est prise en même temps que ton démarrage compresseur d’apres Ceux que tu a dit ? Tu a quand même des pressostats dans ton installation ? 


3 choix étaient proposé, par gaz chaud, statique ou électrique. Mais dans mon cas je pense même ne pas être obligé, vu que le dégivrage se fait en statique à l'arrêt compresseur

  Profil  
SFroid
872  
    

SFroid
  Posté : 26-10-2017 22:41

Dans ton cas pour du 4 degré le dégivrage naturelle est suffisant pour cela si tu à l’an possibilité c’est dans programmer 4 par jour l’idéale de 00h00 a 00h30 - 6h00 à 6h30
12h00 a 12h30 et de 18h00 à 18h30 à tu l’an possibilité de programmer cela ?dans ton cas je verififierez le câblage !

Cordialement

  Profil  
Marc68
8  


Marc68
  Posté : 27-10-2017 02:19

Citation : SFroid 

Dans ton cas pour du 4 degré le dégivrage naturelle est suffisant pour cela si tu à l’an possibilité c’est dans programmer 4 par jour l’idéale de 00h00 a 00h30 - 6h00 à 6h30
12h00 a 12h30 et de 18h00 à 18h30 à tu l’an possibilité de programmer cela ?dans ton cas je verififierez le câblage !

Cordialement  


J'ai vérifié le câblage et j'ai juste enlevé un neutre qui n'avait rien n'a faire sur le commun du régulateur. J'ai mis que 2 dégivrages/jour de 10min
Pour le moment ça ma l'air d'être tout bon
Wait and see ;)

  Profil  
mimifrigo
1153  
     
 Membre averti

mimifrigo
  Posté : 27-10-2017 22:05

bonjour Marc

Le temps de dégivrage que tu as programmé est trés insuffisant pour une chambre froide , je te recommande de modifier les paramètres au plus vite

précision >> Le dégivrage n'est pas en statique ( qui désigne un équipement non ventilé ) mais en laissant ventiler avec le compresseur à l'arrêt

comme SF te le conseille : programme 6 H en intervalle de dégivrage et 30 mn en temps de dégivrage

bon courage









  Profil  
Tm_k9
126  
   

Tm_k9
  Posté : 28-10-2017 10:36

Salut,

je te conseille de relayé ton contact de régulation car effectivement si l intensité de ton compresseur passe directement dans le régulateur le contact fatigue très vite, un contacteur de type LC1 K910 fera très bien l affaire ( pas de relais Schrack ! )

  Profil  
Marc68
8  


Marc68
  Posté : 20-11-2017 10:49

Je reviens vers vous car ce qui dû arriver arriva, le contact s'est encore collé donc je vais relayer et je vous tiens au courant merci encore pour tout

  Profil  
Marc68
8  


Marc68
  Posté : 26-11-2017 20:52

Bonsoir,
Le régulateur a été relayé depuis une semaine et tout va bien.
Merci encore et bonne soirée

  Profil  
BA43
919  
    
 Membre averti

BA43
  Posté : 09-12-2017 19:20

salut à tous
sage décision de relayer le compresseur bien que sur certains régulateur le contact compresseur est donné pour une puissance de 2 cv en mono 230 v

à coeur vaillant rien d'impossible

  Profil  
Sauter à :