Index du Forum » » La climatisation automobile » » Problème montée pression soudaine
2 pages [ 1 | 2 ]
AuteurProblème montée pression soudaine
inter1455xl
25  
 

inter1455xl
  Posté : 23-07-2017 18:27

Bonjour, j'ai un problème sur un climatisation d'engin de chantier au r134a.
Le compresseur perdait, je l'ai donc remplacé par un neuf. J'ai remis une cartouche déshyd.
J'ai tiré au vide, chargé à l'azote pour vérifier l'étanchéité, puis retiré au vide et rechargé de gaz (quantité prescrite sur l'étiquette du système, à savoir 1,2kg.)
Le problème est:
- la clim fonctionne avec BP=1bar et HP=11bar. Valeur que je trouve faibles...
- puis au bout de 10-15minutes, montée soudaine de BP jusque 4bars et HP jusque 25bar, puis déclenchement par le capteur HP.

La les pressions retombent lentement (30secondes) puis à nouveau remontée, déclenchement etc....

Pouvez-vous m'aider à comprendre?

  Profil  
Aircofrigo
6612  
     
 Administrateur

Aircofrigo
  Posté : 23-07-2017 18:36

bonsoir,


oui 1 bar en BP c'est faible; devrait être minimum à 2.
11 bar en HP; mais à quelle T° ambiante??
les pressions données sans les ambiant ne servent à rien!

vos pressions montent, mais que fait le (les) ventilo(s) condenseur à ce moment?

vous dites être équipé en conséquence; c'est à dire? station toute faite (comme chez les garagistes?)

à+

  Profil  
spv49
905  
    
 Modérateur

spv49
  Posté : 23-07-2017 18:38

Bonjour,

Il faut regardé le condenseur si l n'est pas encrassé ou bien la ventilation.

@+

Je suis Charlie #jesuischarlie

  Profil  E-mail  
inter1455xl
25  
 

inter1455xl
  Posté : 23-07-2017 18:41

La ventilation continue de tournée pendant la montée en pression. Et s'arrête quand le compresseur déclenche pour HP trop haute.

Matériel décomposé: manifold, pompe à vide, etc...

  Profil  
inter1455xl
25  
 

inter1455xl
  Posté : 23-07-2017 18:44

Citation : spv49 


Il faut regardé le condenseur si l n'est pas encrassé ou bien la ventilation.

@+

 

Ok, mais comment tu expliquerais alors des pressions de départ trop faibles.

Tout ça, à T° ambiante de 20°

  Profil  
Aircofrigo
6612  
     
 Administrateur

Aircofrigo
  Posté : 23-07-2017 18:50

re,

si aucun problème côté HP (ventilo, état condenseur..) éventuellement le détendeur qui débloque?

  Profil  
inter1455xl
25  
 

inter1455xl
  Posté : 23-07-2017 18:59

J'y ai bien pensé, mais alors si le détendeur se bloque, la BP devrait chuter quand la HP monte ?

Dans les deux cas, ça n'explique pas mes BP et HP faibles au démarrage?

  Profil  
Billbaroud
246  
   

Billbaroud
  Posté : 23-07-2017 19:49

Bonjour,

11 bars, soit47°C, pour une ambiance de 20°C ?
Ca ne vous choque pas ? Surtout avec une BP faible à -10°C, il n y a pas beaucoup d'énergie à rejeter.
Etes vous sur de la qualité du fluide ?
Y'a t'il une régul HP ? Quelle type de détendeur ?
Est ce le bon compresseur ?
On/off ou inverter ?
Marque et modèle de la machine ?
Le pressostat HP réglé à 25 bars ? Ca fait 77°C !
L'enveloppe des compresseurs HBP est à +60°C, certains monte à +65°C .

Les pressions, c'est déjà un bon début mais sans les deux températures fondamentales, sous-refroidissement et sur-chauffe, c'est difficile de vous répondre.
Avant de redémarrer la machine, faites une relation pression/température.
Mon impression est, soit ce n'est pas le bon gaz ou il y a de l'azote dans le circuit.

Cordialement


  Profil  
inter1455xl
25  
 

inter1455xl
  Posté : 23-07-2017 20:08

pour le problème de montée soudaine des BP et HP, j'ai trouvé!
Pour pouvoir observer le voyant liquide, j'étais obligé d'ouvrir le capotage de l'unité extérieure, et je l'avais laissé ouvert sans penser aux conséquences...

Oui le fluide est Ok.

Pas de régulation HP.
Détendeur thermostatique.
Bon compresseur, SANDEN 7H15
Système de clim RED-DOT
Oui je trouve aussi que 25 bar est très élevé!

Après avoir trouvé le problème du capot ouvert, j'ai chargé 200gr de plus que l'étiquette (1200gr), car le voyant liquide bullé encore.
J'ai maintenant BP 1,6bar et HP 16bar.

Surchauffe très difficile à mesurer correctement car assez inaccessible...

  Profil  
inter1455xl
25  
 

inter1455xl
  Posté : 23-07-2017 20:10

Citation : Billbaroud 

Bonjour,

11 bars, soit47°C, pour une ambiance de 20°C ?
Ca ne vous choque pas ? Surtout avec une BP faible à -10°C, il n y a pas beaucoup d'énergie à rejeter.



Je ne comprends pas bien ton raisonnement. Pourrais-tu développer stp? Un delta de 27°C est trop important?

  Profil  
Billbaroud
246  
   

Billbaroud
  Posté : 23-07-2017 20:31

Bonjour,

Oui, c'est de trop. Pour les machines calibrées à +32°C ambiant, le DT est de 20K au condenseur.
Pour +38°C, les fabricant utilise un DT de 15K.
16 bars fait 60.5 °C. C'est très élevé.
Ne vous fiez pas au voyant pour la charge. Respectez la charge plaquée.
25 bars fait 80°C et non pas 77°C.

Le détendeur thermostatique est fermé quand vous tirez au vide. Avez vous pompé en aval et amont du détendeur ?
Cordialement



  Profil  
inter1455xl
25  
 

inter1455xl
  Posté : 23-07-2017 21:55

Qu'entends-tu par machine "calibrée à 32°"?

Oui j'ai pompé sur le manifold, connecté et ouvert sur les 2 ports BP et HP

Message édité par : inter1455xl / 23-07-2017 21:55


  Profil  
inter1455xl
25  
 

inter1455xl
  Posté : 24-07-2017 07:39

Citation : Billbaroud 

Mon impression est, soit ce n'est pas le bon gaz ou il y a de l'azote dans le circuit.

Cordialement

 


Si il y a de l'azote dans le circuit, je le verrais au test des incondensables alors ?

  Profil  
inter1455xl
25  
 

inter1455xl
  Posté : 24-07-2017 13:18

Voici mes relevés de ce matin, avec toujours les +/-200gr de plus que voulu par l'étiquette.

EVAPO
entrée air 20°C
sortie air 13°C
sortie fluide 5°C

CONDENSEUR
entrée air 23°C
sortie air 32°C
entrée fluide 42°C
sortie fluide 37°C

COMPRESSEUR
BP 1,5 bar correspondant à -5°C
HP 11 bar correspondant à 48°C
t°relevée sur coude BP 2°C
t°relevée sur coude HP 35°C

Trouvez-vous ça correct? Pour moi surchauffe et sous-ref sont trop importants ...
Et je trouve bizarre que, sur les ports BP et HP du compresseur, la t° lue sur le manifold et relevée au thermomètre soient différentes...

  Profil  
Billbaroud
246  
   

Billbaroud
  Posté : 24-07-2017 18:32

Bonjour,

t°relevée sur coude HP 35°C : je suppose que c'est sortie compresseur ?
Il n'est pas possible de refouler à 35°c avec une température de saturation à 48°C.
Evapo : l'air entre à +20 et évaporation à -5°C. Comme l'air sort à 3°C, ce n'est pas un problème de débit d'air.+20-(-5)=25K. Un delta aussi grand n'est pas bon.
La puissance frigo est faible. Deux possibilités : la batterie est sale, la saleté faisant office d'isolant, ou elle est mal remplis de fluide.
Vous avez marqué sortie +5°C en sortie, ce qui fait une surchauffe de 10K.
Une détente thermostatique tourne entre 4/7K et non 10K.

Avez vous fait le test des incondensables ? La machine doit être à l'arrêt longtemps et être à température ambiante. Mesurez la relation/pression température au manomètre et comparez la avec la température ambiante obtenue avec un thermomètre.
Testez votre thermomètre avec de l'eau dans beaucoup de glace (attendez quelque minutes que l'eau soit en surfusion), le thermomètre doit afficher 0°C
Cordialement

  Profil  
inter1455xl
25  
 

inter1455xl
  Posté : 24-07-2017 19:02

Oui, sur le coude de sortie compresseur.

NB: je me suis p-e mal exprimé, c'est un détendeur intégré (donc thermostatique? je ne suis pas sur)

Oui, j'y ai regardé, j'ai bien mes manos qui me donnent la relation p/t correspondante à la température extérieure.

L'excès de fluide pourrait être une réponse à ces bizzareries?

NB: il n'y a aucune régulation sur le système, si ce n'est une sonde de prise en glace de l'évapo et le capteur HP/BP.

  Profil  
duss
597  
    
 Membre averti

duss
  Posté : 24-07-2017 19:22

Salut,

Refais un tirage au vide et une charge NEUVE, et pas avec une saloperie de station qui réinjecte du gaz récupérer dans d'autres circuits.
NB: R134 charge liquide uniquement !

Doué en tout, Bon à rien!

  Profil  
inter1455xl
25  
 

inter1455xl
  Posté : 24-07-2017 19:42

Citation : duss 

Salut,

Refais un tirage au vide et une charge NEUVE, et pas avec une saloperie de station qui réinjecte du gaz récupérer dans d'autres circuits.
NB: R134 charge liquide uniquement !

 


Ce n'est pas une station, c'est une bouteille de gaz neuve branchée sur mes manos.

  Profil  
spv49
905  
    
 Modérateur

spv49
  Posté : 24-07-2017 20:40

Citation : duss 

NB: R134 charge liquide uniquement !

Je suis Charlie #jesuischarlie  


Bonsoir,

Pourquoi uniquement charge liquide avec le R134a?

Je suis Charlie #jesuischarlie

  Profil  E-mail  
inter1455xl
25  
 

inter1455xl
  Posté : 24-07-2017 21:00

Dans l'évaporateur, l'humidité de l'air qui se condense coule sur le détendeur.
Cela pourrait-il perturber le fonctionnement du circuit?

Je tourne en rond et n'arrive pas à identifier ce qui cloche dans mon circuit.

  Profil  
agfroid
1863  
     
 Membre averti

agfroid
  Posté : 25-07-2017 09:47

salut

23°c en entrée d'air condenseur avec une hp à 48°c.... delta T grand = panne hp... manque de débit d'air, condenseur encrassé, ou encore incondensables

avec 23°c en ambiance, la hp ne devrait pas dépasser 38°c

A++

  Profil  
inter1455xl
25  
 

inter1455xl
  Posté : 25-07-2017 12:14

Je vais vider l'installation, tirer au vide, et recharger à la charge plaquée.
Après, je reviens vers vous avec mes relevés.

  Profil  
Ariegeois
44  
  

Ariegeois
  Posté : 25-07-2017 18:05

Bonjour, je pense que tu fais bien Inter de reprendre à zéro mais je veux juste remarquer que tes mesures ne sont pas cohérentes. Tu ne peux pas avoir 35°c au refoulement compresseur et 42°c à l'entrée condenseur. Pas grave peut être mais pour moi ça le rend difficile à fier aux autres mesures.

Il me semble que tu n'as pas parlé de l'évaporateur qui pourrait être lui aussi encrassé ce qui pourrait provoquer la faible BP.


  Profil  
inter1455xl
25  
 

inter1455xl
  Posté : 25-07-2017 21:02

Citation : Ariegeois 

Bonjour, je pense que tu fais bien Inter de reprendre à zéro mais je veux juste remarquer que tes mesures ne sont pas cohérentes. Tu ne peux pas avoir 35°c au refoulement compresseur et 42°c à l'entrée condenseur. Pas grave peut être mais pour moi ça le rend difficile à fier aux autres mesures.

Il me semble que tu n'as pas parlé de l'évaporateur qui pourrait être lui aussi encrassé ce qui pourrait provoquer la faible BP.

 


Oui, ça me paraissait bizarre aussi pour les mesures de t°
Evaporateur encrassé, tu veux dire intérieur ou extérieur?

  Profil  
inter1455xl
25  
 

inter1455xl
  Posté : 25-07-2017 21:07

Cet après-midi, j'ai repris à zéro.

J'ai vidé le fluide qui était dans le circuit, tiré au vide (3h) et rechargé à 1,2kg (valeur qui est plaquée sur l'installation).

Je relève des paramètres forts semblables à avant, à savoir:

EVAPO
entrée air 23°C
sortie air 19°C
sortie fluide 2°C

CONDENSEUR
entrée air 23°C
sortie air 39°C
entrée fluide 49°C
sortie fluide 34°C

COMPRESSEUR
BP 1 bar correspondant à -10°C
HP 13 bar correspondant à 53°C

Donc si je calcule bien:
surchauffe: 12°
sousref: 9°

Ce qui reste toujours assez élevé... mais pourquoi?

  Profil  
mimifrigo
1182  
     
 Membre averti

mimifrigo
  Posté : 25-07-2017 21:23

bonjour

l'organe de détente semble trop fermé , ou partiellement obturé





  Profil  
inter1455xl
25  
 

inter1455xl
  Posté : 25-07-2017 22:02

Y'aurait-il un moyen de diagnostiquer ça plus clairement?

  Profil  
mimifrigo
1182  
     
 Membre averti

mimifrigo
  Posté : 25-07-2017 23:13

Citation : inter1455xl 
Y'aurait-il un moyen de diagnostiquer ça plus clairement? 


le diagnostic est établi par le relevé que tu as fait

as tu mesuré une delta T entre entrée et sortie du filtre déshydrateur ?




.

  Profil  
inter1455xl
25  
 

inter1455xl
  Posté : 26-07-2017 06:25

Non, mais je peux le faire. Mais pour ça je dois ouvrir le capotage du bloc condenseur, ce qui pourrait fausser la mesure.
Tu soupçonnerais alors une chute de pression au niveau du déshydrateur? Il est neuf, je l'ai changé lors de la première recharge.

  Profil  
mimifrigo
1182  
     
 Membre averti

mimifrigo
  Posté : 26-07-2017 08:52

Citation : inter1455xl 
Il est neuf, je l'ai changé lors de la première recharge. 


alors non , si il est neuf ce n'est pas lui

  Profil  
mimifrigo
1182  
     
 Membre averti

mimifrigo
  Posté : 26-07-2017 09:03

dans ce cas pour ma part je ne vois que l'organe de détente




.

  Profil  
mimifrigo
1182  
     
 Membre averti

mimifrigo
  Posté : 26-07-2017 09:03

dans ce cas pour ma part je ne vois que l'organe de détente




.

  Profil  
agfroid
1863  
     
 Membre averti

agfroid
  Posté : 26-07-2017 09:43

salut

le delta sur l'air au condenseur est trop important 39 - 23 = 16k, c'est énorme!!

manque de débit d'air au condenseur!

  Profil  
mimifrigo
1182  
     
 Membre averti

mimifrigo
  Posté : 26-07-2017 10:53

Citation : agfroid 
le delta sur l'air au condenseur est trop important 39 - 23 = 16k, c'est énorme!!
manque de débit d'air au condenseur! 


bonjour Greg

oui mais dans ce cas tu n'aurais pas une BP à -10 pour une clim ta BP serais plus haute que la normale

ton delta sur l'air vient du fait que ta HP est trop haute ( + 53 )

il ne doit pas y avoir de bouteille sur le circuit pour faire le tampon , la détente doit être du type détendeur fixe ou capillaire



..


  Profil  
inter1455xl
25  
 

inter1455xl
  Posté : 26-07-2017 18:11

En effet, il n'y pas de bouteille sur le circuit.
Le détendeur est de type intégré, fixé sur l'évaporateur.

  Profil  
dake
79  
  

dake
  Posté : 26-07-2017 19:23

Bonjour,

Tu peux faire une photo du détendeur ?

A+

  Profil  
inter1455xl
25  
 

inter1455xl
  Posté : 26-07-2017 23:08

oui demain je fait ça, mais comment met-on les photos sur le forum?

  Profil  
inter1455xl
25  
 

inter1455xl
  Posté : 27-07-2017 09:35

voici des photos du détendeur, désolé, qualité médiocre, détendeur assez inaccessible.

a-c-block-type-expansion-valve-kenworth-intn-39-l-navistar-6.jpg

WP_20170727_08_21_43_Pro.jpg

WP_20170727_08_22_11_Pro.jpg


  Profil  
Aircofrigo
6612  
     
 Administrateur

Aircofrigo
  Posté : 28-07-2017 16:05

Bonjour,

sorry pour l'instant du wifi 1 jour sur 5 +/-

je pensais déjà aussi à un prob de détendeur. vu ta photo:

il s'agit bien d'un détendeur thermostatique , souvent de type MOP (pour ceux qui connaissent les MOP) et non réglable! (réglé d'usine à 8K) le tout à confirmer si l'on pouvait avoir le modèle exact...

mon soupçon du départ, que je préférais garder de côté n'ayant aucune infos sur le système et les pièces, au départ HP basse , on est au-dessus du point MOP , détendeur très peu ouvert donc BP HP bas; au fur et à mesure que la T° évapo diminue, le détendeur se libère MAIS au passage sous le MOP au lieu de réguler comme prévue, il ouvre plein pot et fait tout flamber.

alors inter14..., avoir fait un ajout de FF après la charge suite à la lecture de tes mesures était un très mauvais plan: en effet, à quel moment doit on prendre et interprêter ses mesures? >> quand le système fonctionne en régime normal ; donc pas trop vite (minimum 20minutes de travail sur un petit système) et aussi être certains d'être en-dessous du point MOP.

bon, m'en vais chercher un glaçon sur le Brigsdalen pour mon ricard

à+

  Profil  
inter1455xl
25  
 

inter1455xl
  Posté : 28-07-2017 16:48

Ok, merci de ton intérêt pour mon problème.

Mais en fait, comme je l'avais marqué un peu plus haut, le problème de montée de pression soudaine, je l'avais solutionné.C'est le capotage du condenseur qui était resté ouvert pendant mon observation du voyant liquide.

Le seul problème qui me restait maintenant était une BP faible et une surchauffe et sous refroidissement trop importants.

A savoir:

EVAPO
entrée air 23°C
sortie air 9°C
sortie fluide 2°C

CONDENSEUR
entrée air 23°C
sortie air 39°C
entrée fluide 49°C
sortie fluide 34°C

COMPRESSEUR
BP 1 bar correspondant à -10°C
HP 13 bar correspondant à 53°C

Donc si je calcule bien:
surchauffe: 12°
sousref: 9°

Alors, est-ce toujours le détendeur? Ou alors il est bloqué fermé peut-être alors?

Voici les dernières infos sur le détendeur

Message édité par : inter1455xl / 28-07-2017 16:59


Message édité par : inter1455xl / 28-07-2017 20:41

Capture.PNG


  Profil  
Aller à la page : [ 1 | 2 ]
Sauter à :