Index du Forum » » PAC, chauffage, ENR Panne, dépannage, maintenance » » Prise en givre aspiration compresseur
AuteurPrise en givre aspiration compresseur
Youclim
8  


Youclim
  Posté : 22-07-2016 09:28

Bonjour les frigoristes,

J'ai un petit souci une PAC réversible de marque de TRANE CXA, en effet l'installation prend en givre à l'aspiration du compresseur en mode FROID.
D’où cela pourrait venir?

De plus, l'installation étant à 2.8 bar à l’arrêt puis à 2 bar quand l'installation tourne à 12°C température de retour d'eau, est-ce normal? La relation pression température pourrait en être la cause mais jusqu’à une perte de 0.8 bar ?! (aucune fuite apparente).

Merci à vous!!

Cordialement Youclim.

  Profil  E-mail  
SFroid
952  
    

SFroid
  Posté : 22-07-2016 11:01

Salut à tous les frigolos !

2,8 bar à l'arrêt ?? Relation pression température température extérieure et température lu au mano qu'elle type de gaz ?
2 bar en BP et ta HP ? Quelle est la différence entre ton entrée d'eau et sortie d'eau un peux plus d'informations serait le bienvenue !!

Cordialement


  Profil  
Youclim
8  


Youclim
  Posté : 22-07-2016 11:24

2.8 bar pression de l'eau.
C'est une installation merdique.
Je peut mesurer la pression qu'en amont de la pompe.
Soit 2.8 bar eau température ambiante -> 2.2 bar eau température 12°C.


Cordialement Youclim.

  Profil  E-mail  
SFroid
952  
    

SFroid
  Posté : 22-07-2016 15:57

Re

Quand je te dit pression je te parle dès pression sur le circuit frigorifique pour parlez de la haute pression et de la basse pression pour cela il faudrait que tu pose tes manomètre une pression d'eau ne nous donne en rien le fonctionnement de l'installation frigorifique!
Quand tu dit température 12degré tu parle de la température de retour d'eau ?

Cordialement

  Profil  
vercorcris
684  
    
 Membre averti

vercorcris
  Posté : 22-07-2016 19:14

salut ton installation ne coupe pas en antigel?
Ta contrôlé les filtre sur l eau ?
REGARDE si il a pas de la boue dans le circuit d eau

  Profil  E-mail  
adelclimatisation
4240  
     
 Modérateur

adelclimatisation
  Posté : 23-07-2016 05:10

Bonne matinée à toutes et à tous .
Il dis quoi ton vase d expension ? Peut etre qu il est hs et donc il ne compense plus rien . Il est corrctement gonflé ? A combien ? Et quelle est la hauteur manométrique ?

Si le givre , apparait sur l aspiration du cp , c est que tu as une petite SC .
Donc surment manque de debit d eau sur ton echangeur . De ce fait le fluide continue à se détendre jusqu au cp .
D ou l apparition du givre sur l aspi .
Tu avait quel delta sur l eau ?
Fait un relevé de fonctionnement avec ca on pourra faire des conclusions .
Cordialement

"si l homme avait une riviere en or,il en espererais une deuxieme"

  Profil  
Sauter à :