Index du Forum » » Froid Co Panne, dépannage, maintenance » » Problème sur une armoire négative de 600 litres
AuteurProblème sur une armoire négative de 600 litres
Tito03
17  
 

Tito03
  Posté : 01-05-2016 14:41

Bonjour à tous , j'ai un problème sur mon armoire froid négative elle ne fais pas de froid j'ai une bp à 2bar et une hp a 5bar et je suis au 404a pourriez vous m.apporter un peu d'aide svp

Tt est permis qui ne tente rien n'a rien

  Profil  
Aircofrigo
6612  
     
 Administrateur

Aircofrigo
  Posté : 01-05-2016 14:51

pas de présentation ?
OK, pas de participation!!

  Profil  
Aircofrigo
6612  
     
 Administrateur

Aircofrigo
  Posté : 01-05-2016 19:32

post accessible aux réponses suite à présentation;

transfert le la réponse de isfcer:

Posté : 01-05-2016 19:04

Salut,
avec si peu d'information ça ressemble à une énigme
_ pas de trace de gras au niveau des soudures ?
_ mesure du sous refroidissement ?
apparemment HP très basse,
_ ton compresseur est il brulant ?
_ que fait la pression quand tu arrêtes ton compresseur , elle redescends rapidement ou graduellement ( HP )?
_ que fait la Hp et la Bp quand tu remets en route ton compresseur ?

Ce n'est qu'une hypothèse très vague et hâtive vu le peu d'élément mais je partirais sur un compresseur qui by pass

Pour vérifier les clapets Bp de ton compresseur tu peux fermer la vanne sur la bouteille liquide s'il y en a une et voir si ton compresseur tires au vide ensuite tu pourras en découler ce qu'il en est

Message édité par : Aircofrigo / 01-05-2016 19:33


  Profil  
Aircofrigo
6612  
     
 Administrateur

Aircofrigo
  Posté : 01-05-2016 19:39

Bonsoir,

comme dit par isfcer:

ce n'est pas une question mais un mystère

pas de réelle description de l'install et alors tout frigoriste d'expérience sait que avec seulement HP et BP c'est un peu limite pour faire un diagnostique!!!

n'oublies pas que nous, nous ne sommes pas devant ton bahut

allez, je me lance t'as une BP à 2 bar avec +25°C dans le bahut et ta HP est de 5 bar avec un ambiant à +20°C >>>> t'as une fuite et il ne reste presque plus de FF (vu ce que tu nous donnes, on ne peut qu'imaginer... )

à+

  Profil  
Tito03
17  
 

Tito03
  Posté : 01-05-2016 19:59

Le compresseur c'est un hermétique y a pas de vanne n'y de bouteilles de réserve liquide la cloche est chaude donc je pense pour moi que le compresseur est hs mais j'en suis pas sur , la je suis devant l'installe je viens de faire un complément de charge le détendeur a été change c'était un capillaire à la base et maintenant c'est un mop avec un buse de 0

Tt est permis qui ne tente rien n'a rien

  Profil  
Tito03
17  
 

Tito03
  Posté : 01-05-2016 20:01

J'ai oublié le dégivrage ce fais pa résistance et non pas part gaz chaud

Tt est permis qui ne tente rien n'a rien

  Profil  
Tito03
17  
 

Tito03
  Posté : 01-05-2016 20:16

La pression bp et hp s'egalise directement à l'arrêt

Tt est permis qui ne tente rien n'a rien

  Profil  
marcel11
2324  
     
 Modérateur

marcel11
  Posté : 01-05-2016 20:49

salut
tu a des main pour toucher et des yeux pour regarder
si tu touche tes tubes d'api et refoulement sont il chaud et froid ou tièdes
après ton diag au toucher ,tu peux envisager de mettre les pinces d'intervention

  Profil  
dmarco
5927  
     
 Modérateur

dmarco
  Posté : 01-05-2016 20:58

Bonjour,
Citation : Tito03 Le compresseur c'est un hermétique y a pas de vanne n'y de bouteilles de réserve liquide la cloche est chaude donc je pense pour moi que le compresseur est hs mais j'en suis pas sur , la je suis devant l'installe je viens de faire un complément de charge le détendeur a été change c'était un capillaire à la base et maintenant c'est un mop avec un buse de 0

... C'est du " grand n'importe quoi "!! Mais il est vrai que nous sommes un dimanche...

- Vous dites " la cloche est chaude donc je pense pour moi que le compresseur est hs " ... Ah bon????
Personnellement, je dirais plutôt que " si la cloche est chaude, c'est bel et bien parce que votre compresseur essaie de faire son travail de compression "!!

- Vous dites " je viens de faire un complément de charge " ... mais pour faire un complément de charge, encore faudrait-il être certain de la quantité de ff manquante!!
Dans le cas où vous auriez récupéré le ff existant ... vous avez dû faire une charge complète ( et non un complément ). Ce sont deux choses bel et bien différentes...

Vous dites " c'était un capillaire à la base et maintenant c'est un mop avec un buse de 0 " .... Travail démesuré pour rajouter des souçis là où il n'y en a pas besoin!!
Le détente capillaire est prévue pour distiller un flux constant de ff, tandis que votre mop sera dépendante de le T°mop choisie .... votre petit compresseur hermétique risque de ne pas apprécier ce régime très longtemps ( et la régulation risque d'être des plus erratiques ).
De plus, comment avez-vous sélectionné la buse??? .... Au hasard?? ...

Bref, du bricolage...

@+


  Profil  
marcel11
2324  
     
 Modérateur

marcel11
  Posté : 01-05-2016 21:19

salut
un compresseur pour capillaire n'est pas le même qu'un thermostatique c'est pas lld même couple de démarrage
en capillaire pas de bouteille de liquide comme en thermostatique

  Profil  
Tito03
17  
 

Tito03
  Posté : 01-05-2016 21:49

Les température à la main sa c'est fais le tube hp est tiède ainsi que le bp ,quand dis que j'avais fais un complément de charge c'est que je l'avais complaitement vider afin de faire une charge progressive. Si j'ai changer le détendeur c'est que j'avais le même souci avec le capillaire donc je pensais que le détendeur de connais sa pour répondre à vos question mais sa m.avance pas plus sur mon problème Auriez vous d'autre hypothèse ou solution merci

Tt est permis qui ne tente rien n'a rien

  Profil  
dmarco
5927  
     
 Modérateur

dmarco
  Posté : 01-05-2016 22:29

Bonsoir,
Citation : Tito03 ... quand dis que j'avais fais un complément de charge c'est que je l'avais complaitement vider afin de faire une charge progressive.
Une charge " progressive " ????
Concept que nous serions heureux que vous nous expliquiez en détail ( nous sommes, un peu, en manque de perles, ces temps-ci ).

Je suppose que vous n'avez pas souvent utilisé vos instruments sur ce genre d'armoires négatives, car vous auriez dû remarquer que la BP descend .... au fur et à mesure que vous vous rapprochez de la température programmée.

Donc, votre " charge progressive " ... ne vaut pas grand chose! ... hormis le fait de vous donner des maux de tête!!

Pour éviter de creuser le trou de la sécu en Alka-Seltzer, les fabricants apposent .... une étiquette sur chaque meuble ... et sur cette étiquette est noté le poids de ff nécessaire au fonctionnement du meuble.

Quid de la recherche de fuite(s)? ... du passage sous azote?? ...

@+


  Profil  
Tito03
17  
 

Tito03
  Posté : 02-05-2016 06:46

Passage sous azote fait recherche de fuite également , aucune étiquette sur cette armoire donc pas de poid de fluide indiquée autrement je n'aurait pas eu besoin de savoir la charge exacte de cette armoire négative

Tt est permis qui ne tente rien n'a rien

  Profil  
marcel11
2324  
     
 Modérateur

marcel11
  Posté : 02-05-2016 07:22

salut
sous refroidissement et surchauffe ça marche mieux

  Profil  
Aircofrigo
6612  
     
 Administrateur

Aircofrigo
  Posté : 02-05-2016 08:45

Bon, il nous parle de ses pressions et on a toujours pas eu droit au température ambiante.

je suppose qu'à l'arrêt tu as +/- 10bar si tu es dans une ambiance à +20.... sache que tu es en froid traditionnel et pas sur tes clim.... et nous on travaille avec les relations Pr/T° et avec la SC et le SR et les T° ambiantes bien sûr!!!!
c'est avec ces données que nous pouvons faire des diagnostiques!!

alors, tes 2 bar nous donne du -20 en BP et tes 5 bar du 0 en HP et cela en partant de 10????? cela veut dire que tu ne condenses pas, il n'y a pas de HP!! et ta BP ne se casse pas vraiment la figure non plus... le compresseur???

vue que tu as mit un MOP, tu compliques encore un peu le truc vu qu'il ne vas réellement s'ouvrir que lorsque son bulbe sera à la T° MOP...

tu as un MOP de quelle valeur?? du - 15 du -25....
ET marque et modèle du détendeur: ce serait pas mal et aussi le type exact d'orifice (si tu as mit du danfoss, il n'y a pas d'orifice 0 mais du 0X, 00, 01....)

tu as fait une charge de FF mais dit nous combien tu as chargé
de plus si tu avais donné le modèle d'armoire, (marque et type) il y a peut-être un collègue du site qui a les infos?

allez mon grand, tu as de l'expérience en clim maintenant, profites donc de te mettre un peu dans le bain en petit froid ..... totalement différent

à+

Message édité par : Aircofrigo / 02-05-2016 09:45


  Profil  
Tito03
17  
 

Tito03
  Posté : 02-05-2016 12:14

Bonjour à tous désoler mais j'étais au boulot bon bref surchauffe 3°c soit une temp sortie evap a 10° et une lecture mano bp 7° = 6,5bar. Un sous refroidissement a 12° soit une température sorti cond a 10° et une hp a 22° = a 10 bar.
Une t°c ambiante de 9,5°

Tt est permis qui ne tente rien n'a rien

  Profil  
Tito03
17  
 

Tito03
  Posté : 02-05-2016 12:18

Donc détendeur danfoss TS2 mop 30 /-20°c et une buse 00

Tt est permis qui ne tente rien n'a rien

  Profil  
Tito03
17  
 

Tito03
  Posté : 02-05-2016 12:30

Ref congel C.I. Bontami, désignation venus ip(-)ix , type 614106,
n°série 000112409213/0

Tt est permis qui ne tente rien n'a rien

  Profil  
marcel11
2324  
     
 Modérateur

marcel11
  Posté : 02-05-2016 13:44

le detendeur ne marchera jamais s'il ne met pas une bouteille liquide (la monte d'origine était a capillaire donc pas de bouteille ,sur une petite armoire le condenseur n'est pas taillé pour stocké le liquide a ne pas oublié

  Profil  
Aircofrigo
6612  
     
 Administrateur

Aircofrigo
  Posté : 02-05-2016 15:22

Bonjour,

et oui marcel, de plus quand je lis son SR de 12K cela fait peur....; beaucoup trop de FF
de plus quand avec un MOP-20 et une T° à la sortie d'évap de + 10 (donc le mop étrangle) il parvient à n'avoir QUE 3K de SC

le détendeur est surpuissant là? orifice trop grand??

étonnant que la HP ne monte pas plus mais sa BP est haute!!!

  Profil  
Aircofrigo
6612  
     
 Administrateur

Aircofrigo
  Posté : 02-05-2016 17:09

re bonsoir,

il est vrai que nous n'avons pas encore parlé du courant absorbé!!

s'il dépasse le I nominal on peut continuer à s'orienter vers l'excès de charge
et s'il est très faible on peut commencer à penser aux clapets cassés

mais à mes yeux, tu as trop "bricolé" sur ton congèl....
quels étaient les symptômes qui t'ont fait croire à un défaut de capillaire?? pour que tu décides de l'enlever

à+

  Profil  
dmarco
5927  
     
 Modérateur

dmarco
  Posté : 02-05-2016 17:14

Bonjour,
Citation : Tito03 ... surchauffe 3°c soit une temp sortie evap a 10° et une lecture mano bp 7° = 6,5bar. Un sous refroidissement a 12° soit une température sorti cond a 10° et une hp a 22° = a 10 bar. Une t°c ambiante de 9,5°

D'après ce que je vois, Bontami est une des marques commerciales du groupe ITW ( une espèce de fond de pension américain, qui investit dant tout ... et n'importe quoi pour se faire du fric ) .... et surtout pas une marque reconnue dans le froid!!
Bonne chance pour trouver des infos fiables.
http://www.e-picardie.net/detail_organisme.php?id=35196

De toute façon, ton MOP ne fonctionnera jamais dans les conditions actuelles!

Tu nous donnes un sr à 12°C, ce qui ne veut strictement rien dire ... puisque ton détendeur est 100% fermé, T° condensation dans les choux ( à 10°C ), bref .... dans l'état actuel, ce n'est ( même pas ) bon pour faire du froid positif, alors le négatif on en parle même pas!!

Concernant le capillaire, j'ai bien peur que tu n'aies d'autre choix ... que d'en remonter un identique! C'est à dire exactement la même longueur ET même section interne ( et donc de virer ce mop qui ne sert à rien içi ) ... et bien sûr de refaire une charge ff beaucoup plus légère au départ.

@+

  Profil  
Tito03
17  
 

Tito03
  Posté : 02-05-2016 19:44

Bonsoir à tous merci pour les infos pour ce qui est du pourquoi j'ai changé le capillaire par un mop c'est qu'il me fesais la même chose que le mop a l'heure actuel pour ce qui de l'intensité nominal est de 4A et j'ai une intensité quand il tourne à 3,2 A. Mais c'est vrai qu'avec une bouteille réserve liquide je n'y avais pas pensé merci pour cette info je vais essayer ce qui est de la charge je suis tout à fais d'accord avec vous mais même avec une petit charge j'arrive au même résultat final c'est à dire un sr trop haut

Tt est permis qui ne tente rien n'a rien

  Profil  
Tito03
17  
 

Tito03
  Posté : 02-05-2016 19:51

Quand vous me disiez hier pourquoi une charge par coup , j'attendais environ une petite heure pour remettre un peu de fluide et j'avais toujours le même problème mais vous avez la réponse à votre question d'hier que je n'avais pas vu jusqu'à maintenant

Tt est permis qui ne tente rien n'a rien

  Profil  
mars
4555  
     
 Membre averti

mars
  Posté : 02-05-2016 20:30

Si tu n'as pas massacrer ton capillaire et qu'il est toujours en place , je virerai ton détendeur , tirage au vide en chauffant partout ou c'est possible , chasse azote , tirage au vide chasse azote par 3 fois .
Il faut aussi que ton condenseur soit propre et si présence d'un ventilo s'assurer de son fonctionnement.
Idem evapo .




  Profil  
dmarco
5927  
     
 Modérateur

dmarco
  Posté : 02-05-2016 20:35

re,

De toute façon, quoi que vous fassiez maintenant ( c'est à dire tant que le mop sera en place ) ... votre fluide ne circulera pas comme il devrait, et donc vous aurez des problèmes pour avoir des mesures cohérentes!

Vous le dites vous même : " j'ai changé le capillaire par un mop c'est qu'il me faisait la même chose que le mop a l'heure actuelle " ... La bonne preuve que vous vous êtes entêté à faire une " chirurgie lourde " qui était tout à fait inutile ( et en plus, vous n'en maîtrisez pas tous les aspects ), vous avez aggravé votre problème initial en en rajoutant une couche.

Depuis le début, vous avez pris le problème à l'envers!
Vous nous donnez des mesures prises APRES avoir mis le mop .... mais à aucun moment, vous ne parlez des symptômes d'origine.

Qu'avait cette machine avant que vous interveniez? ... Je suppose une température interne trop haute, qui pouvait avoir pour origine plusieurs raisons ( fuite ou micro-fuites, manque de compression, mauvaise régulation, de sonde, prise en glace car résistance dégivrage défaillante ... pour ne parler que des pannes les plus courantes ).
Contrairement à ce que vous pensez, si le fabricant a choisi la détente capillaire ... c'est pour vous simplifier la vie!! Pas besoin de vous casser la tête concernant le choix d'un détendeur, le choix d'une buse... La seule chose à faire était de prendre des mesures, SC, SR , diverses intensités et de tester les enroulements, le(s) condensateurs ... et d'en déduire la marche à suivre.

Là, vous êtes coincé! Le compresseur compresse-t-il? .. peut-être ( ou pas ), aspire-t-il? ... vous n'en savez rien ( puisque votre détendeur est 100% fermé ... Est-ce un problème de régulation? ... Il faudra attendre d'être certain que le compresseur fasse son travail pour vous faire un avis sur la question, tester les condos? ... ok, mais si votre compresseur a un clapet hs, vous ne serez pas plus avancé pour autant!!

Bref, vous êtes dans la panade! A vous de voir ce que vous voulez tenter...

@+

  Profil  
marcel11
2324  
     
 Modérateur

marcel11
  Posté : 02-05-2016 21:06

attention dans les petites armoire le capillaire passe par le tube d'aspi pour faire un sous refroidissement du liquide
attention aussi un cp pour capillaire n'est pas fait pour démarré avec un détendeur thermostatique

  Profil  
Tito03
17  
 

Tito03
  Posté : 02-05-2016 22:02

Je vais remettre mon capillaire et réessayer avec en espérant que sa me face pas comme la première fois merci je vous tiens au courant merci encore pour vos info

Tt est permis qui ne tente rien n'a rien

  Profil  
dmarco
5927  
     
 Modérateur

dmarco
  Posté : 02-05-2016 22:42


Tant qu'à faire, avant le remontage .... assures-toi que le capillaire n'est pas bouché!!
... et gaffe au surplus de brasure qui pourrait le boucher ( lors du soudage ).

@+

  Profil  
isfcer
569  
    
 Membre averti

isfcer
  Posté : 02-05-2016 23:51

salut
et si possible effectuer le remplacement du filtre déshydrateur !


Aux audacieux sourit la chance !

  Profil  
Tito03
17  
 

Tito03
  Posté : 03-05-2016 09:24

Bonjour à tous et avec une bonne brasure sous azote , je vous tiens au courant des que c'est fais

Tt est permis qui ne tente rien n'a rien

  Profil  
glagla
2284  
     
 Modérateur

glagla
  Posté : 08-05-2016 00:58

bonsoir a tous

Brasure sous azote on s'en fou..
tu n'as qu'un capilaire a souder...
comme dit plus haut change ton deshy, pousse ton capilaire a l'azote pour être sure que celui-ci n'est pas bouché met une queue de charge, fait un bon tirage au vide
si tu n'es pas un habitué des soudures ne soude pas a l'argent, car elle est très fluide et tu risque de boucher ton capilaire.
quand tu fais ta charge étant donné que tu n'as pas de plaque signaletique sur ton frigo on va dire que tu devrais être a une temperature d'évaporation aux alentour de -32°c si tu es en froid statique et -35°c si tu es en froid ventilé, les temperatures que je te donne sont bien evidement quand ton frigo arrive a sa temperature de consigne aux alentours de -22°c.
Comme dit plus haut si tu charge a -35°c alors que ton armoire est a 20°c au fure et a mesure que ton armoire va descendre en temperature, ta temperature d'évaporation va chuter également


@+



si tu mets ceux qui brassent de l'air d'un côté ...et ceux qui te pompent de l'autre...tu as la climatisation gratuite

  Profil  E-mail  
Sauter à :