Index du Forum » » Froid Co Panne, dépannage, maintenance » » givre sur compresseur
Auteurgivre sur compresseur
xavierdu62
38  
  

xavierdu62
  Posté : 24-04-2016 17:04

bonjour.
je suis intervenu sur une cf positive avec groupe monobloc.
lorsque je fais tourner la chambre au bout de 10 min la cloche est toute blanche.
la détente se fait par capillaire et le dégivrage par électrovanne gaz chaud.
je pense que le corps de l'electrovanne est passant ou bipasse pour etre plus claire.
etes vous de mon avis,dans le cas contraire merci de me conseiller merci.

  Profil  
adelclimatisation
4240  
     
 Modérateur

adelclimatisation
  Posté : 24-04-2016 19:37

Bonne soiree a tous
Hmmmmm , je vois pas l interet d un degivrage chaud sur une ch/fr positive .
En plus c est une mono poste ton installation .
Peut tu decrire un peu ton degivrage par gaz chaud ?
Tu injecte apres ou avant detendeur ?
Si ta vem est passante tu le vira avec un simple touche amont avale de celle ci .
Peut etre que tu as une petite SC , soit due a un surplus de charge , soit un manque de debit d air . Donc ton fluide continu a s evaporer jusqu a dans le cp .
En plus tu as une detente par capillaire , vraiment curieux comme installation .
Cordialement

"si l homme avait une riviere en or,il en espererais une deuxieme"

  Profil  
mars
4555  
     
 Membre averti

mars
  Posté : 24-04-2016 20:09

Bonsoir, c'est peut être un mono bloc bitemperature .
Je ne pense pas qu'une électrovanne gaz chaud va pas te blanchir ta cloche , un capillaire se bouche mais ne s'agrandit pas
Donc soit tu ventiles pas , soit pas d'échange (evapo en glaçe , tres sale).
c'est rare d'avoir une électrovanne de régulation sur le liquide sur du monobloc ,,mais s'il y a une alors verifie la .
Est çe que quelqu'un a refait la charge dessus ? Reparation récente ? Appoint inutile suite à une prise en glaçe ?




  Profil  
xavierdu62
38  
  

xavierdu62
  Posté : 24-04-2016 21:30

merci pour vos reponses.
c'est une simple cf positive avec un groupe monobloc zanotti pour ceux qui connaissent.
il y a eu une intervention récement dessus puisque la bobine de l’électrovanne gaz chaud n'est plus alimenté (la phase est coupée sur le bornier) et la carte de régulation a était remplacée par un régulateur dixell.
la ventilation evap est branchée en direct et l'evap est dégivré,donc je ne comprends pas trop le soucis
par contre pour la détente je ne suis pas sur car il y a une sonde de température sur la bp du compresseur.peut être détendeur électronique,mais n'oublions pas que la carte commande n'est plus branchée le probleme est peut etre du a cela.
je ne sais si il y a eu une recharge (a vérifier)
merci.

  Profil  
duss
597  
    
 Membre averti

duss
  Posté : 24-04-2016 22:02

Salut

Capillaire, détendeur électronique ?
Sans vouloir être méchant, venir demander pourquoi la cloche givre sans pouvoir dire quoi fait la détente

Doué en tout, Bon à rien!

  Profil  
mars
4555  
     
 Membre averti

mars
  Posté : 24-04-2016 22:03

Qu'est-ce que tu racontes ? Sonde de temperature sur la BP?
Détendeur électronique ?
Je pense que tu comprends pas ce que tu écris ? Si je me trompé excuses moi .
Ta sonde sur la BP possible que le gars ai déplacé la sonde fin de deg ou un montage de zanoti mais je me,rappel plus .



  Profil  
agfroid
1863  
     
 Membre averti

agfroid
  Posté : 25-04-2016 09:36

salut!

et niveau pression ça donne quoi? parce que si c'est la vem qui by pass tu devrais avoir les memes symptomes qu'un cp trop petit, cad hp basse et bp haute.

le SR et la SC peuvent aider aussi, ainsi nous saurons si le niveau de gaz n'est pas trop chargé...

A+

  Profil  
adelclimatisation
4240  
     
 Modérateur

adelclimatisation
  Posté : 25-04-2016 12:15

Bonjour a toys
As tu une bouteille liquide ? Si oui donc detendeur thermistatique , mais vu que tu parle d une sonde sur l aspi cp , il pourrais s agire d un detebdeur electronique .
En tout cas si bouteille liquide = pas de capillaire .

As tu aussi une bouteille anti coup liquide ?
Il faut controler ta SC ,si elle est petite , c est que soit ton detendeur degueule a fond , soit ton debit d air n est pas correcte , soit ta charge est superieure a la normal , sout encrassement echangeur .
Degivre ton instal , puis scrute ou le givre commance son apparution .
Si on sortie evapo , alors ta SC est trop petite , y a plus qu a verrifier poyrquoi .

En tout cas pour moi y a des incoherences dans la description de l installation .
Cordialement

"si l homme avait une riviere en or,il en espererais une deuxieme"

  Profil  
marcel11
2324  
     
 Modérateur

marcel11
  Posté : 25-04-2016 20:10

salut si c'est un mono bloc = petite puissance donc pas de détente électronique cela augmenterais trop le coup du mono bloc
oriente toi plus top verre un manque d'échange sur l'evap prise en glace ,ventilo HS ,ou pas le bon ,ou tournant a l'envers
pour ton electro vanne tu touche et tu verra s'il est passante sans commande

  Profil  
dmarco
5927  
     
 Modérateur

dmarco
  Posté : 26-04-2016 00:51

Bonsoir les gars,
Ca s'emballe ... et part dans toutes les directions ...
Citation : marcel11 ... ventilo HS, ou pas le bon, ou tournant a l'envers

Le monobloc Zanotti est monobloc et monophasé, donc ... le ventilo qui tourne à l'envers. faudrait que notre ami donne une référence constructeur ( ca doit être une pièce unique ).

Par contre, l'hélice a ( peut-être ) été montée à l'envers, ce qui amoindrit les échanges ... là où ils devraient avoir lieu, et la détente se fait plus loin ( là où elle peut, mais ne devrait pas ), c'est à dire dans la cloche du compresseur.

@+

  Profil  
pierre
767  
    
 Membre averti

pierre
  Posté : 26-04-2016 18:14

salut a tous

si ca peu aider

a+

schéma.pdf

55.09 Ko
347 Télécharg.

  Profil  
marcel11
2324  
     
 Modérateur

marcel11
  Posté : 26-04-2016 21:32

Citation : dmarco 

Bonsoir les gars,
Ca s'emballe ... et part dans toutes les directions ...
Citation : marcel11 ... ventilo HS, ou pas le bon, ou tournant a l'envers

Le monobloc Zanotti est monobloc et monophasé, donc ... le ventilo qui tourne à l'envers. faudrait que notre ami donne une référence constructeur ( ca doit être une pièce unique ).

Par contre, l'hélice a ( peut-être ) été montée à l'envers, ce qui amoindrit les échanges ... là où ils devraient avoir lieu, et la détente se fait plus loin ( là où elle peut, mais ne devrait pas ), c'est à dire dans la cloche du compresseur.

@+ 


Salut
marco j'ai eu un zanotti mono bloc négatif en tri

  Profil  
dmarco
5927  
     
 Modérateur

dmarco
  Posté : 26-04-2016 23:49

Bonsoir,
Citation : marcel11 marco j'ai eu un zanotti mono bloc négatif en tri 

OK, certains existent bien en tri, je ne dis pas le contraire ... mais pour les installations positives ( jusqu'à 1HP ... voir même 1,7HP, selon la gamme choisie ) sont en monophasé, seules les puissances supérieures à ces seuils sont en triphasé.

Comme d'habitude, sans références précises dès le départ, ca porte à confusion.

@+

  Profil  
mimifrigo
1182  
     
 Membre averti

mimifrigo
  Posté : 27-04-2016 19:19

bonjour

Même sur les monblocs Zanotti en triphasé , le ventilateur d'évaporateur est en monophasé

le souci de notre ami est sans doute un exès de charge vu le nombre de modifications faites sur l'appareil
L'étanchéité de la vanne de dégivrage gaz chaud n'est cependant pas à exclure et doit être contrôlée




  Profil  
fabien76
23  
 

fabien76
  Posté : 29-04-2016 19:23

bonjour a tous,

Ton groupe devait etre prévu pour du negatif a l'origine. Dégivrage gaz chaud, et la sonde sur la bp est celle de fin degivrage. Maintenant quelle est la température d"évaporation? le givre est dut a un excès de charge ou un mauvais echange sur l évaporateur (prise en glace, ventilateur hs ...)

  Profil  
xavierdu62
38  
  

xavierdu62
  Posté : 30-04-2016 12:36

merci pour vos réponses.
après contrôle,le monobloc a été mal charge en usine.
la détente est un simple capillaire et la sonde est bien celle de fin de dégivrage.
Quand a la vem elle n'est pas passante au repos .
affaire résolu.

  Profil  
Aircofrigo
6612  
     
 Administrateur

Aircofrigo
  Posté : 30-04-2016 12:46

Bonjour,

merci à xavierdu62 de nous avoir tenu au courant de la suite de son dépannage

il y en a beaucoup qui peuvent prendre exemple

à+

  Profil  
adelclimatisation
4240  
     
 Modérateur

adelclimatisation
  Posté : 01-05-2016 12:38

Bonne journee a tous .
Desole je reouvre le poste , juste le temps d avoir plus de precision .
Du coup tu avais une surcharge de gaz ? Je pense que oui , mais une confirmation serait la bienvenue .

Cordialement

"si l homme avait une riviere en or,il en espererais une deuxieme"

  Profil  
mimifrigo
1182  
     
 Membre averti

mimifrigo
  Posté : 01-05-2016 15:56

bonjour

mal chargé en usine ?? non , un appareil neuf à la limite pourquoi pas ? mais un monobloc avec toute la régul bricolée ....................................






  Profil  
Sauter à :