Index du Forum » » Froid Indus Techniques et technologies » » Définir la température de fin de dégivrage
AuteurDéfinir la température de fin de dégivrage
melo
54  
  

melo
  Posté : 21-04-2016 15:38

Bonjour,

J'aimerais savoir comment est ce que l'on définit la température de fin de dégivrage ?

Par exemple à l'installation, sur quelles bases choisit-t-on ce paramètre ?

Je lis souvent qu'il faut une température entre 8 et 12°C.. mais est ce suffisant pour configurer cela dans son installation ?

Ou il faut essayer et regarder ce que ca donne ?

Merci
Bonne fin de journée ;)

  Profil  
Aircofrigo
6548  
     
 Administrateur

Aircofrigo
  Posté : 21-04-2016 17:01

Bonsoir,

les 8 à 12 °C c'est juste; mais en plus il est important de déterminer un bon emplacement pour la sonde de fin de dégivrage!!

et oui essayer et regarder sera nécessaire

donc on la règle, on la place, on givre bien l'évap ; on dégivre et on regarde si toute la glace est bien partie; si nécessaire repositionner la sonde ou augmenter la T° de fin.

tu as tout compris

  Profil  
bidac
39  
  

bidac
  Posté : 21-04-2016 17:10

Bonjour,
Comment définir une température de fin de dégivrage?
Tout d'abord savoir placer la sonde de fin D au bon endroit c'est-à-dire là où la batterie froide est susceptible de capter l'humidité,où s'accumule la neige ou bien la glace au bout d'un certain temps de fonctionnement et souvent près des ouvertures portes pour les chambres négative ou positive pour les meubles ça peut-être différent car les sondes ne sont pas toujours placé danse dans la batterie mais dans la soufflerie et les constructeurs préconisent le nombre de dégivrage est le temps de sécurité suivant les régions
En espérant que ça puisse t'aider bon courage à plus salut

  Profil  
melo
54  
  

melo
  Posté : 23-04-2016 12:06

Merci pour vos réponses !

La sonde est placée actuellement entre les ailettes de l'évaporateur.
Honnêtement je ne vois pas trop comment trouver le bon endroit... Mais je pense qu'elle est plutôt bien placer, parce qu'elle se trouve à l'endroit ou le givre était le plus présent lorsque qu'il commençait à s'accumuler.
L'idée de le givrer et lancer un dégivrage pour observer me parait bien mais la chambre froide négative en question est en fonctionnement, je ne peux pas me permettre de risquer d'arrêter son fonctionnement pour la chaîne du froid.
Je vais tester différente température mais en tous cas 12°C c'est trop peu! Les dégivrages sont trop court et du givre commence à apparaître sur le plafond devant l'évaporateur
..en écrivant ça je réalise que c'est la sonde qui est peut être mal placée .. Faut je creuse tout ça.. Vos idées sont les bienvenues

Message édité par : melo / 23-04-2016 12:07


  Profil  
Aircofrigo
6548  
     
 Administrateur

Aircofrigo
  Posté : 23-04-2016 16:52

Bonjour,

comment est réglée la remise en route des ventilos après le dégivrage??

le dégivrage de l'évap n'est pas là pour dégivrer le plafond

cela m'étonnerait que les 2° soient trop bas

pour l'emplacement, tu réfléchis , selon moi, à l'envers: moi je regarde où la glace fond en dernier; pas où elle vient en premier, mais bien sûr le hasard peut faire que ce soit le même endroit

bon courage

  Profil  
dmarco
5879  
     
 Modérateur

dmarco
  Posté : 23-04-2016 17:14

Bonjour,
Citation : melo L'idée de le givrer et lancer un dégivrage pour observer me parait bien mais la chambre froide négative en question est en fonctionnement, je ne peux pas me permettre de risquer d'arrêter son fonctionnement pour la chaîne du froid ...
Je vais tester différente température mais en tous cas 12°C c'est trop peu! Les dégivrages sont trop court et du givre commence à apparaître sur le plafond devant l'évaporateur
Tu nous parle de ... deux choses différentes!!

Selon ton type de régulation, peuvent très bien coexister .... deux type de régulations, " en temps " et " à température " ... et ce sera le premier des deux paramètres ATTEINT qui déclenchera la remise en froid.

Tu nous dis " ... en tout cas 12°C c'est trop peu ... ", ce qui me laisse ( un peu ) perplexe.
Es-tu ( au minimum ) certain que cette régulation " à température " soit la seule en cause??

Pour t'assurer du type de dégivrage mis en oeuvre, rien de plus simple: Tu lances un cycle .... et tu chronomètre le temps qu'il faut pour que ton installation rebascule en froid. Peu importe la température de début de cycle et peu importe la lecture de température à la fin du cycle, MAIS si sur différents cycles, le temps est le même ( que tes 12°C soient atteints ... ou pas ), la réponse sera sous tes yeux!!

-----------------------------

Second amalgame, tu nous dis " ... L'idée de le givrer et lancer un dégivrage pour observer me parait bien mais la chambre froide négative en question est en fonctionnement, je ne peux pas me permettre de risquer d'arrêter son fonctionnement pour la chaîne du froid ... "
Attention de ne pas confondre la température " à coeur de produit " ... de la température de " l'air ambiant " de ta chambre froide!!
La législation, pour déterminer une " rupture de chaîne du froid " ne se base QUE sur la température à coeur du produit!! Et que le lancement d'un cycle de dégivrage ne serait pas la cause principale qui rendrait tes produits impropres à la consommation.
Il faut donc arrêter de psychoter à ce sujet, inutile de te tourmenter pour celà ... Tu auras ( certainement ) d'autres soucis plus impérieux qui mériteront toute ton attention.

@+

  Profil  
dmarco
5879  
     
 Modérateur

dmarco
  Posté : 23-04-2016 17:19

Entièrement d'accord avec Aircofrigo

Personnellement, de la glace ( ou du givre ) qui résiste à douze degrés ... Je demande à voir!! C'est impossible ...

Tu dois voir les paramètres dans leur ensemble, sans focaliser sur un point précis, faute de quoi, tu vas pateauger inutilement dans la semoule

@+

  Profil  
netsu
806  
    

netsu
  Posté : 23-04-2016 18:45

C''est tout à fait possible au contraire dans plusieurs cas:

Dérive de la valeur de la sonde.
Sonde placée trop proche d'une résistance.
Sonde placée en haut de la batterie dans le flux de convection naturelle venant de la chauffe des résistances.
...

Pour bien faire, il faut placer le sonde de Fin Deg dans un doigt de gant en bas de la batterie et loin des résistances. Sauf si il n'y a qu'une résistance en bas de la batterie...

le froid est un état d'esprit.

  Profil  
netsu
806  
    

netsu
  Posté : 23-04-2016 18:48

Et au fait, les gouttes de glace au plafond viennent d' un excès de chauffe... Il faut donc revoir le placement de la sonde FD ou baisser la température de fin dég...

le froid est un état d'esprit.

  Profil  
mars
4554  
     
 Membre averti

mars
  Posté : 23-04-2016 21:57

Pour avoir été embêté un nombre incalculable de fois:
Revenir aux bases :
Observer
Toucher
Enfin agir .
Si tu as de la neige ou glaçe au plafond, tu as 3 choses:
-sois mauvaise étanchéité des panneaux ou entrée chambre froide
-sois fin de dégivrage trop haut
-sois redémarrage ventilo trop tôt et projection de gouttelette qui givre
IL faut privilégier le temps d'égoutage qui est souvent trop court et permettre ainsi d'utiliser l'inertie des resistances pour finir la fonte , de plus cette energie est payée donc autant l'utiliser .
Il y a des vitrines négatives où le fin de deg est à +5 et ça fonctionne bien .
Il vaut mieux privilégier un temps d'egoutage de minimum 6minutes voir meme 10 et baisser de 2ou3 degré la temperature de fin de deg .
Beaucoup pensent qu'en augmentant le fin de deg ça fonctionnera mieux pour au final venir 10fois , puis dire cette install est nulle alors que çe sont eux les #TECHNICIENS# , enfin les techniciens qui ne surfacent que la première épaisseur de leur cerveau .
Bien vérifier l'étalonnage de la sonde de fin deg , la surchauffe à la evapo, la sonde de régulequi ne coupe pas en temps et en heure , l'étanchéité du passage d' électrovanne à l'arrêt .
Bref tout simplement notre travail et la base.
Bon je suis juste un peu chaud car un gars que je connai qui #connait# tout passe 4 heures pour un fil de débranché .

Une resistance chaude ne refroidie pas instantanément , utilisés la au maximum . Je suis sur que tu résoudras ton problème petit padawan




Redémarrage des ventilos à -8/-10 ou 5 minutes
Merci qui , merci bibi , je t'envoi mon RIB par MP

Message édité par : mars / 23-04-2016 22:01


  Profil  
melo
54  
  

melo
  Posté : 28-04-2016 11:19

Merci pour vos réactions! Je vais essayer de répondre à tout.

Temporisation pour le drainage : 5min à partir de la fin du cycle de dégi
Temporisation des ventilos : 10min à partir de la fin du cycle de dégi

Oui cette réflexion est faite à l'envers. Je ne dis pas qu'elle est bonne mais j'essaie de trouver un autre moyen de trouver le meilleur emplacement de la sonde de fin de dégi.

Oui il y a les deux, arrêt du dégi par temps ou par température. L'idéal est d'utiliser la température et le temps servira au cas ou le dégivrage est trop long. (en utilisant en premier la température cela permet de ne pas continuer à chauffer lorsqu'il n'y a plus de glace).
Je suis certain que pour l'instant c'est la température qui met fin au dégi, j'ai fais des mesures qui le prouvent.

Oui évidemment c'est au coeur des aliments, ce que je voulais dire c'est que s'il est pris en glace ( par erreur, si par exemple j'attends trop longtemps ou quoi..) je ne veux pas qu'il faille remettre la chambre a température positive pour dégivrer complètement. Et je suis face à un autre soucis de ce coté la, c'est qu'on ne peut pas ouvrir l'évaporateur de manière à observer l'intérieur lors d'un dégivrage.

Au final, la sonde est mal placée, c'est quasiment sûr, puisqu'elle a été placée "au hasard". Il faut donc je trouve où la mettre !

  Profil  
melo
54  
  

melo
  Posté : 28-04-2016 11:21

Sinon la configuration de la chambre n'est pas optimale. L'évaporateur est situé juste au dessus de la porte, ce qui est de loin la plus mauvaises place. Mais il ne sera pas déplacé dans un futur proche, j'essaie donc d'autre solution en attendant

  Profil  
dmarco
5879  
     
 Modérateur

dmarco
  Posté : 28-04-2016 16:34

Bonjour,
Citation : melo Temporisation pour le drainage : 5min à partir de la fin du cycle de dégi
Temporisation des ventilos : 10min à partir de la fin du cycle de dégi
... Au final, la sonde est mal placée, c'est quasiment sûr, puisqu'elle a été placée "au hasard". Il faut donc je trouve où la mettre ! 

Pour une CF négative, il faut voir les éléments dans leur ensemble, et ne pas focaliser sur 30 secondes içi ... ou là, le principe étant que "l'ensemble de ces reglages " doivent te donner un résultat satisfaisant.

Selon les matériels utilisés, personnellement je pense que ton temps d'égouttage pourrait ( même ) être de 6 à 8 minutes sans que cela nuise au fonctionnement.
Par contre, la température de remise en fonction des ventilos, ce qu'on appelle " le temps de glaçage " devrait plutôt être .... une température ( et non un temps comme actuellement )! Cette différence t'assurerais une meilleure gestion de l'humidité résiduelle après dégivrage, et donc moins d'humidité ambante qui finit en goutelettes au plafond!!

Comme te l'as très bien souligné mars, au vu du placement " très largement défavorable " de l'évaporateur au dessus de la porte d'entrée .... vérifies l'étanchéité de cette porte, car l'entrée continu d'air extérieur pourrait AUSSI avoir une influence sur la réaction de ta sonde de fin dégivrage.

Concernant le placement de cette sonde, c'est à voir sur place! Ni trop près des résistances ( qui influeraient directement sur son fonctionnement, NI trop haut ( le chaud monte, donc aura aussi une influence ), ne connaissant pas la référence de l'évapo ... il nous sera difficile de conseiller un endroit optimisé!

Par contre, tu peux toujours vérifier qu'elle ne soit pas installée à l'endroit qui se dégivre " le plus facilement, dès le début du cycle de dégivrage " et ne laisserait donc pas ce cycle aller à son terme tranquillement!!

@+

  Profil  
melo
54  
  

melo
  Posté : 29-04-2016 10:09

Malheureusement il n'y a pas de réglage en température possible pour la remise en marche des ventilateurs.. Peut être augmenté un peu le temps afin de laisser le temps aux gouttelettes de glacer

Niveau étanchéité, des améliorations ont déjà été faite, avant c'était une catastrophe.

L'évaporateur est un DELTA FMX 768 E, je ne sais pas si l'un d'entre vous connais ?

  Profil  
bidac
39  
  

bidac
  Posté : 29-04-2016 10:13

Bonjour,
Comme dit dmarco pour les ventilos une température de FD est préférable,une tempo de 10mn est aléatoire.
retour d'expérience: évaporateur noyé risque de coup de liquide pump à huile désamorcée carter vidé etc...
Cordialement.

  Profil  
dmarco
5879  
     
 Modérateur

dmarco
  Posté : 30-04-2016 02:27

Bonsoir,

Une doc de ton évaporateur est içi => http://delta-technics.nl/wp-content/uploads/2015/06/FMX.pdf
Désolé, ce n'est pas en français, mais c'est compréhensible.

Pour clore le doute avec marcel11, ton évapo est bien équipé de 3 ventilos diamètre 300mm en monophasé => aucun risque qu'il tourne à l'envers

D"autre part, tu nous dis:
Citation : melo Niveau étanchéité, des améliorations ont déjà été faite, avant c'était une catastrophe.
... Mais est-tu certain que le résultat actuel soit satisfaisant, et ne nuise pas au bon fonctionnement?
Toi seul peut t'en rendre compte, nous ne connaissons pas la machine.

@+

  Profil  
Sauter à :