Index du Forum » » PAC, chauffage, ENR Electricité, programmation, automatisation » » Télécommande BRC1E52A7 Daikin
AuteurTélécommande BRC1E52A7 Daikin
Flo745
65  
  

Flo745
  Posté : 04-11-2015 20:34

Bonsoir, je voulais simplement savoir si il y a un fusible sur les télécommandes BRC1E52A7 de Daikin car demain je dois aller en dépannage chez un client qui se plaint que sa clim' ne fonctionne plus. Hors la dernière fois je n'ai pas eu le temps d'y regarder car j'étais venu juste pour sa surgèle et sa machine sous vide.. mais j'avais constaté que sa télécommande était éteinte et qu'en appuyant sur le bouton on/off rien ne se passait (alors que les clims d'à coté fonctionnaient) bon mise à part la panne de courant qu'en pensez-vous ?

Merci de votre aide bonne soirée

  Profil  
PL
2320  
     
 Membre averti

PL
  Posté : 04-11-2015 21:20

Bonsoir. Non il n'y a pas de fusible sur les commandes à fils. Y a t'il un code défaut? La led verte clignotante par exemple? Oui? non?

Pat

  Profil  
Flo745
65  
  

Flo745
  Posté : 04-11-2015 21:49

merci de votre réponse ! de souvenir non rien ne s'affiche même pas une led qui clignote

  Profil  
AAC
552  
    
 Membre averti

AAC
  Posté : 05-11-2015 08:49

Bonjour,
j'ai déjà eût ce problème sur un gainable et le problème était un petit transfo sur l'unité intérieure qui était grillé. Ce transfo alimente la télécommande filaire.
Si cela peut vous aider.

Cordialement

www.maclimatisation.com

  Profil  www  
adelclimatisation
4130  
     
 Modérateur

adelclimatisation
  Posté : 05-11-2015 14:30

Salut a tous .
Comme pl =pas de fusible dans la tlcd .
cette tlcd est elle d'origine? Ou a ete mise apres MES ?
si ton ui est alimentée, verifie la pr3sence de tension en sortie vers la tlcd. Si rien alors comme aac tronsfo et/circuit imprimé défectueux.
Si tlcd ajoutée par la suite alors verrifier que la carte additionnelle soit ok. Cette carte est prevue pour faire la liaison entre l ui concue pour fonctionner en IR et la tlcd filaire.
que le cablage fournie soit ok .
pour l3 cablage il ne faut pas se fier uniquement au test de continuité. Il arrive que celui ci soit bon aau test mais ne oermdt pas d acheminer la tension ( cas rencontré 2 fois a la MES).
Tu debranche la tlcd du mur puis tu la branche en direct sur la carte.
si elle s allume alors y a plus qu a remplacer le cable .

Cordialement

"si l homme avait une riviere en or,il en espererais une deuxieme"

  Profil  
PL
2320  
     
 Membre averti

PL
  Posté : 05-11-2015 17:44

Bonsoir. Adel tu dois avoir un souci avec ton clavier. parfois ce n'est pas facile de lire ce que tu écris. Lettres et chiffre inversés, ou d'autres lettres.
Donc pour en revenir, il est possible que si rien ne s'affiche sur la commande qu'elle mème soit HS, cela m'est déjà arrivé.Pour dire que si elle clignote il y a une com entre UI et commande.
Par contre normalement il doit y avoir un fusible sur la carte UI .
La réf complète du matériel pourrait nous aider à vous aider.

Pat

  Profil  
Flo745
65  
  

Flo745
  Posté : 05-11-2015 18:17

Bonsoir à tous ! merci de votre contribution !! Retour de dépannage ! la carte de l'unité intérieure est HS. Je m'explique : La télécommande est alimentée en 15-16 volts. Lorsque que l'on démonte la façade de l'unité intérieure et que l'on accède à la carte électronique, l'on doit apercevoir une led qui clignote. Si ce n'est pas le cas, vérifier la tension d'alimentation de la carte. Si elle est bonne (230 Volts), il faut déconnecter la télécommande est deux autres fiches à 5 fils (le X20A et X37A de souvenir) puis disjoncter l'installation. A la remise sous tension, si la led ne se rallume toujours pas, la carte est HS.
Je vous dit ce que le gars de Daikin ma dit. Voilà j’espère que vous m'avez compris et vous remercie de votre aide car cela ma beaucoup aiguillé !!
Bon aller demain changement d'huile sur un sécheur à bois ! (encore jamais fait !) :)

  Profil  
adelclimatisation
4130  
     
 Modérateur

adelclimatisation
  Posté : 05-11-2015 18:34

Re
oui pl je n ai plus de pc donc je suis sur smart . De ce fait
les lettres sont trops proche pour de gros doigts comme les miens .
si je comprend bien ta tlcd est bien alimentée mais lorsque tu fait
de la demande rien ne se passe ???
Il t a fait débranché le ventilo et le detendeur .???
Quel model ton ui ? C est juste pour voir ce qu il t a fait débrancher
et si son raisonnement est correcte .
je pense qu il croit a un court jus ou mise a la terre d ou les debranchement . Mais il faut que je sache a quoi correspond les fiches debranchees ensuite je pourais t3 confirmer son diag .
par ailleur l1 tlcd aurais du te donner un défaut com entre ui et tlcd.
cordialement

"si l homme avait une riviere en or,il en espererais une deuxieme"

  Profil  
Flo745
65  
  

Flo745
  Posté : 05-11-2015 18:41

Alors non ma télécommande n'est pas du tout alimentée et par conséquent ne s'allume pas donc pas de code défaut. Je ne me souvient plus exactement des repères qu'il ma fait débroché un X20A ca c'est sûr mais l'autre je ne m'en souviens plus ^^" je sais juste que c'est les deux seules broches qui ont 5 fils.

  Profil  
adelclimatisation
4130  
     
 Modérateur

adelclimatisation
  Posté : 05-11-2015 19:14

Re
j essaie de voir quel broche a 5 fils sur une ui ?
de memoire il n y a que le moteur , l3 detendeur si vrv,
Moteur balayage , et sondes .
Apres il y a une autre broche mais c est celle qui sert
a 1dapter une comm1nde filaire sur une ui prevue pour de l infra rouge . Est ce ton cas .
ok pas de jus sur la telecommande mais y en a ti en sortie de la carte .
comme dit le cable peut avoir ete rongé par une souri etc .
la carte peux avoir le fircuit imprimé dédié a l1 tlcd d effacé . Une brasure quinne fait plus contacte .
3n tout cas tien nous au jus et n3 jete sur tout pas ta carte .
cordialement

"si l homme avait une riviere en or,il en espererais une deuxieme"

  Profil  
Flo745
65  
  

Flo745
  Posté : 05-11-2015 19:28

Bon désolé je dois aller à la boxe mnt... c'est un multi-split modèle FHQ35CAVEB.

  Profil  
Flo745
65  
  

Flo745
  Posté : 05-11-2015 23:02

et je précise que l'installation n'a que 7-8 mois ^^"

  Profil  
Flo745
65  
  

Flo745
  Posté : 21-11-2015 14:09

Bonjour à tous ! Me voilà revenu d'inter et je vous donne donc suite au dépannage de la télécommande. Pour finir, (je m'en veux un peu mais bon.. quand on est débutant on en apprend tous les jours ^^") la carte électronique était bonne. Il y a simplement un fusible sur la broche d'alimentation qui avait grillé. Tout refonctionne normalement.

Merci encore pour votre aide.

  Profil  
PL
2320  
     
 Membre averti

PL
  Posté : 22-11-2015 11:27

Bonjour. Un fusible qui a grillé. Inquiétant ca ! A surveiller. Mais bon tant mieux si cela fonctionne de nouveau.

Pat

  Profil  
jerome25
250  
   

jerome25
  Posté : 22-11-2015 11:58

bonjour flo745

rien à voir avec ton dépannage

boxe quoi ?? française, anglaise, kick, depuis longtemps
beau sport

a+
jerome

  Profil  
adelclimatisation
4130  
     
 Modérateur

adelclimatisation
  Posté : 22-11-2015 20:26

Bonne soiree a tous .
Merci pour le retour d info .
J avait un gros et serieux doute pour le diag de la hotline , pour moi la carte n etait pas en cause . C est pourquoi je te disait de ne pas jeter la carte .
Debutant ou confirmer , il arrive que l on passe a cote ... le stresse, manque d info ou de doc et on peux passer devant un indice extrement fort sans y attacher de l importance .
Mais ce sont les depannages arrdus qui nous font le plus evoluer .
La meme panne dans le futur , tu l abordera avec serenite, et avec plus de confience . on te le refera plus a l envers
Cordialement

"si l homme avait une riviere en or,il en espererais une deuxieme"

  Profil  
Flo745
65  
  

Flo745
  Posté : 23-11-2015 20:10

Bonsoir les copains ! oui tu avais raison adelclimatisation ! la carte est toute bonne ! mais bon elle est sous garantie donc je ne sais pas comment ca va faire :s je vais peut être me faire taper sur les doigts par daikin si ils s’aperçoivent que la carte est finalement bonne :s
jerome25 je fais de la boxe française depuis 8 ans mais je me suis mis au KRAV MAGA il y a de ca 1 an mnt ^^"

Mais c'est certain que mnt que je sais ça je ne me ferai plus avoir !

  Profil  
Sauter à :