Index du Forum » » PAC, chauffage, ENR Panne, dépannage, maintenance » » airwell ht -14-7
Auteurairwell ht -14-7
Joss49
76  
  

Joss49
  Posté : 14-10-2015 21:25

Salut a tous,j'ai un soucis sur une Airwell ht-14-7,en realité depuis cinq ans qu'elle est en route elle n'a jamais fonctionner correctement,surconsommation...

A mon avis c'est un soucie de paramétrage,a mon arriver j'ai trouver avec du mal le fil de l,enroulement de démarrage du cp2 couper,il semble avoir surchauffer et l'oxydation a fait le reste...

Une fois reconnecter le cp2 tourne (le client avait us un devis d'un frigoriste?)
verdict cp2 hs.

Le contacteur du cp2 avait cramer a priori=remplacer

Il me faudrait une doc de dépannage avec tout qui va bien,j'ai chercher sur le site en vains. Je hais les monobloc,pas moyen de se tourner,il faut se contorsionner

Je vait appeler airwell system air des que je retourne sur place,forcement cette pac est aux 407c...

L'evaporateur prend en glace sur 1/3=manque de charge,je vais faire une recup +recherche de fuite et enfin fluide neuf.

C'est du tor,je vait prendre la sc et sr mes vue la tete de l'evapo aprer 40 min de fonctionnement...je suis certaint qu'il ya une fuite et ou fluiide dénaturer,cette pac a "monter les marche" enfin le pseudo installateur,un tech airwell sest venu mes il ont pas trouver.

Certains de vous on connue sa ou ont de la doc?

Pour le moment le cp1 et cp2 tourne mais un a la fois...

Pour moi ces soit un problèmes de paramétrages ou la regul est hs,je n'ai pas encore contrôler les sondes...

elle n'est pas sous dimensionner,elle ne fait pas de cour cycle.

Si vous pouvez m'aidez se serait le top,merki a tous,cdlt.






  Profil  
Nop
630  
    

Nop
  Posté : 14-10-2015 21:39

les 2 cp ne démarrent ensemble que quand il fait très froid et que le gros ne suffit plus tout seul
Pour la régule , c'est assez lisible , limite pas besoin de doc , mdp cent soixante dix sept , comme toute les airwells ;)
farfouille dedans , tu véras bien

La cosse qui crame , c'est un classic

nop

  Profil  www  
Nop
630  
    

Nop
  Posté : 14-10-2015 21:40

notice

explication de base du circuit frigo et de l'étagement des cp

nop

Message édité par : Adrien / 16-10-2015 10:28


Message édité par : Adrien / 16-10-2015 17:57


  Profil  www  
Joss49
76  
  

Joss49
  Posté : 14-10-2015 22:01

yes,merci,j'ai farfouiller avec le mp 177,j'ai simuler un froid polaire,glaçons sur la sonde extérieur,rien a faire,la pac reste aux même régime,un cp a la fois...

je seche,je suis certaint que vous avez des pistes

Message édité par : dmarco / 15-10-2015 22:44


  Profil  
Joss49
76  
  

Joss49
  Posté : 14-10-2015 22:05

en principes ces le cp1 qui tourne et le cp2 viens en cas de besoins...

la le cp 2 est tout seul,aprer le 1,d'ou pour moi le doute de la regul hs ou les sondes...

  Profil  
Nop
630  
    

Nop
  Posté : 15-10-2015 09:43

c'est super compliquer de faire démarrer les 2 cp en même temps.
déjà tu peux désactiver le cp1 ou 2 pour faire des tests , ton delta d'eau passe du simple au double suivant le cp , si c'est pas le cas , t'as une merde dans le circuit frigo.

y'a un paramètre pour modifier la température d'autorisation du démarrage des 2 cp en même temps , mais ca doit faire 3-4 ans que je n'en ai pas toucher , donc je ne saurais pas t'en dire plus.

Sur ces pac , j'ai eu très peu de soucis , et pourtant j'en ai croiser une bonne centaine (principalement en MES) , j'ai eu une fois un démarreur progressif qui a lâcher , les cosses du gros cp (le classic) , une v4v fuyante , quelque cp1 hs (avant la mise a jours du soft) , une bobine de v4v , une sonde , et une regule (sur la 1ere mes dans le sud de la france , genre 2 après régule complétement hs , je t'assure que chez airwell ils ont angoissés , finalement ca a été la seule)

nop

  Profil  www  
STEDYN
5  


STEDYN
  Posté : 15-10-2015 13:43

Je pense pouvoir te trouver de la DOC avec table de paramètres d'usine.
En modifcation de paramètre il n'y avait pas grand chose à faire à part les réglages liés au type d'installation
Question: Est ce que la PAC fais L'ECS?
Pour les fuites pas de problème régulier. Voir les raccords au niveau des pressostats et les "tétines" cuivre de remplissage brasées à leurs extrémités
Attention sur un point, le débit d'au sur ces machines doit être bien calé ( DOC explicative de réglage que je dois te trouver)
Pour info je crois u'il y a une astuce pour demarrer les CP1 et CP2 en même temps

Pour la DOC je vois cela ce soir pour demain

A+

  Profil  
Joss49
76  
  

Joss49
  Posté : 15-10-2015 15:31

Salut,merci pour les infos,la pac est en chauffage seule,sa serait super d'avoir la combine pour demarer les 2 cp en meme temps ainsi que la doc.

Je file chez le client et je contact airwell.

Merci bien Nop et Stedyn @++

  Profil  
Aircofrigo
6612  
     
 Administrateur

Aircofrigo
  Posté : 15-10-2015 15:45

Bonjour,

@ STEDYN

merci de passer par la presentation member.

à+

  Profil  
STEDYN
5  


STEDYN
  Posté : 15-10-2015 21:54

ça y est j'ai trouvé est c'est fait

a+

  Profil  
STEDYN
5  


STEDYN
  Posté : 15-10-2015 22:17

voici la DOC

  Profil  
Nop
630  
    

Nop
  Posté : 16-10-2015 10:22

ou ?

nop

  Profil  www  
PL
2320  
     
 Membre averti

PL
  Posté : 16-10-2015 19:20

Bonsoir. Airwell n'existe plus Par contre pas vu les docs, elles sont ou???
"ça y est j'ai trouvé est c'est fait" Super STEDYN et alors du coup c’était quoi???

Pat

  Profil  
STEDYN
5  


STEDYN
  Posté : 16-10-2015 22:16

Désolé pour le malentendu. Lorsque je disais "ça ya est c'est fait" c'était au sujet de ma présentation member.

a+

  Profil  
Joss49
76  
  

Joss49
  Posté : 18-10-2015 03:53

Salut a tous,@STEDYN,je me suis permis d,envoyer la doc que tu ma fournit sur un mail communiquer par Adrien afin que tes doc soit bientôt accessible dans téléchargement"

Encore merci pour tout,@++

  Profil  
xavierc
1855  
     
 Membre averti

xavierc
  Posté : 18-10-2015 05:36

Citation : PL 

Bonsoir. Airwell n'existe plus Par contre pas vu les docs, elles sont ou???
"ça y est j'ai trouvé est c'est fait" Super STEDYN et alors du coup c’était quoi???


Désormais, tout le monde connait tout, mais personne ne sait plus rien faire 

Bonjour, Airwell n'existe plus ?
Tu as des infos ?

Merci
Xavier

  Profil  E-mail  
Joss49
76  
  

Joss49
  Posté : 18-10-2015 10:32

salut a tous @xavierc en ce qui concerne la hotline ces france air qu'il faut contacter,a priori plus de pièce détacher dispo,(il réponde trers rarement...
En quatre appels de 15 minutes pas moyen d'avoir quelqu’un...il finisse par dire: veuillez renouveler votre appel BIP BIP BIP...

France air aurait acheter airwell en "abandonnant" le logo?

Quelqu'un du site doit le savoir ses sur.

@++

  Profil  
Nop
630  
    

Nop
  Posté : 18-10-2015 15:13

c'est plus tordu que ca , arwell a été scindé en 2 , d'un coté les pac , de l'autre les clims , la parti clim s'appel désormais airwell residential , la partie pac a été racheter par synair.
mais apparemment sur le site d'airwell residential tu a encore les pac HT ?!? donc je pense que synair a racheter les usines

nop

  Profil  www  
Nop
630  
    

Nop
  Posté : 18-10-2015 21:46

désolé , c'est pas synair , mais systemair

nop

  Profil  www  
Joss49
76  
  

Joss49
  Posté : 25-10-2015 21:37

Salut a tous,aprer recup 1,4kg,recherche de fuite,ras,recharche avec 3,6KG de 407
reprog de la régul,echange dun relai k4 d'un moteur ventilo
tout rouleA+++

Message édité par : Joss49 / 26-10-2015 05:33


  Profil  
PL
2320  
     
 Membre averti

PL
  Posté : 26-10-2015 21:06

Bonsoir. OK Super? Et pas de fuites???? Avec le 407 je me méfie. Vous avez procédé comment pour la recherche de fuite? Avec quoi? Du Co2? Azote? A combien de bars? Avec ce gaz je test mini à 40 bars.

Pat

  Profil  
Nop
630  
    

Nop
  Posté : 26-10-2015 22:42

toujours pas d'accès a la doc : /

nop

  Profil  www  
noar224
3  


noar224
  Posté : 18-11-2015 20:47

salut

j ai la doc technique de ce modele , je peux te l envoyer en mp si tu veux.

  Profil  
dmarco
5927  
     
 Modérateur

dmarco
  Posté : 19-11-2015 01:38

Bonsoir,
Citation : Joss49 apres recup 1,4kg, recherche de fuite, ras, recharge avec 3,6KG de 407 ...

Faudrait tout de même que tu nous explique ... comment tu as chargé 3,6Kg ... en en ayant récupèré ( que 1,4 Kg ) , et tout celà .... sans avoir trouvé de fuite(s)!!


@+

  Profil  
SFroid
952  
    

SFroid
  Posté : 20-11-2015 16:22

Salut a tous les frigolos !!!

Bon ca fait longtemps que je ne suis plus revenue sur le site vue que dans le passé je me connecter avec mon iPhone et depuis le nouveau site impossible !!
bon pour revenir au sujet de la pac airwell cela ne m 'étonne pas sur le nombre de PAC airwell HT ou Aquascop que l'on a poser certaines était en MANQUE DE CHARGE donc pas étonnent qui dit manque de charge donc du mal a arriver au point de consigne donc consommation élevé a des températures très froide donc pas d'étonnement les copain c'est du airwell ;

cordialement

  Profil  
dmarco
5927  
     
 Modérateur

dmarco
  Posté : 20-11-2015 19:26

Bonjour,
Citation : SFroid ... pour revenir au sujet de la pac airwell cela ne m 'étonne pas sur le nombre de PAC airwell HT ou Aquascop que l'on a poser certaines était en MANQUE DE CHARGE donc pas étonnent qui dit manque de charge ...

Et ... toutes ces installations auraient vu leur mise en service bâclées????
Encore une victime du " Gang des plombiers "?? ... C'est un peu gros, tu ne trouves pas??

@+

  Profil  
SFroid
952  
    

SFroid
  Posté : 20-11-2015 23:25

re

@dmarco cela dépend il est vrai que l'on entend que certaine installation on était faite par des plombiers et mis en service par leur soin sans aucun s'avoir sur la vraie régulation de la PAC ainsi que le fonctionnement d'un cycle frigorifique ..... mais la c'est PAC on était posée par nos soin et mise en service par nos soin sachant que nous somme station technique sur 100 PAC au moins 4 ou 5 on était en manque de charge sortie d'usine sans oublier les autres problèmes de SOFT ou de régulation ou de câbles et j'en passe bien sur !! Mais bon c'est comme toutes les PAC il y'a des chanceux et des moins chanceux lol !

Cordialement

  Profil  
Joss49
76  
  

Joss49
  Posté : 21-11-2015 11:11

Salut à tous,@ Dmarco,soit le frigoriste qui est intervenue avant à fait nimp ou comme citer plus haut manque de charge à l'usine,sa m'ait arriver sur une alfea duo+5 j'avait tout d'ecarcasse,il était heureux le gamin😁,j'ai transmis la doc a l'adresse indiquer par Adrien,elle doit être dans téléchargement en principe,sa fait 15 jours que ces partie...

A++ bon weekend

  Profil  
Joss49
76  
  

Joss49
  Posté : 30-12-2015 22:05

salut a tous,@pl je n'avait pas vue ton interrogation aux sujet de la recherche de fuite d'ou ma réponse tardive,

J,ai pousser a 38 bar par palier evidement avec ma smartop azote u et mon fidèle digimon3 qui na pas détecter de variation de pression,j,ai laisser 5h en pression et rien n'a bouger.

Sur un circuit fluidique si pettit sa me semble correct néanmoins 24h aurait était preferable j'en convient mais avec le digimon la moindre porosité,mème celle qu'on a du mal a trouver aux mille bulle il le détecte,je travail que sur de pettite installations,presque que du particuliers avec rarement plus de 5 kilos de FF...,le reste je connait peux,juste un peux de froid co mais idem petites installations.

J'ai tout passer aux mille bulle,même une porosité j’aurai dut la trouver,se qui me rassure ces que depuis l’installation elle n'avait jamait fonctionner correctement,maintenant sa le fait,pour le moment...

j'ai vraiment tout tester,crosse evapo,électrovannes...Pour le moment sa roule,soit elle etait mal charger d,usine ou le précédant frigoriste a fait une connerie,j’irai jeter un œil chez le cient des qu'il ferait en dessous de zero degrer,a présent toute les valeurs sonts bonnes sc et sr,l,evapo prend en glace jusqu'an haut et les dégivrage s’effectue correctement,le .client conroles ces consos qui sont plus basse qu'avant.
B onne fetes a tous @++

  Profil  
Sauter à :