Index du Forum » » Froid Co Panne, dépannage, maintenance » » Détendeur qui gèle
AuteurDétendeur qui gèle
Flo745
65  
  

Flo745
  Posté : 14-08-2015 09:01

J'ai un soucis voilà, hier soir je suis intervenu sur un meuble réfrigéré 5 portes fonctionnant avec un groupe déporté au R404a (je ne connais pas la marque car elle est effacée... Il ne faisait plus de froid (pas en dessous de 12°C) j'ai branché les manos et j'ai constaté -20°C en évaporation et 35-40°C en condensation. Je me suis dit c'est soit un manque de charge soit l'évap' qui est prit en glace. Donc avant de faire une charge comme un bourrin, j'ai démonté ce petit évap et j'ai constaté que juste le détendeur ainsi qu'un bout de la tuyauterie en sortie de celui ci était prit en glace. Je l'ai donc dégivré bien séché et remis en service. (il refaisait à nouveau du froid bien qu'il était un peu long à descendre à mon goût) ma question est : Quelles sont les causes possibles pour qu'un détendeur soit prit en glace ? (PS: beaucoup de problème depuis Juin 2015 et récemment remplacement de l'évap') personne arrive à le régler :s

Je vous remercie de vos futures réponses qui m'aideront j'en suis sur comme d'habitude !

  Profil  
drag
217  
   

drag
  Posté : 14-08-2015 09:21

salut Flo747
visiblement , il y a de de l'humidité dans le circuit qui se gèle au détendeur et empèche le fluide de passer.
le cp doit tirer au vide dans ces conditions et la hp descendre aussi ?
a plus

  Profil  
Flo745
65  
  

Flo745
  Posté : 14-08-2015 09:36

Salut ! merci de ta réponse ! pour le moment je n'en sais pas plus :s d'après mes collègues, il y aurait une fuite de gaz mais je n'en ai trouvé aucune eux non plus (mille bulles et détecteur électroniques). On ne peut pas arrêter l'installation pour la mettre sous azote car ils sont en pleine saison et normalement une révision à déjà été faite parait-il il n'y a pas longtemps... comment confirmer qu'il y ai de l’humidité dans le circuit ? l'huile deviendrait acide ce qui expliquerai qu'un bout de tuyauterie soit percée... le voyant indique que le circuit est sec ? mais est-il vraiment fiable ?

  Profil  
drag
217  
   

drag
  Posté : 14-08-2015 10:23

tu dis:
remplacement de l'évap... je pense humidité possible..
pas plus

  Profil  
dmarco
5927  
     
 Modérateur

dmarco
  Posté : 14-08-2015 13:28

Bonjour flo745,

Notre site n'est pas un " distributeur de bonnes réponses "!

Notre ami drag t'a laissé une piste à expllorer ( piste tout à fait plausible au vu des éléments dont on dispose ), d'un autre côté, tu nous parles des avisde tes collègues ... et, je te cite " l'huile deviendrait acide ce qui expliquerai qu'un bout de tuyauterie soit percée ".

Ca commence quand même à faire pas mal de pistes à explorer!

N'étant pas un distributeur de bonnes réponses absolues ( oui, je sais, je me répète ), notre action principale est de t'aider à réfléchir par toi-même!!
Voir comment tu t'y prend, comprendre pourquoi tu fais telle chose plutôt qu'une autre...

Le voyant est à considèrer comme "une aide" à la décision, mais il faut aussi que tu saches que certaines séries de ces gadgets ... ne valent pas tripette et donnent un résultat complètement abérrant!

Réfléchis au "but" du détendeur, et à ce qui se passe à cet endroit précis. Ce n'est pas avec les caractéristiques de cette machine que tu arriveras à faire geler du R404a! Par contre, l'humidité sous 0°C forme des sritaux de glace!

Comment se comporte le remplissage de l'évaporateur?
Comment se comportent les crosses?
L'azote c'est bien, mais .... tu nous parles " d'arrêter l'installation " ... pourquoi faire?? Comment comptes-tu t'y prendre?
Tu nous dis " ne pas pouvoir arrêter l'installation " ... Est-ce réellement nécessaire?

De toute façon, si l'installation ne fonctionne pas correctement => Celle-ci ne sert pas à grand chose à ton client!! Pourquoi ne pas pouvoir ( vouloir ou savoir ) intervenir dessus pour la rendre opérationnelle??

Que comptes-tu y faire?

@+

  Profil  
cedric29
708  
    
 Membre averti

cedric29
  Posté : 14-08-2015 15:18

Salut
Avec -20 en bp Pour une ambiance de 12 t as clairement un problème de remplissage Evapo.
Ta hp de 35 à 40 ne nous apprend rien si tu ne donnes pas l ambiance au condenseur.


Pour commencer, tu dois être sur que tu as assez de charge : le sous refroidissement

Savoir s'il y a de l.humidite dans ton circuit : le voyant

Ensuite s orienter vers un problème de buse/ détendeur



  Profil  E-mail  www  
Aircofrigo
6612  
     
 Administrateur

Aircofrigo
  Posté : 14-08-2015 19:54

Bonsoir,

comme dit par cedric29: tu ne nous donnes en fait aucune infos concrète pour t'aider!!

les mesures de base pour un diagnostique de pannes FF sont:

la HP mais avec la T° de l'ambiant ET bien sûr le SR
la BP avec la T° de l'ambiant ET la SC

donc 6 mesures au total; le frigolo qui ne sait pas cela manque un peu d'expérience

la prise en glace du détendeur et début d'évap nous laisse supposer qu'il y a une mauvaise alem de l'évap en FF, oui....

mais d'où cela peut-il venir???
comme déjà dit :
un givre interne du détendeur? mais là je verrais bien la BP chuter encore plus
mais aussi:
- une pré détente sur la ligne liquide (bouchage, flash-gas, déshydrateur obstrué, crépine d'entrée du détendeur,...)
- un manque de FF
- le détendeur lui-même (son orifice) qui serait mal dimentionné
- une HP trop faible pour diverses raison ( mauvaise régul, condenseur sur-dimentionné,...)


allez, bon courage et à+



  Profil  
Flo745
65  
  

Flo745
  Posté : 14-08-2015 20:37

Bonsoir à tous et merci de vos réponses constructives, oui désolé je manque beaucoup d'expérience... j'ai beau sortir d'un BTS , cela ne signifie pas pour autant que je sais tout malheureusement... j'en suis qu'au tout début de ma carrière ! :) Merci pour vos aiguillages ! je ferai en sorte de vous tenir au courant du dépannage si cela vous intéresse.

  Profil  
dmarco
5927  
     
 Modérateur

dmarco
  Posté : 14-08-2015 23:03

Bonsoir flo745,

Comme tu peux le voir, nous avons différentes façon de proceder...

Il est ( tout de même ) dommage que tu ne commences pas à nous en dire plus

@+

  Profil  
bmoumoune09
129  
   

bmoumoune09
  Posté : 08-10-2015 07:03

Bonjour,

Peut-être une molécule d'eau qui givre au moment de la détente.
Tirage au vide changement de filtre.

Des fois j'aurais aimer être un PC pour redémarrer ma vie en mode sans échec!


  Profil  
Sauter à :